Zum Inhalt springen

Rettet den Ostfriesen - Restauration meines 318ner Cabrio


Mahathma
 Teilen

Empfohlene Beiträge


Wärend der Server eine Weile mal down war, war ich trotzdem fleißig und habe weiter Bilder gesichtet, sortiert und mir meine textlichen Ergüsse dazu ausgedacht.

 

Davon ab, war ich mal ein ganz klein wenig tätig, denn der M40 läuft ja immer noch nicht. deshalb gibt es:

 

Mal was Aktuelles:

 

Mit zwei verschiedenen Einspritzleisten will er nicht. Hatte ich mal testweise getauscht. Mit einer bleibt er zwar ein paar Sekunden an, aber das ist ja immer noch nix Gescheites :-(

Bevor ich da aber anfange sinnlos Teile zu tauschen will ich erstmal was anderes prüfen.

 

Dazu hab' ich diese Antiquität ausgegraben:

 

PICT1006.JPG

 

Und kurz die Drehmaschine angerissen:

 

PICT1009.JPG

 

Am Schluss gab es dieses Ding:

 

PICT1010.JPG

 

Damit will ich mal testen ob die Spritpumpe eigentlich den geforderten Druck liefert. Wenn ich das gestestet habe, gibt es einen Bericht.

 

P.S. Für die :klug: : Der Umrechnungsfaktor kp/cm² zu bar ist 0,98. Wenn sich der Zeiger im näheren Bereich des roten Striches aufhält, bin ich zufrieden. Oder auch nicht... Wie man's sieht.

Zitat Sandmann (http://www.sandmanns-welt.de/): Die Zeit ist zu knapp für langweilige Autos, Abende vor dem Fernseher oder schlechten Wein...

 

Restlicher Fuhrpark: Saab 9-3 SC TTiD Aero + 9-5 SC 2.3t SE; VW T4 TDI Multivan; Benz 200D/8 (Arbeitsvorrat)

Link zu diesem Kommentar
Auf anderen Seiten teilen

So, hier ist ein weiterer, angedrohter Bericht zum Cabrio:

 

Zweite Wandflickerei

 

 

Eigentlich habe ich die Beifahrerseite zuerst gemacht, denn die hat es in sich.

 

Das Problem heißt hier BMW-Classic, denn den Abschnitt gibt es nicht mehr!  :motz:  Auch nicht für den 2-Türer um es eventuell „umzustricken“. Die komplette Seitenwand gibt es noch, aber das macht keinen Sinn! Die ist mir einfach zu teuer um nur den unteren Teil abzuschneiden.

 

Also fangen wir an was selbst zu stricken.

 

Aber zuerst muss der allgegenwertige Pfusch weg! Hier leistet so’n Kram wie ein „Fein Multimaster“ wirklich gut Dinge…

Auch solches Spielzeug wie einen Dremel entdeckt man als echte Hilfe neu :D

 

PICT0172.JPG

 

So geht das los:

 

PICT0175r.jpg

 

Dann ein Unterteil basteln:

 

PICT0177.JPG

 

Zusammenfügen

 

PICT0178.JPG

 

Und Verschweißen

 

PICT0180.JPG

 

Nach dem Schleifen

 

PICT0182.JPG

 

Noch ein wenig einpassen

 

PICT0185.JPG

 

Grob verschliffen sah es mit Grundierung erstmal so aus:

 

PICT0305.JPG

 

 

P.S. Hab’ mal die Beiträge auf kleinere getrennt. So viele Bilder auf einmal hochzuladen und richtig einzusortieren artet ja fast in Arbeit aus… :roll:

Zitat Sandmann (http://www.sandmanns-welt.de/): Die Zeit ist zu knapp für langweilige Autos, Abende vor dem Fernseher oder schlechten Wein...

 

Restlicher Fuhrpark: Saab 9-3 SC TTiD Aero + 9-5 SC 2.3t SE; VW T4 TDI Multivan; Benz 200D/8 (Arbeitsvorrat)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hab' noch mindestens 9 Beiträge in der "Pipeline". Also 'raus damit:

 

Dritte Wandflickerei

 

Nun, der Radlauf auf der Beifahrerseite sah auch nicht wirklich besser aus und das Weiße Zeugs unterm Lack lies auch böses erahnen:

 

PICT0306r.jpg

 

Dummerweise hab‘ ich nicht bemerkt, dass meine Kamera damals dachte ich wollte was anderes fotografieren und hat falsch fokussiert. :-[

 

PICT0313r.jpg

 

Beim Herausschneiden hat es ordentlich gestaubt.

 

Aber wie bekommt man jetzt die Kante wieder hin? Mit einem billigen „Drüberbratblech“!

 

PICT0291.JPG

 

Der forumsbekannte Händler (ATP) hatte ein solches Blech von „Van Wezel“ für kleines Geld im Angebot. Derzeit (November 2017) kostet das Teil aber etwa das Dreifache wie damals. :wall:

 

So ein Blech ist eigentlich nicht für fachgerechte Instandsetzung gedacht, sondern um eine „Leiche“ nochmal zu „schminken“. Das Teil wird einfach über den gammeligen Radlauf geschweißt und mit ein bisschen Spachtel und Farbe kaschiert.

 

Irgendwie kommt mir dabei immer Kopfkino im Stil von Mundstuhl:

 

(Spielt beim Fähnchenhändler)

 

„Eeh, habb isch konkrete Draierbeehemmweeh fürr Disch: Dreifümmfunnzwanzischiehh“ „Iss nur vonn alter Frau gefahre worrde“. – „Guggsdu? Hier iss voll Krasse Felsche drauf“. – „Was saggsd du? Dan anne Seide iss so komisch? Neeh, weiss du, war alte Frau unn immer middm Einkaufswaggn“. – „Neeh, habbisch Kollegah, der mach dess wiedda voll korrekt. Isse kein Probleehm.“….

:-D

 

Nun, ich habe einfach mal versucht, mit dem Blech eine „voll korrekte“ Reparatur durchzuführen. Verwenden kann man dann aber nur ein klitzekleines Stück:

 

PICT0293.JPG

 

Das Blech ist nicht für’s Cabrio sondern für den 2-Türer gedacht. Deshalb sieht der Übergang zum Schweller ganz anders aus. Sieht man sehr gut, wenn man es mal auf das originale Reparaturblech (für die Fahrerseite) legt.

 

PICT0298.JPG

 

Die Passgenauigkeit lies auch sehr zu wünschen übrig, weshalb es nach Umarbeiten der Kante immer kleiner wurde…

 

PICT0300.JPG

 

Langwieriges Einpassen…

 

PICT0311r.jpg

 

PICT0315r.jpg

 

Es blieb von dem ursprünglichen Blech wirklich kaum was übrig, was ich letztendlich eingeschweißt habe:

 

PICT0322r.jpg

 

Dann vorsichtig Durchgeschweißt und verschliffen:

 

PICT0324r.jpg

 

Ganz ohne Spachtel ( :kotz: ) geht sowas natürlich nicht. Mit einem Blech wie auf der Fahrerseite ist das natürlich viel eleganter…

 

PICT0617.JPG

 

Erstaunlicherweise war das Schwellerende auf dieser Seite völlig intakt. Auch der innere Radlauf war nicht so großflächig zerfressen. Ansonsten war es die gleiche Vorgehensweise wie auf der Fahrerseite. Es nochmal zu zeigen wäre also :gähn: .

 

Damit wäre das „Hinterteil“ des Ostfriesen eigentlich gerettet. Weiter ging es damit, das Schweißgerät zwischen Auto und Wand nach vorne zu „zirkeln“. Ja so eng ist das in der Garage!

 

 

Bis dann :winken:

Zitat Sandmann (http://www.sandmanns-welt.de/): Die Zeit ist zu knapp für langweilige Autos, Abende vor dem Fernseher oder schlechten Wein...

 

Restlicher Fuhrpark: Saab 9-3 SC TTiD Aero + 9-5 SC 2.3t SE; VW T4 TDI Multivan; Benz 200D/8 (Arbeitsvorrat)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Na, dann werd' ich mal weitermachen:

 

Aber kurz was Aktuelles:

 

Viel Zeit hatte ich nicht für's Cabrio, denn ich musste mich um den Bulli (T4 Multivan) meiner Frau kümmern. Hatte angefangen den Turbo zu tauschen, eine Antriebswelle war fritte und die VA_Bremse brauchte dringend neue Beläge. Aber der läuft jetzt wieder...

 

Den Benzindruck am Cabrio habe ich immer noch nicht gemessen, aber einfach nochmal probiert zu starten.

Der Motor springt sofort an, läuft aber nur 2-3 Sunkunden und geht dann aus als ob man einfach die Zündung ausmacht. Muss doch Benzindruck prüfen. Nutzt nix... :roll:

 

Nun aber weiter mit "regulären" Beiträgen:

 

Vorne rechts ist er ordentlich braun ;)

 

Das hat nun wirklich gar nix mit Politik zu tun!!! :-[

 

Aber hier gab es wirklich einiges zu schweißen. Erst einmal musste mal viel zerlegt werden. Also die Front zerlegen, Kotis abnehmen, Haube weg und so weiter…

Dann mal die Stellen untersucht, die Handlungsbedarf hatten. Damit waren:

  • Batterieblech
  • Spritzwand (war eh schon klar)
  • Durchführung und Halter für die Bremsleitung
  • Vorderes Ende des Innenkotis (unter dem Waschwasserbehälter)

Batterieblech:

 

Davon hatte ich auch mehr Bilder gemacht. Die sind aber auch irgendwie verschwunden und nur dieses ist noch da:

 

PICT0376r.jpg

 

Was war damit? Die überstehende Ecke war wohl weggefault und ein Vorbesitzer hat sich diese von einem Schlachter herausgeschnitten. War ein „Delphin“ :cry: .

Die Qualität der Naht hat aber jetzt so gar nicht meinen Ansprüchen genügt. Also hab ich es nochmal herausgeschnitten, besser angepasst und sauber verschweißt.

Es war das erste Mal, dass der eingebaute Motor beim Arbeiten störte. Wenn man das damals schon gewusst hätte…

… aber das kommt später :winken:

 

Spritzwand:

 

Die wurde in einem Beitrag zu Anfang ja schon erwähnt. An der „Fahne“ und ganz unten war oberflächlich Rost zu finden. Durch war aber nix.

 

PICT0350r.jpg

 

Den Rost rausgeschnitten:

 

PICT0374r.jpg

 

Blech eingepasst, verschweißt und Farbe drüber:

 

PICT0533.JPG

 

FÄÄDISCH!

 

Durchführung und Halter der Bremsleitung

 

Das war übrigens (außer verstellten Scheinwerfern) der einzige im TÜV-Bericht aufgeführte Mangel!!! :eek:

 

PICT0369r.jpg

 

Weg mit Gammel und Bitumenkram:

 

PICT0370r.jpg

 

Auf dem Stabi liegt schon das Ersatzblech. Selbstverständlich mit nachgebildeter Sicke :freak: . Wir wollen ja möglichst originalgetreu bleiben :-D

 

Den Halter habe ich aus 2mm Blech nachgefertigt, ihn aber etwas abweichend gebaut (Also doch wieder nix mit orischinol). Er liegt nur noch mit den Schenkeln rechts und links an. In der Mitte ist er etwas ausgespart damit sich nicht mehr so viel Dreck darauf sammeln kann. Dank 2mm Stärke aber dennoch stabiler wie zuvor!

 

PICT0372.JPG

 

Aktuell sieht es mit neuer Leitung und Schlauch so aus:

 

WP_20171130_13_12_07_Pro.jpg

 

Über die Bremsleitungen und Schläuche berichte ich später noch! Versprochen.


Bearbeitet: von Mahathma

Zitat Sandmann (http://www.sandmanns-welt.de/): Die Zeit ist zu knapp für langweilige Autos, Abende vor dem Fernseher oder schlechten Wein...

 

Restlicher Fuhrpark: Saab 9-3 SC TTiD Aero + 9-5 SC 2.3t SE; VW T4 TDI Multivan; Benz 200D/8 (Arbeitsvorrat)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Nachdem ich zweimal das Hochladen der Bilder vermurkst habe, hatte ich die Faxen Dicke und hab' den heutigen Beitrag in zwei Teile zerpflückt. Hier ist der 2, Teil:

 

Innenkotflügel zum „Schließblech“

 

Auch eine typische Stelle, an der ein E30 rostet. War mir zwar auch beim Kauf schon aufgefallen, aber während des Zerlegens der Front entfaltet dieser Bereich seine ganze Dramatik:

 

PICT0353.JPG

 

Von Hinten wurde auch großzügig mit Bitumenpampe geschmiert :kotz: :

 

PICT0351r.jpg

 

Das birgt „Verbesserungspotential“:

 

PICT0354.JPG

 

PICT0355.JPG

 

Das waagerechte Blech, von BMW Schließblech genannt, gibt es ja noch für ca. 25€. Ich habe lange überlegt ob ich das verwende. Aber der Hauptschaden war ja am Radkasten. Von daher wäre das nicht wirklich ein Gewinn gewesen. Zumal es ja auch eine menge Arbeit ist dieses Blech einzupassen.

 

Wech mitm Dregg:

 

PICT0362.JPG

 

Aufbauen:

 

PICT0363.JPG

 

PICT0364.JPG

 

PICT0365.JPG

 

Die Kehle ist durchgeschweißt und braucht eigentlich keine Dichtpampe mehr. Zudem hab‘ ich die Naht noch mit dem „Männerdremel“ (Stabschleifer) ein wenig geglättet.

 

Auf diesem Weg habe ich noch die Überlappung der Bleche eliminiert. Ist hoffentlich besser so. Die Zeit wird’s zeigen…

 

Den Pfusch am Längsträger auch gleich noch weg:

 

PICT0367.JPG

 

Den Anschluss an den Längsträger habe ich auch ein wenig abgewandelt. So gibt es die fiese, spitze Ecke nicht mehr.

 

PICT0368.JPG

 

Mal ein Stillleben mit der ätzend hellblauen Farbe und :saufen:

 

PICT0373ba.JPG

 

 

Prost! :-UU


Bearbeitet: von Mahathma

Zitat Sandmann (http://www.sandmanns-welt.de/): Die Zeit ist zu knapp für langweilige Autos, Abende vor dem Fernseher oder schlechten Wein...

 

Restlicher Fuhrpark: Saab 9-3 SC TTiD Aero + 9-5 SC 2.3t SE; VW T4 TDI Multivan; Benz 200D/8 (Arbeitsvorrat)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ja danke! Aber ein "neuer" Motor ist schon drin...

Zitat Sandmann (http://www.sandmanns-welt.de/): Die Zeit ist zu knapp für langweilige Autos, Abende vor dem Fernseher oder schlechten Wein...

 

Restlicher Fuhrpark: Saab 9-3 SC TTiD Aero + 9-5 SC 2.3t SE; VW T4 TDI Multivan; Benz 200D/8 (Arbeitsvorrat)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine "Blechdengelei" schaut wirklich gut aus, man sieht definitiv das du weißt was du da machst.
Allerdings brauchst du glaube ich dringend noch eine Strahlpistole, unter manchen neuen Blechen wie am einsteig Biefahrerseite, sieht man noch deutlich Rost.

Erinnert mich jedenfalls an das was mir in knapp einem Jahr bevorsteht, wenn ich meinen roten Touring komplett fertig machen werde. Ein Jahr Alltag plus eine große Rally muss er noch mitmachen, dann wird er schick gemacht.

Grüße Fabian

Link zu diesem Kommentar
Auf anderen Seiten teilen

Mit der Strahlpistole hast Du natürlich völlig recht.

 

Nur arbeite ich in einer Garage im Keller eines Einfamilienhauses. Gegenüber meiner Garage ist die Waschküche mit all unserer Wäsche.

Wenn ich da mit einer Strahlpistole hantieren würde :popo: ...

Soviel Helme gibt es gar nicht :D :D :D

 

 

Was den Rost am Einstieg betrifft, so kann ich Dich beruhigen. Das sieht auf den Fotos so aus! Aufgrund der uralten Kamera und der Lichtverhältnisse. Rost war da keiner mehr...

Zitat Sandmann (http://www.sandmanns-welt.de/): Die Zeit ist zu knapp für langweilige Autos, Abende vor dem Fernseher oder schlechten Wein...

 

Restlicher Fuhrpark: Saab 9-3 SC TTiD Aero + 9-5 SC 2.3t SE; VW T4 TDI Multivan; Benz 200D/8 (Arbeitsvorrat)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ok. ich mach dann mal weiter:

 

Kleinkram

 

Die ganz üblen Stellen waren eigentlich abgearbeitet. Was blieb, waren diverse weggerostete Bolzen für Unterfahrschutz, Radhausschalen, Dämmmatten, etc. Ersetzt habe ich die Dinger einfach durch abgeschnittene Holzschrauben („Spax“).

 

Ein Loch fand sich noch im rechten Radkasten zum (Fahrer-) Fußraum hin:

 

PICT0377r.jpg

 

Ringsum war nirgendwo Rost zu finden. Nur dieses einsame Loch. Schon komisch. Vielleicht war da beim UBS-schmieren damals gerade Brotzeit. Ein paar „Helle“ haben dann „Distanz“ geschaffen :saufen: . Wahrscheinlicher ist aber, dass da mal was dagegen geknallt ist…

 

Blöd waren auch die abgefressenen Bolzen im „Untergeschoss“:

 

PICT0501R.jpg

 

Die halten normalerweise das Hitzeschutzblech über dem Kat.

Bei ihrem ableben haben sie noch einen Durchbruch geschafft (Links neben dem Hohlraumstopfen):

 

PICT0500r.jpg

 

Ach ja: Neben der Getriebestütze gab‘s auch was zu schweißen. Scheint auch öfter mal vorzukommen. Fotos habe ich dummerweise mal vergessen. :roll:

Kann man aber etwas unscharf links in den entsprechenden Bildern erkennen.

 

Die Zahlen und Striche waren dazu, die exakte Position der neuen Bolzen festzulegen. Hat auch gut hingehauen.

 

Weg damit:

 

PICT0502R.jpg

 

Bleche rein:

 

PICT0504.JPG

 

Dann ein M4 Gewindeloch gebohrt, Schraube geköpft (hatte gerade keine Gewindestange da) reingedreht und verschweißt.

 

PICT0507.JPG

 

Von unten sah es dann so aus:

 

PICT0508R.jpg

 

Der Tank war mittlerweile auch ausgebaut und der Halter auf der linken Seite hatte auch ein Loch gefressen:

 

PICT0348.JPG

 

Darüber ist das „Hütchen“ zu sehen, was ich zu Reparatur gemacht hatte.

Verschweißen und gut:

 

PICT0349.JPG

 

Unter der Sitzbank sah es eigentlich recht passabel aus. Ein wenig „Kantenrost“ und diese merkwürdige Stelle:

 

PICT0393r.jpg

 

Links oben, neben der losen Bremsleitung kann man unscharf einen rostigen Streifen erkennen. Hier ist Blech überlappt und wurde wohl damals nicht richtig mit UBS zugeschmiert. War da schon wieder Brotzeit? :saufen:

 

Mit Owatrol, Farbe und Mike Sanders habe ich das dann „zugesaut“. Denke mal, es gibt Ruhe…

 

 

Bis dann :winken:

Zitat Sandmann (http://www.sandmanns-welt.de/): Die Zeit ist zu knapp für langweilige Autos, Abende vor dem Fernseher oder schlechten Wein...

 

Restlicher Fuhrpark: Saab 9-3 SC TTiD Aero + 9-5 SC 2.3t SE; VW T4 TDI Multivan; Benz 200D/8 (Arbeitsvorrat)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Kleines, aktuelles Update:

 

Habe gerade mal den Benzindruck mit dem selbstgebastelten Manometer geprüft

:

PICT1010.JPG

 

In die Spritleitung eingeschleift:

 

PICT1011.JPG

 

Spritpumpe überbrückt und :eek: :

 

PICT1019.JPG

 

ca. 1,4bar erscheint mir doch etwas wenig. Oder sollte der Eimer damit zumindest im Leerlauf an bleiben können?

 

Die Pumpe macht recht laute, sirrende Geräusche, aber bevor ich den Karren abgestellt habe, hat sie einwandfrei funktioniert. Zudem braucht sie 3-4 Sekunden um den Druck zu erreichen. Druckregler habe ich mit samt Leiste getauscht. Das jetzt gleich zwei kaputt sind?

 

Werde wahrscheinlich morgen mal die Pumpe herausziehen....

 

Zitat Sandmann (http://www.sandmanns-welt.de/): Die Zeit ist zu knapp für langweilige Autos, Abende vor dem Fernseher oder schlechten Wein...

 

Restlicher Fuhrpark: Saab 9-3 SC TTiD Aero + 9-5 SC 2.3t SE; VW T4 TDI Multivan; Benz 200D/8 (Arbeitsvorrat)

Link zu diesem Kommentar
Auf anderen Seiten teilen

 

 

Abgesehen von der Lüsterklemme ( ) war da ein ultraweicher Schlauch mit nur einer (!) Schelle zwischen Pumpe und Rohr.

 

Ja, 

das war dann wohl der InTank Druckregler  :klatsch: 

 

Viele von den Rostecken an Deinem Cabrio erinnern mich an die Problemstellen von meinem.

 

Ich musste aber, mangels Dengel.- und Schweißerfahrung. die Arbeiten fremd vergeben.

 

Hut ab vor Deiner Arbeit   :-R

 

 

 

Gruß

Jan 

 

Das Leben ist wie ein Spiel,

mal verliert man

und mal gewinnen die anderen!

 

 

 

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Juhu! Das Motörchen läuft!

 

Es war also der "InTankDruckregler" :-D

 

Gut, bei der Schrauberei hab' ich es irgendwie geschafft den Leerlaufregler aus dem Gummistopfen zu ziehen. Dort zisch vernehmlich Fehlluft. In Folge "sägt" er im Leerlauf extrem. Als ich dann den LLR von Hand etwas in den Stopfen gedrückt habe, lief er sofort ruhig und gleichmäßig.

 

Werde nachher mal wieder olle  Klamotten anziehen und das Ding wieder richtig montieren.

 

Morgen mal warmlaufen lassen und das Kühlsystem prüfen. Auch den Riemen der Servopumpe wieder auflegen und die Lenkung entlüften. Auspuff auch mal genauer anschauen. Mir war vorhin als ob der immer noch ein wenig abbläst...

 

Aber alles "Problemchen" die einfach abgearbeitet werden müssen.

 

Cool, dass er läuft :daumen:


Bearbeitet: von Mahathma

Zitat Sandmann (http://www.sandmanns-welt.de/): Die Zeit ist zu knapp für langweilige Autos, Abende vor dem Fernseher oder schlechten Wein...

 

Restlicher Fuhrpark: Saab 9-3 SC TTiD Aero + 9-5 SC 2.3t SE; VW T4 TDI Multivan; Benz 200D/8 (Arbeitsvorrat)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Eine Sache bleibt jetzt noch mit der Spritpumpe:

 

Ich habe ja den völlig kaputten Vorfilter einfach abgenommen. Eine Dauerlösung ist das aber sicherlich nicht so ganz ohne Vorfilter. Leider gibt es das Teil wohl auch nicht einzeln, zumindest ist in der ETK nichts davon zu finden.

 

Wie komme ich nun aber an einen intakten Vorfilter? Bei manchen Teilehändlern gibt es eine Pumpe von "Mapco" für ca. 40€ zu kaufen. Filter, Anschlusskram und Kabel sind dabei.

Auch wenn die Pumpe nicht allzuviel taugen sollte, so hätte man wenigsten das "Drumherum" neu.

 

Was meint Ihr?

 

 

Aber davon ab werde ich endlich mal weiter berichten wie ich den derzeitigen Zustand erreicht habe:

 

 

Wagenheberaufnahmen gibt es auch noch…

 

Irgendwo habe ich mal gelesen, dass diese Aufnahmen gerne mal rosten, aber leicht (?!) zu reparieren seien. Wie bitte? Das Blech ist so schön nach Außen geformt, aber dummerweise 2mm dick. So mal schnell mit dem Kugelhammer treiben ist da nicht!

Also hoffen wir mal, dass das nicht notwendig ist:

 

PICT0384.JPG

 

Durch war nichts [daumen] aber eine Menge Schleifarbeit.

Vorne rechts waren jedoch die „Ohren“ völlig fritte. Deshalb hatte ich eigentlich 4 Bleche bei BMW gekauft, die angeblich die Aufdopplung darstellen. Aber viel zu schmal und kein Loch in der Mitte. War nix.

Eigentlich hätte man die „Ohren“ ja auch weglassen können. War aber irgendwie eine komische Optik. Da fehlte was…

 

Also nachgebaut:

 

PICT0487.JPG

 

PICT0488.JPG

 

Hinten links war ich jedoch etwas forsch mit dem Schleifen:

 

PICT0671.JPG

 

Da fehlte zu viel Material!

 

„Spachtel“ aus dem Schweißbrenner:

 

PICT0676.JPG

 

Die Unterkante des Schwellers wurde offensichtlich auch mit dem Wagenheber bearbeitet und wurde ebenso „gerichtet“.

Schön verschliffen und es nichts mehr davon zu sehen.

 

Am Cabrioschweller kann man sowas machen. Hat schon Vorteile, dass der satte 2mm dick ist!

 

PICT0679.JPG

 

Ganz am Ende kam UBS aus der Pistole  :kotz:  über Schürze und Schweller.

Wenn ICH mit sowas hantiere gibt es immer die absolute Megasauerei.

 

Aber sieht doch ganz gut aus:

 

PICT0761.JPG

 

Nebenbei gab es noch ein logistisches Problem zu lösen:

 

PICT0670r.jpg

 

Was soll das? Ganz einfach: Meine Stützen hatte ich, zumindest hinten, genau auf die Wagenheberaufnahmen platziert. Wenn man diese jetzt bearbeiten möchte, muss die Stütze eben versetzt werden. Wenn hinten aber rein gar nichts mehr dran ist, muss man sich eben eine Stütze bauen die man an die Pralldämpfer schrauben kann...

 

 

Bis bald :winken:

Zitat Sandmann (http://www.sandmanns-welt.de/): Die Zeit ist zu knapp für langweilige Autos, Abende vor dem Fernseher oder schlechten Wein...

 

Restlicher Fuhrpark: Saab 9-3 SC TTiD Aero + 9-5 SC 2.3t SE; VW T4 TDI Multivan; Benz 200D/8 (Arbeitsvorrat)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Scheiße!Was ist das denn?!

 

Hatte heute morgen Zeit den Leerlaufregeler ordentlich zu montieren:

 

Danach lief der Motor sofort ruhig und gleichmäßig im Leerlauf! Hat mich natürlich gefreut!

 

Dann hab ich ihn weiter laufen lassen um ihn auf Temperatur zu bringen. Kühlsystem dicht, auch das selbstgeflickte Heizungsventil. Soweit alles gut...

 

Als er dann warm war trat plötzlich ein metallisch quietschendes Geräusch auf!

Lima und Wapu sind es scheinbar nicht und das Geräusch ist auch ziemlich synchron zur Drehzahl. Vorsichtig etwas Gas gegeben und das Geräusch verschwindet. Öldruckleuchte ist aus wenn der Motor läuft...

 

Was zum Teufel ist das?!?

An großen Eingriffen hab' ich nur die Pleullager gewechselt. Eben auch noch mal geschaut, ob die Schleifstufe passt. Die Nummern weisen die alten Schalen als 45,00 aus. Hatte ja auch mit einer Bügelmessschraube gemessen und hat sich gedeckt...

Öl zu dünn? Drin ist Shell 5W40. Hatte ich da...

Nockenwellenrohr hatte ich auch draußen und mit Bremsenreiniger und Druckluft geputzt. Das ist das einzige Teil was mal schnell zu kontrollieren wäre. Komme ich heute aber nicht mehr dazu...

 

So eine Sch....! Bin eigentlich schon dabei mich nach einem Lackierer umzuschauen. Den Motor nochmal herauszuholen hab' ich jetzt eigentlich keinen Bock!

Bin momentan doch etwas gefrustet :-(...


Bearbeitet: von Mahathma

Zitat Sandmann (http://www.sandmanns-welt.de/): Die Zeit ist zu knapp für langweilige Autos, Abende vor dem Fernseher oder schlechten Wein...

 

Restlicher Fuhrpark: Saab 9-3 SC TTiD Aero + 9-5 SC 2.3t SE; VW T4 TDI Multivan; Benz 200D/8 (Arbeitsvorrat)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Im Sommer hat mir ein Arbeitskollege seinen Neuerwerb vorgeführt, 318i mit M40. Beeindruckend der absolut ruhige Motorlauf, bis dann auf einmal ein quietschendes Geräusch auftrat. Wie bei dir drehzahlabhängig, wi-wi-wi-wi... Kam meiner Meinung nach von recht weit oben.

Ich sag: "Mach sofort aus, da frisst was!"

Er: "Nee, ich fahr schnell heim und guck danach" . Spingt ins Auto und ist weg :klatsch:

 

Als ich wieder mal mit ihm auf der gleichen Schicht war, habe ich ihn nach dem Quietschen gefragt. Bis auf die Autobahn ist er noch gekommen (ca. 1km). Nockenwelle fest, Riemen gerissen. War dann schon der zweite M40, den er gekillt hat (Nummer eins steht bei mir, mit kaputten Pleuellagern).

 

Langer Rede kurzer Sinn: Auf jeden Fall nachgucken, auch wenn´s "nur" ein M40 ist.

 

Gruß

Markus

Link zu diesem Kommentar
Auf anderen Seiten teilen

Mein Eindruck war auch, dass es eher von Oben kam. Schall aus dem Inneren verteilt sich dummerweise über den ganzen "Klotz". Ist nicht ganz so einfach zu orten.

 

Weißt Du woran es gelegen hat weshalb die NW fest ging?

Zitat Sandmann (http://www.sandmanns-welt.de/): Die Zeit ist zu knapp für langweilige Autos, Abende vor dem Fernseher oder schlechten Wein...

 

Restlicher Fuhrpark: Saab 9-3 SC TTiD Aero + 9-5 SC 2.3t SE; VW T4 TDI Multivan; Benz 200D/8 (Arbeitsvorrat)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ja Ventildeckel werde ich auf jeden Fall herunternehmen. Das Ölrohr hatte ich eigentlich geputzt, aber anschauen werde ich es mir trotzdem. Wäre auch die einfachste und angenemste Sache.

 

Wenn da nichts zu finden ist, mache ich mal 'ne Öldruckprüfung.

Falls es dann dasSteuerventil wäre, wäre das natürlich :wall: !

 

Motor war auf einem Ständer und die Ölwanne ab. Wäre so einfach gewesen!

 

Vor dem Wochenende werde ich wahrscheinlich nicht mehr dazu kommen

Aber ich habe mir überlegt ob ich mal die Bilder 'reinstelle die ich gemacht habe während ich am Motor geschraubt habe...

 

Natürlich erst einmal Danke für die Hinweise und Einschätzungen!

Zitat Sandmann (http://www.sandmanns-welt.de/): Die Zeit ist zu knapp für langweilige Autos, Abende vor dem Fernseher oder schlechten Wein...

 

Restlicher Fuhrpark: Saab 9-3 SC TTiD Aero + 9-5 SC 2.3t SE; VW T4 TDI Multivan; Benz 200D/8 (Arbeitsvorrat)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Aufgrund der aktuellen „Baustelle“ ziehe ich mal was vor:

 

Der 3. Motor

 

Bekanntermaßen war im Cabrio ein Austauschmotor von einem E36 drin. Allerdings war das eher ein „Bastard“, denn es wurde nur die Ölwanne und die Ansauganlage vom alten Motor übernommen. Der Räderkasten blieb wie er war, was in erster Linie an der moderneren Lima zu erkennen war. Zudem hatte meine „tolle“ Werkstatt ernste Probleme mit den Riemenscheiben. Aber nachdem er so teuer  :watch:  war, sollte er erst einmal drin bleiben.

Geiler Pfusch aus Stehbolzen und U-Scheiben an der Servopumpe: :klatsch:

 

PICT0787.JPG

 

Da gab es allerdings ein winziges Problemchen, denn der Kühlwasserflansch an der Rückseite des Zylinderkopfes siffte ein wenig. Also neue Dichtung besorgt und an den Schrauben gedreht. Eine der drei Schrauben war allerdings „vermurkst“, denn der Kopf fiel ohne großen Kraftaufwand einfach ab!!!  :wall:  Da hatte wohl schon jemand daran herumgepfuscht! Deshalb war der Flansch auch undicht.

 

PICT0784mk.jpg

 

Dem (rot markierten) Schraubenrest war absolut mit keinem Werkzeug beizukommen. Vor allem weil der Platz zwischen Zylinderkopf und Spritzwand ja nicht allzu groß ist.

 

Oben in der Garage zwischen Hardtop und /8 lag ja noch der:

 

PICT0865r.jpg

 

Den hatte ich von einem Bekannten bekommen und stammte aus seinem Cabrio. Dieses hatte seine älteste Tochter aber leider etwas kürzer gemacht und die Karosse mit einem Treffer auf den linken Längsträger völlig zerstört. Fand er nicht so toll :cry:

 

Ist also kein Motor von Ebay oder so, sondern aus bekannter Quelle und mit echten 144tkm.

(irgendwie haben bei Kleinanzeigen ja alle E30 Motoren oder komplette Autos ungefähr 150tkm 8-/ )

 

Es fiel also die Entscheidung den Motor nochmal zu tauschen und dabei noch ein paar Sachen am Vorderwagen zu machen.

Er hat sich das Theater auch angeschaut und mit „beraten“:

 

PICT0788r.jpg

 

Also begann ich zu überlegen, wie ich in der engen, niedrigen Garage den Motor aus dem Auto (ohne Achsen!) bekomme. So ging‘s dann:

 

PICT0794r.jpg

 

Ich habe also eine M16 Gewindestange an die Decke montiert und den Motor an dieses Kantholz gehängt. Mit Hilfe dieser Stange dann den Motor nach unten auf einen Rollwagen abgelassen, die Karosse etwas angehoben und den Motor mitsamt Getriebe herausgefahren. Für einen Motorkran ist die Garage viel zu klein! Keine Chance!

 

Den „neuen“ Motor erstmal auf den Anhänger und auf dem Waschplatz im Nachbardorf vorsichtig gereinigt. Anschließend in die Garage bugsiert und mit einem Kettenzug auf den Motorständer.

 

PICT0874r.jpg

 

Dann gab es einen Schreck: :eek:

 

PICT0875r.jpg

 

Das hätte ich nicht erwartet, was da für eine Pampe drin war!

Also Ölwanne ab:

 

PICT0877r.jpg

 

Ganz unten war das eher Teer! Hätte ich glatt an der Baustelle der A7 verkaufen können! :kotz:

 

PICT0879.JPG

 

Oben auch „lecker“:

 

PICT0880.JPG

 

 

(wegen der Länge hab ich mal den Beitrag auf zwei getrennt, geht gleich weiter)

Zitat Sandmann (http://www.sandmanns-welt.de/): Die Zeit ist zu knapp für langweilige Autos, Abende vor dem Fernseher oder schlechten Wein...

 

Restlicher Fuhrpark: Saab 9-3 SC TTiD Aero + 9-5 SC 2.3t SE; VW T4 TDI Multivan; Benz 200D/8 (Arbeitsvorrat)

Link zu diesem Kommentar
Auf anderen Seiten teilen

(weier mit Teil zwei:)

 

Also Motor mit Diesel putzen :kotz:

 

PICT0881r.jpg

 

Ölwannen auch putzen:

 

PICT0892r.jpg

 

Und ein „Carepacket“ bestellen: :heilig:

 

PICT0891.JPG

 

Nockenwelle hatte auch schon Spuren, aber mit dem Fingernageltest kam es mir noch nicht so schlimm vor. Mit meiner Beschränkten Erfahrung gehe ich mal davon aus, dass man noch ein Weilchen damit Fahren kann. Im vorigen Motor ist eine Neue drin, aber leider kann ich nicht erkennen von welchem Hersteller. Febi? :rot:

 

PICT0885.JPG

 

Aber eigentlich hab ich im Hinterkopf mir mal einen Zylinderkopf mit M43er Nockentrieb und erhöhter Verdichtung zu machen und den dann zu montieren. Zukunftsmusik (oder?) 8-/

 

Auch mal wieder ein Werkzeug gebaut:

 

PICT0830l.jpg

 

Hier allerdings am alten Motor mit der schöneren Nockenwelle. Absteckdorn gibt es natürlich auch.

 

Pleullagertausch, mit Schmierstoff für die Schalen und den Monteur: :wein:

 

PICT0893.JPG

 

War auch nötig!

 

PICT0914.JPG

 

Kurbelwelle sah zum Glück noch gut aus!

 

Am längsten hat es eigentlich gedauert die ganzen Dichtflächen sauber zu bekommen. (Schrauben des Ölschnorchels waren noch fest angezogen))

 

PICT0904.JPG

 

WAPU sah auch schon so aus, als wäre Ersatz angebracht.

 

PICT0911.JPG

 

Simmering am Getriebe getauscht, neu befüllt, Nehmerzylinder und Ausrücklager ersetzt, Motor etwas „schick“ gemacht und mit Zahnriemen, Thermostat etc. komplettiert.

Zentrierdorn für die Kupplung lieferte mal wieder die Drehmaschine, aber:

Allerdings keine Chance Motor samt Getriebe ins Auto zu bekommen. Also wieder auseinander und im Auto zusammenschrauben. So’n Mist! :motz:

 

PICT0937r.jpg

 

Zwischenzeitlich habe ich die Längsträger von innen und unten überarbeitet sowie den Vorderachsträger entrostet und lackiert.

Auch die Achsen wurden wieder montiert. Die waren beim Motorausbau nicht darunter!

 

(Gibt zu einem anderen Zeitpunkt Bilder dazu!)

 

Als beides drin war, gab es halt die übliche Schrauberei. Auspuff (Halter selbst gebaut wegen „Sonderangebot“ bei BMW :-[ ) dran, Kardan, neuer Kühler, Schläuche neu, Wasser rein, Elektrik anschließen etc.

 

Erster Starversuch schlug wegen „Gurkenwasser“ bekanntlich fehl:

 

PICT0981.JPG

 

Um zu testen ob da überhaupt was Vorne ankommt habe ich den Benzinschlauch mal kurz in ein Behältnis aus dem Altglas gehalten. Vom Geruch war sofort klar, dass die Plörre zwischenzeitlich umgekippt war.

 

Was dann lief, hab‘ ich hier schon alles berichtet. Also Sprit abpumpen, Einspritzleiste vom alten Motor, der Ärger mit der Benzinpumpe…

 

Und dann die fiesen Geräusche heute Morgen als er endlich lief!

 

Drückt mir die Daumen, dass ich die Kiste zum Laufen bekomme! Möglichst ohne den Motor wieder herausreißen oder „Ölwannenakrobatik“ über Kopf…

 

 

P.S. Das Steuerventil für den Öldruck habe ich deshalb nicht ausgebaut weil ich dachte, wenn das etwas hakeln sollte, dann ist ja eher der Öldruck höher. Das wandert doch durch den Öldruck nach unten und gibt dann eine Öffnung frei um das „überschüssige“ Öl abzulassen. Wie weit das nach unten geht, reguliert doch die Feder und damit den Öldruck. Oder habe ich da jetzt einen Denkfehler?

 

Bis bald...

Zitat Sandmann (http://www.sandmanns-welt.de/): Die Zeit ist zu knapp für langweilige Autos, Abende vor dem Fernseher oder schlechten Wein...

 

Restlicher Fuhrpark: Saab 9-3 SC TTiD Aero + 9-5 SC 2.3t SE; VW T4 TDI Multivan; Benz 200D/8 (Arbeitsvorrat)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...
 Teilen

×
  • Neu erstellen...