Zum Inhalt springen

M40B18 läuft nach


Laschpuffer
 Teilen

Empfohlene Beiträge

Hallo zusammen,

 

beim Ausschalten des Motors läuft dieser nach. Nicht ewig, aber eben so, dass es mich stört bzw. ich gerne wissen würde woran es liegt. Beim stöbern hier im Forum hatte ich mal was darüber gelesen, leider finde ich den Thread nicht mehr und die Suche hilft mir nicht wirklich weiter.

 

Also woran kann's liegen?

Immernoch/wieder Falschluft? - Wobei er ja eigentlich nicht mehr zünden sollte, wenn der Schlüssel auf "off" gedreht wird.

LLRV? - dito, was das Zünden angeht...

DME-Relais?

Steuergerät?

andere Ideen? :frage:

 

Danke schonmal.

 

Stefan

Link zu diesem Kommentar
Auf anderen Seiten teilen


verblüffend

 

Wie lange läuft er den nach? Mach doch mal ein video, ich kann mir da grade nichts drunter vorstellen

Sry wenn ich mal wieder NIX :rot: verstehe.

Ich kann alles schaffen, ich muss es nur genug wollen!

Mein Neuaufbau http://e30-talk.com/topic/58031-318i-cabrio-mutiert-zu-318-is-cabrio/

VERKAUFE:
Tankdeckel in Brilliantrot
Neue BMW Tonnenlager
 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Nicht so drastisch vorstellen, halt ein paar KuWe-Umdrehungen. So dass bei Abtouren die Kiste wackelt, weil er beim Nachlaufen immer unrunder läuft bis er aus ist. Ich schätze so 1-2 Sekunden.

 

Vidscho? Hm, mal schauen, wird dann aber nur was hässlichhandysches. Vielleicht bilde ich mir da ja auch was ein.

Link zu diesem Kommentar
Auf anderen Seiten teilen

... hatte ich auch so ähnlich, plus einen unrunden Leerlauf (periodisches stärkeres Schütteln). Einspritzventile getauscht und gut ist; waren somit wohl nachtropfende ESV.

Grüße, MCS

OO==[][]==OO

Link zu diesem Kommentar
Auf anderen Seiten teilen

Falls du den Wagen nicht täglich brauchst, schick die ESV einfach an diesen Anbieter, der macht eine Top-Arbeit:

 

BavarianWerke

Sergejs Bacurins

51 Rua Dr Lopo De Carvalho

4350-216 porto, porto

Portugal Telefon: 963377106

E-Mail: s.bacurins@googlemail.com

Umsatzsteuer-Identifikationsnummer: PT 268666555

 

 

Und das für einen wirklich günstigen Kurs!

Link zu diesem Kommentar
Auf anderen Seiten teilen

hier im Marktplatz werden doch 4 angeboten; von Choppa für 20.-€ glaub ich.

Evtl. auch eine Möglichkeit.

Gruß Jochen

Es gibt nur EINE, und das ist MEINE ti amo tanto, strega mia (Freundin UND Hexe, oder was habt ihr gedacht?)

E30 318i Cabrio / Bj. 92 / mauritiusblau metallic / M II-Technik mit eingebauter Vorfahrt im Original; Sex auf 4 Rädern, der erst in den Drehzahlbegrenzer rennt, wenn der Motor auf Betriebstemperatur ist

 

Man liebt das, wofür man sich müht, und man müht sich um das, was man liebt. (Erich Fromm)

Link zu diesem Kommentar
Auf anderen Seiten teilen

wie sehen denn deine zündkerzen aus? sind da vielleicht welche mit falschem wärmewert drin?

mein Fahrzeug hat kein ABS, kein ESP, kein ASR, keinen Brems- oder Fahrspurassistenten... Hier fahre ICH noch selber!

Achja... NO AIRBAGS! Wir sterben wie Männer!

 

Noch sitzt Ihr da oben, Ihr feigen Gestalten. Vom Feinde bezahlt, dem Volke zum Spott! Doch einst wird wieder Gerechtigkeit walten, dann richtet das Volk, dann gnade Euch Gott! (Theodor Körner 1791-1813)

 

"In einer Zeit totaler Verderbnis ist es am klügsten, sich zu verhalten wie alle anderen auch." Marquis de Sade

Link zu diesem Kommentar
Auf anderen Seiten teilen

Kerzen sind neu und sollten auch passen. Wurden zumindest nach Modell ausgesucht. Fahrzeug wird fast täglich benutzt, also ist ein Einschicken eher nicht so optimal.

 

Ich darf noch nicht in den Marktplatz. *schnief*

 

als Käufer auch nicht? Das ist doch unter "Biete" zu finden.

Oder schreib dem @Choppa eine PN, ob er dir die 4 ESV so verkauft.

Gruß Jochen

Es gibt nur EINE, und das ist MEINE ti amo tanto, strega mia (Freundin UND Hexe, oder was habt ihr gedacht?)

E30 318i Cabrio / Bj. 92 / mauritiusblau metallic / M II-Technik mit eingebauter Vorfahrt im Original; Sex auf 4 Rädern, der erst in den Drehzahlbegrenzer rennt, wenn der Motor auf Betriebstemperatur ist

 

Man liebt das, wofür man sich müht, und man müht sich um das, was man liebt. (Erich Fromm)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Stimmt, in den "Biete-Bereich" komme ich schon.

 

20 EUR für die Ventile und 590 EUR für den Versand? - Autsch, hoffe da ist ein Komma verrutscht.

 

ja klar; ist doch Standard von DHL 5,90€.

Gruß Jochen

Es gibt nur EINE, und das ist MEINE ti amo tanto, strega mia (Freundin UND Hexe, oder was habt ihr gedacht?)

E30 318i Cabrio / Bj. 92 / mauritiusblau metallic / M II-Technik mit eingebauter Vorfahrt im Original; Sex auf 4 Rädern, der erst in den Drehzahlbegrenzer rennt, wenn der Motor auf Betriebstemperatur ist

 

Man liebt das, wofür man sich müht, und man müht sich um das, was man liebt. (Erich Fromm)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hab die PN bekommen und versteckte Versandkosten von 590 Euro gibts natürlich nicht :-)

 

Also, das Nachlaufen kann von einem tropfenden Ventil kommen.

Ich habe es aber auch schon erlebt daß Motoren, welche altersbedingt kaum noch Kompression haben,

etwas länger nachlaufen wenn man sie abstellt.

Ein gesunder Motor der richtig drückt ist nach umdrehen des Zündschlüssels eigentlich sofort aus,

wegen des grösseren Gegendrucks gegenüber einem ausgelutschten Motor.

 

Da ich nicht den Zustand des Motors kenne kann ich natürlich nicht 100%ig sagen daß es nun davon kommt.

 

Weitere Möglichkeit wäre die Schubabschaltung (Der Leerlaufkontakt am Drosselklappenschalter)

Erkennt das Steuergerät nicht daß man vom Gas gegangen ist, befindet sich die Motorsteuerung

quasi noch im Teilllastbereich und gibt somit zu viel Sprit in die Brennräume, welcher beim Ausschalten+

der Zündung noch verarbeitet wird. Der Motor läuft dann u.U. noch ein Stück nach.

Aber .... dann müsste es auch Leerlaufprobleme geben und die Eco-Anzeige im Kombiinstrument nicht

korrekt arbeiten. (mal prüfen und nachsehen)

 

Sonst fällt mir im Moment auch nichts ein.

Link zu diesem Kommentar
Auf anderen Seiten teilen

..... Sonst fällt mir im Moment auch nichts ein.

 

mir fällt da schon was ein

 

Zündung "ausschalten" heisst ja Zündung ausschalten, weil dabei die Zündung eben ausgeschaltet wird damit der Motor nicht mehr zündet und ausgeht

 

wenn der nachläuft, würde ich da mal suchen


Bearbeitet: von vokuhila
Link zu diesem Kommentar
Auf anderen Seiten teilen

@Choppa: Leerlaufprobs hat er auch und nicht zu knapp. LLRV hab ich schon gereinigt, den Luftschlauch vom Lufi zur Einspritzbrücke durch Neuteil ersetzt.

Ist etwas besser geworden, aber noch lange nicht gut. Mich deucht das LLRV ist in dut, ich kann das "klicken" beim drehen des ausgebauten Teils nur manchmal und nu schwach hören.

Weitere Symptome:

- nach dem normalen Warmfahren ordentlich "gelatscht" hält er die Leerlaufdrehzahl eine ganze Weile stabil (knapp unter 1.000 U/min)

- eher im kalten Zustand reagiert er nach Gas wegnehmen auf erneutes Gas geben etwas verzögert, als ob er zu lange nur Standgas bekommt (ist das ein Symptom für den Drosselklappenschalter?)

 

Eco-Anzeige? Hab'sch nochgarnicht entdeckt.

 

@vokuhila: Ehja und wo, Zündschloss, Steuergerät?

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 2 Monate später...

Leider waren ein paar Projekte wichtiger, so dass ich die Arbeiten zurückstellen musste. Aber der Laster hat diese Woche um Pflege gebettelt (eigentlich um Prügel, aber ich bin mal nicht so):

 

Für die "normalen" bekannten Probleme hab ich mich mit ein paar Teilen eingedeckt, die dieses WE reinkommen sollen: Kühler (Neuteil), blauer Tempfühler (Neuteil), Lambdasonde (Neuteil), ESV (gebrauchte mit Ultraschallwellneskur) und Drosselklappenschalter (Neuteil). Daneben versuche ich mich mal am Multimeter um zu schauen.

 

Diese Woche hat er auch ein neues Problemchen gezeigt. Ist am Morgen sehr viel Tau gefallen bzw. hohe Luftfeuchte springt er nicht an, gar nicht (Außentemp da 9-10°C). Ich kann ewig leiern, aber er kommt nicht. Am selbe Tage nachmittags/abends (Außentemp höher, 18-20°C, Luftfeuchte wesentlich geringer) springt er dann an. Das selbe Verhalten hat er an 3 Tagen gezeigt, am ersten kam er noch zuerst auf einem Topp und hat dann nach und nach die anderen nachgezogen, am 2. Tag nix, am 3. lief er wieder "normal" (ich hatte die unrealistische Hoffnung auf Selbstheilung *g*), am 4. Tag, heute, wieder nix, nada, niente. Wie gesagt abends lief er dann.

Ich tippe auf Feuchtigkeit gezogen, Zündspule oder Zündverteiler, da ja alle 4 Zylinder betroffen sind.

 

Mal sehen wie weit ich am WE komme, eigentlich soll er am Montag wieder laufen (dailydriver).

Link zu diesem Kommentar
Auf anderen Seiten teilen

schon mal das Zündgeschirr auf "Verletzungen" überprüft?

Nicht dass der Funken bei Feuchtigkeit einen Weg außerhalb vom Kabel wählt.

Kann man bei Dunkelheit leicht testen; Motor laufen lassen (falls er anspringt) und dann die Kabel einzeln mit einer Sprühflasche benetzen.

Ähnliches hatte ich vor vielen Jahren mal, als ein Marder zu Besuch war.

Gruß Jochen

Es gibt nur EINE, und das ist MEINE ti amo tanto, strega mia (Freundin UND Hexe, oder was habt ihr gedacht?)

E30 318i Cabrio / Bj. 92 / mauritiusblau metallic / M II-Technik mit eingebauter Vorfahrt im Original; Sex auf 4 Rädern, der erst in den Drehzahlbegrenzer rennt, wenn der Motor auf Betriebstemperatur ist

 

Man liebt das, wofür man sich müht, und man müht sich um das, was man liebt. (Erich Fromm)

Link zu diesem Kommentar
Auf anderen Seiten teilen

wirf auch mal nen blick auf die verteilerkappe. vielleicht ein riss drin... oder etwas kniestig von aussen, in verbindung mit tau kanns da schonmal überschläge geben.

mein Fahrzeug hat kein ABS, kein ESP, kein ASR, keinen Brems- oder Fahrspurassistenten... Hier fahre ICH noch selber!

Achja... NO AIRBAGS! Wir sterben wie Männer!

 

Noch sitzt Ihr da oben, Ihr feigen Gestalten. Vom Feinde bezahlt, dem Volke zum Spott! Doch einst wird wieder Gerechtigkeit walten, dann richtet das Volk, dann gnade Euch Gott! (Theodor Körner 1791-1813)

 

"In einer Zeit totaler Verderbnis ist es am klügsten, sich zu verhalten wie alle anderen auch." Marquis de Sade

Link zu diesem Kommentar
Auf anderen Seiten teilen

jupp, hatte ich vergessen. Zündspule, Verteiler zusätzlich zu den Kabeln kann man mit gezielter Feuchtigkeit testen.

 

Im folgenden natürlich auch noch alle elektrischen Steckverbindungen und Luft-/Unterdruck-Schläuche.

Gruß Jochen

Es gibt nur EINE, und das ist MEINE ti amo tanto, strega mia (Freundin UND Hexe, oder was habt ihr gedacht?)

E30 318i Cabrio / Bj. 92 / mauritiusblau metallic / M II-Technik mit eingebauter Vorfahrt im Original; Sex auf 4 Rädern, der erst in den Drehzahlbegrenzer rennt, wenn der Motor auf Betriebstemperatur ist

 

Man liebt das, wofür man sich müht, und man müht sich um das, was man liebt. (Erich Fromm)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Danke für die Tipps, Zündgeschirr sieht soweit gut aus. Verteilerkappe schau ich mir gleich noch an.

 

Eine Frage, wie bekomme ich die ESV-Leiste runter? Hier im Forum zu einem Sechsender stand "einfach abziehen", gilt das für den M40 auch? Lose ist die Leiste schon.

displayimage.php?pid=7700

einen weiteren Übeltäter fürs Leerlaufruckeln habe ich. Der Schlauch unter der Ansaugbrücke von LLRV zur Drosselklappe ist völlig hin. Der muss neu, wurde vom Vorbesitzer "fachmännisch" getapet, muss ich erneuern, bis das Ersatzteil da ist.

 

Bilder aus der Benutzergalerie kann ich hier nicht hochladen oder bin ich zu doof? Da habe ich 2 Bilder zur ESV-Leiste drin...

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...
 Teilen

×
  • Neu erstellen...