Zum Inhalt wechseln

Foto

ZV blockiert, alle Türen bleiben verschlossen und lassen sich nicht mehr öffnen

- - - - -

  • Bitte melde dich an um zu Antworten
43 Antworten in diesem Thema

#1
OFFLINE   Don Rocket

Don Rocket

    Mitglied Geschlecht

  • Mitglied
  • 14 Beiträge
Galerie anzeigen Galerie
    Herkunft: Paris, Frankreich Bundesland
  • Mein BMW: 325i VFL Cabrio

Hallo E30 Freunde,

 

ich glaube, das ist jetzt mein erster Beitrag hier. Angemeldet bin ich bereits seit einigen Jahren, habe aber bislang immer nur still mitgelesen, da ich die meisten technischen Probleme alleine oder mit Hilfe des E21 / 30 Club Forums lösen konnte.

 

Kurz zu mir und meinem Auto; ich komme aus der Eifel wohne aber seit 2007 in Paris, Frankreich. Ich bin Jahrgang 1974, Maschinenbauer und beruflich bei der Firma Motul für die weltweite Betreuung der OEMs, deren Werksteams und Motorsportaktivitäten verantwortlich.

Mein Auto ist ein katloses 86er 325i Cabrio im Originalzustand, siehe Photo oder, wer möchte, hier: https://e30.de/fotos...2278/f02278.htm

 

Ich stehe gerade vor einem etwas größeren Problem und komme absolut nicht mehr weiter. Eines Tages reagierte die ZV nicht mehr und es waren dummerweise alle Türen verschlosssen (Schlitz des Fahrertürschlosses waagerecht), das Verdeck aber glücklicherweise offen. Den Schlüssel konnte ich an der Fahrertür zwischen 12 und 3 Uhr drehen und bei 12 Uhr auch abziehen, es tat sich aber leider gar nichts. Das gleiche beim Kofferraumschloss. Das Schloss der Beifahrertür konnte ich ebenfalls nur zwischen 9 und 12 Uhr drehen. Von innen ließen sich die Türen auch nicht entriegeln und die Tankklappe bleibt ebenfalls verschlossen.
Zur Vorgeschichte muss ich vielleicht sagen, dass ich bereits zweimal ein ähnliches Problem hatte, nur liess sich damals wenigstens immer noch die Fahrertür öffnen und durch Nachlöten des Steuergerätes das Problem kurzzeitig beheben.

 

Ich baute dann den Fahrersitz aus, und schaffte es auch, die Türpappe der Fahrerseite zerstörungsfrei zu lösen, den Stellmotor abzuschrauben und auszuhängen und dann die Tür von innen zu entriegeln.
Der Stellmotor war komplett fest, also habe ich einen neuen besorgt und eingebaut. Die Sollbruchlötstelle des Steuergerätes war in Ordnung. Der neue Stellmotor hat mir zwar genau wie die hervorragende Beschreibung der ZV hier im Wiki weitergeholfen, aber leider nicht bis zur endgültigen Lösung des Problems, denn Beifahrertür, Kofferraums und Tankklappe bleiben weiterhin verriegelt.

Was ich bislang geprüft habe.
- Sicherung 30 A geprüft - ok.
- Kabelbaum in der Tür und Türzentralstecker Fahrerseite geprüft - ok.

- Funktion Türschalter Fahrertür geprüft - ok.
- Stromversorgung ZV Steuergerät geprüft - ok.
- Funktion Steuergerät gemäß Jans Video auf YouTube getestet - ok.
Das Steuergerät war während sämtlicher Tests senkrecht, also in Einbauposition ausgerichtet.

 

Ist es richtig, dass ich davon ausgehen kann, dass die Mikroschalter sowie deren mechanische Ansteuerung in Ordnung sind? Ich kann weder abgebrochene Teile sehen, noch sonst eine Fehlfunktion beim Drehen des Schlüssels spüren oder erkennen. Außerdem sprechen die Relais im Steuergerät auf jegliche Veränderung der Schlüsselposition im Fahrertürschloss an.

Das Gleiche gilt übrigens auch für das Schloss der Beifahrertür. Damit kann ich die Fahrertür aus auf- und zuschließen (den Schlüssel aber nicht weiter als 12 Uhr nach rechts drehen), die Beifahrertür selbst bleibt dabei jedoch genau wie das Kofferraumschloss und die Tankverriegelung weiterhin verriegelt.

Hat von Euch jemand eine Lösung oder zumindest einen Ansatz parat?

Viele Grüße und besten Dank im Voraus
Dieter

Angehängte Grafiken

  • 20180721_134438.jpg


#2
OFFLINE   Mahathma

Mahathma

    Winkelschleiferbesitzer Geschlecht

  • Mitglied
  • 2.318 Beiträge
Unterstützer
    Herkunft: Sebexen Bundesland
  • Mein BMW: Plastikbadewanne mit Zelt und vier Töpfen

Am Türschloss des Cabrios gibt es eine "Sperrstellung". Diese ist bei waagerechten Schlitz des Schlüssels aktiviert, dann lässt sich das Auto nur von der Fahrertür öffnen. 

Zuständig dafür ist ein kleiner Haken an der Rückseite des Schlosses. Leider bricht dieser gerne im Alter ab und blockiert die ZV. Die Symptome dafür sehen zwar etwas anders aus, als die von dir beschriebenen, dennoch tippe ich auf diese Problematik.

 

Es gibt dafür von BMW einen Reparatursatz (51219061343) mit dem man das Schloß wieder instand gesetzt bekommt. Habe ich bereits an meinem Cabrio gemacht und die ZV funktioniert wieder einwandfrei. Irgendwo hatte ich einen Link zu einer englischen Seite auf der jemand gut beschrieben hat wie man das macht. Reiche sie nach, wenn ich sie wieder finde...


Zitat Sandmann (http://www.sandmanns-welt.de/): Die Zeit ist zu knapp für langweilige Autos, Abende vor dem Fernseher oder schlechten Wein...


#3
OFFLINE   bpfi

bpfi

    Mitglied Geschlecht

  • Mitglied
  • 2.669 Beiträge
    Herkunft: 89551
  • Mein BMW: 318i Cabrio

Hallo Dieter,

 

den kleinen Haken am Schließzylinder hat jeder dran, damit wird das Schloß manuell betätigt an dem auch der Stellmotor hängt. Nur oft bricht er ab und liegt dann unten in der Tür. Und die Querstellung am Schließzylinder, die Entriegelungssperre, hat auch jeder mit ZV.

Hast Du den richtigen neuen Stellmotor dran? Der passt nur an der Fahrerseite elektrisch wie er soll, erkennbar daran daß sich dann über den Pin die ZV ab- und aufsperren lässt. Dafür hat er selbst die entsprechenden Kontakte drin. Er wird also über den Schließuylinder und das Schloß betätigt, und erst dann reagiert die ZV.

Der Mikroschalter ist dann für die el. Entriegelungssperre, also kompette Blockierung aller Stellmotoren.

Wenn Du die Batterie abklemmst bzw. die ZV-Sicherung entfernst, dann rein manuell am Schließzylinder Fahrerseite drehst und sich der Pin hebt und senkt, ist das Hebelchen noch dran.

Dann leg mal los.

 

Tschüß,

 

Bernd



#4
ONLINE   el_horst

el_horst

    Mitglied Geschlecht

  • Mitglied
  • 104 Beiträge
Galerie anzeigen Galerie

Es gibt dafür von BMW einen Reparatursatz (51219061343) mit dem man das Schloß wieder instand gesetzt bekommt. Habe ich bereits an meinem Cabrio gemacht und die ZV funktioniert wieder einwandfrei. Irgendwo hatte ich einen Link zu einer englischen Seite auf der jemand gut beschrieben hat wie man das macht. Reiche sie nach, wenn ich sie wieder finde...

An dem Link hätte ich auch großes Interesse, da der Satz schon seit 2019 bei mir im Keller liegt. Mein Fehlerbild ist aber, dass dasSchloss auf der Fahrertür nur noch in der waagerechten Stellung schließt.

 

Gruß

 

el_horst

 

P.S. Gab es letztens nicht schonmal die gleiche Anfrage hier?

 

EDIT: War im Nachbarforum.


Bearbeitet von el_horst, 25. Juni 2020 - 07:37.


#5
OFFLINE   Janosch

Janosch

    der auch mal ans Steuer darf! Geschlecht

  • Mitglied
  • 1.497 Beiträge
Galerie anzeigen Galerie Unterstützer
    Herkunft: Nordhessen Bundesland
  • Mein BMW: 325i Cabriolet, Brokatrot , EH Automatik, Bj. 11/91
Den Schlüssel konnte ich an der Fahrertür zwischen 12 und 3 Uhr drehen und bei 12 Uhr auch abziehen, es tat sich aber leider gar nichts. Das gleiche beim Kofferraumschloss. Das Schloss der Beifahrertür konnte ich ebenfalls nur zwischen 9 und 12 Uhr drehen. Von innen ließen sich die Türen auch nicht entriegeln und die Tankklappe bleibt ebenfalls verschlossen.

 

 

Hallo Dieter,

das ganze hört sich nach einem defekten Schließzylinder in der Fahrertür an.

Vermutlich ist der Lange Hebel, der das Schloss verriegelt und den Stellantrieb bewegt, abgebrochen.

In diesem Video ist ab ca. 10 Minuten zu sehen wie der lange Hebel arbeitet: https://youtu.be/L-GYaPAGArc?t=603

Schlüssel nur auf ca. 1:00 Uhr gedreht und zurück auf 12:00 Uhr abgezogen!

 

Wenn der Lange Hebel abgebrochen ist und Du das Auto über den, neben dem Schließzylinder angebauten Mikroschalter verriegelst  wird die Verriegelungsperre aktiviert. (Schlüssel auf 3 Uhr gedreht und waagerecht abgezogen)

Dabei wird über den zweiten Motor, im Stellantrieb, der Stellantrieb blockiert.

Dann kannst Du weder über das Schloss in der Beifahrertür, noch über das Schloss im Kofferraum, das Auto entriegeln. (Beim entriegeln über das Kofferraumschloss sollte aber der Kofferraum zu öffnen sein)

Auch ein ziehen an den Türöffnern auf der Innenseite hat keine Auswirkung (deswegen Entriegelungssperre!)

 

In dem oben verlinkten Video wird auch gezeigt wie man den Schließzylinder mit den 2 Hebeln erneuert und mit den mitgelieferten Schließplättchen auf den Fahrzeugschlüssel codiert: https://youtu.be/L-GYaPAGArc

 

Über die Beifahrertür lässt sich das Auto nur "normal" abschließen (Schlüssel auf ca. 1:00 Uhr und dann in senkrechter Stellung abziehen)

 

Gruß

Jan


Bearbeitet von Janosch, 25. Juni 2020 - 09:05.

sml_gallery_24069_1737_7054.jpg

Das Leben ist wie ein Spiel,

mal verliert man

und mal gewinnen die anderen!

 


#6
OFFLINE   Janosch

Janosch

    der auch mal ans Steuer darf! Geschlecht

  • Mitglied
  • 1.497 Beiträge
Galerie anzeigen Galerie Unterstützer
    Herkunft: Nordhessen Bundesland
  • Mein BMW: 325i Cabriolet, Brokatrot , EH Automatik, Bj. 11/91
An dem Link hätte ich auch großes Interesse, da der Satz schon seit 2019 bei mir im Keller liegt. Mein Fehlerbild ist aber, dass dasSchloss auf der Fahrertür nur noch in der waagerechten Stellung schließt.

 

 

Bei Dir das gleiche wie im vorigen Beitrag schon beschrieben.

 

Langer Hebel abgebrochen und verriegelt wird nur noch waagerecht über den Mikroschalter der Entriegelungssperre.

 

Hier mein bescheidender Beitrag zur ZV: https://e30-talk.com...d-wahrheit-r382

 

Auch hier das Video mit der Anleitung: https://youtu.be/L-GYaPAGArc

 

Gruß

Jan


Bearbeitet von Janosch, 25. Juni 2020 - 09:09.

sml_gallery_24069_1737_7054.jpg

Das Leben ist wie ein Spiel,

mal verliert man

und mal gewinnen die anderen!

 


#7
OFFLINE   Don Rocket

Don Rocket

    Mitglied Geschlecht

  • Themenstarter
  • Mitglied
  • 14 Beiträge
Galerie anzeigen Galerie
    Herkunft: Paris, Frankreich Bundesland
  • Mein BMW: 325i VFL Cabrio

Hallo zusammen und danke schon mal für Eure Antworten.

 

Der Stellmotor ist der richtige, rot-weiss mit schwarzer Kappe, Teilenummer 1372594.

Die ZV-Sicherung habe ich probehalber entfernt, und dann rein manuell am Schließzylinder der Fahrerseite gedreht. Der Pin hebt und senkt sich, wie er soll.

 

Der Wagen hat 161.000 km runter und ich habe mir von dem absolut neuwertigen Profil des Werkstattschlüssel einen Ersatzschlüssel machen lassen. Damit fühlt sich auch nicht ausgeudelt an.

 

Ich glaube ich werde jetzt aber trotzdem mal den Reparatursatz 51219061343 bestellen und einbauen.

 

Gruß

Dieter



#8
ONLINE   el_horst

el_horst

    Mitglied Geschlecht

  • Mitglied
  • 104 Beiträge
Galerie anzeigen Galerie

Bei Dir das gleiche wie im vorigen Beitrag schon beschrieben.

 

Langer Hebel abgebrochen und verriegelt wird nur noch waagerecht über den Mikroschalter der Entriegelungssperre.

 

Hier mein bescheidender Beitrag zur ZV: https://e30-talk.com...d-wahrheit-r382

 

Auch hier das Video mit der Anleitung: https://youtu.be/L-GYaPAGArc

 

Gruß

Jan

 

 

Verstehe ich das richtig, dass mit einer Funkfernbedienung unterm Strich das Gleiche passiert - nur eben links- statt rechtsrum? Und ich keine Bedenken haben muss, dass der Fehler schlimmer wird und irgendwann in waagerecht auch nichts mehr geht? Dann hätte ich jetzt einen Termin voraussichtlich am St. Nimmerleinstag :)

 

Hallo zusammen und danke schon mal für Eure Antworten.

 

Der Stellmotor ist der richtige, rot-weiss mit schwarzer Kappe, Teilenummer 1372594.

Die ZV-Sicherung habe ich probehalber entfernt, und dann rein manuell am Schließzylinder der Fahrerseite gedreht. Der Pin hebt und senkt sich, wie er soll.

 

Der Wagen hat 161.000 km runter und ich habe mir von dem absolut neuwertigen Profil des Werkstattschlüssel einen Ersatzschlüssel machen lassen. Damit fühlt sich auch nicht ausgeudelt an.

 

Ich glaube ich werde jetzt aber trotzdem mal den Reparatursatz 51219061343 bestellen und einbauen.

 

Gruß

Dieter

 

Ich habe da noch eine andere Teilenummer vorliegen:

 

51219556313 - kostet beim Leebmann das gleiche.

 

Wo ist denn da der Unterschied zu 51219061343? Gibt's da was Spezielles beim Cabrio?

 

Als Unterschied habe ich "Li." in der Artikelbeschreibung ausmachen können. "Links"? "Limousine"?
 


Bearbeitet von el_horst, 25. Juni 2020 - 14:04.


#9
OFFLINE   Mahathma

Mahathma

    Winkelschleiferbesitzer Geschlecht

  • Mitglied
  • 2.318 Beiträge
Unterstützer
    Herkunft: Sebexen Bundesland
  • Mein BMW: Plastikbadewanne mit Zelt und vier Töpfen

Manchmal genügt ein Blick in Wiki...  :klatsch:

 

https://e30-talk.com...sreparatur-r185


Zitat Sandmann (http://www.sandmanns-welt.de/): Die Zeit ist zu knapp für langweilige Autos, Abende vor dem Fernseher oder schlechten Wein...


#10
OFFLINE   Don Rocket

Don Rocket

    Mitglied Geschlecht

  • Themenstarter
  • Mitglied
  • 14 Beiträge
Galerie anzeigen Galerie
    Herkunft: Paris, Frankreich Bundesland
  • Mein BMW: 325i VFL Cabrio

Der Teilekatalog bei Leebmann spukt für meine Fgstnr. beide Teilenummern aus, aber nur die 51219061343 mit dem Zusatz li, welches ich als Abkürzung für links deute.

Das Reparatursatz ist bestellt, ich muss mich jetzt noch bis Dienstag gedulden, habe aber schon mal das Schloss ausgebaut. Es ist alles (leider) alles heile und fühlt sich auch überhaupt nicht ausgenudelt an, der Schlüssel geht wie gesagt echt sahnig ins Schloss und der  Mikroschalter schaltet auch so, wie es sein soll.

Kann das Problem nicht irgendwo anders liegen? Der Kofferraum lässt sich ja auch nicht entriegeln lässt, obwohl er das ja eigentlich müsste.

 

Beim Steuergerät liegen an dem rot/braunen Kabel (Signal Entriegelungssperre) bei waagerechter Schlüsselstellung 0V und ansonsten 12V an. Auf grün/blau (Signal AUF Fahrer-und Beifahrerseite) liegt beim Aufschließen Masse an. Grün/schwarz (Signal AUF Kofferraum) bleibt aber stumm, da liegt keine Masse an. Ist das so korrekt, oder könnte das der Fehler sein?

Aber, warum bleiben Beifahrertür und Tanklappe trotzdem zu?

 

Gruß

Dieter

Angehängte Grafiken

  • 20200625_150628.jpg


#11
OFFLINE   Janosch

Janosch

    der auch mal ans Steuer darf! Geschlecht

  • Mitglied
  • 1.497 Beiträge
Galerie anzeigen Galerie Unterstützer
    Herkunft: Nordhessen Bundesland
  • Mein BMW: 325i Cabriolet, Brokatrot , EH Automatik, Bj. 11/91
Kann das Problem nicht irgendwo anders liegen? Der Kofferraum lässt sich ja auch nicht entriegeln lässt, obwohl er das ja eigentlich müsste.

 

Ist dort evtl. ein falscher Stellantrieb verbaut?

Der Stellantrieb vom Kofferraum hat eigentlich keinen zweiten Motor der den Antrieb blockiert.

 

Kofferraum ZV.JPG

 

 

Beim Cabrio ist der zusätzliche Motor für die Entriegellungssperre nur im Stellantrieb der Beifahrertür vorhanden.

Die Fahrertür wird mechanisch über das Gestänge verriegelt wenn der Schlüssel waagerecht abgezogen wird.

 

Tür ZV.JPG

 

 

 

- Funktion Türschalter Fahrertür geprüft - ok.

 

Welchen Türschalter hast Du geprüft, den Mikroschalter neben dem Schließzylinder oder die Kontakte im Stellmotor?

 

- Funktion Steuergerät gemäß Jans Video auf YouTube getestet - ok.
 

Bist Du sicher, dass das Relais bei Schlüsselstellung 1:00 Uhr das erste mal anzieht und nicht erst bei waagerechter Stellung auf 3:00 Uhr wenn auch der Mikroschalter betätigt wird?

 

Hast Du mal ein anderes ZV Steuergerät ausprobiert.

 

Gruß

Jan 


Bearbeitet von Janosch, 26. Juni 2020 - 08:17.

sml_gallery_24069_1737_7054.jpg

Das Leben ist wie ein Spiel,

mal verliert man

und mal gewinnen die anderen!

 


#12
OFFLINE   Janosch

Janosch

    der auch mal ans Steuer darf! Geschlecht

  • Mitglied
  • 1.497 Beiträge
Galerie anzeigen Galerie Unterstützer
    Herkunft: Nordhessen Bundesland
  • Mein BMW: 325i Cabriolet, Brokatrot , EH Automatik, Bj. 11/91

Verstehe ich das richtig, dass mit einer Funkfernbedienung unterm Strich das Gleiche passiert - nur eben links- statt rechtsrum? Und ich keine Bedenken haben muss, dass der Fehler schlimmer wird und irgendwann in waagerecht auch nichts mehr geht?
 

 

Hallo,

die Funkfernbedienung ich ich kenne (z.B. IncaPro) werden parallel an die Kabel der ZV Anlage angeschlossen und ersetzen die Kontaktbetäigung über den Schlüssel.

Mit anderen Worten die Schließzylinder werden vor weiteren Verschleiß geschützt.

 

Mit der Funkfernbedienung wird das Auto aber nur "normal" abgeschlossen.

Also ohne Entriegelungsperre.

 

Wobei über Sinn und Unsinn der Entriegelungssperre kann man streiten. Wenn jemand ein Auto aufmachen will dann wird ihn die Entriegelungssperre nicht davon abhalten.

 

Gruß

Jan


sml_gallery_24069_1737_7054.jpg

Das Leben ist wie ein Spiel,

mal verliert man

und mal gewinnen die anderen!

 


#13
OFFLINE   luca

luca

    Gehört zum Inventar Geschlecht

  • Mitglied
  • 1.273 Beiträge
Galerie anzeigen Galerie
    Herkunft: nördlich von M Bundesland
  • Mein BMW: 325iA Cabrio VFL 528iA Touring E39
Hab auch die Funkfernbedienung verbaut und 2x hatte ich Probleme mit der Öffnung und Schließung des Cabrios. Hab alles durchsucht und gemessen, schlussendlich war es beide Male das Steuergerät.

Gesendet von meinem SM-A600FN mit Tapatalk

 Corruptissima re publica plurimae leges (Je korrupter der Staat, desto zahlreicher seine Gesetze) - Cornelius Tacitus

 

"If you cant see my heart you must be blind, you can knock me down & watch me bleed, but you cant keep no chains on me!"

(Born free / Kid Rock)


#14
OFFLINE   bpfi

bpfi

    Mitglied Geschlecht

  • Mitglied
  • 2.669 Beiträge
    Herkunft: 89551
  • Mein BMW: 318i Cabrio

Hallo Dieter,

 

ich nochmal. Wenn sich der Pin über die Schließzylinderbetätigung hebt und senkt, ist das Hebelchen noch dran. Entweder ist dann die Stange zum Stellmoror verbogen, so daß er nicht ganz in Endstellung kommt um das STG über seine Kontakte zu aktivieren, oder das Signal kommt nicht zum STG oder dieses ist eben defekt. Ich muß beim Touring in der kälteren Jahreszeit auch immer ziemlich weit nach rechts drehen bis die ZV reagiert.

 

Tschüß,

 

Bernd



#15
OFFLINE   Don Rocket

Don Rocket

    Mitglied Geschlecht

  • Themenstarter
  • Mitglied
  • 14 Beiträge
Galerie anzeigen Galerie
    Herkunft: Paris, Frankreich Bundesland
  • Mein BMW: 325i VFL Cabrio

Hallo zusammen,

 

vielen herzlichen Dank für die rege Anteilnahme an meinem Problem.

 

Falsch verbaute Komponenten schließe ich aus, der Wagen hat in seinem Vorleben nur BMW Vertragswerkstätten gesehen und die ZV lief ja auch 30 Jahre lang zuverläßig. Derzeit deutet tatsächlich alles auf einen Fehler im Steuergerät hin, obwohl ich bereits zwei verschiedene Geräte getestet habe. Aber, beide haben in diesem Fahrzeug bereits schon einmal die Grätsche gemacht und wurden anschließend nachgelötet.

 

Ich werde mir jetzt erstmal ein oder besser noch zwei gebrauchte Steuergeräte aus zuverlässiger Quelle besorgen und dann weiter probieren.

 

Viele Grüße

Dieter



#16
OFFLINE   Mahathma

Mahathma

    Winkelschleiferbesitzer Geschlecht

  • Mitglied
  • 2.318 Beiträge
Unterstützer
    Herkunft: Sebexen Bundesland
  • Mein BMW: Plastikbadewanne mit Zelt und vier Töpfen

Mir fällt dazu noch ein, dass innerhalb der Steuergerätes eine Art Neigungs-/Erschütterungssensor eingebaut ist. Das ist recht simpel mit einer Feder gebaut. So wie ich das hin und wieder gelesen habe, leidet die Konstruktion gerne an einer gelösten Lötstelle. Wäre noch etwas, was man nachprüfen kann...

 

Bei meinem Auto war da aber nichts. Dafür war ein Problem am Türstecker... 


Zitat Sandmann (http://www.sandmanns-welt.de/): Die Zeit ist zu knapp für langweilige Autos, Abende vor dem Fernseher oder schlechten Wein...


#17
OFFLINE   KMME30

KMME30

    Benutzer Geschlecht

  • Mitglied
  • 56 Beiträge
Unterstützer
    Herkunft: Göttingen Bundesland
  • Mein BMW: BMW 320i C
Wenn die Lötstelle sich mehrfach verabschiedet, deutet das auf eine Überhitzung hin. Ich habe irgendwo gelesen, wenn man nur oft genug die ZV hintereinander betätigt, schmilzt die Lötstelle quasi als Überhitzungsschutz. Kann es sein, dass dein SG dauernd angesteuert wird? Spekuliere hier nur.

Du weißt das die Welt zur Hölle geht, wenn sie Instruktionen auf eine Tüte mit Zahnstochern drucken..................Nach Douglas Adams RIP


#18
OFFLINE   bpfi

bpfi

    Mitglied Geschlecht

  • Mitglied
  • 2.669 Beiträge
    Herkunft: 89551
  • Mein BMW: 318i Cabrio

Hallo Dieter,

 

wenn Du schon 2 STG nachgelötet hast, liegt der Fehler wohl nicht an diesen. Ich hab meines 1x in 2012 nachgelötet, und da wusste bis dahin gar nicht daß ich ZV hatte. Erst ab dort und nach Einbau der Repsatzes fahrerseitig. Die Vorbesitzerin hat immer über die Beifahrerseite auf- und zugeschlossen bzw. den Pin gedrückt.

Und zu "BMW-Fachwerkstatt" sage ich lieber nichts, ich kenne jedefalls keine bei uns die diesen Namen verdient hätte. Schon wenn ich das verlogene Gelabere der Serviceberater höre, könnte ich kotzen. "7 mm Reifenrofil an der Hinterachse, da brauchen wir uns nicht zu unterhalten daß das nichts mehr ist". Hat der Blödmann vorher Traktoren verkauft?

Dann bin ich mal gespannt was Deine neuen STG sagen. Lass dann halt mal hören.

 

Tschüß,

 

Bernd



#19
OFFLINE   Don Rocket

Don Rocket

    Mitglied Geschlecht

  • Themenstarter
  • Mitglied
  • 14 Beiträge
Galerie anzeigen Galerie
    Herkunft: Paris, Frankreich Bundesland
  • Mein BMW: 325i VFL Cabrio

Hallo zusammen

 

ich war heute mit dem Wagen bei meinem BMW Teilevertickerer des Vertrauens, und er war so nett und hat mit ein gebrauchtes ZV Steuergerät zum Ausprobieren gegeben. Ergebnis: Keinerlei Veränderung des Ist-Zustands, der Wagen bleibt bis auf die Fahrertür verriegelt.

 

Also wieder nach Hause, beide Sitze ausgebaut und die Türpappe der Beifahrertür hinten weggehebelt um an die beiden Schrauben SW6, die den Stellmotor halten, zu gelangen. Diese jeweils eine Umdrehung gelöst (ist etwas fummelig) und schon ließ sich die Tür von innen öffnen und die Türverkleidung anschließend problemlos und ohne Kollateralschäden entfernen.

Irgendwo habe ich mal gelesen, dass sich die Türpappen beim Cabrio bei geschlossener Tür nicht zerstörungsfrei lösen lassen. Ich habe somit das Gegenteil bewiesen und es geht sogar ziemlich einfach, wenn man weiss, wo sich die beiden Befestigungsschrauben des Zentralverriegelungsstellmotors befinden.

 

Zweite Erkenntnis: Der Stellmotor der Beifahertür war bzw. ist blockiert, bewegt sich keinen Millimeter. Also, die Fahrertür ließ sich nicht öffnen, weil deren Stellmotor fest war, bei der Beifahrertür das gleiche, und irgendwie sagt mir mein Bauchgefühl, dass sich dieser Befund wohl auch bei den Stellmotoren des Kofferraums und der Tankklappenverriegelung einstellen wird. Ein Hinweis, dass mich mein Bauchgefühl nicht betrügt, ist, dass ich das Kofferraumschloss nur von waagerecht nach senkrecht drehen kann, nicht aber darüber hinaus, wie es vonnöten ist, um das Schloss zu entriegeln. Das gleiche Drama hatte ich ja auch schon bei der Beifahrertür.

 

Die Frage aller Fragen ist nun in diesem Fall: Warum zum Teufel strecken alle vier Stellmotoren zur selben Zeit die Hufe? Und wie komme ich an den Stellmotor der Kofferraumverriegelung? Mein Gebrauchtteiledealer meinte, dass man in diesem Fall etwa mittig hinter dem Nummernschild, also genau unter dem Kofferraumschloss ein etwa 20 mm großes Loch bohren und durch dieses Loch dann den sich dahinter befindlichen Stellmotor aushängen kann. Ein Rücklicht zu zerstören, wäre auch noch eine Möglichkeit, mit der ich mich jedoch weniger anfreunden kann. Hat jemand vielleicht noch eine andere, idealerweise friedlichere Idee?

 

Oder weiss jemand, wie ich den Kofferraumstellmotor unabhängig vom Steuergerät bestromen kann um ihn zum Öffnen zu überreden? Plus an weiß und Minus an braun und grün/violett wäre meine Interpretation des Schaltplans. Der Stellmotor zeigt sich davon aber leider völlig unbeeindruckt.

 

 

Übrigens, den Stellmotor der Beifahrertür habe ich getauscht - funktioniert. Abschließen, Aufschließen jeweils von Fahrer- und Beifahrerseite, die Entriegelungssperre von der Fahrerseite, alles so, wie man das erwartet. Allein Kofferraum und Tankklappe bleiben zu...

 

Gruß

Dieter



#20
OFFLINE   bpfi

bpfi

    Mitglied Geschlecht

  • Mitglied
  • 2.669 Beiträge
    Herkunft: 89551
  • Mein BMW: 318i Cabrio

Hallo Dieter,

 

wenn alle 4 Stellmotoren gleichzeitig kaputt gehen, haben Sie eben keinen Impuls sondern einen Dauerstrom bekommen. Meist ist daran der Schließzylinder Fahrertür schuld, und beim STG geht dan eben die Lötselle auf, aber leider manchmal eben zu spät.

Du kannst am Kofferraum ja auch immer noch den Schließzyinder ausbohren, was übrigens auch bei der Fahrertür geholfen hätte. Dann fällt hinten alles ab und Du kannst mit einem Schraubenzieher entriegeln.

Oder, als vorletzter Versuch, einfach mal 24V auf den Motor geben, evtl. umgekehrte Polarität. So hab ich mal eine Waschpumpe wieder zum Laufen bekommen, natürlich nur kurzzeitig. Dabei würde ich aber STG und die anderen Motoren abstecken.

 

Tschüß,

 

Bernd


  • steve m und KMME30 gefällt das