Zum Inhalt wechseln

Foto

Elektrisches Verdek funktioniert nicht

- - - - -

  • Bitte melde dich an um zu Antworten
50 Antworten in diesem Thema

#1
OFFLINE   Viola

Viola

    Schraubertante Geschlecht

  • Mitglied
  • 237 Beiträge
    Bundesland
  • Mein BMW: E30

Moin,

ich finde leider meinen alten Thread nicht mehr...

Habe vor einiger Zeit das Verdeck neu bezogen (muss aber trotzdem noch mal zum Sattler damit.....)

Nun ist das ja ein elektrisches Verdeck. Da geht aber per Knopf nur der Deckel auf und zu. Den Rest muss ich Manuell machen. Kann mir jemand erklären, wie das alles zusammenhängt?! Was brauch ich, damit es wieder funktioniert?

Wer kann sowas sonst reparieren?

 

Danke.


:e30:


#2
OFFLINE   lebeuhcsan13

lebeuhcsan13

    Mitglied Geschlecht

  • Mitglied
  • 304 Beiträge
    Herkunft: Bad Wörishofen Bundesland
  • Mein BMW: 325i Cabrio

Hallo Viola,

bist du sicher, dass der Verdeckmotor eingerastet ist?

Wenn du das Verdeck manuell öffnen und schließen kannst, ist der Motor vielleicht nicht eingerastet..

Oder schlimmer; an der Verdeckbetätigung ist etwas abgebrochen.

Schau mal wenn die Verdeckklappe offen ist, im Verdeckkasten rechts, ob da etwas gebrochen ist.

Stefan



#3
OFFLINE   Janosch1

Janosch1

    der auch mal ans Steuer darf! Geschlecht

  • Mitglied
  • 1.100 Beiträge
Galerie anzeigen Galerie Unterstützer
    Herkunft: Hessisch Lichtenau Bundesland
  • Mein BMW: 325i Cabriolet, Brokatrot , mit EH Automatik Bj. 11/91

Hallo,

Du meinst wahrscheinlich diesen Thread von Dir: https://e30-talk.com...s-cabrio/page-2

 

Die Wiederinbetriebnahme des Elektromechanischen Verdecks hat der Alex schon praktiziert: https://e30-talk.com...h-zurückrüsten/

 

und ich habe es auch schon hinbekommen: https://e30-talk.com...teile-ergänzen/

 

Hast Du schon mal einen Blick in den offenen Verdeckkasten geworfen?

 

Am einfachsten wäre es Du machst mal ein Paar Bilder vom Antrieb!

 

Hier mal ein Bild aus dem Ersatzteilkatalog: http://de.bmwfans.in...g_top_rod_assy/

 

Auf der Beifahrerseite ist dort der Antrieb für das Verdeck eingebaut und normalerweise mit zwei Hebeln mit dem Verdeckgestell verbunden ( Teil Nr. 2 u. 3 auf der Seite vom Ersatzteilkatalog).

 

Häufig ist aber im Gehäuse des Motors ein Gewinde ausgerissen an dem ein Teil (Nr.4) des Antriebs verschraubt ist.

 

Dafür gibt es aber auf dem freien Markt eine Reparaturplatte: https://www.ebay.de/...EAAAOSwMmBVveC8

 

Das Gewinde im Motor reist aus weil:

  1. die Spanngurte unter der Dachhaut ausgeleiert sind 
  2. die beiden Gasdruckfedern links und rechts am Verdeckgestell
  3. das Verdeckgestell mangels Schmierung schwergängig ist

 

Jetzt hast Du erst mal ein paar Anhaltspunkte und weist wo Du ansetzten musst.

 

 

 

Gruß

Jan

 

 


sml_gallery_24069_1737_7054.jpg

Das Leben ist wie ein Spiel,

mal verliert man

und mal gewinnen die anderen!

 


#4
OFFLINE   bastelbert

bastelbert

    Westpole Geschlecht

  • Supermoderator, Experte, Motorsportler
  • 15.957 Beiträge
Galerie anzeigen Galerie Unterstützer
    Herkunft: Frankfurt (Oder) Bundesland
  • Mein BMW: 325i MT2 Cabrio, 323i E36 Touring LPG, 316i E36 Compact

Ausgekuppelt wird der Antrieb auf alle Fälle sein (und das sicher aus gutem Grund, sprich Defekt), sonst würde sich das Verdeck ja nicht manuell bewegen lassen.

 

Also Verdeckmotor checken / Bild posten und dann weiter reden wie Abhilfe zu schaffen ist.


Das BMW Cabrio ist eines jener sachlichen Transportmittel, das grundsätzlich offen, vollgetankt und mit dem Schlüssel im Zündschloß in der Garage stehen muß - für alle dringenden Fälle.


auto motor & sport 22/86


#5
OFFLINE   Simon_77

Simon_77

    Erfahrener Benutzer Geschlecht

  • Mitglied
  • 130 Beiträge
Galerie anzeigen Galerie
Unterstützer
    Herkunft: Bregenz Bundesland
  • Mein BMW: 325i E30 Cabrio und 335i E92 Coupe

Leute, ich weiss nicht, ob ich mich hier anhängen kann an diesen "Verdeck funktioniert nicht" Thread.. wenn nicht, sagt es bitte gleich - möchte nicht nerven ;-) Ich bin seit 2 Tagen "stolzer Besitzer" eines "etwas liebesbedürftigen" E30 325i Cabrio BJ 9/91 und wir haben leider Probleme mit dem Verdeck. Es war ursprünglich ein elektrisches Verdeck, wurde mir aber als "Umbau auf manuell" verkauft - was aber jetzt augenscheinlich nicht ganz richtig ist.. Es wurde hinten rechts nur der Motor ausgehängt, das Steuergerät links abgeklemmt und im Stecker mit Überbrückungen stillgelegt. Wir haben jetzt das Gerät wieder angehängt und den Motor eingehängt - Sicherungen sind alle drin aber trotzdem regt sich garnichts. Gestänge usw sehen eigentlich alle in Takt aus. Ferndiagnose ist für jeden absolut schwierig... Wir haben Motor gestartet, Scheiben waren auf.. und die Grundposition war das geschlossene Dach. Wir haben aktuell absolut keine Ahnung, wo wir anfangen sollen zu suchen... ich habe den Vorbesitzer noch kontaktiert, ob er eine Idee hat, WO das Problem war (er hatte das Auto nur ganz kurz und nicht einmal angemeldet - also er weiss vermutlich nichts).

 

Wir stellen uns auch die Frage, ob ein Umbau auf manuell nicht gleich besser ist.. Das Problem ist eben, daß der Motor das Verdeck nicht runter zieht und somit "einfach aufgehoben" werden kann bzw nie verankert ist.... 

 

Danke für Eure Hilfe - Ideen - Inputs.. und ansonsten bitte verschieben ;-) 

 

Schöne Grüße

 

Simon 



#6
OFFLINE   Janosch1

Janosch1

    der auch mal ans Steuer darf! Geschlecht

  • Mitglied
  • 1.100 Beiträge
Galerie anzeigen Galerie Unterstützer
    Herkunft: Hessisch Lichtenau Bundesland
  • Mein BMW: 325i Cabriolet, Brokatrot , mit EH Automatik Bj. 11/91

und die Grundposition war das geschlossene Dach.

 

 

Hallo,

in die Betriebsanleitung hast Du schon mal reingeschaut? https://e30-talk.com...leitung-E30.pdf

 

Wenn das Dach geschlossen ist machen die Motoren gar nichts, weil vorne rechts, im Rahmen der Windschutzscheibe über der Sonnenblende vom Beifahrer, ein Schalter ist der erst dann schaltet wenn das Verdeck vorne entriegelt und angehoben ist.

 

Evtl. ist der defekt: https://e30-talk.com...dlauf-ersetzen/

 

 

 Wir stellen uns auch die Frage, ob ein Umbau auf manuell nicht gleich besser ist.. Das Problem ist eben, daß der Motor das Verdeck nicht runter zieht und somit "einfach aufgehoben" werden kann bzw nie verankert ist.... 

 

Umbau auf manuell ist auch nicht ganz einfach, weil der Verdeckkastendeckel dabei anders verriegelt wird. Denkbar wäre es den Verdeckkastendeckel elektrisch zu betätigen und das Verdeck manuell ein zu öffnen und zu schließen.

Aber komplett elektrisch ist schon komfortabler!

 

Der Motor zieht das Verdeck auch nicht komplett herunter, das letzte Stück muss händisch erfolgen.

 

So wie es richtig funktionieren soll ist in diesem Video gut zu sehen: https://youtu.be/37vD8TguOAI

 

Um Dir noch weiter zu helfen, benötigen wir aber schon noch ein paar mehr Infos, ob alle Teile vorhanden sind und am besten auch ein paar Fotos vom Zustand der Antriebe.

 

Worauf es ankommt ist weiter oben schon mal angesprochen worden!

 

Gruß

Jan


sml_gallery_24069_1737_7054.jpg

Das Leben ist wie ein Spiel,

mal verliert man

und mal gewinnen die anderen!

 


#7
OFFLINE   Simon_77

Simon_77

    Erfahrener Benutzer Geschlecht

  • Mitglied
  • 130 Beiträge
Galerie anzeigen Galerie
Unterstützer
    Herkunft: Bregenz Bundesland
  • Mein BMW: 325i E30 Cabrio und 335i E92 Coupe

Hallo Jan! 

 

Danke für die rasche Antwort - wow.. DANKE! 

Das Dach war vorne natürlich beidseitig entriegelt. Hat aber keinen mm sich bewegt. Da kam einfach kein Impuls von den Schaltern vorne. Sicherungen sind alle drin und in Ordnung. Gibts eigentlich einen zweiten Sicherungskasten? Ist schon recht wenig für "alles". Verdeck müsste ja auf den Fensterhebern hängen, wenn ich das richtig im Kopf hab. 

 

Es ist eigentlich absolut egal, ob das Verdeck vollelektrisch oder halbelektrisch schliesst - wichtig ist, daß es einrastet und geschlossen ist, weil so ist es ein "Wahnsinn" und unsinnig. Ich werde jedenfalls ein paar Fotos von geöffnetem Kasten und von hinten unten machen, habe eh schon alles abgebaut im Kofferraum um an das Steuergerät zu kommen. 

 

Ich leg mal ein Bild bei, wie der Stecker "überbrückt" war... ich komm nicht klar, was hier gewollt wurde... ist der Stecker zum Steuergerät hinten links im Kofferraum.

 

Danke jedenfalls für die Hilfe - wäre schön, wenn ich das Gerät wieder ordentlich zusammenbekomme. Ist aber auch so noch "einiges zu tun" und eine längere Liste  :-D  

 

Schöne Grüße, Simon

 

 IMG_20180515_192740.jpg?dl=0


Bearbeitet von Simon_77, 16. Mai 2018 - 10:48.

  • Sebastian_H gefällt das

#8
OFFLINE   Janosch1

Janosch1

    der auch mal ans Steuer darf! Geschlecht

  • Mitglied
  • 1.100 Beiträge
Galerie anzeigen Galerie Unterstützer
    Herkunft: Hessisch Lichtenau Bundesland
  • Mein BMW: 325i Cabriolet, Brokatrot , mit EH Automatik Bj. 11/91

Hallo,

die Seite mit den Stromlaufplänen, die oben verlinkt ist, kennst Du: http://shark.armchair.mb.ca/~dave/BMW/

Ansonsten hier noch eine Anleitung wo Du die deutschen Pläne findest: http://e30-talk.com/...mw-classic-r369

 

Nur weil das Verdeck vorne angehoben ist, bedeutet das nicht, dass der Schalter auch wirklich schaltet. Beim Alex war der auch defekt und deswegen hat gar nichts funktioniert. Hab ich Dir ja oben schon verlinkt.

 

Als nächstes würde ich mal den Schalter ausbauen und durchmessen bzw. hinten im Kofferraum, an dem Stecker messen, ob er schaltet.

Hier gibt es einen Einbauanleitung und an deren Ende ist eine Anleitung zur Fehlersuche und die Stromlaufpläne für das EM Verdeck: https://www.e30club....E 30 Cabrio.pdf

 

 

 

wichtig ist, daß es einrastet und geschlossen ist, weil so ist es ein "Wahnsinn" und unsinnig.

 

 

Redest Du evtl. vom Verdeckkastendeckel?

 

Dann wäre dieser Thread für Dich interessant: https://e30-talk.com...eßt-nicht-tipp/

 

Gruß

Jan


Bearbeitet von Janosch1, 16. Mai 2018 - 11:53.

sml_gallery_24069_1737_7054.jpg

Das Leben ist wie ein Spiel,

mal verliert man

und mal gewinnen die anderen!

 


#9
OFFLINE   cabriolet

cabriolet

    Jetzt auch mit Sixpack Geschlecht

  • Mitglied
  • 869 Beiträge
Galerie anzeigen Galerie
    Herkunft: Wetzlar Bundesland
  • Mein BMW: 320i Cabrio NFL / 316i Touring 3.5(M30) / 324TD Touring

Das Dach war vorne natürlich beidseitig entriegelt. Hat aber keinen mm sich bewegt.

Das kann es auch nicht, du musst das Verdeck über den Widerstand hinaus anheben.

 

Das Problem ist eben, daß der Motor das Verdeck nicht runter zieht und somit "einfach aufgehoben" werden kann bzw nie verankert ist....

Beim Schließen genauso, du musst das Verdeck selber herunterziehen.

 

Auch wenn ich dadurch das von Jan gesagte wiederhole: Das steht so auch in der Bedienungsanleitung. Und ist auch im verlinkten Video zu sehen.

 

Das alles natürlich auch, wenn der von Jan beschriebene Mikroschalter funktioniert. Deshalb solltest du erstmal versuchen, ob das alles funktioniert, wenn du das Verdeck RICHTIG bedienst.

 

Gruß

Markus


  • ICH gefällt das

#10
OFFLINE   Simon_77

Simon_77

    Erfahrener Benutzer Geschlecht

  • Mitglied
  • 130 Beiträge
Galerie anzeigen Galerie
Unterstützer
    Herkunft: Bregenz Bundesland
  • Mein BMW: 325i E30 Cabrio und 335i E92 Coupe

Hallo Leute! Vielen Dank für Eure raschen Rückmeldungen - das Projekt läuft etwas "schleppend" durch diverse andere Dinge ;-)

Wir kommen jetzt gerade zur Elektrik und haben den Schalter in der A-Säule ausgebaut und getestet - funktioniert. Weiters haben wir die beiden Motoren mit Strom versorgt, auch diese würden funktionieren. Den Schalter (Endabschaltung im Verdeckkasten) hinten links funktioniert ebenfalls. Der Schalter für Öffnen und Schliessen im Innenraum (Konsole) ebenfalls ausgebaut und getestet. Türen geschlossen - Fenster offen... Leider überhaupt keine Funktion. Könnt ihr uns helfen, wie wir testen/herausfinden können , warum wir keinen Strom auf das Verdeck bekommen? Sind etwas mit unserem Latein am Ende und freuen uns auf Eure Hilfe. (Einbauanleitung udgl haben uns nicht geholfen).... 

 

Ist der Lichtschalter für den Kofferraumdeckel von Relevanz für das Dach? Dieser ist nämlich aktuell abgeklemmt. 

 

Danke im Voraus.. poste dann mal ein paar Bilder von dem Kleinen ;-) 



#11
OFFLINE   Janosch1

Janosch1

    der auch mal ans Steuer darf! Geschlecht

  • Mitglied
  • 1.100 Beiträge
Galerie anzeigen Galerie Unterstützer
    Herkunft: Hessisch Lichtenau Bundesland
  • Mein BMW: 325i Cabriolet, Brokatrot , mit EH Automatik Bj. 11/91

Türen geschlossen - Fenster offen...

 

Ist zwar ganz gut, aber hat keinen Einfluss auf die Funktion des EM Verdecks. 

 

Das der Antrieb vom Dach nur funktioniert wenn die Zündung an ist, wisst Ihr?

 

das Steuergerät links abgeklemmt und im Stecker mit Überbrückungen stillgelegt.

 

 

Das leuchtet mir irgendwie gar nicht ein, warum soll man da im Stecker irgendetwas überbrücken?

 

Wie wurde denn der Verdeckkastendeckel bisher bedient?

 

Es kann natürlich auch sein das der Schalter für das elektrische Verdeck und  (oder) das Steuergerät vom Dach defekt ist.

 

Gruß

Jan


sml_gallery_24069_1737_7054.jpg

Das Leben ist wie ein Spiel,

mal verliert man

und mal gewinnen die anderen!

 


#12
OFFLINE   Simon_77

Simon_77

    Erfahrener Benutzer Geschlecht

  • Mitglied
  • 130 Beiträge
Galerie anzeigen Galerie
Unterstützer
    Herkunft: Bregenz Bundesland
  • Mein BMW: 325i E30 Cabrio und 335i E92 Coupe

Hallo Janosch!

 

Sorry, das Thema mit dem "Steuergerät links" hat sich erledigt - wusste zu diesem Zeitpunkt nicht, daß es sich hierbei um das Soundsystem handelt. Das Steuergerät vom Verdeck sieht "ordentlich" aus und eigentlich keine Leiterbahnen verschmort oder Ähnliches.

 

Schalter vom Verdeck? Du meinst vorne im Armaturenbrett? Haben wir auch geprüft - funktioniert. :-(

 

Zündung war ein, ja... 

 

Mein "Verkäufer" hatte das Auto nur ein Jahr und es war nicht angemeldet - hat deutsche Papiere. Er ist nur "kurzstrecken" gefahren. Die Verankerung des Verdeckkasten hinten hat nie anders (bei ihm) funktioniert...... Er sagte mir, die sei auf "manuell" umgebaut - ich habs nicht sehen, daß das ein "Blödsinn" war und nichts dergleichen gemacht wurde, da ich das Auto eigentlich ursprünglich nicht kaufen wollte.. Tja... Erstens kommt es anders - und zweitens als man denkt :-)

 

Ich mag ihn trotzdem, aber bevor ich alles ausbau, würde ich es schon versuchen, wieder instand zu setzen und bin für die riesengroße Erfahrung des Forums dankbar. 


Bearbeitet von Simon_77, 30. Mai 2018 - 23:29.


#13
OFFLINE   Simon_77

Simon_77

    Erfahrener Benutzer Geschlecht

  • Mitglied
  • 130 Beiträge
Galerie anzeigen Galerie
Unterstützer
    Herkunft: Bregenz Bundesland
  • Mein BMW: 325i E30 Cabrio und 335i E92 Coupe

Keiner der Techniker eine Ahnung wie ich hier am Besten vorgehe? Ich will ihn eigentlich bestmöglich erhalten und nicht "alles raus schmeissen". 



#14
OFFLINE   bastelbert

bastelbert

    Westpole Geschlecht

  • Supermoderator, Experte, Motorsportler
  • 15.957 Beiträge
Galerie anzeigen Galerie Unterstützer
    Herkunft: Frankfurt (Oder) Bundesland
  • Mein BMW: 325i MT2 Cabrio, 323i E36 Touring LPG, 316i E36 Compact

Na als erstes mal messen ob überhaupt Strom da ist. Kabelbaum beginnt am SA Stecker unterm Lenkrad.


Das BMW Cabrio ist eines jener sachlichen Transportmittel, das grundsätzlich offen, vollgetankt und mit dem Schlüssel im Zündschloß in der Garage stehen muß - für alle dringenden Fälle.


auto motor & sport 22/86


#15
OFFLINE   Simon_77

Simon_77

    Erfahrener Benutzer Geschlecht

  • Mitglied
  • 130 Beiträge
Galerie anzeigen Galerie
Unterstützer
    Herkunft: Bregenz Bundesland
  • Mein BMW: 325i E30 Cabrio und 335i E92 Coupe

Hi Bastelbert! Danke für die Antwort. Gibts eine Belegung des SA Steckers bzw wo sollte das Verdeck oben sein? 

 

Ich hab gesucht und gegoogelt, aber in dem Thema ist der Link der Belegung gelöscht worden. :-(


Bearbeitet von Simon_77, 01. Juni 2018 - 12:08.


#16
OFFLINE   Janosch1

Janosch1

    der auch mal ans Steuer darf! Geschlecht

  • Mitglied
  • 1.100 Beiträge
Galerie anzeigen Galerie Unterstützer
    Herkunft: Hessisch Lichtenau Bundesland
  • Mein BMW: 325i Cabriolet, Brokatrot , mit EH Automatik Bj. 11/91

Hallo Simon_77, 

 

es fällt irgendwie nicht wirklich leicht Dir zu helfen und darauf warten wir auch noch

 

 

Ich werde jedenfalls ein paar Fotos von geöffnetem Kasten und von hinten unten machen,

 

 

Am besten erst mal ein paar Grundlagen für Dich:

  • die Belegung des SA Steckers findest Du z.B. hier: http://3er-foren.de/...ad.php?tid=9845 (hat 0,5 Min. bei GOOGLE gedauert)
  • einen Link zu den Stromlaufpläne mit Kabelfarben findest Du oben auf der e30-talk Seite: http://shark.armchair.mb.ca/~dave/BMW/  dort E30 - Convertibel - 1992 e30co_92.pdf  auswählen. PDF öffnen und auf Seite 4 ist der Index. Unter dem Punkt: Electro-Mechanical Convertibel Top 5400-0 findest Du dann die Stromlaufpläne zum Verdeckantrieb (einfach auf den Eintrag im Index klicken und die entsprechend Seite wird aufgerufen). Ganz oben sind dann die 4 Sicherungen zu erkennen die für das Dach relevant sind, darunter dann die Kabelfarben und so weiter.
  • deutsche Pläne findest Du nach dieser Anleitung: https://e30-talk.com...mw-classic-r369

Mit diesen Unterlagen kannst Du etwas gezielter auf Fehlersuche gehen.

 

Dann schreib bitte mal Deine Erkenntnisse so, dass man sich darunter was vorstellen kann.

 

Wenn ich frage: "Wie wurde denn der Verdeckkastendeckel bisher bedient?" dann hilft mir Deine Antwort nicht weiter.

 

 

 

Die Verankerung des Verdeckkasten hinten hat nie anders (bei ihm) funktioniert.....

 

 

Bei mir war der Motor vom Verdeckantrieb ausgehangen aber der Verdeckkastendeckel funktionierte über den Schalter im Armaturenbrett.

 

Das Verdeck musste man dann mit der Hand ein.- und ausklappen.

 

Wenn wir wüssten ob der Deckel elektrisch funktioniert, dann könnten man daraus schließen, dass das Steuergerät vom Verdeck mit Strom versorgt wird und funktioniert oder eben nicht.

 

 

 

Gibts eine Belegung des SA Steckers bzw wo sollte das Verdeck oben sein? 

 

 

und was bitte meinst Du mit "Verdeck oben"?

 

Gruß

Jan


Bearbeitet von Janosch1, 01. Juni 2018 - 20:09.

sml_gallery_24069_1737_7054.jpg

Das Leben ist wie ein Spiel,

mal verliert man

und mal gewinnen die anderen!

 


#17
OFFLINE   Simon_77

Simon_77

    Erfahrener Benutzer Geschlecht

  • Mitglied
  • 130 Beiträge
Galerie anzeigen Galerie
Unterstützer
    Herkunft: Bregenz Bundesland
  • Mein BMW: 325i E30 Cabrio und 335i E92 Coupe

Hallo Janosch! 

Ja, diesen Link zum SA Schaltplan habe ich schon gefunden gehabt, aber eben habe ich auf diesem nicht gefunden, auf welchem(n) Pol(en) das Verdeck ist (ist wohl ein Sprachproblem) Sorry. Möchte Euch nicht vor eine unlösbare Aufgabe stellen - weiss eh, wie schwierig das sein muss über Ferndiagnose Hilfestellungen zu geben. Hierfür mal ein ganz großes Dankeschön von mir.

 

Bisher war es eigentlich für einen alleine nicht möglich das Verdeck zu öffnen. Es musste das Verdeck geöffnet werden, dann nach hinten, dann den Deckel aufgestellt, das Verdeck eingefahren, die Spanngurte gezogen und dann einfach "zufallen" lassen. Wobei der Verdeckkasten dann nicht verriegelt wurde... also bei der Fahrt könnte dieser aufgeweht werden. Weder das Verdeck wurde nach hinten gezogen, noch der Verdeckkasten wurde elektrisch betätigt. 

 

Das Steuergerät versuche ich überprüfen zu lassen oder kaufe ein "neues" zum Testen bzw. daß dies ausgeschlossen werden kann. Bin hier gerade dran.

 

Fotos habe ich aktuell nur vom Kofferraum innen -  ich häng sie mal an, aber ich fotografier den Kasten mal durch. Auto steht leider nicht in meiner Garage. 

 

Werde mal mit dem was ich habe arbeiten und dann wieder berichten.

 

Danke Euch allen.

 

Schöne Grüße

 

Simon 

 

 

Angehängte Grafiken

  • IMG_20180526_005830.jpg
  • IMG_20180526_005845.jpg
  • IMG_20180522_174008.jpg
  • 90a92893-7d8e-4d52-9865-399d286817be.jpg


#18
OFFLINE   Janosch1

Janosch1

    der auch mal ans Steuer darf! Geschlecht

  • Mitglied
  • 1.100 Beiträge
Galerie anzeigen Galerie Unterstützer
    Herkunft: Hessisch Lichtenau Bundesland
  • Mein BMW: 325i Cabriolet, Brokatrot , mit EH Automatik Bj. 11/91

Hallo,

das sind doch mal Antworten mit denen man was anfangen kann.

 

Als erstes solltest Du den Motor vom Verdeckantrieb wieder etwas anheben, so das er in der wenigstens in der schwarzen Haltenase hängt. Jetzt hängt er nur hinten am Scharnier und beim ersten Schlagloch bricht er da ab!!

 

Wenn der Deckel auch händisch betätigt wird  (deswegen ist wohl auch der Motor ausgerastet) dann kommt wohl hinten am Steuergerät nichts an oder das Steuergerät ist defekt, vorausgesetzt die beiden Motoren laufen auch im ausgerasteten Zustand nicht. 

 

Eine Möglichkeit wären noch, dass die Endschalter S3 u. S4 total verstellt sind! 

Dazu habe ich hier schon mal was  geschrieben: https://e30-talk.com...n/#entry1662498

 

Oder S1 und S2 am Motor des Verdeckantriebs (aber eher unwahrscheinlich, es sei den jemand hat die aus Unkenntnis verstellt)

 

Mein Favorit ist aber S7 im Windschutzscheibenrahmen!

 

Es ist auch nicht zu empfehlen mit nicht verriegelten Verdeckkastendeckel zu fahren. Wie Du schon richtig vermutet hast, kann dieser vom Fahrwind geöffnet werden und dann einen größeren Schaden hervorrufen und evtl. das Auto fluchtartig verlassen! 

 

Auf Seite 53 der Betriebsanleitung wird beschrieben wie das Verdeck manuell geschlossen werden kann: https://e30-talk.com...leitung-E30.pdf

 

Mit einem Innensechskantschlüssel, der in den Antrieb des Verdeckkastendeckels (auf Deinem 2.Bild zwischen S3 und S4) gesteckt wird, kann die Verriegelung und der Deckel, nach dem ausrasten des Motors, manuell geöffnet werden.

 

Inoffiziell funktioniert es anders herum auch: Deckel schließen, mit dem Innensechskant  den Deckel und die Verriegelung zudrehen und zum sperren des Antriebs den Motor wieder einrasten! (unbedingt beachten: Ich habe eigentlich keine Ahnung und ausprobieren meiner Ratschläge erfolgt auf eigenes Risiko!!!)

 

 

Gruß

Jan


Bearbeitet von Janosch1, 02. Juni 2018 - 12:21.

sml_gallery_24069_1737_7054.jpg

Das Leben ist wie ein Spiel,

mal verliert man

und mal gewinnen die anderen!

 


#19
OFFLINE   bastelbert

bastelbert

    Westpole Geschlecht

  • Supermoderator, Experte, Motorsportler
  • 15.957 Beiträge
Galerie anzeigen Galerie Unterstützer
    Herkunft: Frankfurt (Oder) Bundesland
  • Mein BMW: 325i MT2 Cabrio, 323i E36 Touring LPG, 316i E36 Compact

Verdeckantrieb ist schon mal ausgekuppelt, kann also das Verdeck nicht bewegen.

Eine warscheinliche Möglichkeit ist ein verdrehter Endschalter am Deckelmotor (S3/S4). Das legt dir die komplette Verdecksteuerung lahm wenn der in der falschen Position steht. Es sieht auch aus als ob da mal jemand sinnlos rum gedreht hat.

Zweite Möglichkeit wäre auch das mal jemand den Stecker vom Hauptmotor angezogen hatte um "Halbautomatisch" zu arbeiten. Dann passiert genau das, weil das Steuergerät ein Signal vom Hauptmotor erwartet und nicht bekommt.

Steuergerät geht eigentlich nie kaputt. Bei Bedarf kann ich dir aber gerne Ersatz zu kommen lassen.

Als erstes Strom kontrollieren, wenn vorhanden, an die weitere Fehlersuche machen.

Auf keinen Fall an den Endschaltern am Hauptmotor (S1/2) drehen! die verstellen sich (im Gegensatz zum Deckelmotor) nicht von alleine.

Für alle restlichen Arbeiten, Probeläufe und Einstellungen empfehle ich immer die beiden Betätigungsstangen am Verdeckmotor zu lösen und den Spannbügel hochgeklappt zu fixieren. So kann man alles in Ruhe testen ohne Gefahr das sich durch Fehleinstellungen das Gestänge verbiegt oder Deckel/Verdeck kolidieren. Dann Verdeckmotor einkuppeln und wenn sich nichts tut mal per direkter Stromgabe bewegen bis der kurze Hebel hinten steht und dann testen ob es jetzt läuft. Wenn nicht, vorsichtig den Schalter S3/S4 drehen bis sich was tut (hört man leise klicken) und immer wieder probieren. Wenn der / die Motoren dann einen Mucks von sich geben nochmal schreiben und erkläre wie es weiter geht. ;-)


Das BMW Cabrio ist eines jener sachlichen Transportmittel, das grundsätzlich offen, vollgetankt und mit dem Schlüssel im Zündschloß in der Garage stehen muß - für alle dringenden Fälle.


auto motor & sport 22/86


#20
OFFLINE   Simon_77

Simon_77

    Erfahrener Benutzer Geschlecht

  • Mitglied
  • 130 Beiträge
Galerie anzeigen Galerie
Unterstützer
    Herkunft: Bregenz Bundesland
  • Mein BMW: 325i E30 Cabrio und 335i E92 Coupe

Danke Leute für die Antworten.. ich vermute auch, daß er keinen Impuls bekommt, daß er was machen "darf". Die Motoren haben wir ausgehängt zur Sicherheit und als wir sie auf Funktion getestet haben (Manuell an Strom angehängt - beide laufen).

 

Ich schau mir den Thread mit dem S3&S4 an... aber daß es garkeinen Mucks macht? Leider kann ich überhaupt nicht nachvollziehen, was man an dem Motor gemacht oder gedreht hat.

 

Was kann ich Euch für ein Bild machen, was Euch in irgendeiner Form hilft? 

 

 

Danke jedenfalls für Euer Fachwissen und Hilfe!!!!! 

 

Schöne Grüße

 

Simon