Zum Inhalt springen

Ultimate 102 Aral, der E30 mag es nicht


HuerschH
 Teilen

Empfohlene Beiträge

Hallo! 
 

Zu aller erst: Ich will keine Diskussion über die Sinnhaftigkeit des Ultimates in einem Motor ohne Klopfregelung mit niedriger Verdichtung anfangen.  :klug: 
Doch ich frage mich rein aus Interesse, ob andere schon ähnliche Erfahrungen gemacht haben, ob es typisch ist oder gar etwas mit meinem Motor nicht stimmt. 

Mitte des Jahres wollte ich meinem Motor was gutes tun, ich kam auf das schmale Brett ihn mit Ultimate zu betanken :wall: , es handelt sich um ein M20B25 mit kat (170ps). 

Daraufhin viel mir auf, dass er sehr schlecht angesprungen ist, sobald er warm abgestellt und wieder gestartet werden sollte. 
Stellte ich ihn Abends ab und startete ich ihn morgens ging das Problemlos, aber bei einer Pause von nur 1h oder weniger musste ich locker 10 Sekunden jodeln. 

 

Nach der Umstellung auf normales 98Oktan von Aral läuft er wieder Problemlos.  :drive: 

Das macht für mich absolut kein Sinn :watch:

Fahrfreude ist die schönste Freude!

Link zu diesem Kommentar
Auf anderen Seiten teilen


Mal so nebenbei dieser Motor lief früher mit NORMALBENZIN(Verdichtung 8,8),das jetzige 95Oktan langt allemal da man früher mit 91 Oktan fuhr,alles andere ist Geld verschenken. 102Oktan fahre ich bei meinem Turbo da macht das Sinn,gruß RR


Bearbeitet: von RoadrunnerM5t

Beratung,Vermittlung von Eintragungen jeglicher Art,Reparaturen,Restaurationen bei BMW Fahrzeugen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Das mit dem Warmstartproblem kennt hier glaube ich jeder, ob das unbedingt am Sprit liegt ist meiner Meinung nach fraglich. Aber ick hab´ eh keene Ahnung.

 

Das Ultimate soll ja reinigend wirken, vielleicht ist dadurch Dreck verschwunden der dicht gehalten hat.

 

Bei meinem M20B25 mit Kat hat sich meines Gefühls nach der Motorlauf an sich verbessert. Ganz rund lief der Bock eh nie, aber mit dem 102 lief er etwas besser im Stand und war etwas freudiger am Gas.
Aber ob dem wirklich so ist, kann Dir wohl nur Aiman Abdallah und sein Galileo Mysterie Team sagen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Mehr Oktan benötigt auch abgestimmte Zündung,daher sind bei Motoren mit 91Oktan durch abgestimmten Chip mit 95Oktan im Serienzustand locker 10Prozent mehr Leistung machbar. Alles andere verbrennt den Sprit nicht Sinnvoll.Und der M20B25 hat 8,8Verdichtung das benötigt keine 102Oktan damit er kein Zündungsklingeln hat.Bei 10,0 Verdichtung oder bei Turbomotoren  macht das Sinn um damit das Zündungsklingeln(Klopfen) zu vermeiden.


Bearbeitet: von RoadrunnerM5t

Beratung,Vermittlung von Eintragungen jeglicher Art,Reparaturen,Restaurationen bei BMW Fahrzeugen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

 

 

Mehr Oktan benötigt auch abgestimmte Zündung,daher sind bei Motoren mit 91Oktan durch abgestimmten Chip mit 95Oktan im Serienzustand locker 10Prozent mehr Leistung machbar. Alles andere verbrennt den Sprit nicht Sinnvoll.

 

Kann ich grundsätzlich bestätigen - habe in meinem m30, der auch ursprünglich auf 91 Oktan ausgelegt war, einen Chip für das jetzt nur noch erhältliche Super mit 95 Oktan drin und der Verbrauch ging etwas zurück ... ob das jetzt 10% mehr Leistung sind, wissen die Götter, habe ich nie nachgemessen, aber der nach unten gegangene Verbrauchswert hat mich überzeugt (Auto dreht jetzt auch etwas freudiger aus).

 

Die katlosen m20 b25 vertragen übrigens die Ultimate und V-Power Sachen absolut Problemlos - eine Mehrleistung ist aber nicht bemerkbar.

 

Probleme beim "Warmstart" würde ich jetzt auch weniger auf die Spritsorte zurückführen ...

Link zu diesem Kommentar
Auf anderen Seiten teilen

wenn ich meinen motor reinigen möchte fahre ich 1:100 gemisch

ich werde nächstes jahr in meinem ascona mal rizinusöl ausprobieren :drive:

 

...probiere es doch erstmal an dir selbst aus.


Bearbeitet: von Pit-der Mohr

Gruß, Pit :sonne:
 

----------------------------------------------------------------------------------------------------

.

  kein      post-14170-0-01983500-1449394513_thumb.jpg

 

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Das schlechte Anspringverhalten im warmen Zustand liegt häufig an den Einspritzventilen die ,bedingt durch ihr Alter, nicht mehr so ganz dicht halten.

 

Also eine elektro-mechanische Inkontinenz.

 

Dazu kommt noch der ebenfalls in die Jahre gekommene Luftmengenmesser.

 

Ist hier die CO Einstellung schlecht wird der Effekt noch verstärkt.

 

Einstellungen was den CO Gehalt betrifft , nimmt man am besten vor dem Kat vor.

 

 

Francesco

Link zu diesem Kommentar
Auf anderen Seiten teilen

Nr7Stürzt, es gibt viele Mittel die Angeboten werden um das Einspritzsystem zu reinigen. Das ist aber die Methode für "faule".

 

Wenn man Glück hat und die ESV nur verschmutzt sind,hilft hier nur eine Reinigung im Ultraschallbad und das bitte mit einem Gerät ,welches ordentlich BUMS hat.(Also nix was Aldi und Co anbietet)

Meistens sind die ESV aber verschlissen. Man traut sich gar nicht auszurechnen wie oft die nur in 1 Monat auf und zu machen. Das geht auf die Düsennadel und deren Sitz.

Gemisch wie etwa dem Benzin Öl beimischen hat im E30 nix zu suchen.

Alte Italiener und MB Fahrzeuge mit sündhaft teuren mechanischen Einspritzpumpen verlangen gerade zu danach. Durch die extra Schmierung lebt die Pumpe länger. 

Damals hat ja auch das Blei im Benzin diese Funktion übernommen.

 

Also wenn schon , denn schon. Ultraschallbad und neue Dichtungen mit Plastikkappe und Bronzefilter . Die gibts im WWW für schmales Geld.

 

 

Francesco

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Na ja die lieben Ventile ?!?

 

Bei meinem B25 und dem von meinem Kumpel seinem B25 ist das schlechte Anspringen nach 30 min Standzeit seit dem Neuerwerb. Beide Fahrzeuge wurden damals von uns neu gekauft. Meiner VFL Bj 87 und der vom Kumpel NFL Bj 89.

 

Die Ventiltheorie überzeugt mit deshalb nicht wirklich. Da ich diese deswegen auch schon mal getauscht hatte. Leider ist der Zustand immer noch.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo,

mein Cabrio hatte auch Startprobleme nach längerer Pause mit warmen Motor. 

Bei mir lag es an dem Verbindungsstück zwischen Benzinpume und der Benzinleitung am Halter im Tank. https://e30-talk.com/topic/107337-startprobleme-bei-warmen-motorwetter-325i-cabrio/?p=1617177

 

Wahrscheinlich ist es aber Grundsätzlich das selbe Problem.

Der von der Benzinpumpe aufgebaute Druck bleibt normalerweise im System erhalten.

In der Benzinpumpe selber gibt es ein Rückschlagventil, die Einspritzventile sind im geschlossenen Zustand dicht und durch den Benzindruckregler entweicht der Druck auch nur bis zum vorgesehenen Wert (2,5-3 bar ?).

 

Grund für das lange orgeln beim Warmstart: Nach etwas längerer Standzeit sind dann Gasblasen im Benzin.

Durch den, von der Benzinpumpe aufgebauten Druck ist der Siedepunkt vom Benzin höher (wie beim Kühlsystem mit der unter Druck stehenden Kühlflüssigkeit). 

Entweicht der Druck irgendwo im System, dann fängt das Benzin zu verdampfen und es bilden sich Gasblasen in den Leitungen.

Diese entstehen irgendwo in Motornähe wo es ausreichend warm ist.

Beim Warmstarten muss die Benzinpumpe diese Gasblasen erst wieder aus den Leitungen drücken, damit flüssiges Benzin, in ausreichender Menge, aus den Einspritzdüsen kommt.

 

Um heraus zu finden ob es an Gasblasen in den Leitungen liegt, könnte man vor einem Warmstart das Benzinpumpenrelais überbrücken und die Benzinpumpe vorher eine Zeit laufen lassen.

Dann sollten die Gasblasen bis zum Tank gepumpt worden sein und der Motor müsste normal starten.

 

 

Gruß

Jan


Bearbeitet: von Janosch1
 

Das Leben ist wie ein Spiel,

mal verliert man

und mal gewinnen die anderen!

 

 

 

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ist ja auch nur eine Anregung. Einspritzleiste aus dem Ansaugkrümmer heben,Pumpenrelais überbrücken,wenn die ESV dann dicht halten ist ja alles in Ordnung.

Ursachen für das genannte Problem gibts genug.

 

Was man noch überprüfen sollte ist der Abstand vom OT Geber zum Inkrementenrad. Der ist ja werksmäßig durch den Halter vorgegeben. 0.3 bis 0.5 mm sollten es sein.

Stimmt dieser nicht kann man von der unteren Schraube das Gewinde zum Kopf hin wegfeilen/drehen so das der Halter hier Spiel hat. Dann ergibt sich ein Einstellbereich von 0.0 bis 1.0 mm.

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo Jan

 

VFL hat dieses Verbindungsstück nicht, da die Pumpe außerhalb vom Tank ist.

Das mit dem schlechten Starten ist ja schon peinlich wenn man einen BMW fährt und jeder schaut dich an wenn der Motor keinen Mucks machen will, aber nach 30 Jahren habe ich mich mittlerweile damit abgefunden. Jetzt ist es auch mit der Peinlichkeit besser geworden, da die Leute es einem mehr verzeihen weil das ja ein altes Auto ist. :-D

 

 

Nun aber hier wieder zurück zum

Ultimate 102
Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...
 Teilen

×
  • Neu erstellen...