Zum Inhalt springen

Catweazel

Mitglied
  • Gesamte Inhalte

    365
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    1
  • Spenden

    0,00 € 

Catweazel hat zuletzt am 2. November 2019 gewonnen

Catweazel hat die beliebtesten Inhalte erstellt!

Reputation in der Community

133 Ausgezeichnet

Über Catweazel

  • Rang
    Mitglied

Persönliche Angaben

  • Geschlecht
    Mann
  • Mein BMW
    Touring M42
  1. Jap genau. Ist mir schon mal passiert. Wenn man versucht die Gummilager mit ner langen Gewindestange von innen nach außen drücken will.
  2. Hallo, ich habe meins hier programmieren lassen: https://www.cf-carparts-motorsport.com/ VG
  3. Nö. Wie im anderen thread geschrieben ist unten ein Anschluss abgebrochen. Neue Version ist noch in Arbeit.
  4. Ich hatte mir damals auch die Anlage von imsaf geholt und musste die Engstelle selber "herstellen" da das Rohr sonst anliegt.
  5. Irgendwo hier gibt es eine Umbaustory die es auch beschreibt. Ich habe es wie in der Story gemacht.
  6. Ich habe mir ja meinen Servobehälter gedruckt: https://r.tapatalk.com/shareLink/topic?url=https%3A%2F%2Fe30-talk%2Ecom%2Findex%2Ephp%3F%2Ftopic%2F204893-M52B28t%C3%BC-Servobeh%C3%A4lter&share_tid=204893&share_fid=13920&share_type=t&link_source=app muss allerdings sagen das die erste Version am kleinen Schlauchanschluss gebrochen ist beim nachziehen der Schlauchschelle. Version 2 ist noch nicht fertig.
  7. Hallo, ich habe, wie auch irgendwo im Forum beschrieben, den Ölhobel mit Leitung umgeschweißt damit dieser passt. VG
  8. Hallo zusammen, kann mal jemand der im Touring die Batterie im Kofferraum hat ein Bild von der Klappe machen? Ich musste feststellen das die orginale nicht passt wenn man vorher die Batterie im Motorraum hatte. Die Teilenummer ist auch eine andere. Mich würde interessieren wie die Klappe für ix/TD Tourings aussieht. VG
  9. Catweazel

    M42 kein Leerlauf

    Hast du die Ansaugbrücke abgenommen? Wie gesagt bei mir war es die untere Dichtung dieser.
  10. Ich wollte einmal Rückmeldung geben. Der Motor läuft jetzt. Der Programmierer hatte einen Fehler gemacht. VG
  11. Catweazel

    M42 kein Leerlauf

    Bei mir war es die untere Dichtung der Ansaugbrücke damals. Wenn du die ausbaust kommst du auch an alle Schläuche. VG
  12. Laut dem Programmierer wäre Fehler 148 normal. 128 sagte ihm nichts. Welche Kabel meinst du genau? Der Stecker für die EWS ist doch nicht im Motorkabelbaum integriert? Edit: oder meinst du die Anlassersteuerungen? Die funktioniert mein Anlasser dreht.
  13. Hallo hab gerade die Diagnosebuchse verkabelt. Die angeblich deaktivierte EWS scheint das Problem zu sein. Werde mit dem Programmierer sprechen.
  14. Der OT Geber ist der Kurbelwellen Sensor korrekt? Werde ich prüfen. Danke
×
  • Neu erstellen...