Zum Inhalt wechseln

Foto

M30B32 Motorproblem

- - - - - M30 Motorumbau E28

  • Bitte melde dich an um zu Antworten
22 Antworten in diesem Thema

#21
OFFLINE   cabriolet

cabriolet

    Jetzt auch mit Sixpack Geschlecht

  • Mitglied
  • 951 Beiträge
Galerie anzeigen Galerie
    Herkunft: Wetzlar Bundesland
  • Mein BMW: 320i Cabrio NFL / 316i Touring 3.5(M30) / 324TD Touring

Also die Werte liegen in einem akzeptablen Bereich?

 

Dazu müsste man die Vorgaben für deinen LMM kennen. Die von mir oben genannten Werte sind grobe Werte zur 1.3er Motronic, die ich aus den Tiefen des Netzes habe und die ich durch Messungen an meinen LMMn auch so bestätigen kann.

Da liegen Deine Werte allerdings SEHR DEUTLICH daneben. Wie gesagt kenne ich aber die Vorgaben für die ML2.1 nicht. Da die Widerstände aber einen Spannungsteiler darstellen und die Motronic immer mit 5V arbeitet, sollten die Minimum- und Maximum- Werte für alle LMMs in ähnlichen Bereichen liegen. Ich tippe jetzt mal darauf, dass dein LMM massiv verschlissen ist.

Du könntest als weiteren Anhaltspunkt auch noch eine Spannungsmessung durchführen, wie das geht kann ich dir später erklären, muss nämlich jetzt erstmal zur Arbeit.

 

Gruß

Markus



#22
OFFLINE   skyline131

skyline131

    Skyline131 Geschlecht

  • Themenstarter
  • Mitglied
  • 11 Beiträge
    Bundesland
  • Mein BMW: BMW E30 320i (S62B60)

Dazu müsste man die Vorgaben für deinen LMM kennen. Die von mir oben genannten Werte sind grobe Werte zur 1.3er Motronic, die ich aus den Tiefen des Netzes habe und die ich durch Messungen an meinen LMMn auch so bestätigen kann.

Da liegen Deine Werte allerdings SEHR DEUTLICH daneben. Wie gesagt kenne ich aber die Vorgaben für die ML2.1 nicht. Da die Widerstände aber einen Spannungsteiler darstellen und die Motronic immer mit 5V arbeitet, sollten die Minimum- und Maximum- Werte für alle LMMs in ähnlichen Bereichen liegen. Ich tippe jetzt mal darauf, dass dein LMM massiv verschlissen ist.

Du könntest als weiteren Anhaltspunkt auch noch eine Spannungsmessung durchführen, wie das geht kann ich dir später erklären, muss nämlich jetzt erstmal zur Arbeit.

 

Gruß

Markus

 

Ok danke für die Hilfe

Habe heute noch etwas herumprobiert, und interessanter weise läuft der Motor ohne eingebauten Luftmengenmesser ganz ruhig im Leerlauf.

 

Der Verdacht liegt jetzt wirklich nahe, dass der vorhandene LMM nicht richtig funktioniert bzw. falsche Werte liefert.

Ich werde jetzt mal einen mit der richtigen Teilenummer besorgen und dann berichten. ;-)



#23
OFFLINE   skyline131

skyline131

    Skyline131 Geschlecht

  • Themenstarter
  • Mitglied
  • 11 Beiträge
    Bundesland
  • Mein BMW: BMW E30 320i (S62B60)

So heute endlich den entscheidenden Durchbruch geschafft!

Der Motor läuft nun einwandfrei!

 

Tatsächlich lag es am LMM. 

Hab heute einen gebrauchten mit der richtigen Teilenummer bekommen und der M30 lief sofort problemlos.

Danke nochmals an alle für eure Hilfe!

 

Grüße aus Österreich,

Alex


Bearbeitet von skyline131, 08. Juli 2019 - 20:10.

  • NULLZWOtii gefällt das





Auch mit einem oder mehreren der folgenden Tags versehen: M30, Motorumbau, E28