Zum Inhalt springen

M20 stirbt nach funktionierender Schubabschaltung bei Halt öfters ab


mustermann
 Teilen

Empfohlene Beiträge

Folgende Arbeiten wurden bisher durchgeführt:
- Einspritzventil 1. Zylinder gegen Neuteil getauscht, da es nicht mehr geschlossen hat
- Alle 6 Einspritzventile mit neuen O-Ringen eingebaut

- Motoröl gewechselt, da durch fehlerhaftes Einspritzventil sehr viel Benzin in Motoröl gelangt war
- Leerlaufsteller gegen Bosch-Neuteil gewechselt
- Temperaturfühler Wasser (blau) gegen Neuteil getauscht
- Luftmengenmesser gereinigt
- Runder Zentralstecker unterhalb „Geweih“ von Oxid an Kontakten gereinigt
- Kontakte 2 x orange Relais und 1 x weißes Relais gereinigt
- Alle Teile mit Bremsenreiniger bei laufendem Motor abgesprüht, keine Undichtigkeiten festgestellt
- Steuergerät Motronic 1.3 gegen baugleiches getauscht (Bosch Bestellnummer, BMW Artikelnummer, Codierung gleich), das bisherige ist offensichtlich OK.

Aktuelle Situation:
- Motor startet sofort mit gleichmäßigem Leerlauf ca. 700 U/min (Drehzahlmesser)
- Beschleunigung und Motorgeräusch einwandfrei
- Motor stirbt ab (nicht immer) nach Fuß vom Gaspedal, funktionierender Schubabschaltung (Ecometeranzeige) und Halt, zum Beispiel an Kreuzung oder beim Test: auskuppeln auf ebener Straße
- Start des Motors danach sofort ohne Problem und Leerlauf ist stabil

 

Was ist zu tun, um das Absterben des Motors zu verhindern?

 

 

Link zu diesem Kommentar
Auf anderen Seiten teilen


Ich tippe trotz Test mit Bremsenreiniger auf Falschluft. Mein B20 hat das immer nach Abklemmen der Batterie bis ca. 100km Fahrt absolviert sind. Anfangs war das sehr viel extremer und ich hatte durch absprühen mit Startpilot herausgefunden, daß 2 eingepresste Luftstutzen an der Drosselklappe locker saßen. Diese habe ich herausgezogen, gereinigt und anschließend mit Sekundenkleber wieder verbaut, seither sitzen die bombenfest und das Problem tritt nur noch auf, wie oben beschrieben und verschwindet dann vollständig.

 

Ich habe mit Bremsenreiniger zur Falschlufterkennung keine guten Erfahrungen gemacht.

 

Gruß,

Michael

 

Zitat

Due to rising energy costs, the light at the end of the tunnel has been turned off. Sorry for inconvenience!

Meine Homepage: ** nullzwotii.de  **      

     *** Ein ///M sagt mehr als tausend Worte ...***

sigpic_SEP2022_001.png

Suche: Batterieträger Original BMW Ersatzteil, Motorhaube malachit, gut erhalten, Großraum KÖLN

Link zu diesem Kommentar
Auf anderen Seiten teilen

IMHO eher nicht.

Wenn der LL-Kontakt des DK Schalters nicht mehr schliesst, wird der Leerlaufsteller ganz aufgesteuert und sobald die Schubabschaltung abschaltet dreht der Motor bedingt durch den offenen LL-Steller wieder hoch bis zum erreichen der Schubabschaltdrehzahl.

Dann hat man ein sägen aber absterben tut er dann normalerweise nicht.

 

Georg

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

IMHO eher nicht.

Wenn der LL-Kontakt des DK Schalters nicht mehr schliesst, wird der Leerlaufsteller ganz aufgesteuert und sobald die Schubabschaltung abschaltet dreht der Motor bedingt durch den offenen LL-Steller wieder hoch bis zum erreichen der Schubabschaltdrehzahl.

Dann hat man ein sägen aber absterben tut er dann normalerweise nicht.

 

Georg

Nein, eher nicht. Wenn der LL-Kontakt nicht schließt, funktioniert ja auch die Schubabschaltung nicht. Das extreme Sägen durch Über- und Unterschreiten der Schubabschalt-Drehzahlen hast du eher, wenn das LL-Regelventil in offener Stellung klemmt oder der Drosselklappenspalt viel zu groß ist.

 

Was das Absterben angeht: Wenn neu Anlernen nichts bringen sollte, tippe ich eher auf deutlichen Magerlauf im Leerlauf, entweder durch Nebenluft oder einen defekten LMM. Oder, falls es der 6-Ender ohne Kat ist, auf eine verstellte CO-Schraube (letzteres kann auch bei der Version mit Kat sein, wenn schonmal jemand die Plombe herausgebohrt und dran herumgefummelt hat, oder der LMM schonmal getauscht wurde).

 

Und, wie NULLZWOtii schon oben sagte: Bremsenreiniger taugt nicht wirklich zur Falschluftsuche. Mittel der Wahl ist Startpilot/Starthilfespray.

 

Gruß

Markus


Bearbeitet: von cabriolet
Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo zusammen,

erst einmal vielen Dank für die Tipps. Nach Auswechseln einer defekten Einspritzdüse und des Leerlaufstellers gegen Neuteile war offensichtlich die Leerlaufeinstellung C02 am LLM zu niedrig. 

Ich bin folgendermaßen vorgegangen, um das Absterben des Motors nach Schubabschaltung zu verhindern:

 

CO2 grob einstellen: 

- Schraube komplett rein drehen (d.h. Co2 Minimum)

2 Umdrehungen wieder raus (gemäß Uhrzeiger)

3 Umdrehungen wieder raus (Grundeinstellung?)

- jeweils 1/2 Umdrehung weiter gemäß Uhrzeiger

 

... und immer wieder bei warmen Motor getestet bis in mehr als 90 Prozent der Fälle der Motor bei Halt nach Schubabschaltung an Kreuzung nicht mehr abgestorben ist.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hmmm.... auch wenn der Hinweis mit der CO(ohne "2")-Schraube von mir kam: Deren Einstellung wird nicht falsch durch den Tausch des Leerlaufstellers. Der gehört nämlich zur "erfassten Luftmenge".

Heisst: Entweder du hast da eine Falschluftquelle reingebaut, z.B. Schlauch nicht richtig drauf, oder der neue Leerlaufsteller reagiert anders als der alte (was ja auch kein Wunder wäre, wenn der defekt war) und ein neues Anlernen der Motronik hätte gereicht.

 

Und mir persönlich würden 90% nicht Absterben nicht genügen.

An deiner Stelle würde ich nochmal von vorne anfangen. CO-Schraube wieder dahin, wo sie vorher war, Falschluft ausschließen, Leerlauf in der Motronik anlernen. Erst wenn das nix bringt, LMM überprüfen. Und nur wenn das alles passt, CO einstellen (und messen (lassen)!)

 

Gruß

Markus

Link zu diesem Kommentar
Auf anderen Seiten teilen

wäre noch die Frage nach mehr Informationen

 

z.B. ob der Fehler sich langsam eingeschlichen hat oder ob es plötzlich aufgetreten ist und ob es mit irgendwelchen Änderungen oder Umbauten in Verbindung zu bringen sein könnte (z.B. leichteres Schwungrad)


Bearbeitet: von vokuhila
Link zu diesem Kommentar
Auf anderen Seiten teilen

Ok, da du ja jetzt eine zweiten Thread eröffnet hast, wissen wir jetzt zumindest, dass es ein 89er Baujahr ist und du somit die Kat-Variante haben solltest. Deshalb verwundert mich noch mehr, dass du als Erstes an der CO-Schraube drehst. Die normalerweise, wie ich schon schrieb VERPLOMBT ist.

Anhand deines zweiten Beitrags hier gehe ich jetzt mal davon aus, dass das Problem NACH dem Tausch des (defekten?) Leerlaufreglers aufgetreten ist. Im ersten Beitrag mit all den getauschten Teilen hatte ich das noch andersherum verstanden.

Also bitte nochmal von vorne: ZUERST die CO-Schraube dahin wo sie hingehört, neben der Bohrung sollte ein Maß angegeben sein, wie tief sie sitzen soll. Und dann in einer SINNVOLLEN Reihenfolge arbeiten. Zuerst nach Montagefehlern (wegen eventueller Falschluft) suchen und falls vorhanden beheben, dann die Motronik neu anlernen, die kennt ja den neuen Leerlaufregler noch nicht. Bringt das nix, den Luftmengenmesser überprüfen. Nur wenn der im Prinzip in Ordnung ist, an der CO-Schraube (die ja Teil des LMM ist!) korrigieren.

Also so, wie ich es oben schon zweimal schrieb. Was du sicherheitshalber vorher auch noch checken kannst: Passt die Drosselklappeneinstellung und ist die Drosselklappe leichtgängig? Hakt dein Gaszug?

 

Zu einzelnen Schritten kannst du natürlich gerne Fragen stellen...

 

Gruß

Markus

Link zu diesem Kommentar
Auf anderen Seiten teilen

Gerne gebe ich Auskunft zu den einzelnen Punkten:

 

- TÜV-Termin Anfang August - Alle Abgaswerte super, drei Tage später begann das Benzin aus dem Auspuff zu laufen und zu dampfen!

- Das Absterben des Motors, also fehlende Kraftstoffeinspritzung im Leerlauf, ist aufgetreten nach Austausch eines Einspritzventils des 1. Zylinders gegen ein Neuteil, da das Einspritzventil ohne Unterbrechung den Zylinder mit Benzin geflutet hat.

- Der Leerlaufregler zeigte bei der externen Prüfung beim Suchen der Ursache nach dem unverbrannten Benzin kein sauberes Stellverhalten

- Der Motorlauf ist in warmen Zustand in allen Drehzahlen absolut einwandfrei

- Der LMM ist ohne Plombe und ohne Markierung. Vermutlich wurde das Teil früher beim Vorbesitzer als Gebrauchtteil eingebaut (Experten vermuteten zu mageres Gemisch)

- Die Motronic dürfte in Ordnung sein, da sich bei Tausch einer baugleichen (Bosch + BMW Nr. und Codierung identisch) gleiches Symtom zeigte

- Bereits diverse Male wurde die Motronic neu angelernt, da bei den Arbeiten am Motor das Minuskabel von der Batterie getrennt wurde.

- Nach testweise Stilllegen des Twin-Tec KLR schaltet die Schubabschaltung in 80 % - 100 % der Fälle wieder ein, so dass sich der Leerlauf wieder bei ca. 700 U/min. einpendelt. 

- Der Drosselklappenschalter "klickt", Messung der Widerstände an den Kontakten folgt.

 

Fazit:

Hier hat der Austausch zweier defekter Teile einen weiteren Defekt "enttarnt".

 

Frage:

Welche Co2 Werte sind am Auspuff bei einem Kat mit Lamda-Regelung zu erwarten?

Link zu diesem Kommentar
Auf anderen Seiten teilen

CO (ohne 2 !) musst du VOR dem Kat messen, hinten am Auspuff nutz nix, weil der Kat ja das CO vernichten soll.

Laut Etzold 0,7% (plusminus 0,5%, wobei mir der Bereich doch seeeehr weit vorkommt)

Möglich wäre natürlich auch, wie bei der AU über die Lambdaregelung zu "messen", vorausgesetzt, die Sonde ist fit.

 

Gruß

Markus

 

p.s.: Zum Anlernen der Motronic sind hier im Talk die Meinungen unterschiedlich. Ich lerne am liebsten bei warmem Motor an, da dann sofort eine funktionierende Lambdaregelung zur Verfügung steht. Und auf genau die kommt es, was das Gemisch angeht, ja an.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo zusammen,

 

die Schubabschaltung schaltet wieder rechtzeitig ein und der Motor stirbt nicht mehr beim Halten ab. Der Drosselklappenschalter, elektrische Werten wurden überprüft und für i.O. befunden. Eine Neueinstellung des Bypasses für die Luft im LMM mit der Inbusschraube und immer wieder testweise Verstellung hat das Problem dann endgültig gelöst.

 

Bedanken möchte ich mich allen für die zahlreichen Hinweise und Tipps zur Problemlösung.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...
 Teilen

×
  • Neu erstellen...