Zum Inhalt springen

Wielange ist die Drehzahl bei kaltem Motor erhöht ? 320i VfL m20b20


Empfohlene Beiträge

Hey Leute,

 

habe einen 320i katlos mir gegönnt.

Baujahr 1987

129ps, .... ja ist son Zwischending gewesen.

Der Wagen Stand jahrelang springt aber flott an, Flüssigkeiten werden natürlich gewechselt sind es aber in diesem Moment noch nicht.

 

Zur Frage:

Der BMW hat einen Leerlauf von 1800-2000 Umdrehungen, lief ca 5 Minuten.

 

Die Suchfunktion habe ich auch benutzt, ich glaube ich habe fast alles was das Internet hergibt gesehen und gelesen  😀

 

 

Das BMW Handbuch besagt: erhöhte Drehzahl in der Kaltlaufphase.

Kann mir das einer bestätigen, legt sich die Drehzahl mit steigender Temperatur?

Drosselklappe + Schalter schon gereinigt / gemessen 

 

Keine Undichtigkeiten oder Falschluft Probleme etc.

 

 

Wäre schön zu wissen wenn das alles so gewollt und normal ist.

 

Danke im vorraus und viele Grüße 

Chris 

IMG_20210221_104445.jpg

IMG_20210219_125649.jpg


Bearbeitet: von Chrizzo1989
Link zum Beitrag
Auf anderen Seiten teilen
  • Chrizzo1989 änderte den Titel in Wielange ist die Drehzahl bei kaltem Motor erhöht ? 320i VfL m20b20

Hallo Chris,
M20 mit LE-Jetronic, da kommt gleich wieder mein Lieblingsthema: Zusatzluftschieber...
Bis der Motor auf Temperatur ist und runterregelt, kommt natürlich ein bisschen auf die Außentemperatur an, wenn es frostig kalt ist, dauert es natürlich länger, auch "nur" Leerlauf kann schon mal 5 min oder länger dauern.

Aber 1800-2000 Umdrehungen sind im Stand schon echt hoch. Wenn da keiner den Leerlauf verdreht hat ist das zu hoch. Du kannst über eine Stellschraube die Luftzufuhr einstellen. Ich klau mal ein Bild und male darin rum...
In dem Stutzen hinten an der Ansaugbrücke (oranger Pfeil) ist eine Schraube, mit der stellst du die Leerlaufdrehzahl ein. Es gibt im Luftmengenmesser noch eine Einstellschraube für einen Bypass, die verdreh aber erst ganz zum Schluss. Das wieder richtig einzustellen ist echt ricky…
Wahrscheinlich liegt es eher an einem vergammelten Zusatzluftschieber (grüner Pfeil). Das Ding hängt mit einer Seite im Kühlwasserkreislauf und mit der anderen Seite in einer Drosselklappenumgehung (Luft). Darum die vier Anschlüsse. Wenn das Wasser warm wird, geht so ein Wachselement zu und verschließt die Zusatzluft, so die Theorie. Die meisten (eher alle) ZLS sind aber kaputt und gehen eben nicht zu, was sich immer in einer hohen Leerlaufdrehzahl bemerkbar macht. Testen kann man das einfach: an den Stutzen (oranger Pfeil) geht ein zweiter Schlauch (so von untenher) wenn du den mit einer Zange zudrückst und dann die Drehzahl in den Keller geht ist der ZLS auf. Wenn nu gleichzeitig das Kühlwasser auf Betriebstemp. ist, ist der ZLS defekt. Leider gibt es den ZLS nicht mehr neu zu kaufen und die meisten gebrauchten schließen nicht richtig.
So viel Infos zu einem Thema was du eigentlich nicht wissen wolltest. Hoffe das hilft trotzdem...
Und mach bitte die Einstellgeschichten erst wenn alle Flüssigkeiten und der Zahnriemen getauscht sind. Sonst hast du unter Umständen nicht viel Spaß mit dem Schätzchen…
Viele Grüße
Christian

 

2021-02-23 - M20B20_Leerlauf.jpg

Link zum Beitrag
Auf anderen Seiten teilen
Am 23.2.2021 um 12:10 schrieb Kriese:

Hallo Chris,
M20 mit LE-Jetronic, da kommt gleich wieder mein Lieblingsthema: Zusatzluftschieber...
Bis der Motor auf Temperatur ist und runterregelt, kommt natürlich ein bisschen auf die Außentemperatur an, wenn es frostig kalt ist, dauert es natürlich länger, auch "nur" Leerlauf kann schon mal 5 min oder länger dauern.

Aber 1800-2000 Umdrehungen sind im Stand schon echt hoch. Wenn da keiner den Leerlauf verdreht hat ist das zu hoch. Du kannst über eine Stellschraube die Luftzufuhr einstellen. Ich klau mal ein Bild und male darin rum...
In dem Stutzen hinten an der Ansaugbrücke (oranger Pfeil) ist eine Schraube, mit der stellst du die Leerlaufdrehzahl ein. Es gibt im Luftmengenmesser noch eine Einstellschraube für einen Bypass, die verdreh aber erst ganz zum Schluss. Das wieder richtig einzustellen ist echt ricky…
Wahrscheinlich liegt es eher an einem vergammelten Zusatzluftschieber (grüner Pfeil). Das Ding hängt mit einer Seite im Kühlwasserkreislauf und mit der anderen Seite in einer Drosselklappenumgehung (Luft). Darum die vier Anschlüsse. Wenn das Wasser warm wird, geht so ein Wachselement zu und verschließt die Zusatzluft, so die Theorie. Die meisten (eher alle) ZLS sind aber kaputt und gehen eben nicht zu, was sich immer in einer hohen Leerlaufdrehzahl bemerkbar macht. Testen kann man das einfach: an den Stutzen (oranger Pfeil) geht ein zweiter Schlauch (so von untenher) wenn du den mit einer Zange zudrückst und dann die Drehzahl in den Keller geht ist der ZLS auf. Wenn nu gleichzeitig das Kühlwasser auf Betriebstemp. ist, ist der ZLS defekt. Leider gibt es den ZLS nicht mehr neu zu kaufen und die meisten gebrauchten schließen nicht richtig.
So viel Infos zu einem Thema was du eigentlich nicht wissen wolltest. Hoffe das hilft trotzdem...
Und mach bitte die Einstellgeschichten erst wenn alle Flüssigkeiten und der Zahnriemen getauscht sind. Sonst hast du unter Umständen nicht viel Spaß mit dem Schätzchen…
Viele Grüße
Christian

 

2021-02-23 - M20B20_Leerlauf.jpg

Christian ich hab zu danken🙂👍🏻

 

Bin aktuell erstmal an der Bremsanlage zugange und Wechsel die ganzen Leitungen (Rohre) etc. .

 

Werde mich aber aufjedenfall nochmal die Tage mit Detailfotos zurückmelden und spätestens wenn ich es ausprobiert habe.

 

Schonmal vielen Dank für die nette Erklärung 👍🏻

 

 

Schau Mal hier im ersten Bild, das Foto hatte ich noch auf dem Handy.

Sollte man hier die Schraube erkennen?

 

Und noch eine Frage zum zweiten Foto.

 

Der Motor startet und der gefederte Drosselklappenhebel (?) welcher durch den Gaszug betätigt wird hat zum Anschlag immer ca. 2cm Luft....(im Bild nicht zu sehen daher die Pfeile)

 

Er liegt nach dem Start generell nie am Anschlag an!

 

Finde ich merkwürdig aber vielleicht kennst du ja den Grund.

 

Bisschen Background 

Der Wagen Stand arg lange unbewegt und ich selber hab den maximal 10-15 Minuten am Stück laufen gehabt.

 

 

Grüße 

Chris 

IMG_20210220_120618.jpg

Screenshot_20210227_151812.jpg

Link zum Beitrag
Auf anderen Seiten teilen
vor 31 Minuten schrieb Chrizzo1989:

Christian ich hab zu danken🙂👍🏻

 

Bin aktuell erstmal an der Bremsanlage zugange und Wechsel die ganzen Leitungen (Rohre) etc. .

 

Werde mich aber aufjedenfall nochmal die Tage mit Detailfotos zurückmelden und spätestens wenn ich es ausprobiert habe.

 

Schonmal vielen Dank für die nette Erklärung 👍🏻

 

 

Schau Mal hier im ersten Bild, das Foto hatte ich noch auf dem Handy.

Sollte man hier die Schraube erkennen?

 

Und noch eine Frage zum zweiten Foto.

 

Der Motor startet und der gefederte Drosselklappenhebel (?) welcher durch den Gaszug betätigt wird hat zum Anschlag immer ca. 2cm Luft....(im Bild nicht zu sehen daher die Pfeile)

 

Er liegt nach dem Start generell nie am Anschlag an!

 

Finde ich merkwürdig aber vielleicht kennst du ja den Grund.

 

Bisschen Background 

Der Wagen Stand arg lange unbewegt und ich selber hab den maximal 10-15 Minuten am Stück laufen gehabt.

 

 

Grüße 

Chris 

IMG_20210220_120618.jpg

Screenshot_20210227_151812.jpg

Hab noch ein Foto gefunden 

Screenshot_20210227_155616_com.android.gallery3d.jpg

Link zum Beitrag
Auf anderen Seiten teilen

Melde ich mich mal...

Der Christian hat das schon perfekt erklärt mit dem Zusatzluftschieber.

Des Weiteren die Sache mit dem "Anschlag" beim Drosselklappenhebel; falls Du den Abstand von der Stange der Unterdruckdose auf den Hebel meinst, das muss so. Wenn der Motor richtig läuft dann ist dort der von Dir besagte Abstand von ca. 2cm, wenn der Unterdruck im Motor fällt gibt dann diese Dose selbständig Gas um den Motor am Laufen zu halten. Schön zu sehen wenn Du das Schläuchlein an dieser Dose hinten abziehst.

Und um den Leerlauf an der Ansaugbrücke zu verstellen bist Du schon nah dran. Aber da musst Du dem orangen Pfeil vom Christian genau folgen, so wie der Pfeil steht so muss der Schraubendreher stehen. Diese Schraube versteckt sich in dem Aluteil wo von oben der Schlauch reingeht. Genauer gesagt es wird damit die Luftmenge geregelt die von diesem Schlauch kommt. Ich hoffe Du kannst mir folgen.

...mfG Herbert

:smbmw:Sie: Du Schatz, was hältst Du von einem flotten Dreier? :smbmw:

Er: Find ich super, wenns ein 6Zylinder ist.

Link zum Beitrag
Auf anderen Seiten teilen
vor 5 Minuten schrieb ElLoco:

Melde ich mich mal...

Der Christian hat das schon perfekt erklärt mit dem Zusatzluftschieber.

Des Weiteren die Sache mit dem "Anschlag" beim Drosselklappenhebel; falls Du den Abstand von der Stange der Unterdruckdose auf den Hebel meinst, das muss so. Wenn der Motor richtig läuft dann ist dort der von Dir besagte Abstand von ca. 2cm, wenn der Unterdruck im Motor fällt gibt dann diese Dose selbständig Gas um den Motor am Laufen zu halten. Schön zu sehen wenn Du das Schläuchlein an dieser Dose hinten abziehst.

Und um den Leerlauf an der Ansaugbrücke zu verstellen bist Du schon nah dran. Aber da musst Du dem orangen Pfeil vom Christian genau folgen, so wie der Pfeil steht so muss der Schraubendreher stehen. Diese Schraube versteckt sich in dem Aluteil wo von oben der Schlauch reingeht. Genauer gesagt es wird damit die Luftmenge geregelt die von diesem Schlauch kommt. Ich hoffe Du kannst mir folgen.

Ich hab gestern noch einen anderen Beitrag von oder mit dir gefunden wo es um dasselbe Thema ging.

Sobald ich es heute schaffe fahre ich rüber zur Werkstatt und schaue nach der Schraube.

Das wäre echt eine Erleichterung 😅

 

Ich gebe Berichterstattung und danke 👍🏻🙂

Link zum Beitrag
Auf anderen Seiten teilen

Aber meistens ist nicht der Leerlauf verstellt, es liegt ziemlich sicher am Zusatzluftschieber. Lass Deinen Motor mal warm werden bevor Du irgendwo herumdrehst. Und gönne Ihm vorher ein großes Service. Wenn der so lange gestanden bitte auch unbedingt einen neuen Zahnriemen!! Wenn der reisst beginnt die RICHTIGE Shice...


Bearbeitet: von ElLoco

...mfG Herbert

:smbmw:Sie: Du Schatz, was hältst Du von einem flotten Dreier? :smbmw:

Er: Find ich super, wenns ein 6Zylinder ist.

Link zum Beitrag
Auf anderen Seiten teilen
vor 11 Minuten schrieb ElLoco:

Aber meistens ist nicht der Leerlauf verstellt, es liegt ziemlich sicher am Zusatzluftschieber. Lass Deinen Motor mal warm werden bevor Du irgendwo herumdrehst. Und gönne Ihm vorher ein großes Service. Wenn der so lange gestanden bitte auch unbedingt einen neuen Zahnriemen!! Wenn der reisst beginnt die RICHTIGE Shice...

Wird gemacht, hab eigentlich schon alles liegen bis auf den Riemen👍🏻

 

Ich hab aktuell Probleme einen neuen passenden Kühler für die Variante zu finden.

Gibt eig nur die mit Tank links dran oder anderen Anschlüssen.

 

Der alte ist hinüber und wurde schon gegen einen gebrauchten zum testen und Kreislauf spülen getauscht (nicht der auf dem Foto).

 

Hätte gerne einen neuen.

 

IMG_20210221_104408.jpg

Link zum Beitrag
Auf anderen Seiten teilen

Die besagte schraube gedreht

keine Änderung.

 

oh der Seilzug ist aber auf Spannung und siehe da weniger Umdrehungen 👍🏻 

 

schraube maximal reingedreht knapp über 1000 Umdrehungen 

 

 

 

Verbraucher, Heizung und Licht an, unter 1000 Umdrehungen ✌🏻

 

klingt direkt viel gesünder 

 

 

 

 

 

 

 

 

IMG_20210228_140124.jpg

Link zum Beitrag
Auf anderen Seiten teilen

ich muss mich korrigieren, habe vorher Blödsinn verbreitet. Die Stange der Unterdruckdose hat sehrwohl im Leerlauf immer Kontakt mit Drosselklappenhebel!! Habe heute eine Bewegungsfahrt mit meinem gemacht und geschaut. Eventuell geht Dein Gaszug etwas streng...

...mfG Herbert

:smbmw:Sie: Du Schatz, was hältst Du von einem flotten Dreier? :smbmw:

Er: Find ich super, wenns ein 6Zylinder ist.

Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb ElLoco:

ich muss mich korrigieren, habe vorher Blödsinn verbreitet. Die Stange der Unterdruckdose hat sehrwohl im Leerlauf immer Kontakt mit Drosselklappenhebel!! Habe heute eine Bewegungsfahrt mit meinem gemacht und geschaut. Eventuell geht Dein Gaszug etwas streng...

Ich werde es die Tage kontrollieren wenn der neue Zahnriemen, Wasserpumpe und Kühler montiert sind👍🏻

 

Danke fürs nachschauen 

IMG_20210228_150816.jpg

Link zum Beitrag
Auf anderen Seiten teilen
Am 28.2.2021 um 14:05 schrieb Chrizzo1989:

Die besagte schraube gedreht

keine Änderung.

 

oh der Seilzug ist aber auf Spannung und siehe da weniger Umdrehungen 👍🏻 

 

schraube maximal reingedreht knapp über 1000 Umdrehungen 

 

 

 

Verbraucher, Heizung und Licht an, unter 1000 Umdrehungen ✌🏻

 

klingt direkt viel gesünder 

 

 


 
Am 28.2.2021 um 14:05 schrieb Chrizzo1989:
Die besagte schraube gedreht
keine Änderung.

oh der Seilzug ist aber auf Spannung und siehe da weniger Umdrehungen 👍🏻  

schraube maximal reingedreht knapp über 1000 Umdrehungen  

 

Verbraucher, Heizung und Licht an, unter 1000 Umdrehungen ✌🏻

klingt direkt viel gesünder  


 
Moin,
tut mir leid, dass ich mich solange nicht gemeldet hab, geht ja auch ohne ich weiter hier  ;-)

Hmm, schon merkwürdig. Wenn du die Einstellschraube IN dem Stutzen ganz zudrehst, und der Motor immer noch mit hoher Drehzahl läuft, ist wahrscheinlich tatsächlich die Drosselklappe noch auf (vom zu stramm eingestellten Gaszug?).
Der Drosselklappenansteller (schönes Wort, so heißt das Ding bei BMW) hat bei Leerlauf und richtig eingestelltem Motor so grade keinen Kontakt zum Drosselklappengestänge. Erst wenn die Drehzahl hochgeht, wenn du z.B. Gas gibst zieht die Druckdose sich weiter zurück, dann passen auch die 2 cm Abstand. Wenn im Leerlauf die Drehzahl aber weiter absinkt, dann stößt der Anstellet die Drosselklappe wieder auf und hält den Motor am Laufen. Genau wie Herbert es beschrieben hat.
Für eine Grundeinstellung würde ich den Ansteller aber abbauen, der Motor muss auch ohne laufen.

Die Frage ist, was da alles verstellt ist bzw. nicht richtig funktioniert:

  • Ist die Drosselklappe (DK) im Leerlauf zu? (Auch hier scheiden sich die Geister, die einen sagen ganz zu, die anderen sagen ein 1/10 Spalt offen)
  • Schließt der DK-Schalter unter der DK? (klicken hörbar und ist nicht voller Öl)
  • Stimmt der DK-Anschlag noch (mini Schraube für DK-Grundstellung, an der auch erst ganz zum Schluss dran drehen)
  • Und zu Letzt: ist der Gaszug richtig eingestellt? Der Bowdenzug sollte im Leerlauf nicht auf Spannung sein, eher so schlaff daliegen.

 
Falls an dem Ansteller rumgedreht wurde, guck das du die Kontermutter wieder festdrehst (siehe Bild), sonst rappelt sich die Schraube raus und du hast ein Standgas von > 3.000 Touren. Is  mir schon passiert und die Schraube ist echt lang :-D
Ich hoffe ich konnte noch ein bisschen helfen.
Viele Grüße aus dem Norden
Christian

 

DK-Ansteller.pg.jpg

Link zum Beitrag
Auf anderen Seiten teilen
vor 5 Stunden schrieb Kriese:


 
Am 28.2.2021 um 14:05 schrieb Chrizzo1989:
Die besagte schraube gedreht
keine Änderung.

oh der Seilzug ist aber auf Spannung und siehe da weniger Umdrehungen 👍🏻  

schraube maximal reingedreht knapp über 1000 Umdrehungen  

 

Verbraucher, Heizung und Licht an, unter 1000 Umdrehungen ✌🏻

klingt direkt viel gesünder  


 
Moin,
tut mir leid, dass ich mich solange nicht gemeldet hab, geht ja auch ohne ich weiter hier  ;-)

Hmm, schon merkwürdig. Wenn du die Einstellschraube IN dem Stutzen ganz zudrehst, und der Motor immer noch mit hoher Drehzahl läuft, ist wahrscheinlich tatsächlich die Drosselklappe noch auf (vom zu stramm eingestellten Gaszug?).
Der Drosselklappenansteller (schönes Wort, so heißt das Ding bei BMW) hat bei Leerlauf und richtig eingestelltem Motor so grade keinen Kontakt zum Drosselklappengestänge. Erst wenn die Drehzahl hochgeht, wenn du z.B. Gas gibst zieht die Druckdose sich weiter zurück, dann passen auch die 2 cm Abstand. Wenn im Leerlauf die Drehzahl aber weiter absinkt, dann stößt der Anstellet die Drosselklappe wieder auf und hält den Motor am Laufen. Genau wie Herbert es beschrieben hat.
Für eine Grundeinstellung würde ich den Ansteller aber abbauen, der Motor muss auch ohne laufen.

Die Frage ist, was da alles verstellt ist bzw. nicht richtig funktioniert:

  • Ist die Drosselklappe (DK) im Leerlauf zu? (Auch hier scheiden sich die Geister, die einen sagen ganz zu, die anderen sagen ein 1/10 Spalt offen)
  • Schließt der DK-Schalter unter der DK? (klicken hörbar und ist nicht voller Öl)
  • Stimmt der DK-Anschlag noch (mini Schraube für DK-Grundstellung, an der auch erst ganz zum Schluss dran drehen)
  • Und zu Letzt: ist der Gaszug richtig eingestellt? Der Bowdenzug sollte im Leerlauf nicht auf Spannung sein, eher so schlaff daliegen.

 
Falls an dem Ansteller rumgedreht wurde, guck das du die Kontermutter wieder festdrehst (siehe Bild), sonst rappelt sich die Schraube raus und du hast ein Standgas von > 3.000 Touren. Is  mir schon passiert und die Schraube ist echt lang :-D
Ich hoffe ich konnte noch ein bisschen helfen.
Viele Grüße aus dem Norden
Christian

 

DK-Ansteller.pg.jpg

Schön erklärt und beschrieben das ganze👍🏻👌🏻

Also ich fange mal an😃:

 

1. DK Schalter ausgebaut, gereinigt und Funktion mit dem Multimeter gemessen - passt!

 

2. Der Gaszug war zu sehr auf Spannung für den Kaltstart, der hängt jetzt aber mittlerweile wie ne verwelkte Tulpe herum, auch bei laufendem Motor.

Die Drehzahl ist gesunken auf knapp 1000 (alle verbraucher aus).

Sind die knapp 1000 Umdrehungen für einen Kaltstart evt. normal und daher vllt die Luft zwischen Druckdose und Anschlag?

 

 

3. Die Drosselkappe wurde von mir gereinigt und auf Funktion überprüft, war alles ok.

Den Anschlag der DK werde ich Mal im Auge behalten.

 

leider aktuell keine Möglichkeit zu starten da ich noch auf Teile warte aber sobald es irgendwie möglich ist gebe ich Rückmeldung.

 

Grüße aus dem Ruhrgebiet

Chris

Link zum Beitrag
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...
×
  • Neu erstellen...