Zum Inhalt springen

325eA mit Leerlaufproblemen


richihh
 Teilen

Empfohlene Beiträge

Hallo Leute,

 

mein Eta zickt in letzter Zeit mächtig mit dem Leerlauf rum. So ein paar kleine Schwankungen im Leerlauf hatte er eigentlich schon immer, also so im 50er bis max. 100er Bereich (650-750 UpM) auch nur geschätzt.

Dann fing er so vor 2 Wochen an, im betriebswarmen Zustand, immer wenn ich vom Gas runtergegangen bin, so einmal „nachzuschlagen“, also nochmal kurz Gas zu geben. Dannach fing er sich aber wieder.

 

Wenn ich den Bock jetzt kalt starte und gleich wieder vom Gas gehe, läuft er wie ein Sack Nüsse mit so ca. 350 Umdrehungen und schüttelt sich wie ein nasser Hund Manchmal säuft er dann auch ab. Man muss also (zumindest in der Kaltlaufphase) permanent am Gas hängen. Ist natürlich blöd bei Automatik. Mittlerweile hab ich schon ein bisschen Übung im Rechts Gas geben und links bremsen, aber das nervt natürlich mächtig. Im betriebswarmen Zustand ist alles ok, da hält er dann seine 750 Umdrehungen.

 

Das hab ich alles schon gecheckt:

 

• Luftfilter erneuert

• Drosselklappenschalter klackt und ist trocken

• Leerlaufregler gereinigt (schwingt auch)

• Benzindruckregler getauscht (hatte noch einen neuen liegen)

• Kaltlaufregler abgeklemmt

• Sicherungskasten gecheckt

• Die 3 Relais (DME, Lambdaheizung, ?)

• Faltenbalg LMM zur Drosselklappe erneuert (der hatte unten einen Riss zum Anschlussschlauch LLR)

 

Alles nix gebracht Bin jetzt echt ratlos. Könnte jetzt nochmal das grüne Leerlaufsteuergerät im Handschuhfach tauschen. Hat vllt. Jemand ne Idee was es sein könnte? Achso, AU hat er letztens noch anstandslos bestanden.

 

Grüße, Jürgen


Bearbeitet: von richihh

Suche:

Wahlhebelgriff Leder

25 16 1 216 464 war Teil des Sportpaketes

 

Elektr. Spindelheber Vorne 4 Türer

Link zu diesem Kommentar
Auf anderen Seiten teilen


Ist Baujahr 10/86 sollte also Motronic haben.

Richtig der Motor hat ein 7. Einspritzventil, das aber nur für glaub ich 10 Sek. über den Thermoschalter aktiviert wird. Der ist auch übelst teuer, den würd ich jetzt nicht auf Verdacht tauschen wollen. Ich denke auch den kann ich ausschließen, da es sich ja über die gesamte Kaltlaufphase hinzieht.

 

Die restlichen Temperaturfühler hab ich eigentlich alle im Laufe der Zeit schonmal erneuert. Wäre aber dann der braune, oder?


Bearbeitet: von richihh

Suche:

Wahlhebelgriff Leder

25 16 1 216 464 war Teil des Sportpaketes

 

Elektr. Spindelheber Vorne 4 Türer

Link zu diesem Kommentar
Auf anderen Seiten teilen

Schau ich morgen gleich mal nach, aber er summt ja, deshalb gehe ich mal davon aus, das der funktioniert.

 

a793e68f13326a568b75ca4386d3dd73.jpg

 

Weiß zufällig jemand, wo dieses Umschaltrelais im Bild Nr.9 sitzt? Hört sich ja schonmal verdächtig an.

Suche:

Wahlhebelgriff Leder

25 16 1 216 464 war Teil des Sportpaketes

 

Elektr. Spindelheber Vorne 4 Türer

Link zu diesem Kommentar
Auf anderen Seiten teilen

Was für ein Baujahr ist denn Dein ETA?

Hast er Motronic oder L-Jetronic.

 

der eta hatte nie eine L-Jetronic sondern immer eine Motronic

 

auch wenn anfangs eine sehr rudimentäre Motronic verwendet wurde, die noch auf ein separat gesteuertes Kaltstartventil und ein extra LL-Steuerteil angewiesen war.... aber es wurde als Motronic bezeichnet .... auch wenn der ETK vielleicht L-Jetronic hinschreibt ....


Bearbeitet: von vokuhila
Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo,

 

schau mal ob die Gaszugbefestigung noch ganz ist. Weil dadurch die DK ganz zu war musste ich auch schon mal mit dem Gaspedal den Leerlauf regulieren.

Wenn der Leerlauf extrem niedrig ist, zieht er oft auch Falschluft, z.B. Riss im Schlauch. Hier hilft die Fehlersuche mit dem Starterspray.

 

Erst danach gehe ich an die Elektrik.

 

Tschüß,

 

Bernd

Link zu diesem Kommentar
Auf anderen Seiten teilen

Schau ich morgen gleich mal nach, aber er summt ja, deshalb gehe ich mal davon aus, das der funktioniert.

 

a793e68f13326a568b75ca4386d3dd73.jpg

 

Weiß zufällig jemand, wo dieses Umschaltrelais im Bild Nr.9 sitzt? Hört sich ja schonmal verdächtig an.

die Info könnte helfen

 

 

http://wp1016621.server-he.de/fotost/f01913/f01913.htm

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo,

 

schau mal ob die Gaszugbefestigung noch ganz ist. Weil dadurch die DK ganz zu war musste ich auch schon mal mit dem Gaspedal den Leerlauf regulieren.

 

über den Gaszuganschlag wird bei KEINEM Motor im e30 der Leerlauf erhöht

 

die DK hat immer eine separate Anschlagschraube und da muss die DK auch immer anliegen wenn der Gaszug nicht betätigt wird

 

wenn der Gaszug im LL die DK schon beeinflusst, dass ist der falsch eingestellt und es ist ohnehin etwas nicht in Ordnung


Bearbeitet: von vokuhila
Link zu diesem Kommentar
Auf anderen Seiten teilen

also bei 10/86 ist es ein 122PS eta und der hat die "möchtegern" Motronic mit dem separaten Leerlaufsteuerteil

 

bei diesem Motor könnte man (wie bei einigen anderen auch) versuchen den sog. "Grundleerlauf" einzustellen, das würde ich in dem Fall erstmal prüfen und ggf. korrigieren

 

dazu wird der Stecker vom DK-Schalter abgezogen und im Stecker werden alle 3 Kontakte gebrückt, das ist die sog. "Nonsens" Stellung, die im Fahrbetrieb nicht vorkommen kann (LL und Vollast zugleich) damit wird dem Steuergerät (und dem separaten LL-Steuergerät) signalisiert, dass jetzt der Grundleerlauf eingestellt werden soll, der LL Steller wird dafür vom LL-Steuergerät in eine definierte Position gebracht und der Motor soll nun ca. 550 U/min Leerlauf haben

 

weicht diese Drehzahl ab, kann mittels der Bypasschraube am Leerlaufsteller nachkorrigiert werden, natürlich muss diese Einstellung bei betriebswarmem Motor gemacht werden, damit wird erreicht, dass der LL-Steller genug "Stellbereich" hat um beim Kaltstart mehr "Gas" geben zu können und die LL-Drehzahl zu halten

 

wenn der dann dennoch kalt zu langsam läuft, kann die Ursache schon im Bereich LL-Steller und LL-Steuergerät liegen, aber es kann auch sein, dass der kalt einfach nur zu mager läuft und das kannst Du nur mit einem Abgastetster rausfinden oder eben mit einer nachgerüsteten Breitbandlambdasonde samt Anzeigegerät

 

ich würde nicht sinnlos Geld in probeweisen Teiletausch versenken, sondern eine zielführende Fehlersuche auf den Weg bringen

 

wobei, zugegegen : bei eta ist das Einspritzsystem sehr kompliziert aufgebaut, weil es viele Sensoren usw. gibt auf die moderne Systeme (wie beim 129PS eta) verzichten können, aber diese vielen Bauteile können auch auf Funktion geprüft werden anstatt sie (oft unnötigerweise für viel Geld) zu tauschen

 

selbst das LL-Steuerteil kann extern auf Funktion geprüft werden, dazu ist aber ein relativ aufwändiger Testaufbau erforderlich, hier könnte man um das zu umgehen auch mal ein gebrauchtes funktionierenden LL-Steuerteil von jemandem hier aus dem Talk oder aus dem Bekanntenkreis ausleihen anstatt bei BMW mal eben schlappe 335 EUR abzudrücken

 

eine sinnvolle Fehlersuche besteht nicht aus wahllosem Teiletauschen

 

ein (defektes) Teil zu tauschen ist das Ergebnis einer Fehlersuche


Bearbeitet: von vokuhila
Link zu diesem Kommentar
Auf anderen Seiten teilen

Moin,

 

vielen Dank erstmal für die vielen Tipps. Scheint ja die Suche nach der berühmten Nadel im Heuhaufen zu werden

 

Ich fange jetzt erstmal mit dem einfachsten an, und kauf mir Starterspray und prüfe mal genau nach Falschluft.

 

Dann würde ich auch mal nach Gerds Methode, den Grundleerlauf versuchen einzustellen.

Anschließend kann ich auch noch dieses LL-Steuergerät mal tauschen, da hab ich noch eins in Reserve liegen, weiss aber nicht 100%-ig ob das heil ist.

 

Gruß Jürgen

 

PS: Mich macht nur die Tatsache stutzig, das im betriebswarmen Zustand alles Tutti ist! Das lässt ja doch eher ein Temperaturproblem vermuten.


Bearbeitet: von richihh

Suche:

Wahlhebelgriff Leder

25 16 1 216 464 war Teil des Sportpaketes

 

Elektr. Spindelheber Vorne 4 Türer

Link zu diesem Kommentar
Auf anderen Seiten teilen

über den Gaszuganschlag wird bei KEINEM Motor im e30 der Leerlauf erhöht

 

die DK hat immer eine separate Anschlagschraube und da muss die DK auch immer anliegen wenn der Gaszug nicht betätigt wird

 

wenn der Gaszug im LL die DK schon beeinflusst, dass ist der falsch eingestellt und es ist ohnehin etwas nicht in Ordnung

Ich hab geschrieben "Wenn die DK ganz zu ist", nicht wenn sie an der Anschlagschraube anliegt. Wenn sie an der Anschlagschraube nicht anliegt, aber trotzdem ganz zu ist, passt der Leerlauf auch nicht. Dann braucht man auch einen erhöhten Pedaldruck um sie zu öffnen, aber nur wenn der Motor läuft weil er sie unterdruckmäßig noch zuzieht. Dann stimmt schon von der Grundeinstellung was nicht, genau. Dann wird halt einfach der Leerlauf über die Gaszugschraube irgendwie eingestellt, und wenn dann dort etwas ein wenig bricht eiert der Motor wieder rum. Alles schon selbst gehabt. Da summieren sich dann halt die Fehler.

 

Tschüß,

 

Bernd

Link zu diesem Kommentar
Auf anderen Seiten teilen

Problem gefunden!

Der Schlauch von der Drosselklappe zum LLR hatte unten einen fetten Riss. Hat man von oben nicht gesehen. Habs erstmal provisorisch getaped und gestern lief er wieder astrein.

 

Vielen Dank nochmal für die hilfteichrn Tipps

 

Gruß Jürgen


Bearbeitet: von richihh

Suche:

Wahlhebelgriff Leder

25 16 1 216 464 war Teil des Sportpaketes

 

Elektr. Spindelheber Vorne 4 Türer

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...
 Teilen

×
  • Neu erstellen...