Zum Inhalt springen

DWA ausgebaut - noch Fragen offen


::LTC76::
 Teilen

Empfohlene Beiträge

Hallo,

 

ich habe heute die Kabelbäume der originalen DWA ausgebaut, da diese schon lange nicht mehr funktionierte.

Ein Kabelbaum kam vom Heck (LED und Kontakt KR), einer kam aus der Fahrertür (da war ein runder "DIN-Stecker" in den Kompaktstecker der A-Säule reingezwängt) und ein Kabelbaum kam aus dem Motorraum (Signalhorn und Motorhaubenkontakt).

 

Ein weiterer Kabelbaum sollte aus dem Bereich Handschuhfach kommen (steht so in der Einbauanleitung für das Cabrio). Das sollte das Startunterbrechungskabel sein. Bei mir war es nicht mehr zu finden...

 

Alle Kabelbäume sind zurückgezogen in den Fahrer-Fußraum. Das grüne DWA-Steuergerät ist noch eingebaut.

Jetzt habe ich folgendes Phänomen: Am Steuergerät ist der Vielfachstecker schon abgezogen. Auch der runde DIN-Stecker zur Tür ist schon weg. Es ist nur noch ein 4-fach Stecker angeschlossen (braun-gelb, braun, grün, grün-rot). Die beiden braunen sind durch das Zurückziehen auch schon nirgendwo mehr angeschlossen. Einzig und allein die beiden grünen Kabel gehen irgendwo nicht ersichtlich in den Hauptkabelbaum hinein. Ziehe ich den Stecker ab, startet das Auto nicht mehr. Auf dem Kabel liegt keine Spannung (0,0V gemessen). Mit dem Durchgangsprüfer habe ich aber Durchgang. Ich muss also eine Kabelbrücke setzen, damit ich das Steuergerät ausbauen kann. Ziehe ich bei laufendem Motor die Kabelbrücke ab, geht er sofort aus.

Das kann doch nicht die Lösung sein, oder?

 

 

Zweite Frage: Was macht das blaue Relais unter dem SA-Stecker? Da geht ein brau-blaues Kabel vom Türkontaktschalter dran. Innenlicht? 

Letzte Frage: Wie bekomme ich ein Kabel aus dem SA-Stecker raus? Gibt es da "Halte-Nasen"? Einfaches ziehen hilft jedenfalls nicht.

 

IMG_0394.JPG

Link zu diesem Kommentar
Auf anderen Seiten teilen


doch die kabelbrücke ist die lösung.

 

das angesprochnen relais sorgt dafür das du bei geöffnerter tür die scheiben bewegen kannst ohne die zündung anzuhaben

gruss

der "nörgelnde supertrucker" (zitat ende)

 

 

Schaode das mir Saggsän keen Diialeggd ham

Link zu diesem Kommentar
Auf anderen Seiten teilen

verfolge mal die grünen Kabel weiter, die gehen zu einem 2-poligen Stecker mit weissem Gehäuse am Hauptkabelbaum links oben neben der Lenksäule

 

für den 2-poligen Stecker dort gibt es bei Fahrzeugen ohne DWA eine steckbare Kurzschlussbrücke, die anstatt der DWA angeschlossen ist

 

diese Steckbrücke kannst Du Dir original kaufen, aus einem Schlachter ausbauen oder ganz einfach aus dem alten Stecker an Deinem DWA Kabelbaum selber bauen

Link zu diesem Kommentar
Auf anderen Seiten teilen

@vokuhila: Stimmt. Die beiden Grünen gehen deutlich sichtbar an einen weißen Stecker mit ebenfalls grün und grün/rot. Von dort verschwinden sie im Haupt-Kabelbaum.

Dann werde ich jetzt das alte Steuergerät rausnehmen und mir aus dem Restkabel eine Bücke bauen.

 

@ Matthes 318iA:

Danke für den Hinweis zum blauen Relais. Das werde ich bei passender Gelegenheit mal prüfen. Hab nur momentan keine Schalter angeschlossen, da die ganze Mittelkonsole ausgebaut ist.

 

Übrigens, seitdem der ganze Zusatz-Kram raus ist, habe ich keine Innenlicht-Verzögerung mehr. Vorher habe ich die Tür geschlossen und das Innenlicht blieb noch ein paar Sekunden an. Jetzt geht es sofort aus, sobald ich die Tür schliesse...  :watch:

Link zu diesem Kommentar
Auf anderen Seiten teilen

Übrigens, seitdem der ganze Zusatz-Kram raus ist, habe ich keine Innenlicht-Verzögerung mehr. Vorher habe ich die Tür geschlossen und das Innenlicht blieb noch ein paar Sekunden an. Jetzt geht es sofort aus, sobald ich die Tür schliesse...  :watch:

 

dann hast Du evtl. ein ILV Relais mit TG (Türgriff) Eingang und der wird nun nach der Kabelabrüstung ggf. nicht mehr bedient (kommt drauf an was Du alles aus der Fahrertür entfernt hast)

 

die ILV mit TG Eingang funktioniert nach dem Tür schliessen nur dann, wenn beim vorhergehenden Tür öffnen der TG Eingang mal kurz Masse hatte UND dann der TK (Türkontakt) Eingang Masse hatte, funktioniert also nur wenn Du die Tür von aussen öffnest

 

diese ILV funktioniert nicht wenn Du die Tür von innen öffnest (nicht dass Du da eine Funktion erwartest, die so nicht vorhanden ist)

 

Du müsstest also am einfachsten Fall den TG Eingang am ILV Relais mit dem TK (Türkontakt) Eingang am ILV Relais verbinden, dann geht die ILV immer an, auch wenn Du die Tür von innen öffnest

 

es gibt aber auch ILV Relais nur mit TK Eingang ohne zusätzlichen TG Eingang, die gehen natürlich immer (oder sollten es) egal ob die Tür von innen oder aussen geöffnet wird

Link zu diesem Kommentar
Auf anderen Seiten teilen

Danke! Das muss ich jetzt erst 2 mal lesen, dann verstehen und danach werde ich es morgen mal ausprobieren. Hab natürlich im Auto gesessen beim testen....

Vielleicht habe ich auch nur vergessen, wieder ein Kabel zurückzustecken.

 

Es sind im Lautsprecher-Loch der A-Säule tatsächlich noch 3 Kabel nicht angeschlossen

- ein Kabel kommt aus der Tür (1-adrig, grau-grün) endet auf einem isolierten Kabelschuh (Hochtöner?)

- 1 Kabel (2-adrig, endet auf schwarzem Stecker, lila-grün und braun) kommt aus dem Kabelstrang (Soundsystem?)

- 1 Kabel (1-adrig, grau-gelb, endet auf einem blauen Stecker) war auch vorher nicht in Nutzung

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hast Du einen BC drinn?

Wenn ja, brauchst Du für den und dessen eigene Wegfahrsicherung (Code) das DWA Steuergerät.

 

Dann brauchst Du auch die Brücke nicht sondern kannst das Kabel angeschlossen lassen.

 

Georg

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...
 Teilen

×
  • Neu erstellen...