Zum Inhalt springen

Tacho ohne Funktion


Olztar
 Teilen

Empfohlene Beiträge

Hallo zusammen,

 

seit neustem funktioniert bei mir der Tacho und der Kilometerzähler nicht mehr. DZM, Temperatur und Tank funktionieren.

 

Folgendes habe ich schon probiert:

 

- Stecker am Diff überbrückt und vorne am Tacho an Klemme 31 und 31b den ohmschen Widerstand gemessen. Kommt auch ein Wert an, also wohl kein Kabelbruch.

- Der Reedkontakt im Diff scheint auch zu schalten. Auch hier den Widerstand gemessen währen ich am Rad gedreht habe. Ergebnis war ein abwechselnd unendlich großer und ein zahlenmäßig darstellbarer Wert.

- Bei laufendem Motor und angeschossenem geöffneten KI gemessen ob Spannung am Pluspol für das runde Tachoinstrument anliegt. Auch hier hab ich etwa 14V gehabt. 

 

Gehe ich richtig in der Annahme dass nur noch der Tacho an sich einen Defekt haben kann oder gibt es noch eine andere Möglichkeit die ich nicht in Betracht gezogen habe?

 

Wenn ich mir dann ein neues gebrauchtes Tacho besorge, ist es dann möglich meinen jetzigen Kilometerstand wieder einzustellen? 

 

 

PS: Mit Tacho meine ich nur die Geschwindigkeits und Kilometeranzeige. Das restliche KI funktioniert.

 

 

Danke

Suche:

 - Intank Benzinpumpe für 63L Tank - entweder nur das Gestell oder die komplette Einheit

 - Tankuhr 63L

Link zu diesem Kommentar
Auf anderen Seiten teilen


Bau den Tacho mal aus, da gibt es auch noch Fehlermöglichkeiten. Ich hatte mal eingefallene Lötstellen, da stand der Pin im Loch ohne Lötzinn außenrum, ergo kein Kontakt mehr. Das passiert gerne übe die Jahre und man kann einfach mal alle Lötpunkte nachlöten. Ansonsten kann es auch fehlender Kontakt an den Steckpinnen vom Zeigerinstrument zur Platine sein.

 

Gruß,

Michael

 

Zitat

Due to rising energy costs, the light at the end of the tunnel has been turned off. Sorry for inconvenience!

Meine Homepage: ** nullzwotii.de  **      

     *** Ein ///M sagt mehr als tausend Worte ...***

sigpic_SEP2022_001.png

Suche: Batterieträger Original BMW Ersatzteil, Motorhaube malachit, gut erhalten, Großraum KÖLN

Link zu diesem Kommentar
Auf anderen Seiten teilen

Danke erstmal für die Antwort. Gibt es denn irgendeine Möglichkeit das Tacho außerhalb des KI anzusteuern? Also ein Signal einspeisen um zu sehen ob es funktioniert?

 

Lötstellen hatte ich eigentlich schon alle gecheckt und nix außergewöhnliches gesehen. Ich schieße nachher mal ein paar Fotos. Auch die Pins die das KI mit dem Tacho verbinden scheinen Kontakt zu haben.

 

Beste Grüße

 

Christian

Suche:

 - Intank Benzinpumpe für 63L Tank - entweder nur das Gestell oder die komplette Einheit

 - Tankuhr 63L

Link zu diesem Kommentar
Auf anderen Seiten teilen

Danke erstmal für die Antwort. Gibt es denn irgendeine Möglichkeit das Tacho außerhalb des KI anzusteuern? Also ein Signal einspeisen um zu sehen ob es funktioniert?

Das Problem ist, dass das ein hall Sensor ist der seinen inneren Widerstandswert ändert wenn er ausgelöst wird.

Die Anzahl der Impulse ist 14 pro Umdrehung, also ca. 8 pro meter.

 

Theoretisch geht's mit nem Rechteckgenerator auf den Eingangspin - aber da sollte man vorher genau wissen mit was für ner Spannung man draufgeht, sonst geht der Tacho auf den Kriegspfad und gibt Rauchzeichen.

 

Haste nicht irgendeinen E30 in der Bekanntschaft oder kannst Dir irgendwoher ne andere Kombi besorgen?

Is ja erst mal wurst, ob die Zahlen stimmen - da braucht man ja nicht mal den Codierstecker tauschen

 

Georg

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Das Problem ist, dass das ein hall Sensor ist der seinen inneren Widerstandswert ändert wenn er ausgelöst wird.

 

Die Anzahl der Impulse ist 14 pro Umdrehung, also ca. 8 pro meter.

 

Theoretisch geht's mit nem Rechteckgenerator auf den Eingangspin - aber da sollte man vorher genau wissen mit was für ner Spannung man draufgeht, sonst geht der Tacho auf den Kriegspfad und gibt Rauchzeichen.

 

Hallo Georg,

 

Kleine Korrektur:

Im e30 ist kein Hallgeber verbaut, sondern ein Reedkontakt, der je Radumdrehung 9 (neun) Mal schliesst und öffnet.

Darum ist die Widerstandsmesung mit a) niederohmig und b) hochohmig völlig ausreichend um die Funktion des Diff-Gebers zu testen.

 

EIn Funktionsgenerator zum Testen des Instruments reicht aus, sofern die Rechteckspannung zwischen 5V und 12V liegt.

Ich fahre so gerne Heckantrieb, weil ich schon immer faul bin:

Was das Auto hinten rutscht, brauche ich vorne nicht zu lenken!

 

Ciao, Peter

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hmmm....

Die Info die ich im Kopf hab war 14 - sonderbar, muss mal nachlesen wo da mein Irrtum war.

 

Aber bist Du Dir mit dem Reed-Kontakt sicher?

Ich kann mir nicht vorstellen, dass ein Reedkontakt, der ja einen physischen Kontakt schliesst

a) schnell genug reagiert und

b) lange genug hält

 

Bei ca. 190cm Abrollumfang und 9 Impulsen sind das pro Kilometer Laufleistung bereits 4737 Impulse, also bei 100tkm Laufleistung 473 Millionen 684 210 Impulse :eek:

Dazu kommt die Schnelligkeit - bei Tempo 180 wären das ca. 14200 Impulse pro Minute :drive:

 

So viel Schaltspiele und in der Geschwindigkeit hält doch kein physikalischer Kontakt aus.

 

Georg

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Da bin ich bei meinen beiden Aussagen zu 100% sicher.
Auch wenn ich mich schon selbst über die hohe Zahl und Frequenz der Impulse gewundert habe.
Anbei noch ein Bildchen aus dem E-Plan mit dem stilisierten Diff-Geber


http://www.abbakus.de/Pics/Diffgeber.jpg


Bearbeitet: von Abbakus

Ich fahre so gerne Heckantrieb, weil ich schon immer faul bin:

Was das Auto hinten rutscht, brauche ich vorne nicht zu lenken!

 

Ciao, Peter

Link zu diesem Kommentar
Auf anderen Seiten teilen

Das Bild seh ich nicht - der Link stimmt nicht

 

Aber wenn das Bild den E30 Stromlaufplan zeigt - das was da abgebildet ist muss nicht stimmen - das ist oft zu sehr stilisiert, weil das für die Mechaniker ja irrelevant war.

Da sind auch die beiden Geber im Motorschaltplan mit nem Magneten eingezeichnet.

 

*Ergänz*

Der korrekte Link wär wohl http://www.abbakus.de/Pics/Diffgeber.jpg

 

Aber die Ami Pläne sind oft noch stilisierter - ich plane gerade ne Anlage in den US und muss feststellen, dass Pläne nach UL, IEEE oder NEMA so konzipiert sind, dass sie der Durchschnitts Ami mit einem IQ der auf gleichem Level wie der seines gegrillten Burgers liegt auch noch verstehen muss.

Ich bin da schier am verzweifeln weil die mit unseren IEC Schaltplänen nix anfangen können.

 

Georg


Bearbeitet: von Georg-M3

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...
 Teilen

×
  • Neu erstellen...