Zum Inhalt wechseln

Foto

Innenbeleuchtung geht nicht richtig, aber Komfortschaltung.

- - - - -

  • Bitte melde dich an um zu Antworten
55 Antworten in diesem Thema

#21
OFFLINE   Georg-M3

Georg-M3

    Always drives doors down Geschlecht

  • Mitglied, Experte, Motorsportler
  • 10.001 Beiträge
Unterstützer
    Herkunft: München Bundesland
  • Mein BMW: 325i Cabrio, Z1, 850CSi, 325Ci Cabrio
  • eBay: Georg-M3
Schau Dir den Schalter an - da dürfte was verbogen sein, dass der Kontakt zur Birne auch in der Mittelstellung Kontakt zu was hat.

Georg
Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen.:-)

#22
OFFLINE   Jochen318iC

Jochen318iC

    je suis e trentaine Geschlecht

  • Mitglied
  • 14.153 Beiträge
Unterstützer
    Herkunft: Nemberch Bundesland
  • Mein BMW: 318i Cabrio M40B18

Hi,

ich häng mich hier mal dran.
Bei mir funktioniert eine Leuchte nicht richtig denn sie Leuchtet auf ALLEN Schalterstellungen. Wenn dann alle Türen zu sind geht sie aus. Einfach mal Kontakte sauber machen oder ist da was falsch angeschlossen? Die anderen Lampen funktionieren wie sie sollen.

mfg
Dan


eine Leuchte; andere Lampen?
Was bitte 8-/ meinen der Herr denn???
Gruß Jochen
Es gibt nur EINE, und das ist MEINE ti amo tanto, strega mia (Freundin UND Hexe, oder was habt ihr gedacht?)
E30 318i Cabrio / Bj. 92 / mauritiusblau metallic / M II-Technik mit eingebauter Vorfahrt im Original; Sex auf 4 Rädern, der erst in den Drehzahlbegrenzer rennt, wenn der Motor auf Betriebstemperatur ist

Man liebt das, wofür man sich müht, und man müht sich um das, was man liebt. (Erich Fromm)

#23
OFFLINE   dadickediesel

dadickediesel

    Mitglied Geschlecht

  • Neues Mitglied
  • 66 Beiträge
Galerie anzeigen Galerie
    Herkunft: Germering Bundesland
  • Mein BMW: 318i cab '90
:-D Sorry für die Ausdrucksweise

Ich spreche von der Innenraumbeleuchtung, also die im Kofferraum und bei der B Säule.
Ich werde die Tage den "Dauerbrenner" mal raus hebeln und die Kontakte prüfen.

#24
OFFLINE   zllukSkullz

zllukSkullz

    Der ganze Bua oa depp! Geschlecht

  • Neues Mitglied
  • 11 Beiträge
    Herkunft: Gerblinghausen Bundesland
  • Mein BMW: 316i 2 Türer
  • eBay: zllukskullz
Moin Jungs.

Das Thema is ja schon etwas angetaubt, aber es trifft mein Problem sehr gut.

Habe das Problem dass meine Türleuchten nicht funktionieren wenn ich meine Türen öffne.:wall: Wenn ich sie aber auf dauer EIN stelle, dann geht alles einwandfrei. 8-/

Hat jemand ne Lösung oder nen Tipp für mich?!

Danke;-)
Ich würde mich gerne mit dir geistig duellieren, aber wie ich sehe bist du unbewaffnet.:klug:

#25
OFFLINE   Jochen318iC

Jochen318iC

    je suis e trentaine Geschlecht

  • Mitglied
  • 14.153 Beiträge
Unterstützer
    Herkunft: Nemberch Bundesland
  • Mein BMW: 318i Cabrio M40B18
schau mal die Türkontaktschalter nach.
Entweder ist das Kabel ab oder der Kontakt oxidiert/verdreckt oder der Stift gebrochen.
Gruß Jochen
Es gibt nur EINE, und das ist MEINE ti amo tanto, strega mia (Freundin UND Hexe, oder was habt ihr gedacht?)
E30 318i Cabrio / Bj. 92 / mauritiusblau metallic / M II-Technik mit eingebauter Vorfahrt im Original; Sex auf 4 Rädern, der erst in den Drehzahlbegrenzer rennt, wenn der Motor auf Betriebstemperatur ist

Man liebt das, wofür man sich müht, und man müht sich um das, was man liebt. (Erich Fromm)

#26
OFFLINE   ineverfeltsotight

ineverfeltsotight

    Stil-Ikonen-Fahrer Geschlecht

  • Mitglied
  • 256 Beiträge
Galerie anzeigen Galerie
    Herkunft: Essen Bundesland
  • Mein BMW: 320i Touring // 06/89 // Malachitgrün/Leder Natur
  • eBay: ineverfeltsotight
Hatte das Theater auch, hab nen 4 Türer und einfach den Schalter der Fahrerseite mit dem
Schalter von hinten rechts getauscht. Die Tür wird am wenigsten benutzt :-)
Gruß,
Stefan. :drive:

Eingefügtes Bild






#27
OFFLINE   zllukSkullz

zllukSkullz

    Der ganze Bua oa depp! Geschlecht

  • Neues Mitglied
  • 11 Beiträge
    Herkunft: Gerblinghausen Bundesland
  • Mein BMW: 316i 2 Türer
  • eBay: zllukskullz
So bin grad unten und das Problem is wohl etwas verzwickter.
Die Linke Lampe geht wenn sie Masse bekommt. Dann geht aber auch die andere an. Ausserdem gehen beide dann nicht mehr aus und bleiben auch bei Zündung an?!

Ich hasse Elektrik. Da holt man sich extra n altes Auto wo man alles selbst machen kann und das kaum elektroschrott hat und dann hat man mit ner türlampe zu kämpfen....

Danke schon mal für die Hilfe.

Gruß
Ich würde mich gerne mit dir geistig duellieren, aber wie ich sehe bist du unbewaffnet.:klug:

#28
OFFLINE   Jochen318iC

Jochen318iC

    je suis e trentaine Geschlecht

  • Mitglied
  • 14.153 Beiträge
Unterstützer
    Herkunft: Nemberch Bundesland
  • Mein BMW: 318i Cabrio M40B18
der Türkontakt ist doch ein Masseschalter und natürlich gehen dann beide Lampen an.
Wenn sie bei Zündung nicht ausgehen wollen, haste wohl die ILV (Innenlichtverzögerung) an Bord.
Oder der Türkontakt bleibt bestehen, weil der Stift gebrochen ist.
Eine genauere Beschreibung wäre von Nutzen..............dann kann man auch weiterhelfen.
Gruß Jochen
Es gibt nur EINE, und das ist MEINE ti amo tanto, strega mia (Freundin UND Hexe, oder was habt ihr gedacht?)
E30 318i Cabrio / Bj. 92 / mauritiusblau metallic / M II-Technik mit eingebauter Vorfahrt im Original; Sex auf 4 Rädern, der erst in den Drehzahlbegrenzer rennt, wenn der Motor auf Betriebstemperatur ist

Man liebt das, wofür man sich müht, und man müht sich um das, was man liebt. (Erich Fromm)

#29
OFFLINE   zllukSkullz

zllukSkullz

    Der ganze Bua oa depp! Geschlecht

  • Neues Mitglied
  • 11 Beiträge
    Herkunft: Gerblinghausen Bundesland
  • Mein BMW: 316i 2 Türer
  • eBay: zllukskullz
Also, der Türkontakt scheint in Ordnung zu sein, hab ihn gestern mal ausgebaut und ein bisschen abgebürstet. Allerdings hab ich die Box nicht entfernt und da mal rein gesehen (sieht man da überhaupt was von besagter Elektrik?!

Von ner ILV weiß ich nix, das müsste sich doch aber mit Sicherheit an dem dafür zuständigen Relais erkennen lassen, oder? Falls ja, wo is das und wie sollte es aussehen.

Ausserdem ist mir aufgefallen das die Leitungen der Türlichter nicht von vorne kommen, sondern von hinten. 8-/

Aber trotzdem schon mal vielen Dank für eure Hilfe:applaus::e30talk::daumen:
Ich würde mich gerne mit dir geistig duellieren, aber wie ich sehe bist du unbewaffnet.:klug:

#30
OFFLINE   Janis

Janis

    Mitglied Geschlecht

  • Mitglied, Motorsportler
  • 64 Beiträge
    Bundesland
  • Mein BMW: Vfl
Hi,

ich habe das Problem wenn ich die beiden Kabel die raus kommen (Türkontaktschalter)aneinanderhalte passiert nichts (Fahrertür, Beifahrertür funzt einwandfrei.).

Wenn ich das Kabel wo 12 V anliegen gegen Masse (Karosserie)halte geht die Beleuchtung an.
Komischerweise wenn ich dann mit der Prüflampe das andere Kabel mal testen will glimmt die sehr leicht auf also kommt ein wenig Strom an. Und ein Pinkes Relais klickert wenn ich das vermeintliche Masse Kabel testen will(gegen Masse halte).
Kann mir da wer Rat geben ?

Grüße

#31
ONLINE   vokuhila

vokuhila

    Distinguished Asshole Geschlecht

  • Mitglied, Experte, Motorsportler
  • 4.607 Beiträge
Galerie anzeigen Galerie
    Herkunft: OSSI Bundesland
  • Mein BMW: ist schwarz ;-)
Mache ich die Tür ganz normal zu, bleibt das Innenlicht an!

dann hast du eine innenlichtverzögerung

Mache ich aber die Tür zu und schalte die Zündung ein, geht das licht aus!

das macht die so, völlig normale funktion

Schalte ich die Zündung wieder aus,bleibt das Licht aus!

ist auch normal so

Lampenschalter funktionieren Links an (bei tür auf), Mitte aus, Rechts an! Das Problem ist scheinbar erst seit heute abend da!!!

es ist kein problem, es funktioniert alles so wie es werksseitig sein soll

Ich habe eine Innenlichverzögerung, könnte es damit zusammen hängen?? Normal ging es nach etwa 5-10sek aus!!!

und das tut es doch jetzt auch, solange du nicht am zündschlüssel rumspielst, oder ?

#32
ONLINE   vokuhila

vokuhila

    Distinguished Asshole Geschlecht

  • Mitglied, Experte, Motorsportler
  • 4.607 Beiträge
Galerie anzeigen Galerie
    Herkunft: OSSI Bundesland
  • Mein BMW: ist schwarz ;-)

Hi,

ich habe das Problem wenn ich die beiden Kabel die raus kommen (Türkontaktschalter)aneinanderhalte passiert nichts (Fahrertür, Beifahrertür funzt einwandfrei.).

Wenn ich das Kabel wo 12 V anliegen gegen Masse (Karosserie)halte geht die Beleuchtung an.
Komischerweise wenn ich dann mit der Prüflampe das andere Kabel mal testen will glimmt die sehr leicht auf also kommt ein wenig Strom an. Und ein Pinkes Relais klickert wenn ich das vermeintliche Masse Kabel testen will(gegen Masse halte).
Kann mir da wer Rat geben ?

Grüße


die BEIDEN kabel werden vom türkontaktschalter an masse gelegt und nicht einfach nur miteinander verbunden

wenn du die kabel nur verbindest, ist es NICHT das gleiche als wenn sie an masse gelegt werden

#33
OFFLINE   Janis

Janis

    Mitglied Geschlecht

  • Mitglied, Motorsportler
  • 64 Beiträge
    Bundesland
  • Mein BMW: Vfl
tadaa dankeschön :)

#34
OFFLINE   zllukSkullz

zllukSkullz

    Der ganze Bua oa depp! Geschlecht

  • Neues Mitglied
  • 11 Beiträge
    Herkunft: Gerblinghausen Bundesland
  • Mein BMW: 316i 2 Türer
  • eBay: zllukskullz
So, hab´s hinbekommen.
Waren doch nur die Türkontaktschalter. Mit ein bisschen Caramba und ein paar mal Schraube rein und raus war das Thema gegessen. Aber eine ILV hab ich leider nicht (aber man kann ja nicht alles haben).

Danke noch mal für die Hilfe!:e30talk::daumen::applaus:
Ich würde mich gerne mit dir geistig duellieren, aber wie ich sehe bist du unbewaffnet.:klug:

#35
OFFLINE   Frangy

Frangy

    Mitglied Geschlecht

  • Neues Mitglied
  • 5 Beiträge
Hi
mein cabrio hat auch ein problem mit der innenraumleuchte.
(keine innenraumlichtverzögerung)

stellung dauerbeleuchtung funktioniert
stellung aus funktioniert auch
stellung Beleuchtung via Türkontaktschalter funktioniert nicht (tür auf oder zu licht bleibt immer aus)

nun hängt an der lampe an dem dafür verantwortlichen kontakt ein braun/violettes kabel, das andere ende fand ich unangeschlossen im fahrerfussraum neben dem lautsprecher.
hat jemand eine idee wo das angeschlossen wird?

#36
OFFLINE   Andreas1960

Andreas1960

    Mitglied Geschlecht

  • Mitglied
  • 1.573 Beiträge
    Herkunft: Hamburg Bundesland
  • Mein BMW: 89er E30 320iC und 93er E30 316iT
Das sollte an den Türkontaktschalter gehören. Die rutschen gerne mal ab.

#37
OFFLINE   Jochen318iC

Jochen318iC

    je suis e trentaine Geschlecht

  • Mitglied
  • 14.153 Beiträge
Unterstützer
    Herkunft: Nemberch Bundesland
  • Mein BMW: 318i Cabrio M40B18
wenn du es durchgefädelt und am Schalter angesteckt hast, dann drück mit einer Zange den Kabelschuh flach. Sonst hält es wieder nicht lange.
Über den Kabelschuh gehört auch noch so eine Isolierung, damit es keinen ungewollten Kontakt zu Masse gibt.
Gruß Jochen

edit: den Kontaktschalter vom Grünspanbefall reinigen; wenn man schon dort am Basteln ist.
Es gibt nur EINE, und das ist MEINE ti amo tanto, strega mia (Freundin UND Hexe, oder was habt ihr gedacht?)
E30 318i Cabrio / Bj. 92 / mauritiusblau metallic / M II-Technik mit eingebauter Vorfahrt im Original; Sex auf 4 Rädern, der erst in den Drehzahlbegrenzer rennt, wenn der Motor auf Betriebstemperatur ist

Man liebt das, wofür man sich müht, und man müht sich um das, was man liebt. (Erich Fromm)

#38
OFFLINE   Frangy

Frangy

    Mitglied Geschlecht

  • Neues Mitglied
  • 5 Beiträge
hi und danke schonmal


an dem stecker in der tür ist schon ein braun/grünes kabel drann, wo kommt das dann hin?

ok jetzt hab ich das braun/violette an dem schalter in der fahrertür angeschlossen. die leuchte funktioniert nun wie sie soll aber nur auf der fahrerseite.
mit der beifahrertür geht das licht weder an noch aus.
an dem schalter in der beifahrertür ist ein braun/blaues Kabel angeschlossen. ist das richtig?
das andere ende des kabels liegt auch wieder unangeschlossen im fahrerfussraum neben dem lautsprecher.

#39
OFFLINE   Andreas1960

Andreas1960

    Mitglied Geschlecht

  • Mitglied
  • 1.573 Beiträge
    Herkunft: Hamburg Bundesland
  • Mein BMW: 89er E30 320iC und 93er E30 316iT

an dem schalter in der beifahrertür ist ein braun/blaues Kabel angeschlossen. ist das richtig?
das andere ende des kabels liegt auch wieder unangeschlossen im fahrerfussraum neben dem lautsprecher.


Nein, da muss auch ein braun/violettes dran...

#40
OFFLINE   Frangy

Frangy

    Mitglied Geschlecht

  • Neues Mitglied
  • 5 Beiträge
mhhh
kann ich das an der fahrertür an dem schalter abgreifen und rüber legen?