Zum Inhalt springen

Alle Fensterheber, Schiebedach, Sitzheizung und Lüftung aussgefallen


shibi
 Teilen

Empfohlene Beiträge

Servus, 

ich habe ein Problem: Bei meinem E30 funktioniert seit 2 Tagen kein einziger Fensterheber mehr, das Schiebedach geht nicht und auch die Sitzheizung ist außer Funktion (ok, die brauche ich bei den aktuellen Temperaturen auch gar nicht). Auch die Beleuchtung der Schalter funktioniert nicht. 
Edit: Lüftung geht auch nicht.

Das komische ist wenn ich die Zündung langsam einschalte (Schlüssel langsam drehe) blinkt die Beleuchtung der Schalter ganz kurz auf und geht sofort wieder aus. Halte ich den Fensterheberschalter gedrückt während ich die Zündung an mache zuckt das Fenster kurz ein paar Millimeter. Drehe ich den Zündschlüssel schnell auf die Position Zündung ein passiert gar nichts, die Beleuchtung blinkt nicht auf. 

Das Relais habe ich bereits getauscht, das hatte ich als erstes im Verdacht. Leider kein Erfolg. 

Hat jemand eine Idee wo das Problem zu suchen sein kann? Wirkt auf mich fast als wäre es im Bereich Zündschloss zu suchen? Aber was kann das sein? 
Ich würde gerne wieder meine Fenster schließen können, hab immer ein blödes Gefühl beim parken mit allen Fenstern offen. :(

Gruß, Tobi


Bearbeitet: von shibi
Link zu diesem Kommentar
Auf anderen Seiten teilen


Funktioniert dein Radio denn noch bei Zündstellung 1 ?

Wenn ja liegts nicht am Zündschloss denke ich. Welches Relais hast du getauscht? Das  Komfortrelais unterm Lenkrad oder das Relais K5 im Sicherungskasten? 

Diese ist nämlich das Entlastungsrelais für essd, efh und ich meine auch für die Sitzheizung. Hört sich stark danach an, als ob dieses einen weg hat.

.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Radio geht bei Stufe 1 an und funktioniert problemlos. Habe eben allerdings gemerkt, dass das Gebläse auch ausgefallen ist. Wollte grad die Heizung an machen weil es doch etwas frisch war mit allen Fenstern und Dach offen bei 14 Grad. Irgendwie muss ich ständig an das Zündungsplus denken? Die Sachen funktionieren ja eigentlich alle nur wenn die Zündung an ist. Worüber wird das denn geschaltet? Das muss doch irgendwo vom Zündschloss aus gehen? 

Das Relais K5 im Sicherungskasten habe ich getauscht. 

Hat jemand eine Idee wie ich zumindest mal die Fenster zu bekomme? Wo kann ich denen am besten strom geben? Am WE soll das Wetter schlechter werden, da müssen die zu sein. :(

Das Entlastungsrelais werde ich morgen mal anschauen. Mal hoffen, dass ich ein passendes irgendwo finde zum ausprobieren.


Bearbeitet: von shibi
Link zu diesem Kommentar
Auf anderen Seiten teilen

Hat jemand eine Idee wie ich zumindest mal die Fenster zu bekomme? Wo kann ich denen am besten strom geben? Am WE soll das Wetter schlechter werden, da müssen die zu sein. :(

Mach mal die runden Abdeckungen ab, wo normalerweise die Fensterkurbeln sind. Da drunter liegt die Notbetätigung, womit du mit einem Inbus (normalerweise im Bordwerkzeug, ansonsten irgendeinen passenden aus´m Keller) die Scheiben hochkurbeln kannst ;-)

 

Ansonsten, wenn alle Stricke reissen, Türpappen abmachen und 12 Volt direkt auf die Anschlussstecker der FH in der Tür unten geben...


Bearbeitet: von Kai

 

resized-3e9924853-img-20220514-173736.jp resized-3dd924737-img-20220514-173805.jp 

                                                                         Gruß aus Ravensburg

                                                                                       KAI

 

 

 

 

 

 

 

 

 

 

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Prüfe noch das Relais K7 und am Anlasser das dünne schwarze Kabel.Unter der Lenksäule ist ein Massepunkt.Würde ich ebenfalss kontrollieren.

Ich hatte das Problem in ähnlicher Form als Wackelkontakt.Bei mir war die Mutter von dem dünnen schwarzen Kabel lose.

 

Für die Richtigkeit meiner Angaben übernehme ich keine Gewähr.Ich hasse Strom! :D

img_1331.12eknp.jpg


 


Die 3er-Reihe mit der Mett-Garage :smbmw:

Link zu diesem Kommentar
Auf anderen Seiten teilen

Abdeckungen für die Kurbeln habe ich leider nur an den hinteren Türpappen, vorne habe ich so etwas nicht. Da werde ich wohl die Türpappen ausbauen müssen. Aber schon mal gut zu wissen, dass es eine Notbetätigung gibt. 

Das K7 werde ich mal testweise austauschen. 
Den Massepunkt unter der Lenksäule werde ich kontrollieren.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Fehler habe ich gelöst. Ein Kabel am Anlasser hatte sich gelöst, über welches das Entlastungsrelais gesteuert wird. Deshalb hat das immer geschaltet sobald die Zündung an war. Danke für eure Hilfe. :)


Bearbeitet: von shibi
Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...
 Teilen

×
  • Neu erstellen...