Zum Inhalt springen

BMW Verstärker


RainersBMW318iCabrio
 Teilen

Empfohlene Beiträge

moin,

 

ich habe in meinem Cabrio das original Sound System verbaut, dazu gehört ja auch der Verstärker. Nun habe ich mir ein Beckerradion/Navi eingebaut und habe gehört das der Verstärker nur mit dem original BMW Radio funktioniert/angeschlossen werden kann....

 

da muss es doch ne Möglichkeit geben? Wer kann fachmännisch helfen?

Link zu diesem Kommentar
Auf anderen Seiten teilen


Das Problem dabei ist, dass der E30 noch in vielen Fällen die "Sparverdrahtung" hat, bei der alle Lautsprechermassen zusammen geschlossen sind.

Der originale Verstärker vom Soundsystem hat auch nur einen Minus-Eingang.

Das vertragen die neueren Geräte nicht.

 

Wenn Du Glück hast kann es funktionieren indem Du das Gehäuse des Radios auch auf Masse legst.Probier das mal aus.

Ansonsten mußt Du neue einzelne Kabel zu den Lautsprechern legen oder zumindest vier mal den Minus zum Verstärker weil ab diesem geht der Minus separat zu den LS.

Dazu den Verstärker abstöpseln, die vier Plus Eingänge von vorne auf die Ausgangs plus legen und die vier Minuse entsprechend auf die Ausgangs Minus.

 

Einen Schaltplan des Soundsystems findest Du hier

 

Georg

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Gleich an den Originalkabeln entlang.

Da gehts auch einfacher als über die Mitte ... oder stehst du auf Teppich ausbauen?? :D

--------------------------------------------------

"I stand here paralyzed

I've realised

There's nothing

without you!"

--------------------

Link zu diesem Kommentar
Auf anderen Seiten teilen

mensch - viel arbeit für bissl mehr musikpower.... und dafür "alles" rausrupfen" - BÄH

 

verlegt man am besten an den Türen oder über Mittelkonsole...

 

Mehr Musikpower? Wohl kaum. Die originale Endstufe wird wohl kaum mehr Verstärker-Leistung haben, als dein neues Radio...

 

:klug:

Link zu diesem Kommentar
Auf anderen Seiten teilen

Mehr Musikpower? Wohl kaum. Die originale Endstufe wird wohl kaum mehr Verstärker-Leistung haben, als dein neues Radio...

 

Bei Billigradios durchaus vorstellbar.

Da steht zwar 4x50W drauf aber 4x5W Sinusleistung kommen hinten raus.

--------------------------------------------------

"I stand here paralyzed

I've realised

There's nothing

without you!"

--------------------

Link zu diesem Kommentar
Auf anderen Seiten teilen

mhm 14 Jahre alter BMW Verstärker ist mir lieber als viele Autoradios.

 

Ob der bmw verstärker oder das Becker Radio besser ist ?! ich glaube da hilft nur ausprobieren. Mein Tipp, kein unterschied ;)

Hallo e30User,

du hast im Forum E30-Talk eine Verwarnung erhalten

 

Grund:

--------------

Dauerhafte Sperre

--------------

 

Bastelbert

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich bin auch der Meinung, das Miese am Sound System sind die Lautsorecher.

 

Beim Z1 wird auch immer gelästert was für Brüllwürfel da in einem ehemaligen 90tDM Auto verbaut wurden.

Resultat: Sind die gleichen wie sie beim E30 drinn sind, wenn das Sound System verbaut wurde.

 

Georg

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Das Problem dabei ist, dass der E30 noch in vielen Fällen die "Sparverdrahtung" hat, bei der alle Lautsprechermassen zusammen geschlossen sind.

Das vertragen die neueren Geräte nicht.

 

Dazu den Verstärker abstöpseln, die vier Plus Eingänge von vorne auf die Ausgangs plus legen und die vier Minuse entsprechend auf die Ausgangs Minus.

 

Georg

 

Georg, Du scheinst Erfahrung zu Haben.

Ich habe gestern das Alte Bawaria ausgebaut und ein neues Blaupunkt angeschlossen:

 

1. aus den Speakern kommt nur übersteuertes gequake

2. wenn der Motor läuft habe ich auch noch die schönen Zündimpuls drin.

3. wo ist dieser BMW Verstärker ( hab nichts gefunden )

es nerft. , Hast du Hilfe parat ???

 

gruss & danke / Olaf

ZV freie Grüsse ins Netz ( ich lass mich nicht nochmal verar... )

:e30: http://images.spritmonitor.de/151769.png - welch ein Sieg der Vernunft!

BMW 320 iA Cabrio 1992 - VIN EB72286

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

ich hab auch das originale soundsystem von bmw und hatte genau das gleiche problem, als ich mein neues jvc radio angeschlossen hab.

da gibts ne ganz einfache lösung ohne extra alles neu verkabeln zu müssen!

schau mal bei ebay rein, da gibts nen adapter der zwischen das radio und die lautsprecher angeschlossen wird!

hat bei mir wunderbar funktioniert und is null problem!

weiß jetzt leider nicht die genaue bezeichnung für diesen adapter, aber des müsste nicht schwer zu finden sein!

 

hoff dir weitergeholfen zu haben!

 

gruß flo!

BMW....aus Freude am Fahren!

Link zu diesem Kommentar
Auf anderen Seiten teilen

@Olaf_SE:

Zu 1: Da kann die Lösung sein, das Gehäuse mit auf Masse zu legen, wie ich oben geschrieben habe.

 

Zu 2: Das ist immer so ne Sache, wie empfindlich ein Radio auf Störungen reagiert. Da lässt sich kein allgemeiner Tipp geben. Manchmal hilft eine Entstördrossel, manchmal nutzt die gar nix.

 

Zu 3: Im Cab sitzt der Verstärker im Kofferraum an der Wand zum Fahrgastraum.

Man sieht in dem Filz die Aussparung.

 

Rankommen tut man, indem man oben nahe der Deckeldichtung die 6 Spreiznieten entfernt (Da ist im Unterteil ne Aussparung wo man nen Schraubenzieher ansetzen kann um den Stift etwas zu lockern. Dann den Stift ganz rausziehen und das Unterteil auch mit nem Schraubenzieher enfernen)

Dann noch den Sprengring links entfernen der den Bowdenzug hält, der für die Zwangsverriegelung des Verdeckdeckels zuständig ist, und diesen aushängen.

Dann kann man den Filz entfernen.

 

Wenn Du ein 92er Cab hast dann müßte es sogar so sein, dass die Verdrahtung des Minus bereits vernünftig ausgeführt ist und nur direkt am Verstärker zusammengeklemmt wurde weil der nur einen Eingang dafür hat.

Dann kann man den Verstärker entfernen und einfach plus/minus der LS durchverbinden.

Bei meinem Cab ist es zumindest so.

 

Georg

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

moin georg,

 

um auf mein ausgangsthema zurückzukommen.... ;)

... da finde ich dein letzten beitrag interessant:

 

Wenn Du ein 92er Cab hast dann müßte es sogar so sein, dass die Verdrahtung des Minus bereits vernünftig ausgeführt ist und nur direkt am Verstärker zusammengeklemmt wurde weil der nur einen Eingang dafür hat.

Dann kann man den Verstärker entfernen und einfach plus/minus der LS durchverbinden. Bei meinem Cab ist es zumindest so.

 

ich habe ein 92 Cab. du meinst also das es hier sein könnte, dass doch beide (+/-) Leitungen hier verlegt sein könnten - und man somit auch den "alten" BMW Soundsystem Verstärker für mein neues Becker Navi/CD nutzen kann.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Völlig richtig.

Bei mir sind die Leitungen hinten alle vorhanden und der Vorbesitzer der den Verstärker vom Sound System ausgebaut hat, hat die gleich durchverbunden.

Und mein Cab ist ein Last Edition von 91

 

Schau doch einfach mal nach.

Die Spreiznieten und der Sprengring sind in 2min entfernt und dann kann der Filz weg und man sieht das ganze.

Evtl. kann man sogar den Stecker einfach abziehen, die Plus über Brücken durchverbinden und nur den Minus kappen und auf die Minus-Ausgänge legen.

So hab ich es bei meinem M3 gemacht als ich vorläufig nur das Reverse entfernt habe. 4 Minus nach hinten gelegt und im Stecker auf die passenden Ausgänge und die Plus durchverbunden.

 

Georg

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 1 Jahr später...

also ich habe das problem das kein klang mehr aus den lautsprechern kommt. hab ein pioneer radio drin und sound system. hab auch schon den adapter ersetzt (ISO auf soundsystem), ohne erfolg.

vorher ging es mit diesem.

denke der verstärker ist defekt, oder?

mal sehen ob ich den heut mittag finde und evtl. kpl. ausbaue...

Link zu diesem Kommentar
Auf anderen Seiten teilen

bei mir war es folgendermaßen gemacht --> alle dräht waren bei der rücksitzbank abgeschnitten und jeweils die zum verstärker und zu den boxen zusammengemacht.

ist zwar ned elegant, klappt aber auch (und ist noch besser als die geschichte mit adaptern)

 

hab aber jetzt die boxen als ich den teppich draußen hatte, zwar wieder mit den dünnen leitungen, direkt mit dem radio verbunden

 

gruß cabbiman

das leben ist zu kurz um (immer) geschlossen zu fahren ;-)

lieber nen freund verloren als nen spruch verschenkt

Link zu diesem Kommentar
Auf anderen Seiten teilen

bei meinem Cabbi lag auch alles so, wie von Georg beschreiben.

Ich hab ebenso die Plus alle gebrückt und die dort verdrillten und auf einen Eingang gelegten Minus aufgetrennt und auf die jeweiligen Minus gelegt.

Funzt einwandfrei.

Gruß Jochen

Es gibt nur EINE, und das ist MEINE ti amo tanto, strega mia (Freundin UND Hexe, oder was habt ihr gedacht?)

E30 318i Cabrio / Bj. 92 / mauritiusblau metallic / M II-Technik mit eingebauter Vorfahrt im Original; Sex auf 4 Rädern, der erst in den Drehzahlbegrenzer rennt, wenn der Motor auf Betriebstemperatur ist

 

Man liebt das, wofür man sich müht, und man müht sich um das, was man liebt. (Erich Fromm)

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 3 Monate später...
bei mir war es folgendermaßen gemacht --> alle dräht waren bei der rücksitzbank abgeschnitten und jeweils die zum verstärker und zu den boxen zusammengemacht.

ist zwar ned elegant, klappt aber auch (und ist noch besser als die geschichte mit adaptern)

 

hab aber jetzt die boxen als ich den teppich draußen hatte, zwar wieder mit den dünnen leitungen, direkt mit dem radio verbunden

 

gruß cabbiman

 

Habe heute im Cabrio auch das Radio gewechselt und jetzt ein erbärmliches Kritscheln in den Lautsprechern. Auch BMW Soundsystem...

 

Ich werde definitiv neue Kabel legen, habe ich kein Problem mit. Aber da ich Dienstag ne 5h Autofahrt vor mir hab kann ich ohne Radio nicht :/

 

Was wäre denn die schnellste temporäre Reparatur? (außer Handymusik :( ).

 

Soweit ich das gelesen hab

a.) Masse vom BMW Radiokabelbaum direkt ans Radiogehäuse legen (klingt ja einfach)

b.) cabbiman's Zwischenlösung

 

Verstehe ich das richtig? LS Kabel vom Radio zum Verstärker vor Verstärker abgeklemmt und mit Zuleitung zu den LS verbunden (also quasi ein "Ausschneiden" des Verstärkers) ?

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ausschneiden ja, aber da Du ja ein VFL Cabrio hast, wird bei Dir nur eine Masseleitung vom Radio zum Verstärker führen.

Dann nutzt das nix.

Dann mußt Du zumindest 4 Masse Adern vom Radio nach hinten legen und am Stecker des Verstärkers auf die Ausgänge legen.

Dazu die Plus mit ner Brücke auf die Ausgänge und fertig.

 

Siehe auch in der Wiki die Radio/Soundsystem FAQ

 

Georg

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo Georg,

 

danke, werd dann wohl erstmal Masse ans Radiogehäuse legen und schaun, ob sich was tut ... und ansonsten morgen 5h den schönen Cabrio Fahrgeräuschen auf der Autobahn lauschen ;)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Wenns is kannst Du mit dem Cab auch mal zu mir kommen und wir schaun uns das gemeinsam an.

 

Da ich diverse Pins etc. da hab sollte es auch kein problem sein, was auszupinnen und umzuverdrahten.

 

Georg

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 2 Wochen später...

Hallo zusammen!

 

Habe für die hinteren LS schon neue Kabel gelegt (für + und - neu).

Für die vorderen wollte ich dann auch noch neu legen.

 

Die Hochtöner, sind die einfach an die vorderen Fußraum-LS angesteckt? Sprich für die muss ich nichts neu ziehen? Ein grünes Kabel geht nämlich vom Fußraum-LS hoch zum Hochtöner.

 

Dann habe ich noch ein Foto gemacht .. Fußraum rechts. Da liegen irgendwie viele Stecker rum (5 Stück!!!)

Was sindn das für welche ? Gabs vorgelegte Doorboardstecker? Aber dafür sinds ja immernoch zuviele.

ABCD0015.JPG

Link zu diesem Kommentar
Auf anderen Seiten teilen

Auch wenn ich das in dieser Konfiguration noch nicht gesehen habe-

 

Der eine blaue und der weiße Stecker sind imho von der Farbe der Kabel her die für die LS und den Höchtöner in der Tür. Warum die so ausgeformt sind, entzieht sich jetzt allerdings meiner Kenntnis.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Die HT sind NICHT einfach am TT angesteckt.

 

Die Verdrahtung kann man im Wiki im Schaltplan ansehen unter den

Soundsystem und Radio- FAQ

 

Allgemein:

Das Kabel geht vom Radio mit Plus und Minus zum Tieftöner.

Am Minus gibt es kurz vorher einen Abzweig von dem aus es weiter zum HT geht.

Der Plus des HT kommt vom TT wo am Plus Anschluß ein Kondensator angelötet ist an dessem anderen Anschluß dann das Kabel zum HT angeschlossen wird.

Der TT selbst wird über eine Spule die neben dem Magneten gewickelt ist versorgt um den HT Bereich abzukoppeln.

 

Nun zu dem Bild:

Es zeigt ja den Beifahrerfußraum.

Das Grau/Grüne Kabel das aus der LS-Öffnung nach unten hängt ist der Plus des Hochtöners und wird am TT angeschlossen.

Das Grau/Gelbe Kabel das zu dem linken blauen Stecker geht ist der Minus des HT und wird an dem "Abzweig" vom Minus angeschlossen.

 

Das ist m.e. nach der blaue Stecker mit dem braun/blauen Kabel rechts im Bild.

 

Der einzelne Kabelschuh der hinter dem hellen Stecker sichtbar ist, dürfte der eine Anschluß am Tieftöner sein - IMHO Minus.

 

Der Plus ist blau/rot - aber da gibt es normal keinen Abzweig drum wundert mich der Stecker mit dem blau/roten Kabel unten direkt neben dem hellen Stecker.

 

Ich denke, da liegt noch ein bisserl was unterm Teppich - auf jeden Fall kommt auf der RECHTEN Seite das Lautsprecherkabel von HINTEN weil es aus dem Audio Kabelbaum der links geführt wird, unter dem Sitz abzweigt und von links nach rechts geführt wird.

Das ist Fakt.

 

Wenn Du nur die HT brauchst, dann hast Du die benötigten Kabel ja - den rest sieht man im Schaltplan.

 

Georg

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo Georg!

 

Danke mal wieder für deine ausführliche Antwort.

 

Hilft mir schon einmal sehr weiter.

Lustigerweise sind TT + und TT - noch am TT angesteckt und nicht auf dem Bild.

Also der einzelne breite Kabelschuh und das rot/blaue Kabel mit dem blauen Stecker müssen für irgendetwas anderes sein. Auf dem Bild nicht sichtbar ist auch noch ein schmalerer Kabelschuh.

Ich denke also, dass es sich hier für die originalen Anschlüsse eines Doorboards handelt.

 

Aber nichtsdestotrotz: Die Infos die ich brauche müsste ich haben. Hierfür nochmal Danke!

Ich werde einfach ein neues Plus und Minus Kabel vom Radio zum TT und der vorigen Masse-Abzweigung zum HT legen und dann müsste es ja passen.

 

Dann hoffe ich mal auf kratzfreie Musik, ansonsten muss ich dann wohl noch neue Lautsprecher verbauen. Aber selbst die älteren original BMW (kein Soundsystem) ausm eta klingen für meine Ansprüche noch gut genug :D

 

btw... die Radio & Soundsystem FAQ kenn ich schon auswendig ;)

 

Grüße Simon

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...
 Teilen

×
  • Neu erstellen...