Zum Inhalt springen

Einbau Nebelscheinwerfer, Qualm im Innenraum


Laser
 Teilen

Empfohlene Beiträge

Hey Leute,

 

nun melde ich mich hier auch mal zu Wort. Bisher war ich immer nur stiller Leser in Eurem Forum und habe viele hilfreiche Tipps gefunden. Nun brauche ich aber Eure Hilfe.

 

 

Ich fahre einen 316i E30 Baujahr 88 und habe mir Nebelscheinwerfer nachgerüstet. Als ich den Wagen gekauft habe, hat der Vorbesitzer schon die Nebelscheinwerfer eingebaut, diese jedoch nicht vollständig angeschlossen. Ich habe nun das 5-Pin Relais, die beiden Flachsicherungen (7,5 A) eingesetzt und den Schalter für die Nebelschlussleuchte durch den Kombi-Schalter (Gebrauchtteil) ersetzt.

 

Als ich den ersten Funktionstest gemacht habe, liefen die Scheinwerfer nicht dafür gab es eine Menge Qualm im Innenraum. Meine erste Vermutung war, dass eine Sicherung durchgebrannt ist. Dem war aber nicht so. Die Drähte, die direkt hinter dem Lichtschalter liegen müssen innerhalb weniger Sekunden so heiß geworden sein, dass die Isolierung geschmolzen und verdampft ist.

 

Ich bin nun echt ratlos, was ich falsch gemacht habe. Vielleicht könnt Ihr mir ja weiterhelfen...

 

 

 

Liebe Grüße Richard

Link zu diesem Kommentar
Auf anderen Seiten teilen


Wenn´s qualmt, ist es nie die Sicherung, sondern im Regelfall ein satter Kurzschluß und damit Hallo unter den Aktiven hier.

Besorge Dir mal den Schaltplan (den findest Du ganz oben unter "Stromlaufpläne") und check die Anschlüsse.

Gruß, Erik.

Der Unterschied zwischen einem Einachs-Antrieb und einem Allrad besteht darin, daß beim Allrad alle vier Räder durchdrehen (Otto Frhr. Marschall, bei einer Rallye im Harz, Ende der 60er):drive:.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hi Erik,

 

danke erstmal für Deine Antwort. Schaltplan hab ich mir schon angeschaut. Bisher hab ich nichts gefunden, wo ich etwas falsch angeschlossen haben könnte. 

 

Will morgen nochmal in aller Ruhe die einzelnen Anschlüsse durchgehen. Aber im Grunde ist das von BMW ja so konstruiert, dass man nichts falsch anschließen kann (Poka Yoke).

 

 

Kann man vielleicht anhand der Stelle, wo die Kabel gequalmt haben, schon Vermutungen anstellen, wo die Fehler liegen könnten?

 

 

Liebe Grüße

Link zu diesem Kommentar
Auf anderen Seiten teilen

zeig doch mal ein Bild vom Schalter hinten auf die Kontakte gesehen

 

und ein Bild mit dem Aufdruck vom Relais und von der Unterseite wo man die Kontakte und deren Bezeichnung sehen kann


Bearbeitet: von vokuhila
Link zu diesem Kommentar
Auf anderen Seiten teilen

Hey,

 

das Problem scheint doch gravierender als zuerst angenommen. Die Isolierungen der Kabel hinter dem Nebelscheinwerfer-Schalter sind komplett weg geschmolzen.

 

 

Die Schaltungen der Relais (Fernlicht-Relais und Zukaufteil, übrigens kein BMW-Originalteil) müssten identisch sein. Nur sind die Positionen der Anschlüsse von 30 und 86 vertauscht.

 

IMAG0785.jpg

 

IMAG0784.jpg

 

IMAG0793.jpg

 

IMAG0798.jpg

 

IMAG0796.jpg

 

 

Irgendwer eine Idee, wie ich jetzt weitermachen soll? Kann ich überhaupt mit dem Kabelbaum im Cockpit weiter fahren ohne Angst haben zu müssen, dass der Wagen Feuer fängt?

 

 

Liebe Grüße

Link zu diesem Kommentar
Auf anderen Seiten teilen

naja du wunderst dich wenn du zwei relaisanschlüsse vertauscht?

 

 

ich würd das verschmorte kabel komplett ersetzen bevor ich weiter fahre

gruss

der "nörgelnde supertrucker" (zitat ende)

 

 

Schaode das mir Saggsän keen Diialeggd ham

Link zu diesem Kommentar
Auf anderen Seiten teilen

Dein Bild Nr. 1 lässt Schlimmes vermuten. Mach's, wie Mathes anregt, tausch die angebratenen Kabel aus und setze das richtige Relais ein. Danach miss die Chose durch, bevor Du wieder in Betrieb gehst.


Bearbeitet: von toschu

Opas Gangnam Style ... :klug:
... seit 3569
Tagen wieder im E30 unterwegs!

 

Haftungsausschulz: Ich habe keine Ahnung vom E30, von anderen Autos oder von überhaupt irgendwas und beherrsche die gängige Verkehrssprache nicht. Die oben vorgefundene Aneinanderreihung von Bachstuben, Zahlen und/oder Zeichen geschah überraschend zufällig und war nicht beabsichtigt. Das Lesen der Beiträge, Verstehen von Inhalten und/oder Enträtseln von Zusammenhängen sowie Befolgen vermuteter Ratschläge erfolgt auf eigene Geh/Fahr. Eventuelle Spuren von Substanz und/oder Sinn stellen keine Beratungsleistung dar, begrünen somit keine Haftung und sind ebenso unbeaufsichtigt, wie sie sowieso jeder Grunzlage entbehren. Keine Klebkraft ebenso für Folgeschädel, Schädel aus Nebenleistungen und/oder ausgemopfte Gnurpsverwuddelung. Es gilt absurdistanisches Recht, jegliche Anwendung verallgemeinernder Geschlechtsbedingungen ist von vornherein so zwerglos wie von hintenrum; von den Seiten ebenfalls. Nachdruck - auch ausgezogenerweise - nur mit ausgedrückter Geh- und Nehmigung des Uhrhebärs.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo,

 

danke für Eure Antworten.

 

Ich werde mich morgen an den Laden wenden, der mir das Relais als passendes Bauteil für den E30 verkauft hat. Der Schaden ist ja nur durch das falsche Relais entstanden. Durch die fehlerhafte Beratung müsste der Laden ja dann für den entstandenen Schaden aufkommen.

 

 

LG

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich drücke Dir die Daumen, aber mach Dir nicht zu viel Hoffnung. Wenn´s um solche Schadenssachen geht, dann winden sich die Leute, schlimmer als ein Aal.

Gruß, Erik.

Der Unterschied zwischen einem Einachs-Antrieb und einem Allrad besteht darin, daß beim Allrad alle vier Räder durchdrehen (Otto Frhr. Marschall, bei einer Rallye im Harz, Ende der 60er):drive:.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Wenn Du Glück hast, drückt er Dir ein passendes Relais in die Hand.

 

Da muss er sich nicht winden, denn er hat sicher in seinen AGB drin stehen dass der Einbau nur von Fachpersonal zu erfolgen hat. Und jetzt weißt Du auch warum, nicht, das es einen Automechaniker nicht auch passieren kann.

Bei 80% der E30 ist das ein Totalschaden, wenn das ein Fachmann reparieren soll.

 

Du hast Da ein nicht zu unterschätzendes Problem, denn das kann in dem Sicherungskasten genauso aussehen bzw. auch im Kabelbaum der vom Sicherungskasten in den Innenraum geht.

Wenn Du da mit wirklich ruhigen Gewissen fahren willst, musst Du Dir das alles ansehen. Denn da sind viele Kabel, die nicht zusammengebacken gehören. Sollte das alles ok sein, dann reicht es, nur die Kabel am Schalter zu tauschen, wenn nicht und es sieht im Sicherungskasten oder im Kabelbaum ähnlich aus, wäre es vielleicht sinnvoller den kompletten Hauptkabelbaum zu ersetzen, wenn Du da einen günstig abgreifen kannst.

Aber Aus- und Einbau sind beim ersten Mal sicher ein komplettes Wochenende, eher mehr.


Bearbeitet: von Oli*

Gruß

Oliver



Was willst Du schon wieder?

-----´`  Satzzeichen können Ehen retten!

Ich bin gegen Rasen auf Landstrassen und Autobahnen, denn wer soll denn das alles mähen.

Mitglied der
bajuvarisch-kölschen Achse des Bösen :devil:

 

220px-Stopptstrauss.jpg

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hey,

 

das Problem scheint doch gravierender als zuerst angenommen. Die Isolierungen der Kabel hinter dem Nebelscheinwerfer-Schalter sind komplett weg geschmolzen.

 

 

Die Schaltungen der Relais (Fernlicht-Relais und Zukaufteil, übrigens kein BMW-Originalteil) müssten identisch sein. Nur sind die Positionen der Anschlüsse von 30 und 86 vertauscht.

 

attachicon.gifIMAG0785.jpg

 

attachicon.gifIMAG0784.jpg

 

attachicon.gifIMAG0793.jpg

 

attachicon.gifIMAG0798.jpg

 

attachicon.gifIMAG0796.jpg

 

 

Irgendwer eine Idee, wie ich jetzt weitermachen soll? Kann ich überhaupt mit dem Kabelbaum im Cockpit weiter fahren ohne Angst haben zu müssen, dass der Wagen Feuer fängt?

 

 

Liebe Grüße

Also wen ich dich Richtig verstehe hast du zwar Recht mit dem falschen Relais, jedoch war nicht ein Kurzschluss die Folge sondern einfach nur ein riesen Strom über den Schalter geflossen der die Kabel verbrennen lies... je nach dem was das Relais aushält ist das vielleicht auch hinüber was du aber leicht testen kannst.. 

Gruss

Link zu diesem Kommentar
Auf anderen Seiten teilen

Also wen ich dich Richtig verstehe hast du zwar Recht mit dem falschen Relais, jedoch war nicht ein Kurzschluss die Folge sondern einfach nur ein riesen Strom über den Schalter geflossen der die Kabel verbrennen lies... je nach dem was das Relais aushält ist das vielleicht auch hinüber was du aber leicht testen kannst.. 

Gruss

 

so ein Unsinn, schau Dir doch bevor Du hier einen Beitrag schreibst, ertmal die Kontaktbelegung und die Schaltung der NSW an, dann siehst Du was passiert ist

 

er hat durch das falsche Relais und das Einschalten des NSW Schalters einen Kurzschluss verursacht

 

mit dem NSW Schalter hat er nicht de Wicklung vom Relais an Masse geschaltet, so wie es vorgesehen war

 

sondern er hat durch das falsch belegte Relais das über den Ruhekontakt vom Relais anliegende Plus an Masse gelegt und das ist ein Kurzschluss


Bearbeitet: von vokuhila
Link zu diesem Kommentar
Auf anderen Seiten teilen

Hey Leute,

 

erst einmal danke für Eure rege Beteiligung zu dem Thema.

 

 

Ich war diese Woche bei dem Teilehändler. Dieser hat sich natürlich rausgeredet und auf seine AGB verwiesen in der steht, dass der Kunde vor dem Einbau selbst prüfen muss, ob das richtige Teil vorliegt. Auf Kulanz bekomme ich nun bei meinem nächsten größeren Einkauf laut Verkäufer "ordentlich Rabatt". 

 

Den Wagen habe ich am Freitag in unsere Werkstatt gebracht. Den Werkstatt Meister kenne ich persönlich gut und hat mir bei meinem Wagen schon viele gute Tipps gegeben. Er hat sich das Problem angesehen und den E30 fürs Erste da behalten. Er prüft nun, wie groß der Schaden wirklich ist und wird versuchen ihn mit geringstmöglichem Aufwand zu beheben. Also den Austausch der verschmorten Kabel und nicht gleich des ganzen Kabelbaums.

 

Denke, das war so die absolut richtige Entscheidung für mich.


Bearbeitet: von Laser
Link zu diesem Kommentar
Auf anderen Seiten teilen

...Mit etwas Abstand kannst du bestimmt darüber lachen, bis dahin Kopf hoch, auch solche Erlebnisse gehören dazu. :daumen:  :daumen:  :daumen:

Gruß, Pit :sonne:
 

----------------------------------------------------------------------------------------------------

.

  kein      post-14170-0-01983500-1449394513_thumb.jpg

 

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

so ein Unsinn, schau Dir doch bevor Du hier einen Beitrag schreibst, ertmal die Kontaktbelegung und die Schaltung der NSW an, dann siehst Du was passiert ist

 

er hat durch das falsche Relais und das Einschalten des NSW Schalters einen Kurzschluss verursacht

 

mit dem NSW Schalter hat er nicht de Wicklung vom Relais an Masse geschaltet, so wie es vorgesehen war

 

sondern er hat durch das falsch belegte Relais das über den Ruhekontakt vom Relais anliegende Plus an Masse gelegt und das ist ein Kurzschluss

Sorry Star, Habe nach seiner Aussage beurteilt und nicht nach den Steckerbelegungen oder der NSW Schaltungen ^^ 

Link zu diesem Kommentar
Auf anderen Seiten teilen

 

das Problem scheint doch gravierender als zuerst angenommen. Die Isolierungen der Kabel hinter dem Nebelscheinwerfer-Schalter sind komplett weg geschmolzen.

 

 

Die Schaltungen der Relais (Fernlicht-Relais und Zukaufteil, übrigens kein BMW-Originalteil) müssten identisch sein. Nur sind die Positionen der Anschlüsse von 30 und 86 vertauscht.

 

 

 

 
Die Schaltungen sind laut der Legende auf den Relais aber nicht identisch. Daher kannst Du das Relais auf keinen Fall wiederverwenden, auch nicht über Umpinnen der beiden Steckerbelegungen 30 und 86 im Sicherungskasten. Es macht auch keinen Sinn eine serienmäßige Schaltung einfach zu ändern. Sollten dann irgendwann wieder Probleme auftauchen findet kein Mensch mehr den Fehler. Darum funktionieren an vielen Autos auch heute nichts mehr, weil das dennoch immer wieder gemacht wird. Es gilt also nur die Ursache zu analysieren.
 
Die Zeichnungen zeigen immer den Ruhezustand auf. Danach ist beim Zubehörrelais Klemme 30 immer verbunden mit 87a (heißt es schaltet immer durch), sobald die Spule geschaltet wird ist diese Verbindung unterbrochen und 30/87 ist verbunden.
Am BMW Relais ist sobald die Spule anzieht die Verbindung 30 auf 87 und 87a geschlossen,   aber im Ruhezustand sind beide unterbrochen.
 
 
 
Was ist vermutlich passiert als Du das Relais eingesteckt hast ? Am NSW Relais liegen an.
1.) Auf der auslösenden Spulenseite: 15 Zündplus - 86 Masse über die NSW Schalter
2.) Auf der geschalteten Seite:  30 Dauerplus - 87 über die Sicherungen die Lampen - und 87a plus kommt vom Fahrtlichtrelais, wenn bei Zündung Licht geschaltet eingeschaltet wurde
 
Bei den beiden Seiten sind 15 und 30 für die Stromversorgung zuständig, die anderen Kontakte für die Masseversorgung. Die Spule ist dabei der Widerstand/Verbraucher, der den Kurzschluss verhindert,  ein Schalter schaltet ohne Widerstand durch.
 
 
Durch die vertauschten PINs 86 und 30 hat nun bei eingeschalteter Zündung auf beiden +Seiten des Relais Spannung angelegen (+), was erstmal nichts ausgemacht hat. 
 
Auf der anderen Seite sind die beiden eigentlich  massesteuernden Kreise, wobei beide auch die zusätzliche Aufgabe haben plus für die Nebelschlußleuchte zu schalten. Jeweils über die PINs 87a. Und das war das Verhängnis. Über das Fahrtlichtrelais kommt Strom, auf der anderen Seite ist kein Verbraucher sondern nur ein/zwei Schalter, die direkt durchladen.  Heißt durch das Schließen des NSW Schalters ist direkt ohne Verbraucher die Leitung auf die Masse gelegt worden.
 
Da in diesem Moment keine (durch die falsche Schaltung) Verbindung zu Kontakt 87 bestand, nämlich den Lampen, sind die nicht angegangen, die die Sicherungen auch nicht durchgebrannt, sondern die "nur" kurzgeschlossene Leitung des anderen Stranges abgefackelt.
Das heißt aber weiter, dass die sichtbaren Leitungen nur das hintere Stück des Kurzschlusses war. Es muss jetzt geprüft werden, ob im Sicherungskasten die Relaisbrücke zwischen K4 und K8 incl. der Leitungen vom Zündschloß bis zum Sicherungskasten auch beschädigt wurde. Was wahrscheinlich ist, da der Kurzschluß ja die gesamte Leitung betrifft. ZZgl. der unmittelbar daran liegenden Leitungen.
Also eine äußerst unangenehme Geschichte. Schwierig nachzuvollziehen, vielleicht konnte ich etwas zur Aufklärung beitragen.
 
 
 
 
@breggi:  Schon richtig, da ist halt ein Riesenstrom über den Schalter gegangen, das haben Kurzschlüsse so an sich.

Bearbeitet: von StefM3
Link zu diesem Kommentar
Auf anderen Seiten teilen

@StefM3

Wow, danke für Deine ausführliche Antwort. Ich werde morgen mit meiner Werkstatt telefonieren und von Deiner Einschätzung berichten. Der Meister hatte aber auch schon einen ähnlichen Verdacht und prüft die Kabel bis zum Sicherungskasten.

 

Bei der Reparatur hat er von sich aus vorgeschlagen, die Kosten gering zu halten. Klar ich liebe meinen E30 über alles, aber riesen Reparaturkosten sind für ich als Student nicht drin. 

 

Das Relais wird natürlich auch durch ein Original BMW Teil ausgetauscht. Das ich das augenscheinlich das Falsche verbaut habe, war ja relativ schnell klar.

 

 

 

Ich muss mich echt bei Euch bedanken Jungs, super Forum!  :daumen:

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...
 Teilen

×
  • Neu erstellen...