Zum Inhalt springen

BMW GT1 Tester: Ersatzteile ?


MikE_GRH
 Teilen

Empfohlene Beiträge

Hallo wer von euch kann mir sagen, wer den GT1 Tester für BMW gefertigt hat. Im Speziellen geht es mir um eine Platine.

Diese ist uns abgebrannt!!! Ich habe selbst viel mit Elektronik zu tun, solch einen Brandschaden habe ich allerdings noch nicht einmal bei billigsten Chinaprodukten erlebt.

Bei Interesse kann ich gerne Bilder von der Leitperplatte zeigen!

Ich finde es eine Frechheit bei solch einer hochwertigen Applikation eine derartige mindere Qualität anzubieten.

Es war reines Glück, dass nicht das ganze Gerät abgefackelt ist und somit die komplette Bude!

 

Also wer kann mir sagen ob es noch Ersatzteile gibt, bzw. wer der Hersteller ist.

 

Hier noch ein Bild vom Tester: QUELLE: http://www.auto-diagnostics.info

 

http://www.auto-diagnostics.info/images/bmw_gt1.jpg

Link zu diesem Kommentar
Auf anderen Seiten teilen


tonne auf und wech....

 

traurig, aber auf grund der fragestellung gehe ich davon aus, garantie und gewährleistung stehen nicht mehr zur debatte...

Cirrusblaue Grüsse JJ
:jj:

 

Suche Kabelbaum für Anhängerkupplung! E30 mit Check Control.
Link zu diesem Kommentar
Auf anderen Seiten teilen

Also wir haben auch noch so einen alten mit DIS in groß bei uns rumstehen, wird aber nicht mehr benutzt da er zum Überhitzen neigt...

Da steht wenn ich mich recht entsinne Siemens drauf, werd morgen nochmal nachschauen.

Oh, I'm an alien, I'm a legal alien


Ein Franke in München


Zwischen Hochschule und Satelliten 


 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich wär mit der Sache vorsichtig.

Das Teil ist AFAIK speziell für BMW Werkstätten entwickelt worden und meines Wissens nach wie so einiges andere auch nie irgendwo in den Verkauf gekommen.

 

Da die Lieferfirmen in solchen Fällen Knebelverträge haben halte ich es leider für äußerst wahrscheinlich, dass Du selbst auf Nachfrage beim Hersteller kein Einzelteil bekommst.

 

Eher im Gegenteil - wenn Du da an den falschen gerätst dann wirste evtl. rückwirkend noch an BMW verpfiffen - die sind nämlich immer sehr interessiert daran, wo ihre Geräte plötzlich auftauchen und warum.

 

Georg

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Nunja Siemens ist nicht direkt der Hersteller, die Platinen stammen zu 99% von Siemens VDO ( die eigentlich so ziemlich alles für die Deutschen Autohersteller machen ) Aber an der Platine wirds nicht gelegen haben, die haben sehr sehr strenge sicherheits vorkehrungen, so das sowas nahezu ausgeschlossen ist. Näher darf ich hier nicht drauf eingehen da ich damals ne Geheimhaltungsklausel von Siemens unterschrieben musste ( hab bei ner bestimmten Firma in der CAM / CAD abteilung gearbeitet und so einige Siemens VDO Platinen gingen bei mir durch die finger )

 

Das problem wird eher bei nem Teil bestanden haben von nem dritthersteller, irgend nen Elektronikbauteil was versagt hat. Aber deine Chancen auf ne beschwerde oder gar ersatz liegen hier eher bei 0, vorallem wenn das Teil von Siemens kommt, denn da hat George vollkommen recht.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ja an der Leiterplatte hat sicher nicht gelegen, wie eigentlich immer.

War mit sicherheit ein Bauteil und dass die nicht aus Deutschland kommen ist wohl allen klar.

Trotzdem finde ich das ein absolutes no-go !

Man sieht schon am ganzen Aufbau, dass an der Stelle extreme Hitze entsteht. Und genau deshalb versteh ich nicht, warum man da nich mehr zur Sicherheit gemacht hat...

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hier die Bilder für diejenigen die es interessiert:

 

http://img401.imageshack.us/img401/1694/17012008048.jpg

 

http://img252.imageshack.us/img252/1885/17012008047.jpg

 

Wir sind gerade dabei ihn zu reparieren, es wird zwar nicht mehr alles wie gewohnt gehen, aber wahrscheinlich bekommen wir ihn wenigstens wieder zum laufen.


Bearbeitet: von MikE_GRH
Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 4 Wochen später...

falls es wen interessiert, wir haben das teil repariert! hier zum beweis ein foto

 

http://img269.imageshack.us/img269/2713/20120208163649.jpg

http://imageshack.us/photo/my-images/6/20120208163649.jpg

 

es sind zwar noch nicht alle Funktionen wieder gegeben, aber laufen und bedienbar ist er!


Bearbeitet: von MikE_GRH
Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...
 Teilen

×
  • Neu erstellen...