Zum Inhalt springen

Innenraumbeleuchtung, Radio, Drehzahlmesser, Verbrauchsanzeige, Bordcomputer geht aus


Phil90
 Teilen

Empfohlene Beiträge

Hallo :)

Ich hab n großes problem mit meinem e30 :/

 

Mein Bordcomputer verliert ständig die Speicherung. Radio verliert speicher. Also es kommt immer wieder vor, dass mein Radio, Drehzahlmesser, Bordcomputer, Verbrauchsanzeige kurz ohne spannung is.

Es kommt vor das ich fahre, während der fahrt geht der radio aus, drehzahlmesser geht nicht, bordcomuter und verbrauchsanzeige komplett aus. beim weiterfahren nach ein paar Kilometer.. zack is alles wieder an. Ist mir auch schon beim stand passiert. sitz im auto alles geht die zündung ist an zack alles aus..wieder an.. wieder aus....wieder an.

 

Ich verzweifel richtig an dem problem :( .. hab dann oftmals beobachtet, dass wenn ich mit laufendem motor die tür öffne, sodass das kleine Zeitschaltsteuergerät hinter dem lautsprecher vorn links schaltet, dass genau daaaaann radio, BC .. kurz keine spannung hat. Das passiert nur jetzt auch nicht mehr immer.

 

Folgendes bereits gemacht:

 

-Sicherungen alles 1000% i.o . mehrmals geprüft mit ohm meter.

-Akkus auf SI platine erneuert. i.o

-Massepunkte alle kontrolliert i.o

-hab durch messen rausgefunden, dass z.b. am radio wenn dieser nicht geht. Dauerplus anliegt, masse passt, nur kein Zündplus. hab dann zum versuchen ne neue leitung reingezogen (klemme 15) dann geht zwar der radio aber der rest nicht :/ und das kanns ja nicht sein das ich an alle bauteile neues zündplus leg.

-zündplus am startschalter (zündschalter) vorhanden i.o

-am Sicherungskasten sicherung 21 .. liegen 12V an

-kabel unterm schaltsack i.o

-ladespannung i.i 14,2 V

-Batterie geprüft. i.o

 

Hatte jemand da gleiche problem schon mal?

Kann das mit diesem Komischen Zeitsteuergerät hinter dem lautsprehcer zu tun haben?

Kann das sein, dass die SI platine defekt ist und das alles daran liegt? :/

 

Ich bin mit meinem latein am ende :// ich hab jetz null plan mehr was ich noch machen soll:wall:

 

BITTEEEEE helft mir ^^

Danke an alle :smbmw:

Link zu diesem Kommentar
Auf anderen Seiten teilen


Ich denke, das hat einen recht einfachen Hintergrund.

Mit dem Komfortrelais sollte es aber nix zu tun haben.

 

Die F21 ist aber schon mal falsch.

Das ist der Dauerplus für das Radio.

Der Zündplus fürs Radio ist auf der F12.

Schau mal wie die ist.

Ansonsten kommt das Kabel für die F12 direkt vom Zündschloss über den Stecker X8 - evtl. ist der locker oder das Zündschloss hat nen Wackler bei der Klemme R.

 

Aber fang mal mit der Sicherung an.

Durchmessen - nicht nur sichtprüfung und am besten mal ersetzen.

 

Georg

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

hey danke für deine antwort :)

 

also sicherung 12 is in ordnung selbst mit neuer selbes problem. Hab jetz vorhin nochmal den Tacho augebaut. Meinst du das kann alles mit dem Zusammenhängen? hatte überlegt morgen einen vom schrottplatz zu holen in der hoffnunf das ich den wieder zurück bringen kann wenns net geht :///

 

Kam mir irgendwie komisch vor als ich den gelben stecker angesteckt hab is mein BC angegangen (is ja klar).. dann hab ich gewartet. ZACK drehzahlmesser, verbrauchsanzeige und boldcomputer geht nicht mehr. dann den gelben stecker abgezogen und wieder aufgesteckt. zack alles wieder da. ging aber nur einmal :// dann hats wieder gar nich mehr funktioniert.

 

zündschloss hab ich noch nich dran gedacht und den stecker auch nicht. is das der weise unter der lenksäule bisschen nach rechts versetzt? .. werd ich mal nachschaun.

 

mir geht des nur nich ein, ich lass ihn im stand laufen. lang nichts an. sitz ganz ruhig drin. zack .. alles aus... zack wieder an.. und des gleicche während dem fahren und anscheinend auch nachts weil dann am nächte morgen speicherungen weg sind ://

 

Danke für deine hilfe ich hoff ich komm dahinter oder du kannst mir evtl noch helfen

Link zu diesem Kommentar
Auf anderen Seiten teilen

Wie ist denn Deine SI Anzeige beieinander?

Die kann gewaltig in alles reinspuken.

 

Aber normalerweise ist der Radio dann nicht betroffen.

BC ja - der geht übers Kombi, aber wenn das die Spannung runterziehen würde, würde die Sicherung fallen.

 

Georg

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Si anzeige hat bis jetz eig immer einandfrei funktioniert.

 

Sicherung fällt eig nie raus. Komischerweise macht der radio das jetz nich mehr mit :/

Heut morgen eingestiegen alle speicher noch vorhanden. Dann hab ich mich scho fast gefreut, und nach 20 km zack. drehzahlmesser aus bordcomputer aus und alle speicher weg. raio blieb aber an.

 

seit gestern fällt mir auf, dass der bordcomputer keine intensive beleuchtung mehr hat. also man kann di uhrzeit eig gar nicht lesen, nur wenns dunkel is und ich da licht anmache. dann sieht man die uhrzeit.

 

also meinst ich sollte mir mal ne si platine besorgen? oder einfach mal nen tacho und den schnell reinstecken?

Link zu diesem Kommentar
Auf anderen Seiten teilen

Das mit dem BC dürfte eher ein defekter beleuchtungseinschub sein.

Da gibts X Themen zu weil der recht teuer ist.

 

Wenn die SI Platine OK ist und ne normale Anzeige hat sollte es daran nicht liegen wobei die auch nix mit dem Radio zu tun hätte.

 

Mir kommts eher vor wie ein Wackler am Zündschloss oder direkt danach an dem Verteilerstecker.

 

Ferndiagnose ist da schwer.

 

Georg

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 9 Monate später...

Hallo, ich hole den Beitrsag mal wieder hervor. Bei meinem Cabrio ist es genau das gleiche:

 

Ist der Türkontaktschalter geschlossen, dann bekommt DZM und BC Strom, ist der Shcalter geöffnet, dann geht alles aus und der BC verliert den Speicher.

 

Habe eben mal das Komfortrelais komplett ausgebaut, aber geht trotzdem nicht.

Bei beleuchetet Schaltknauf ist verbaut, der mir 'wild' unter der Mittelkonsole angeschlossen zu sein scheint. Lohnt es sich den mal abzuklemmen?

 

@ Phil90: Baste das Problem lösen können?

Suche gut erhaltene touring Rücksitzbank in Leder schwarz.

 

Recht herzlichen Dank für die Aufmerksamkeit.
totally_nude

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 2 Wochen später...

Hallo ich habe seit gestern einen E30 und bei mir brennt immer die Sicherung 21 durch sobald man diese einsteckt (Innen-, Koffer-, Handschufachbeleuchtung, Radiospeicher, Bordcomputer) Ich habe schon das Radio und den Tacho ausgebaut, die Kofferraumlampe habe ich auch schon gecheckt.

Hat vlt jemand eine idee wo sich der Masseschluss versteckt, ich will nur ungern das ganze Auto zerlegen

Link zu diesem Kommentar
Auf anderen Seiten teilen

schwer zu sagen, da doch relativ viele Verbraucher dran hängen.

Grundsätzlich hat da ein Pluskabel Kontakt zu Masse wegen fehlender Isolierung. Meistens passiert das im Radioschacht (viele Kabel, enger Raum, scharfe Kanten etc.)

Da wirst du wohl den Kabelbaum freilegen müssen und nach solchen Stellen suchen.

Evtl. auch das Kofferraumkabel überprüfen, ob dort was abgescheuert ist und Kontakt mit dem Blech hat.

Gruß Jochen

Es gibt nur EINE, und das ist MEINE ti amo tanto, strega mia (Freundin UND Hexe, oder was habt ihr gedacht?)

E30 318i Cabrio / Bj. 92 / mauritiusblau metallic / M II-Technik mit eingebauter Vorfahrt im Original; Sex auf 4 Rädern, der erst in den Drehzahlbegrenzer rennt, wenn der Motor auf Betriebstemperatur ist

 

Man liebt das, wofür man sich müht, und man müht sich um das, was man liebt. (Erich Fromm)

Link zu diesem Kommentar
Auf anderen Seiten teilen

DasKabel für die Kofferraum Beleuchtung habe ich schon geprüft, bin jetzt mal dem Kabel vom Sicherungskasten bis in den innenraum gefolgt, es ist das Rot/grüne (Rotes Kabel mit dünnem grünen strich) ist glaube ich die selbe frabe wie bei allen Leitungen für die Beleuchtung Innen. Gibt es irgendwo einen "Knotenpukt" wo die Leitung auf die verschiedenen Lampen verteilt wird?

Link zu diesem Kommentar
Auf anderen Seiten teilen

Das kann schon sein, dass mit dem Auftrennen vom Kabelbaum auch der Kontakt gelöst wurde.

Gruß Jochen

Es gibt nur EINE, und das ist MEINE ti amo tanto, strega mia (Freundin UND Hexe, oder was habt ihr gedacht?)

E30 318i Cabrio / Bj. 92 / mauritiusblau metallic / M II-Technik mit eingebauter Vorfahrt im Original; Sex auf 4 Rädern, der erst in den Drehzahlbegrenzer rennt, wenn der Motor auf Betriebstemperatur ist

 

Man liebt das, wofür man sich müht, und man müht sich um das, was man liebt. (Erich Fromm)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Mit dem auftrennen vom Kabelbaum habe ich auch noch vor mir, ich werde berichten...

Anders kommt man bei der Sache wohl nicht weiter.

Suche gut erhaltene touring Rücksitzbank in Leder schwarz.

 

Recht herzlichen Dank für die Aufmerksamkeit.
totally_nude

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...
 Teilen

×
  • Neu erstellen...