Zum Inhalt springen

Bordcomputer verliert seine Daten


rs325icl
 Teilen

Empfohlene Beiträge

Hallo zusammen,

bin hier neu bei euch und muß sagen ein sehr gutes Forum.

Vielleicht kann mir jemand mit meinem Problem weiterhelfen!

Mein BC II kann die Uhrzeit, Datum und den Durchschnitsverbrauch nicht länger als 1-2 Tage speichern.

Das habe ich schon überprüft:

KI original (war sogar n. von BMW verblomt) alle Stecker dran!

Akkus auf der SI-Platine 3,1Volt

BC Stecker dran

Kodierstecker vom BC TYP 4.6 passt auch

Laut BMW Fahrzeugabfrage (Sonderausstattung) BC original

 

Gibt es da noch einen Akku für den BC oder kann das ein Massefehler sein ???

 

Danke RS

Link zu diesem Kommentar
Auf anderen Seiten teilen


Die Frage verstehe ich nicht; andere anscheinénd ebenfalls. Warum eine Speicherung von Uhrzeit und Datum? Das verändert sich doch von jetzt auf gleich? Und der Durchschnittsverbrauch ebenfalls! Warum sollte so etwas denn länger gespeichert werden? Gruß Jochen

Es gibt nur EINE, und das ist MEINE ti amo tanto, strega mia (Freundin UND Hexe, oder was habt ihr gedacht?)

E30 318i Cabrio / Bj. 92 / mauritiusblau metallic / M II-Technik mit eingebauter Vorfahrt im Original; Sex auf 4 Rädern, der erst in den Drehzahlbegrenzer rennt, wenn der Motor auf Betriebstemperatur ist

 

Man liebt das, wofür man sich müht, und man müht sich um das, was man liebt. (Erich Fromm)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich versteh die schon.

Nach wenigen Tagen steht Uhrzeit und Datum auf 00:00 weil wohl eine Spannung fehlt.

 

Nachdem der BC eigentlich komplett über die Kombi versorgt wird, und da wenig falsch sein kann, schau mal ob alle Sicherungen ganz sind.

 

Georg

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo,

danke erstmal für die schnellen Antworten.

Georg hat das Problem erfasst.

Ich habe Gestern die Uhrzeit und Datum eingestellt und Heute Morgen war alles wieder weg als ob einer über Nacht die Batterie abgeklemmt hätte.

Mir kommt es so vor, das nach einiger Zeit der BC kurzzeitig Stromlos ist.

Habe gerade alle Sicherungen nochmal auf Durchgang gemessen und alle sind OK, was aber auffällig ist, daß der Ruhestrom von 70mA über die Sicherung 21 relativ hoch ist.

Über alle anderen Sicherungen fließt weniger als 1mA.

Wieviel Ruhestrom ist beim E30 normal?

Die Batteriespannung ist bei 12,4 Volt nach einer Fahrt, kann es sein dass die Spannung über Nacht in den Keller geht und es für den BC zu wenig wird!

Wo ist die Untergrenze der Spannung für den BC?

 

Danke RS

Link zu diesem Kommentar
Auf anderen Seiten teilen

ich schätze mal die ATA der BCII laufen noch mit ner spannung von 10V und so weit runter wird deine Batterie wohl nich gehen. Ruhestrom wurd letztens erst so diskutiert. Musst mal suchen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Wenn die Batterie so weit runter ginge, dann würde das Auto ja auch nicht mehr anspringen und Du wüßtest was Sache ist.

 

Schau mal hier da findest Du den Schaltplan für den BC

N2 ist die Bedieneinheit vom BC

Die Masse = Kl. 31 geht direkt zur Kombi "A3"

 

D.h. es kann eigentlich nur was in der Kombi bzw. die SI-Anzeige da reinspucken.

 

Da müßte man mal mit ner anderen Kombi/SI probieren ob sich was bessert, wenn die Sicherungen definitiv OK sind.

 

Georg

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ihr seid die schnellsten!

Also hab gerade ein Labornetzteil anstelle der Baterie dran gehängt.

Der BC braucht eine Mindestspannung von 5Volt.

Der Ruhestrom ist laut Labornetzteil bei 90mA (nach meinem Geschmack zu viel)

Ich werde mit dem Schaltplan mal auf die Suche gehen, will wissen was da faul is.

Berichte euch dann was ich finden konnte!

 

Danke RS

Link zu diesem Kommentar
Auf anderen Seiten teilen

Also hier der Bericht:

Beim Anlassen fällt die Spannung auf ca. 10Volt ab.

BC funktioniert noch mit 6 Volt, also noch genügend Spannung vorhanden.

Nach abklemmen bzw. abstecken folgender Teile (Autoradio, Sitzheitzungsschalter, Fensterheberschalter, Spiegelschalter, Beleuchtung -Handschufach -Kofferraum -Aschenbecher, Innenlicht, Checkcontrol, Schalter E-Verdeck habe ich leider den Stromfresser noch nicht gefunden.

 

Weiß jemand was da sonst noch alles, natürlich original, auf der Sicherung 21 hängt?

 

Habe jetzt noch zwei neue Akkus für die SI-Platine bestellt und werde die am Wochenende ausstauschen bzw. das KI und den BC noch abstecken sowie nach Schaltplan prüfen!

Irgendwo muss doch der Stromdeife sei !

 

PS: falls jemand neue Akkus für die SI-Platine von Motometer sucht, hier gibt es die originalen mit Printanschluss, denn nach 16 Jahren können schon mal neue rein.

http://www.accu-profi.de/index.php?produkt=index&page=suche

 

Danke RS

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich werd noch Wahnsinnig!

 

habe jetzt die Batterien auf der SI-Platine getausch und nach Schaltplan die Leitungen geprüft

Kl. 31 Masse am BC vorhanden

Kl. 30 Dauerplus am BC vorhanden

auch beim bewegen und biegen des Kabelbaumes.

Die Steckverbindungen am KI und BC sind in Ordnung.

 

Uhrzeit beim BC gestern eingestellt und heute Morgen wieder auf 00:00

Über die Sicherung 21 läuft immer noch 90mA (Ruhestrom), konnte keinen Verbraucher ausfindig machen.

Hat jemand den Schaltplan was auf der Sicherung 21 alles draufhängt?

 

RS

Link zu diesem Kommentar
Auf anderen Seiten teilen

F21 ist Uhr, Innenbeleuchtung, Kofferraumbeleuchtung, Steckdose für Handlampe im Handschuhfach, Dauerstrom für die CC Abfrageeinheit, Dauerstrom für die Kombi

Sonst nichts.

 

Mir fällt nur ein, das Dauerplus Kabel am BC mal anzuzapfen, nach vorne zu führen, Spannung messen und dann mal wenn die Uhr vom BC wieder spinnt, messen was dann noch anliegt.

Wenn das noch normal ist liegts evtl. wirklich am BC

 

Georg

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Da fällt mir noch ein,

dass beim messen der Sicherung 21 bzw. einstecken der Sicherung, anfangs ca. 0,4A kurz darauf 0,7A gezogen werden und dann die Stromstärke auf 0,09A abfällt.

Ist da was, das kurz geladen werden will z.B. Kondensator ?

Vielleicht könnte das mal jemand bei seinen E30 überprüfen ob das auch so ist!

 

RS

Link zu diesem Kommentar
Auf anderen Seiten teilen

Kann durchaus sein - die Kombi und der BC haben da ja auch was drinn.

 

Dass das auch während der Fahrt passiert hast Du aber bisher nicht gesagt, oder?

 

Dann behaupte ich mal, es liegt am BC.

Weil: Wenn, dann müßte da ja die gesamte Bordspannung zusammenbrechen und das würdest Du als Ruckeln mit Zündaussetzer merken.

 

Georg

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Der Ausfall während der Fahrt ist mir auch bis jetzt nur einmal (letzte Woche) aufgefallen.

Ich glaub ich werde mal einen anderen BC dranhängen.

Könnte für mich jemand das noch mit der F21 prüfen (Stromfluß Anfangs und dann der Ruhestrom)?

Danke

 

RS

Link zu diesem Kommentar
Auf anderen Seiten teilen

Also ich bin mir jetzt nicht sicher... aber vieleicht hilft das noch was...

 

hast du die sicherung selber einmal ausgetauscht. ich weiss, sie ist ja eigentlich in ordnung, aber, Sicherungen können noch ganz in ordnung aussehen. Wenn der schmelzdraht am anfang oder am ende (wie auch immer) durchgeschmolzen ist, kann es trotzdem sein, das es kontakt macht. Das würde auch den komischen strom erklären. Weil 50mA ist sehr sehr wenig strom für einen verbraucher und ich wüssete nicht, was der dan tun muss, das du am morgen keinen strom mehr hast. Auch ein phänomeh, wäre ein kabelbruch. aber das denke ich eher weniger.

 

gruss

 

es kann auch sein das es über nacht viel passiert, weil es kalt ist. bimetalleffekt?

+++++++++++++++++++++++++++

http://e30.v115330583.yourvserver.net/images/smilies/c070.gif E30 roulleeeeeezzzz http://e30.v115330583.yourvserver.net/images/smilies/a045a.gif

+++++++++++++++++++++++++++

Swiss E30 ++++++ http://tbn0.google.com/images?q=tbn:MrZPc5PHK7XGtM:http://www.berkemann.com/images-de/flaggen/schweiz.gif

+++++++++++++++++++++++++++

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hab ich doch schon mal geschrieben:

Da fällt mir noch ein,

dass beim messen der Sicherung 21 bzw. einstecken der Sicherung, anfangs ca. 0,4A kurz darauf 0,7A gezogen werden und dann die Stromstärke auf 0,09A abfällt.

Ist da was, das kurz geladen werden will z.B. Kondensator ?

Vielleicht könnte das mal jemand bei seinen E30 überprüfen ob das auch so ist!

Kann durchaus sein - die Kombi und der BC haben da ja auch was drinn.

Und das mit der Sicherung was zeroways erwähnt hat, hoffe ich doch sehr, dass Du die mal gegen eine andere ersetzt hast.

Wenn nicht, hol das schleunigst nach.

Die dämlichen Flachsicherungen können am Rand so kaputt sein, dass man das nicht sieht, so fein ist der Riss.

 

Georg

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 2 Wochen später...

Hallo zusammen,

habe jetzt was geiles entdeckt.

 

Wenn ich Uhrzeit u. Datum eingestellt habe und ein paar mal den Lichtschalter betätige springt die Uhrzeit auf 00:00 und Datum ist auch weg.

 

Kann es sein, daß der Lichtschalter im A.... ist?

Der schaltet doch die Helligkeit des BC (Tag u. Nacht)?

 

Danke für die Hilfe

RS

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ja, aber normalerweise hat der mit dem Rest nix zu tun.

Außer der Schalter hat irgendwie ne Art kurzen und zieht kurz die Bordspannung weg.

 

Georg

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 9 Monate später...

Hallo zusammen,

vielleicht kann mir ja doch noch jemand helfen.

Nachdem ich letztes Jahr nichts mehr finden konnte (Sicherung 21 Ruhestrom 90mA bzw. BC resetet sich manchmal über Nacht, während der Fahrt oder wenn mann den Lichtschalter zieht) bin ich jetzt wieder auf der Suche.

 

 

 

Den Lichtschalter habe ich gegen einen neuen vom Freundlichen getauscht aber kein Unterschied.

 

Bin für alle Tipps dankbar

Beim messen über die Sicherung 21 werden anfangs ca. 0,4A kurz darauf 0,7A gezogen und dann fällt die Stromstärke auf 0,09A ab.

 

 

Vielleicht könnte das mal jemand bei seinen E30 Cabrio überprüfen ob das auch so ist!

 

Gruß RS

Link zu diesem Kommentar
Auf anderen Seiten teilen

Moin,

hab diesen Tread kurz überflogen, und muß anmerken das hier elektro-technische Lehre herscht, wenn der BC mit 6V Betriebsspannung läuft, kann ein Ruhestrom von 90mA die Batterie nicht auf 6V nieder knüppeln ( Ohmsches Gesetz ).

Zieh den grünen Stecker vom BC ab, dort findest du ein Rot/Weißes Kabel ( Pin 6 Stecker ) das ist Dauerplus, trenn es auf und lege eine neue Leitung auf Dauerplus, also praktisch direkt an die Batterie.

Das gleiche machst du mit dem braunen Kabel ( grüner Stecker Pin 10 ) und legst dieses gegen Masse, also Minus. ( Anmerkung du brauchst die Leitungen nicht durchtrennen, mit einem Feuerzeug Isolation der Kabel entfernen, dann die Parallelleitungen damit verbinden ).

Nun beobachten fällt der BC nicht mehr aus, so lag bzw. liegt es am Fzg-Kabelbaum, fällt er immer nach aus ist es der BC selber ! Für den fall das es der BC selber ist ich hab die Dinger schon öffters Instandgesetzt, falls Rep erwünscht PN an mich.

 

Viel Erfolg td

Link zu diesem Kommentar
Auf anderen Seiten teilen

Super Idee!!!

 

Wenn er die Leitungen nicht durchtrennt, sondern nur parallel dazu - wie von Dir angeregt - neue Verbindungen zu Plus und Masse legt - am besten noch ohne Absicherung weil Du davon nix erwähnt hast, dann gratuliere ich herzlich dazu, die besten Voraussetzungen zu einem Kabelbrand oder einem latenten Kurzschluss geschaffen zu haben.

 

Wenn der Fahrzeugkabelbaum nämlich wirklich irgendwo was hat und temporär gegen Masse kommt, dann gibt das einen wunderschönen unabgesicherten Kurzschluss, mit nachfolgendem Kabelbrand, weil die 0,5mm² im Kabelbaum sofort heiß werden.

 

Zum Rest sag ich jetzt sonst nix...

 

Georg

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...
 Teilen

×
  • Neu erstellen...