Zum Inhalt wechseln

Foto

Zusatzluftschieber Arbeitsweise überprüfen

- - - - - Motorlauf Kaltstart Leerlauf

  • Bitte melde dich an um zu Antworten
9 Antworten in diesem Thema

#1
OFFLINE   Michael58

Michael58

    Neues Mitglied Geschlecht

  • Neues Mitglied
  • 5 Beiträge
    Herkunft: Recklinghausen Bundesland
  • Mein BMW: E 30

Hallo e30 Gemeinde …

Ich bin neu hier im Forum und habe ein kleines Problem mit meinem 320i , e30, Baujahr 09.85 M20B20 Motor mit nachgerüstetem G – Kat  ich hoffe ich bekomme von euch eine Antwort zum Problem  . An dem Motor mit EL-Jetronik  ist ein Zusatzluftschieber verbaut der  4 Schlauchanschlüsse hat  2 für die Zusatzluft 1 x ankommend 1 x zur Ansaugbrücke und 2 sind in das Kühlwassersystem  Eingebunden , dadurch wird das Dehnelment  durch das heiße Kühlwasser gesteuert und drückt den Kolben von dem Luftteil  langsam nach oben also auf schließen .Ich hätte mir ein neues gekauft leider sind die Teile bei BMW nicht mehr verfügbar auch das vom E28 nicht mehr . Ich habe nach langem suchen einen gebrauchten ZL bekommen . den habe ich jetzt im ausgebauten Zustand  mit 100° heißem Wasser geprüft und habe Festgestellt das der Kolben wenn er in Endstellung ist nicht 100 % den Durchlass für die Zusatzluft verschließt .Nun zur Frage : weiß jemand von euch wie die Endstellung von dem Kolben im warmen Zustand ist vielleicht ist die Stellung  ja normal  ca. nur 95 % geschlossen. Oder spielt  evtl. der Druck von dem Kühlwasser noch eine Rolle das der ZL dann 100 % schließt .

Ich hänge noch 2 Fotos an 1 x Foto 1 bei 12 ° + und 1 x Foto 2 bei 100 °

Über eine Antwort würde ich mich freuen  

MfG Michael58

Angehängte Grafiken

  • Foto 1.jpg
  • Foto 2.jpg


#2
OFFLINE   bpfi

bpfi

    Mitglied Geschlecht

  • Mitglied
  • 2.796 Beiträge
    Herkunft: Ostwürttemberg Bundesland
  • Mein BMW: 318i Cabrio

Hallo Michael,

 

ich hab leider noch in keinen reingeschaut weil die Dinger früher im E28 immer funktioniert haben. Aber ich kenne noch die früheren elektrisch betätigten, da blieb auch immer noch ein kleiner Spalt offen. Bau ihn halt ein, dann siehst Du das schon.

 

Tschüß,

 

Bernd  



#3
OFFLINE   Michael58

Michael58

    Neues Mitglied Geschlecht

  • Themenstarter
  • Neues Mitglied
  • 5 Beiträge
    Herkunft: Recklinghausen Bundesland
  • Mein BMW: E 30

Hallo Bernd ,

Danke für die schnelle Antwort , ich nehme das erst mal so hin das der Elektrische nicht ganz geschlossen ist ,wie du sagst .

Evtl. meine Auführung auch nicht . Ich warte noch mal villeicht bekomme ich noch eine andere Antwort zu meiner Frage.

MfG

Michael



#4
OFFLINE   Oil-Head

Oil-Head

    Benutzer Geschlecht

  • Noch nicht bestätigt
  • 36 Beiträge
    Herkunft: Deutschland Bundesland
  • Mein BMW: E 24

Hallo, Michael.  L-Jetronic  a blast from the past.

 

Der ZLS sollte bei ca 70 Grad Celsius anfangen zu schliessen. Wenn er bei 100 Grad noch ein wenig offen ist ,ist das Ok.  

 

Hauptsache ist das der Kolben sich überhaupt bewegt,klingt banal aber wie beim Leerlaufregler neigt dieser zum verschmutzen.

 

Mit dem Kühlwasserdruck hast Du schon recht,nur wirkt dieser in keiner Weise auf das Dehnelement. Der Wasserkreislauf ist ja als Drucksystem ausgelegt. Und somit ist die Siedetemperatur höher.

 

Bei 105 -110 Grad sollte dann auch der ZLS vollständig geschlossen sein.

 

Was ist das Problem? Bekommst Du Deinen Leerlauf nicht eingestellt oder sägt der Motor?



#5
OFFLINE   bpfi

bpfi

    Mitglied Geschlecht

  • Mitglied
  • 2.796 Beiträge
    Herkunft: Ostwürttemberg Bundesland
  • Mein BMW: 318i Cabrio

Hallo,

 

so warm wird doch der M20B20 nie. Der hat ein 80er oder max. 88er-Thermostat drin, und wenn der auf 105° C kommen sollte steht der doch schon einen Strich über Mitte, was normal gar nie vorkommt. Jedenfalls bei meinen B20, die kamen nie über Mitte, nicht mal mit 1750 kg an der AHK und Berg hoch.

Tschüß,

 

Bernd



#6
OFFLINE   Oil-Head

Oil-Head

    Benutzer Geschlecht

  • Noch nicht bestätigt
  • 36 Beiträge
    Herkunft: Deutschland Bundesland
  • Mein BMW: E 24

Natürlich nicht, da hast Du vollkommen Recht Bernd.

Habe mich auch unverständlich ausgedrückt.

 

Was ich damit sagen wollte ist folgendes: Die ZLS sind keine Präzisionsteile . Prüft man diese wie ein Thermostat glaubt man diese seien defekt. Denn bei 100 Grad sind die meisten nicht vollständig geschlossen. Wenn Nagelneu ,mag sein aber das legte sich sehr schnell.

 

Prüfen auf Funktion ist dagegen einfach. Bei Betriebswarmen Motor einfach den Luftschlauch vom ZLS abklemmen , der Leerlauf darf sich nicht verändern.



#7
OFFLINE   Michael58

Michael58

    Neues Mitglied Geschlecht

  • Themenstarter
  • Neues Mitglied
  • 5 Beiträge
    Herkunft: Recklinghausen Bundesland
  • Mein BMW: E 30

Hallo in die Runde ,

Ich wollte euch mal wissen lassen warum ich die Frage gestellt habe.

Also der Motorlauf ist wie folgt :

Beim Kaltstart ( also beim ersten Starten ) hat der Motor eine Drehzahl von 1700 U/min ich meine viel zu hoch .

Wenn ich einmal kurz Gas gebe geht die Drehzahl auf 1000 U/min zurück für ca. 3min.

 Nach 5 min. 850 U/min

Wenn ich dann den Schlauch für die Zusatzluft an der Ansaugbrücke abkneife geht er auf 700 U/min

( Tep. Anzeige steht dann in der Mitte ) .Wenn ich nach 20 min. einmal kurz Gas gebe hat er

Wider  1000 U/min wenn ich den Motor ausmache und wider anmache hat er wider 850 U/min.

Diesen Test habe ich noch mit dem Originalen ZLS gemacht bevor ich den Neuen / Gebrauchten einbaue um vergleichen zu können .

Die 2 Temp. Fühler habe ich auch schon gewechselt . Vielleicht bin ich auch auf dem Holzweg mit dem ZL - Schieber und das Problem liegt an einer andern Stelle.   

MfG Michael



#8
OFFLINE   cabriolet

cabriolet

    Jetzt auch mit Sixpack Geschlecht

  • Mitglied
  • 1.211 Beiträge
Galerie anzeigen Galerie Unterstützer
    Herkunft: Wetzlar Bundesland
  • Mein BMW: 320i Cabrio NFL / 316i Touring 3.5(M30) / 316iA 2-türer

Bin mir nicht 100prozentig sicher, aber ich meine, dass der Zusatzluftschieber bei warmem Motor (um die 80°C) komplett geschlossen sein sollte. Einen Messwert gibt es aber: Bei 20° soll der Spalt 6mm +/-0,2mm betragen.

 

Schau´ dir aber  auch mal den ganzen Bereich um die Drosselklappe genau an. Der Leerlauf ist über einen unterdruckgesteuerten Drosselklappenansteller geregelt, wenn da etwas ausgeleiert oder schwergängig ist, kann das zu so Phänomenen führen, dass der Leerlauf nach kurzen Gasstößen woanders ist als vorher. Auch anfällig ist die Unterdruckdose selber (Memnran undicht).

Ganz allgemein solltest du aber (wenn Drosselklappen-mäßig alles gängig und spielfrei ist  und du auch nirgendwo Nebenluft findest) mal die Leerlaufdrehzahl sauber einstellen. Wenn du sie auf die vorgegebenen 800 U/min heruntergedreht bekommst, würde ich an deiner Stelle den Zusatzluftschieber garnicht anrühren. Der ist nämlich, falls du überhaupt einen bekommst, schweineteuer. Oder du müsstest auf die elektrische Variante umbauen, was aber auch nicht so ganz einfach ist (da hatten wir vor ein paar Monaten schonmal einen Thread dazu, ich finde ihn nur gerade nicht wieder).

 

Gruß

Markus


Bearbeitet von cabriolet, 19. November 2020 - 20:42.

  • Oil-Head gefällt das

#9
OFFLINE   Michael58

Michael58

    Neues Mitglied Geschlecht

  • Themenstarter
  • Neues Mitglied
  • 5 Beiträge
    Herkunft: Recklinghausen Bundesland
  • Mein BMW: E 30

Bin mir nicht 100prozentig sicher, aber ich meine, dass der Zusatzluftschieber bei warmem Motor (um die 80°C) komplett geschlossen sein sollte. Einen Messwert gibt es aber: Bei 20° soll der Spalt 6mm +/-0,2mm betragen.

 

Schau´ dir aber  auch mal den ganzen Bereich um die Drosselklappe genau an. Der Leerlauf ist über einen unterdruckgesteuerten Drosselklappenansteller geregelt, wenn da etwas ausgeleiert oder schwergängig ist, kann das zu so Phänomenen führen, dass der Leerlauf nach kurzen Gasstößen woanders ist als vorher. Auch anfällig ist die Unterdruckdose selber (Memnran undicht).

Ganz allgemein solltest du aber (wenn Drosselklappen-mäßig alles gängig und spielfrei ist  und du auch nirgendwo Nebenluft findest) mal die Leerlaufdrehzahl sauber einstellen. Wenn du sie auf die vorgegebenen 800 U/min heruntergedreht bekommst, würde ich an deiner Stelle den Zusatzluftschieber garnicht anrühren. Der ist nämlich, falls du überhaupt einen bekommst, schweineteuer. Oder du müsstest auf die elektrische Variante umbauen, was aber auch nicht so ganz einfach ist (da hatten wir vor ein paar Monaten schonmal einen Thread dazu, ich finde ihn nur gerade nicht wieder).

 

Gruß

Markus

Hallo Markus ,

Ich werde deinen Vorschlag heute mal  abarbeiten und evt. morgen Berich erstatten .

Danke für die ausfürliche Info .

MfG

Michael



#10
OFFLINE   Michael58

Michael58

    Neues Mitglied Geschlecht

  • Themenstarter
  • Neues Mitglied
  • 5 Beiträge
    Herkunft: Recklinghausen Bundesland
  • Mein BMW: E 30

Hallo Markus ,

Ich werde deinen Vorschlag heute mal  abarbeiten und evt. morgen Berich erstatten .

Danke für die ausfürliche Info .

MfG

Michael

Hallo Markus ,

Habe es Zeitlich nicht geschafft , werde es erst am Montag dazu kommen und werde dann Berichten .







Auch mit einem oder mehreren der folgenden Tags versehen: Motorlauf, Kaltstart, Leerlauf