Zum Inhalt springen

SI Platine - Ist die noch zu retten?


E30/320i
 Teilen

Empfohlene Beiträge

Mahlzeit alle miteinander,

 

da ich meinen E30 Stück für Stück aufbaue, habe ich mir als nächstes die Instandsetzung des Drehzahlmessers bzw. der Verbrauchsanzeige vorgenommen.

Also Lenkrad ab, KI ab, KI aufgeschraubt.. Was mich da erwartet hat, hat mich jetzt nicht unbedingt Freude strahlen lassen  :-D

 

Ich denke dass ich euch anhand der Bilder nicht all zu viel erklären muss was da passiert ist.

Jetzt frage ich trotzdem mal ob das Teil noch zu retten ist und wenn ja wie? 

 

Tausend Dank schon mal im Voraus!  :smbmw:

 

20160928_105052_HDR.jpg

 

20160928_111416_HDR.jpg

 

20160928_111434_HDR.jpg

Link zu diesem Kommentar
Auf anderen Seiten teilen


Meiner Ansicht nach sieht das noch nicht so wild aus, das sollte machbar sein. Bleibt noch zu hoffen, daß der IC im zweiten Bild rechts nichts abbekommen hat wegen Kriechstrom.

Gruß, Erik.

Der Unterschied zwischen einem Einachs-Antrieb und einem Allrad besteht darin, daß beim Allrad alle vier Räder durchdrehen (Otto Frhr. Marschall, bei einer Rallye im Harz, Ende der 60er):drive:.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Erst mal mit ner weichen (Zahn)Bürste und nem Pinsel alles an Ablagerungen entfernen und dann noch mal anschauen.

Ob ein Pin an nem IC verfärbt ist, ist egal, aber das krümelige Zeug kann auch Leiterbahnen anfressen.

 

So lange keine Spannung auf dem Teil ist kann man auch mit ner Spritze und (am besten destiliertem) Wasser Reste zwischen den Teilen wo man nicht hinkommt wegspritzen und danach möglichst gleich mit nem Föhn (NICHT mit der Heißluftpistole!) das ganze wieder trocknen.

 

Danach heißt es Versuch macht kluch.

 

Georg


Bearbeitet: von Georg-M3

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Danke erstmal für die Antwort.

Die Platine ist wieder sauber und jetzt müsste ich mir ja dementsprechend neue Akkus und neue Kontakte besorgen.

Dann die Kontakte neu einlöten und die Akkus reinsetzen oder?

Muss ich bei der Auswahl der Akkus was beachten?

Link zu diesem Kommentar
Auf anderen Seiten teilen

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Also ich hab neue Akkus reingelötet.

Drehzahlmesser und Verbrauchsanzeige gehen schon mal wieder :)

 

Bloß leuchtet jetzt die Service Intervall Anzeige nicht mehr.

Und dann scheint die Beleuchtung des Tachos und der Tankanzeige einen Wackelkontakt zu haben. Ich muss immer einen Hieb aufs Armaturenbrett geben damit es leuchtet. Das war allerdings schon vorher so. Woran könnte das liegen?

Link zu diesem Kommentar
Auf anderen Seiten teilen

Evtl. muss die jetzt mal zurückgesetzt werden weil ohne Spannung ist ja alles weg.

 

Wegen der Tachobeleuchtung gehe ich davon aus, dass eine der beiden 3W Birnen entweder kurz davor ist, den Geist aufzugeben oder dass die beiden federnden Kontakte die sich an der Fassung befinden, ausgeleiert sind.

Die Birnen werden nämlich einfach reingesteckt und verdreht und dabei schleifen die Kontakte auf der Innenseite der Kombi auf ner Leiterbahn.

wenn da kein sauberer Kontakt mehr ist, geht das Birnchen nicht mehr.

 

Georg

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich bin vorhin mal eine Runde gefahren. Drehzahlmesser ging (wenn auch bisschen hakelig und stockend), verbrauchsanzeige ging aber nicht. Ich vermute mal dass die Akkus einfach erstmal bisschen Saft brauchen.

 

Und bei den Lampen hab ich spaßeshalber mal die Seiten getauscht. Da ging dann die rechte Seite nicht statt der linken. Also neue Lampen kaufen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Kleiner Tipp fürs nächste mal:

 

Mit auf ca. 30% verdünnter Salzsäure bekommt man so ziemlich jeden Kontakt wieder blank, dazu einen Glasfaserstift hernehmen, falls die Kontakte schon stärker oxidiert sind und das ganze damit freirubbeln. ;-)

"Sowas gutes wird heutzutage schon gar nicht mehr gebaut."

 

"Es gibt nichts besseres als was Gutes."

Link zu diesem Kommentar
Auf anderen Seiten teilen

Wenn da das krümelige Zeug drauf ist (was übrigens von einer Säure aus den Akkus stammt) halte ich die Idee mit der Verdünnten Salzsäure nicht für ratsam, denn die Leiterbahnen sind bereits angegriffen. Dann lieber, wie Georg oben bereits beschrieben hat, mit dest. Wasser und ´ner Zahnbürste.

Gegen oxidierte Kontakte oder Leiterbahnen dagegen ist die Methode nicht schlecht.

Gruß, Erik.

Der Unterschied zwischen einem Einachs-Antrieb und einem Allrad besteht darin, daß beim Allrad alle vier Räder durchdrehen (Otto Frhr. Marschall, bei einer Rallye im Harz, Ende der 60er):drive:.

Link zu diesem Kommentar
Auf anderen Seiten teilen

ich hab sowas schon mehrmals gemacht und muss sagen,das es recht mühsam ist.die säure unterwandert auch den schutzlack und man sollte alles gut durchmessen.zum säubern nehme ich isopropanol.auch hab ich nie mignonakku`s eingesetzt,sondern ein kleines batteriefach mit NiMh-mikro-akkus mit gleicher kapazität.dann muss nix geändert werden.klagen kamen noch nicht :yeah:

ES GAB ZEITEN,DA BIN ICH LIEBER GEKOMMEN; ALS  GEGANGEN

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...
 Teilen

×
  • Neu erstellen...