Zum Inhalt springen

bremsleuchte leuchtet


zimmer
 Teilen

Empfohlene Beiträge

hallo

bei mir leuchtet schon seit längerem die lecuhte im tacho für die beläge.

als ich vorne links nachschaute sah ich dass der vorbesitzer das kable abgerissen hat.die bremsen sind vorne neu.

wie kann ich die leuchte jetzt erlöschen?(ausser jetzt tacho ausbauen und leuchte ausbauen)es sind 2 isolierte kabel die abgerissen sind, 1xschwarz und 1x braun.

muss ich die beiden an masse halten oder die beiden verbinden damit die leuchte erlöscht?

 

oder muss ich über den diagnosestecker das zurückstellen?

 

danke im voraus

mfg

Link zu diesem Kommentar
Auf anderen Seiten teilen


normal leuchtet es nur wenn die beiden Kabel am Bremssattel Verbindung haben.

Braun is normal eh auf Masse. Doch warum es dann leuchtet :frage:

Kann ja nur das schrarze irgendwo durchgescheuert auf Masse liegen.

Ausprobieren ..isulierung abgerubbelt:watch: einfach mal ..zusammenhalten und schaun ..auf masse und schaun ..kann nichts passieren!:daumen:

http://web3.bklaus1.vps.netdepot.info/E30.jpg

Link zu diesem Kommentar
Auf anderen Seiten teilen

na ja, normal sind die Kabel auf einem 2-poligen Stecker und wenn sie da durch abgefräste Bremsbacken Kontakt bekommen, leuchtet die Lampe auf.

Wahrscheinlich steckt der alte Stecker sogar noch drinnen. Der wird beim Scheiben/Belägewechsel meist auch getauscht. Allein an den abgerissenen Kabel lässt sich nix gewinnen.

Neuen Stecker besorgen, gegen den alten, wenn noch vorhanden, austauschen und die Kabel wieder anschließen.

Aber nicht nur vorne, sondern auch hinten!

Gruß Jochen

Es gibt nur EINE, und das ist MEINE ti amo tanto, strega mia (Freundin UND Hexe, oder was habt ihr gedacht?)

E30 318i Cabrio / Bj. 92 / mauritiusblau metallic / M II-Technik mit eingebauter Vorfahrt im Original; Sex auf 4 Rädern, der erst in den Drehzahlbegrenzer rennt, wenn der Motor auf Betriebstemperatur ist

 

Man liebt das, wofür man sich müht, und man müht sich um das, was man liebt. (Erich Fromm)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Seit wann hast Du das Phänomen? Bremsflüssigkeit in Ordnung? Wie sieht es hinten aus?

 

Dauerleuchten oder Flackern?

 

Bei Flackern kann es auch die SI-Platine sein ... :watch:. Hast Du ein Zucken bei Tank- und/oder Temperaturanzeige bemerkt? Dann starker Verdacht dorthin.

 

Über den Diagnosestecker ist da nichts zu wollen.

Opas Gangnam Style ... :klug:
... seit 4228
Tagen wieder im E30 unterwegs!

 

Haftungsausschulz: Ich habe keine Ahnung vom E30, von anderen Autos oder von überhaupt irgendwas und beherrsche die gängige Verkehrssprache nicht. Die oben vorgefundene Aneinanderreihung' von Bachstuben, Zahlen und/oder Zeichen geschah überraschend zufällig und war nicht beabsichtigt. Das Lesen der Beiträge, Verstehen von Inhalten und/oder Enträtseln von Zusammenhängen sowie Befolgen vermuteter Ratschläge erfolgt auf eigene Geh/Fahr. Eventuelle Spuren von Substanz und/oder Sinn stellen keine Beratungsleistung dar, begrünen somit keine Haftung und sind ebenso unbeaufsichtigt, wie sie sowieso jeder Grunzlage entbehren. Keine Klebkraft ebenso für Folgeschädel, Schädel aus Nebenleistungen und/oder ausgemopfte Gnurpsverwuddelung. Es gilt absurdistanisches Recht, jegliche Anwendung verallgemeinernder Geschlechtsbedingungen ist von vornherein so zwerglos wie von hintenrum; von den Seiten ebenfalls. Nachdruck - auch ausgezogenerweise - nur mit ausgedrückter Geh- und Nehmigung des Uhrhebärs.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Jung´s, wenn die Kabel abgerissen worden sind und da frei rumbaumeln, kann man andere Dinge ausschließen. Und Bremsflüssigkeit hat eine andere Anzeige als die Bremsbeläge!

Gruß Jochen

Es gibt nur EINE, und das ist MEINE ti amo tanto, strega mia (Freundin UND Hexe, oder was habt ihr gedacht?)

E30 318i Cabrio / Bj. 92 / mauritiusblau metallic / M II-Technik mit eingebauter Vorfahrt im Original; Sex auf 4 Rädern, der erst in den Drehzahlbegrenzer rennt, wenn der Motor auf Betriebstemperatur ist

 

Man liebt das, wofür man sich müht, und man müht sich um das, was man liebt. (Erich Fromm)

Link zu diesem Kommentar
Auf anderen Seiten teilen

ich hab beide kabelenden des sensors zusammengelötet und nen schrumpfschlauch drumgamacht. anschliessend das kabelende mit kabelbinder am stecker fewstgemacht. somit is ruhe im kombiinstrument.

 

den verschleissanzeiger brauch ich nich wirklich weil ich JEDES jahr zweimal unter das auto schau. einmal wenn die sommerräder drauf kommen und einmal wenn die winterpellen montiert werden.

gruss

der "nörgelnde supertrucker" (zitat ende)

 

 

Schaode das mir Saggsän keen Diialeggd ham

Link zu diesem Kommentar
Auf anderen Seiten teilen

hi

es ist permanent,also hab die beiden kabelenden zusammengehalten(bei stehendem und laufendem motor)jedoch ändert sich nichts.kabel ist auch nirgends durchgescheuert es geht direkt nach oben in den sicherungskasten.

allerdings vor 2000km hab ich die inspektionsanzeige zurückgestellt,und jetzt nach einiger zeit leuchtet wieder Inspection,kann das von der bremsleuchte kommen?

 

mfg

Link zu diesem Kommentar
Auf anderen Seiten teilen

das prob kenn ich auch mit der leuchte der bremsbeläge

 

wo der 325i noch angemeldet war...war das auch oft, aber da ging es mal an und irgendwann aber auch wieder aus...das ging dann immer so weiter

 

ist aber alles inordnung...mein onkel hatte mal nen 02...da war auch das selbe prob...komisch8-/

:smbmw: BMW e30 Freude am Fahren (OO=00=OO) :smbmw:
Link zu diesem Kommentar
Auf anderen Seiten teilen

ich hab die leuchte ausm kombi genommen..das is leider so bei unseren e30, ich kenne keinen bei dem das nicht so ist...

If I'm not back again this time tomorrow
Carry on, carry on, as if nothing really matters

Link zu diesem Kommentar
Auf anderen Seiten teilen

Sorry, aber die Bremsbelagverschleißanzeige ist nicht mit irgendeiner großartigen Elektronik.

Die leuchtet aus zwei Gründen:

 

  1. Die Schleife ist noch intakt, aber hat Verbindung zur Fahrzeugmasse, weil der Fühler angeschliffen ist
  2. Die Schleife ist durchgeschliffen und damit "offen"

Einfach nur mal eben zusammenhalten bringt IMHO nix.

Das gehört - wenn schon dann - bei ausgeschalteter Zündung gemacht weil dann das Auto die neue Situation erkennt.

Bei der CC muß ja auch die Zündung aus wenn ne Birne gewechselt wurde damit sie's schnallt.

 

Den Sensor einfach weglassen?

Warum?

Es sollte doch jeder froh sein, dass er rechtzeitig auf abgefahrene Beläge oder eingelaufene Scheiben hingewiesen wird (je weiter die Scheibe eingelaufen ist, desto früher wird der Kontakt durch den Rand der stehenbleibt angeschliffen).

 

Georg

Auch ich gehe mit der Zeit und fahre E-Autos: E30, E31 und E46! :daumen:

 

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Den Sensor einfach weglassen?

Warum?

Es sollte doch jeder froh sein, dass er rechtzeitig auf abgefahrene Beläge oder eingelaufene Scheiben hingewiesen wird

 

naja bei dem fehlalarmen was das ding auslöst kannste dich genausogut auf nen 6er im lotto verlassen. da verlasse ich mich lieber auf mich selbst und schau nach. und in den paar monaten zwischen winterpellen und sommerreifen rubbelt sich die bremse nich soooo weit runter.

gruss

der "nörgelnde supertrucker" (zitat ende)

 

 

Schaode das mir Saggsän keen Diialeggd ham

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich fahre jetzt zusammengerechnet knapp 15 Jahre E30 und insgesamt über 20 Jahre BMW, wobei das selbe System wie im E30 ja auch in anderen Modellen eingesetzt ist und hatte noch keinen Fehlalarm.

 

Wenn man nen angeschliffenen Sen sor nic ht ersetzt weil "der ja noch nicht durch" ist dann darf man sich nicht wundern wenn durch Nässe etc. mal ne Massebrücke zustande kommt.

 

Georg

Auch ich gehe mit der Zeit und fahre E-Autos: E30, E31 und E46! :daumen:

 

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

hallo

ich hab trommeln hinten deshalb auch kein kabel hinten,ich versteh nicht warum es im tacho leuchtet.

der sensor geht ja VL direkt in den sicherungskasten und nirgends ist er auf masse?!?

 

ich habe auch versucht inspektion zurückzusetzen jedoch ohne erfolg!

 

es ist ja PIN 7 und Pin 19 miteinander verbinden für 3sek bei ölservice und 12sek bei Inspektion?

muss der schlüssel bei kontakt 1 oder kontakt 2 stehen beim zurücksetzen?

 

ich hab 20 mal probiert mit stoppuhr jedoch ohne erfolg.

 

mfg

Link zu diesem Kommentar
Auf anderen Seiten teilen

Schlüssel muss auf Stellung Zündung sein; sonst funzt die Rückstellung nicht.

Gruß Jochen

Es gibt nur EINE, und das ist MEINE ti amo tanto, strega mia (Freundin UND Hexe, oder was habt ihr gedacht?)

E30 318i Cabrio / Bj. 92 / mauritiusblau metallic / M II-Technik mit eingebauter Vorfahrt im Original; Sex auf 4 Rädern, der erst in den Drehzahlbegrenzer rennt, wenn der Motor auf Betriebstemperatur ist

 

Man liebt das, wofür man sich müht, und man müht sich um das, was man liebt. (Erich Fromm)

Link zu diesem Kommentar
Auf anderen Seiten teilen

ach mach die leuchte ausm kombi und gut.... wenns mal soweit ist das mir mein auto sacht das was zu tun ist kauf ich mirn e90 und fahre alle 2 wochen in die werke.....

if (AHNUNG == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }

Link zu diesem Kommentar
Auf anderen Seiten teilen

Nein - die beiden Systeme haben gar nichts miteinander zu tun.

 

Georg

Auch ich gehe mit der Zeit und fahre E-Autos: E30, E31 und E46! :daumen:

 

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

ok

werd dann den tacho einmal ausbauen.

aber wie kriege ich die verdammte inspektion zurückgestellt?

habe vor einigen monaten den ölservice zurückgestellt kein problem,aber die inspektion will einfach nicht.

 

es gibt ja 2 schlüsselpositionen,die 1. wo nix passiert ausser das radio geht bei mir an

die 2. wo richtig kontakt ist

 

ich hab es auf richtig kontakt stehen und verbinde auch 19 mit 7 für 12 sek. jedoch klappts nicht...

 

mfg

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hast Du evtl. noch den alten Diagnosestecker?

Da sinds andere Pins.

Ansonsten wenn sich nix zurückstellen läßt, dann kanns durchaus sein, dass die Akkus der SI-Platine Platt sind - dann geht gar nix mehr.

 

Georg

Auch ich gehe mit der Zeit und fahre E-Autos: E30, E31 und E46! :daumen:

 

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

nebenbei: beim alten Diagnosestecker sind es Pin 1 und 7.

erkennbar, daß der alte Stecker ca. 20 - 35 mm im Durchmesser hat und der neue mind. 45 mm. Auch ist beim neuen Stecker der Deckel geschraubt, beim alten gesteckt.

Sollte helfen - und wenn das zurückstellen nicht geht, warte mit dem Ausbau des Kombiinstrumentes, bis Du die zwei Akkus mit den Lötfahnen hast - obwohl- wer weiß, ob das AA - Akkus oder die kleineren sind??

Also doch va banque - Ausbauspiel...

viel Glück

wünscht

der Hannes

:drive:

der sich auf Grund fehlender Fehlalarme immer wieder für eine Reparatur der Verschleißanzeige entscheiden würde...

segeln...

irgendwas ist immer

:heuldoch:

Link zu diesem Kommentar
Auf anderen Seiten teilen

ich denke, er hat schon den großen Diagnosestecker; sonst wäre Pin 19 ja nicht auffindbar icon7.gif

wahrscheinlich sind die Akkus platt; dann leuchtet die SI-Anzeige voll in rot.

Über die Akkus hab ich mal irgendwo gelesen, das wären 2 Stück mit je 3 Volt Spannung und Lötfahnen. Die genaue Größe und Bezeichnung weiß ich aber nimmer; gibt es aber im Elektrofachgeschäft oder Conrad.

Ausbau und Nachsehen ist also nicht verkehrt.

Gruß Jochen

Es gibt nur EINE, und das ist MEINE ti amo tanto, strega mia (Freundin UND Hexe, oder was habt ihr gedacht?)

E30 318i Cabrio / Bj. 92 / mauritiusblau metallic / M II-Technik mit eingebauter Vorfahrt im Original; Sex auf 4 Rädern, der erst in den Drehzahlbegrenzer rennt, wenn der Motor auf Betriebstemperatur ist

 

Man liebt das, wofür man sich müht, und man müht sich um das, was man liebt. (Erich Fromm)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...
 Teilen

×
  • Neu erstellen...