Zum Inhalt springen

M30: Verbrauch, Überholung, Leistungssteigerung


Mauser
 Teilen

Empfohlene Beiträge

Ich bin nun glücklicher Besitzer eines 335i mit nem M30. Allerdings hab ich noch das eine oder andere Anliegen:

Vorweg noch schnell ein paar Infos: Der Spender war ein E32 Bj. 88. Der Motor lief gut (angeblich ein ATM mit 140tkm), das Getriebe schaltete sich sauber und das Fahrzeug sollte nur 1000€ kosten. Da für mich eine komplette Überholung zunächst nicht in Frage kam bin ich das Risiko eingegangen.


  • der Verbrauch:
    Das Auto geht gut, Drehmoment und Leistung sind vorhanden (gefühlt, nicht gemessen). Allerdings sind mir 15l Verbrauch bei relaxter Fahrweise suspekt. Ich meine hier gelesen zu haben dass der Verbrauch bei normalen Fahrten recht human sein kann. (mit dem Drehmoment kann man sehr gemütlich fahren) Jetzt steht wieder der Gedanke einer Überholung des Motors im Raum. Bevor ich das überstürze nun erstmal die Frage an euch, was Verbraucht ihr so und welche „einfachen“ Fehlerquellen sind erstmal zu überprüfen bevor ich den Motor zerlege!


  • Motor überholen:
    Sollte die Entscheidung auf Grund der Verbrauchsprobleme und einer gewünschten Leistungssteigerung getroffen werden fange ich wieder bei 0 an. Welche Lager gehören beim M30 zur Pflichtkür, welche Maßnahmen sind bez. der Leistung und angesichts des Verbrauchs sinnvoll? Meine Vorstellungen:
    - Kopf planen und Kanäle + Ventile polieren.
    - Übergang zur Spinne anpassen (wie auf e30.de beschrieben)
    - Schrick Nocke (die für den Straßeneinsatz)
    - Chip abstimmen
    - neue Lager (welche: Pleuellagerschalen ect.)
    - Kolbengewicht angleichen und Schwungscheibe erleichtern
    Ziel ist dann ein Langlebiger gut laufender Motor der alltagstauglich und „ökonomisch“ ist, mit dazu passender Leistungssteigerung.


  • Was haben die normalen E32 Getriebe für Übersetzungen?

Vielen Dank

Alexander

hab noch nen Kühler vom M40 für kein Geld in 32... abzugeben!

Link zum Beitrag
Auf anderen Seiten teilen


Link zum Beitrag
Auf anderen Seiten teilen

Verbrauch ist beim M30 so eine Sache, das kommt stark auf den Gasfuss (und das Diff) an. ich brauche mit dem 3.25er Diff etwa:

- bei gemütlicher Fahrt über Land, mitschwimmen im Verkehr ( Drehzahl nicht über 2500), auf der AB nicht über 160, so um die 10 Liter

- Bei etwas Freude an der Sache auf der Landstrasse, AB bis 190 (also reelen Schnitt von 125 bis 130), sinds so 12-12,5 Liter

- Wenn man auf der AB Geschwindikeiten fährt, die der 325er nicht mehr schaffen würde, dann sind zwischen 15-20 Liter drin, je nach freier Fahrt.

- auf der Rennstrecke kommt man auch mal auf 30 Liter, denke deutlich mehr geht nicht.

- Kurzstrecke und Stadt- bzw. Ortverkehr sind nicht zu unterschätzen, da sind 13- 15 Liter durchaus drin, damit meine ich alles unter 15km, da säuft der M30 nicht schlecht. Zumindest meine Erfahrung, das war mit dem 635 so, mit dem 535 und ist mit dem 335 so. Da sind die neuen Motor-Generationen, also M50 und M52 deutlich besser. Auf längeren Strecken ist das nicht so deutlich. Zur Motorüberholung kann Dir Thomas mehr sagen als ich, das wird er ja sicher auch, wie ich gesehen habe. Gruß Oliver

Gruß

Oliver



Was willst Du schon wieder?

-----´`  Satzzeichen können Ehen retten!

Ich bin gegen Rasen auf Landstrassen und Autobahnen, denn wer soll denn das alles mähen.

Mitglied der
bajuvarisch-kölschen Achse des Bösen :devil:

 

220px-Stopptstrauss.jpg

Link zum Beitrag
Auf anderen Seiten teilen

aha hast es also doch noch durch gezogen......

hast du nich mal den E30 verkaufen wollen oder war das nich der M30 gewesen??

aber freut mich das es zuende is..... wie lang hat das jetzt gedauert??? ich bin jetzt seit 6 monaten dran..... naja effektiv nur die hälfte, würde es mit dem geld mal besser aussehen wäre meiner wohl schon längst komplett fertig... :-(

dein motor is der mit 211PS oder?

Cinis Cinerem, Pulvis ad Pulverum.

Cum diabolus regit, omnia licent

 

Link zum Beitrag
Auf anderen Seiten teilen

Also, hier nochmal ne kleine Aufstellung was de testen kannst:

 

Tempfühler Motor: Kalt 2100-2900Ohm, warm 270-400Ohm.

 

Leerlaufschalter durchmessen, vor allem die Vollaststellung im letzten Drittel, net das die zu früh anfängt oder dauernd überbrückt.

 

Benzindruck messen: Muss bei abgezogenem Unterdruckschlauch den aufgedruckten Wert ergeben, 3bar.

 

Zündkabel durchmessen (müssen denk ich 50 Ohm haben, bin mir da aber grad net 100% sicher)

 

Zündspule durchmessen: Primär (also zwischen den beiden kleinen Anschlüssen) 0,5 Ohm, sekundär (zwischen kleiner - Klemme und Zundkabel) 5000-6000Ohm (schwankt je nach Temperatur).

 

Kerzen prüfen

 

Lambdasonde testhalber abstecken bzw durchmessen (sollte zwischen 0,5 und 1 Volt schwanken)

 

AussenluftTempfühler im LMM messen: Bei 20 Grad sollte er 2200-2700Ohm haben (soweit ich weiss).

 

LMM prüfen ob der Poti der Stauklappe sauber arbeitet = gleichmässige Widerstandsveränderung je Öffnungswinkel der Klappe.

 

Unter dem Link ist das Haynes Repair Manual zum downloaden. Da steht alles auch nochmal beschrieben und ist auch sehr hilfreich wennde n Motor überholen möchtest. ---> http://dl.bmworg.ru/book/haynes/

 

Gruß

 

Thomas

ps. Glückwunsch zur Eintragung (hatte ich vorhin ganz vergessen ;-) )

Link zum Beitrag
Auf anderen Seiten teilen

Also: Tempfühler warm 329V => OK

Leerlaufschalter => OK (ist doch sozusamgen ein Wechsler mit leerlauf, richtig?)

Zündspule => OK

Lamda ok laut AU Untersuchung (hab ich bestanden) OK.

Tempfühler im LMM => OK

LMM: Erst steigt der wert gleichmäßig an, ABER: im ca. dritten drittel wird der Wert wieder kleiner, normal? Waren Werte so ab 1200Ohm bis irgendwas über 2000Ohm und dann wieder runter auf 1800Ohm (die Werte hab ich aus dem Kopf, also nur Richtwerte...) Wie teste ich den gleich ausser die Werte messen?

Zündkabel mache ich morgen

Benzindruck kann ich hier net messen, muß ich Montag mal in meiner Werkstatt des Vertrauens anrufen.

 

Ich hab übrigens den Tempfühler für die Anzeige getauscht. Voll "cool" jetztz die Kiste :-) So manche Sachen sind Gold wert ;-)

 

Wenns der LMM nicht ist gibt es noch was wo ich suchen kann?

 

Schönes WE

Alexander

hab noch nen Kühler vom M40 für kein Geld in 32... abzugeben!

Link zum Beitrag
Auf anderen Seiten teilen

Drosselklappenschalter sollte sich in etwa so verhalten: DK zu, Klick -> ein Kontakt durchgeschalten. Drosselklappe leicht offen -> kein Durchgang auf allen Pins, DK 2/3 offen -> durchgang auf dem anderen Pin.

 

LMM sollte der Widerstand stetig ansteigen beim öffnen der Klappe. Wenn du da nen Einbruch hast isser nimmer ganz in Ordnung. Hat aber meiner Meinung nach nicht soviel Auswirkung auf den Spritverbrauch.

 

Mal ne blöde Frage, was fürn Diff fährst du? Wenn du die AU bestanden hast, sollte auch alles am Motor in Ordnung sein. Dann könnte der hohe Verbrauch nur noch von nem viel zu kurzen Diff kommen... Schreib auch bitte mal deine AUwerte mit rein!

 

Bin meinen letztens hinter Oli's Bus mit 9,3 Liter Durchschnittsverbrauch gefahren (200km im Schnitt mit 150KmH dann 170km mit 100KmH). Gestern auf dem Rückweg war ich etwas flotter unterwegs und hab schätzungsweise 14-15 Liter auf 100Km verbraucht (hab noch net getankt, deswegen geschätzt nach Tankuhr), davon waren 3/4 Stunde Stau, 150Km begrenzt auf 130KmH und 240Km was ging (aber nicht über 200KmH). Von dem her sticht dein Verbrauch deutlich heraus...

 

Gruß

 

Thomas

Link zum Beitrag
Auf anderen Seiten teilen

mann mann bin ich mal gespannt was meiner verbraucht......

 

Naja, bestimmt mehr wie dein M40 ;-)

Link zum Beitrag
Auf anderen Seiten teilen

naja hab schon viele gehört die meinen das der hochverdichtete etwas sparsammer is im verbrauch als der 211PS.......

sprit kost mehr aber verbrauch weniger....

sprit billig und dafür bisle mehr verbrauch.....

 

kommt also das gleiche raus.... ;-)

Cinis Cinerem, Pulvis ad Pulverum.

Cum diabolus regit, omnia licent

 

Link zum Beitrag
Auf anderen Seiten teilen

LMM: Erst steigt der wert gleichmäßig an, ABER: im ca. dritten drittel wird der Wert wieder kleiner, normal? Waren Werte so ab 1200Ohm bis irgendwas über 2000Ohm und dann wieder runter auf 1800Ohm (die Werte hab ich aus dem Kopf, also nur Richtwerte...) Wie teste ich den gleich ausser die Werte messen?

 

Dann hast Du am falschen Pin gemessen. Du musst Dir das mal anschauen auf dem Stromlaufplan, da ist einmal das Poti, dann der Temp Geber und auf einem ist 12V.

 

Wenn Du da am falschen Pin misst, dann hast Du dieses Verhalten.

 

Richtig wäre es, wenn Du eine Spannung (5V) anlegst und auf einem Oszilloskop anschaust, ob es da "Einbrüche" gibt = Rauschprüfung

 

 

 

Hähä Thomas,

 

dafür, das Du rückzu "schneller" gefahren bist, hast Du aber ganz schön lang gebraucht, um mein Gespann einzuholen.

 

Wir haben 5x im Stau gestanden, die A8 war sogar um 01.00 noch voll, Ankunft erst 1.30. So ein Sch.....

 

Gruß

 

Oliver

Gruß

Oliver



Was willst Du schon wieder?

-----´`  Satzzeichen können Ehen retten!

Ich bin gegen Rasen auf Landstrassen und Autobahnen, denn wer soll denn das alles mähen.

Mitglied der
bajuvarisch-kölschen Achse des Bösen :devil:

 

220px-Stopptstrauss.jpg

Link zum Beitrag
Auf anderen Seiten teilen

 

Hähä Thomas,

 

dafür, das Du rückzu "schneller" gefahren bist, hast Du aber ganz schön lang gebraucht, um mein Gespann einzuholen.

 

Wir haben 5x im Stau gestanden, die A8 war sogar um 01.00 noch voll, Ankunft erst 1.30. So ein Sch.....

 

Gruß

 

Oliver

 

Dat is wahr. Ich hab mer auch schon gedacht, das gibs doch nich. Aber da siehste mal was ne 3/4 Stunde Stau an der Auffahrt ausmacht...

 

Ich war etwa 21:15 daheim :-)

 

Fand den Spritverbrauch hochwärts Klasse. Wennde das durchrechnest müsste die Hinterherfahraktion bei knapp unter 8 Liter Durchschnittsverbrauch gelegen haben. Find ich gut :-)

 

Muss heut aber mal meinen Motorraum genauer begutachten. Hatte heute früh ne Lache unterm Auto. Hab aber auf die schnelle nix gefunden. Scheint Kühlwasser zu sein :-( Net das das runterheizen bei 30° doch Spuren hinterlassen hat :-(

Link zum Beitrag
Auf anderen Seiten teilen

Es haben sich Neuigkeiten eingestellt:

Er springt ab und an schlecht an. Batterie ist voll und stark genug, er brauch aber ein paar Umdrehungen bis er angeht. Allerdings nicht immer... Momentan vermute ich dass irgendwas an der Zündung nicht i.o. ist. Kabel hab ich aber noch immer nicht durchgemessen, werde es aber im laufe der Woche erledigen. Fragt sich nur ob Probleme mit der Zündung einen hohen Verbrauch mit sich bringen. Die AU Werte hab ich zuhause, werde ich später verkünden...

Zum LMM:

Nen Oszilloskop hab ich leider nicht, wäre aber optimal. Dennoch wird man doch das Poti durchmessen können, oder? Aus der Erinnerung: 5 Pinne, 4 belegt?!

Konnte zwischen den ersten beiden die Klappe messen. Zwischen den letzten beiden den Temperaturfühler. Darauf folgte dann der nicht belegte Pin.

Zum Diff:

Da bin ich mir nicht mehr sicher, deswegen will ich ja auch immer noch wissen welche Übersetzung das E32 Getriebe hat um Schlüsse auf das Diff zu ziehen. Vermutlich hab ich aber 3,64 mit 25% Sperre wenn ich mich recht entsinne (hab das Diff Anfang letzten Jahres gekauft). Reifen hab ich rundum 215 40 17 auf 8J Felgen.

Wie sieht das mit der Anschaltung der Elektrik aus? Kann sein das eine Leitung vergessen wurde?

hab noch nen Kühler vom M40 für kein Geld in 32... abzugeben!

Link zum Beitrag
Auf anderen Seiten teilen

Naja das 3.64 diff hat auch rainer in seinem cab und ich find das is schon cool.......

das 3.25 das er vorher drin hatte war schon ganzschön lang... aber gut zum gemütlich fahren....

für meinen touring hab ich nun ein 3.46....... so zwischen drin find ich top... mal schaun wie es is

Cinis Cinerem, Pulvis ad Pulverum.

Cum diabolus regit, omnia licent

 

Link zum Beitrag
Auf anderen Seiten teilen

Warm/Kalt die gleichen Probleme beim Anlassen?

 

Wenn er paar Zündaussetzer hat, sollte der HC Wert (unverbrannte Kohlenwasserstoffe) deutlich zu hoch sein bei der AU. Verbrauchstechnisch sollte sich das nur sehr gering auswirken.

 

Das Durchmessen vom LMM war so schon OK für ne einfache Prüfung. Was Oli geschrieben hat ist halt wesentlich genauer/aussagekräftiger.

 

3,64ger Diff ist schon sehr kurz. Würde behaupten das viel von dem Mehrverbrauch davon kommt. Reifenumfang kommt ja in etwa auf Serienumfang...

 

Elektrische Anschaltung sollte keinen wirklichen Einfluss auf deinen Verbrauch haben. Entweder er geht oder nicht...

Link zum Beitrag
Auf anderen Seiten teilen

Mit welchen Diff bin ich denn schneller auf 100kmh? Mit dem 3,64 oder dem 3,46? Da der M30 ja nicht so drehfreudig ist kann ich mir gut vorstellen dass ein Längeres Diff evtl. schneller ist, oder? Dazu kommt ja auch noch die Schaltpause die evtl. entfällt!?

Ist dem so?

hab noch nen Kühler vom M40 für kein Geld in 32... abzugeben!

Link zum Beitrag
Auf anderen Seiten teilen

Du kannst problemlos bis 2,93 fahren. Eins das gern genommen wird ist das 3,25. Ich selbst fahre 3,45 das ist aber auch schon fast etwas kurz im ersten Gang.... Siehe auch Umbauanleitung ---> http://wp1016621.wp027.webpack.hosteurope.de/fotost/f00120/17.htm

Link zum Beitrag
Auf anderen Seiten teilen

Mit welchen Diff bin ich denn schneller auf 100kmh? Mit dem 3,64 oder dem 3,46? Da der M30 ja nicht so drehfreudig ist kann ich mir gut vorstellen dass ein Längeres Diff evtl. schneller ist, oder? Dazu kommt ja auch noch die Schaltpause die evtl. entfällt!?

Ist dem so?

 

Da muss Degrees ran, aber soweit ich mich erinnern kann, ist alles >3.46 langsamer, dazwischen tut sich nicht viel bis 3.25, dann wirds wieder langsamer.

 

Wenn ich mich richtig erinnere, hatte Andy in seinem am Anfang ein 3.73, jetzt ein 3.08 und das hat etwa 2 Liter weniger Verbrauch ergeben.

 

Oliver

Gruß

Oliver



Was willst Du schon wieder?

-----´`  Satzzeichen können Ehen retten!

Ich bin gegen Rasen auf Landstrassen und Autobahnen, denn wer soll denn das alles mähen.

Mitglied der
bajuvarisch-kölschen Achse des Bösen :devil:

 

220px-Stopptstrauss.jpg

Link zum Beitrag
Auf anderen Seiten teilen

hmmmmm also in den unteren gängen ist es wohl schon so das das 3.64 kurz is, aber dennoch geht das teil richtig gut bis 250 in rainers cabrio......

mit dem 3.25 wars halt gemütlicher... beschleunigung war nich so der oberrenner...... aber dafür ging der 4. gang schon bis über 210........

Cinis Cinerem, Pulvis ad Pulverum.

Cum diabolus regit, omnia licent

 

Link zum Beitrag
Auf anderen Seiten teilen

kann ich genau sagen wenn ich wieder daheim bin.

 

Jetzt wird es interessant, da bin ich sehr gespannt drauf! Wann bist du denn zuhause?

 

@Stefan E30:

mit nem 3,64er bis 250? Wieso geht das bei mir nicht? Ich glaube wir hatten bei 5600U/min 240 auf der Uhr stehen und mehr hätte wenn nur sehr schwer geklappt...

hab noch nen Kühler vom M40 für kein Geld in 32... abzugeben!

Link zum Beitrag
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...
 Teilen

×
  • Neu erstellen...