Zum Inhalt springen

Sorry, nochmal ZV


318icabrio
 Teilen

Empfohlene Beiträge

Hallo zusammen,

 

wollt mich nicht an den gerade laufenden Thread dran hängen dmait nichts durcheinander kommt.

Bevor ihr mich alle schlagt, ich hab so gut wie alle Threads zum Thema ZV gelesen, ich denk ich hab auch schon eien Ahnung an was es liegt, wollte aber mal noch eure Meinungen hören.

Zum Problem:

ZV schließt nicht von der Fahrertür aus, Beifahrertür und Kofferaum Funktionen gehen, Fernbedienung geht auch.

Abschließen geht auch von der Fahrertür aus.

 

Was ich schon gemacht habe:

Repsatz Fahrerschloß eingebaut.

Mechanik war auch tatsächlich kaputt, siehe Bild.

Hatte mich schon gefreut, leider erfolglos.

Mikroschalter hab ich durchgemessen, der schaltet.

Wenn ich die Tür verriegele und den Mikroschalter betätige passiert nichts.

 

So weit ich das alles verstanden habe, ist der Stellmotor fürs öffen zuständig und der Mikroschalter fürs Schließen?

Dann würde in dem Fall nur noch das Kabel vom Mikroschalter zum Steuergerät bleiben?

 

Was mir aufgefallen ist, neben der Kupplung des Mikroschalter in der Tür ist noch eine Kupplung mit drei Kabeln, die bei mir leer rum hängt.

 

Könt ihr meine Vermutung bestätigen?

 

Gruß

Robert

20160401_173240.jpg

Link zu diesem Kommentar
Auf anderen Seiten teilen


bin zwar mit der Sache noch nicht ganz durch, aber hast du auch ein Blick auf das Relais hinter der Lautsprecherverkleidung geworfen ?

 

lt. BMW Spezi ist zu 99 % das der Überltäter....das Schloss, was du ausgebaut hast, regelt nur den mechanischen Part.....(den Defekt hatte ich auch schon - das Schloss gibt es übrigens auch mit passendem Schlüssel zum KFZ!)

dream as if you´ll live forever

live as if you´ll die today

Link zu diesem Kommentar
Auf anderen Seiten teilen

 

 

Was mir aufgefallen ist, neben der Kupplung des Mikroschalter in der Tür ist noch eine Kupplung mit drei Kabeln, die bei mir leer rum hängt.

 

Könnten das nicht die Anschlüsse für die elektr. Fensterheber sein?

Suche:

Wahlhebelgriff Leder

25 16 1 216 464 war Teil des Sportpaketes

 

Elektr. Spindelheber Vorne 4 Türer

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo,

 

Du hättest gleich noch als der Schließzylinder draußen auf den Mikroschalter drücken sollen, dann hättest Du gewusst ob er bzw. die Kabelverbindung gut ist. Ansonsten drück mal bei gechlossener Tür den Pin runter, dann müsste das Signal über den Stellmotor kommen.

Freie Stecker können entweder EFH oder Schlossheizung sein, oder bei 2. Schließzylinder Alarmanlage.

Tschüß,

 

Bernd

Link zu diesem Kommentar
Auf anderen Seiten teilen

Problem ist gelöst.

 

Es war wie vermutet der allseites beliebte und gefürchtete Kupferwurm.

Ein Kabel des Mikroschalters hatte keinen Durchgang mehr.

Ich hab jetzt eines der leer liegenden Kabel als Ersatz genommen.


Bearbeitet: von 318icabrio
Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...
 Teilen

×
  • Neu erstellen...