Zum Inhalt wechseln

Foto

Ein M40 weniger

- - - - -

  • Bitte melde dich an um zu Antworten
96 Antworten in diesem Thema

#81
ONLINE   Peda318is

Peda318is

    316i -> 318is -> 326i -> 327i Geschlecht

  • Mitglied
  • 681 Beiträge
    Herkunft: Wien
  • Mein BMW: 327i_V3
Und?
Läuft das Ding jetzt schon?

#82
OFFLINE   Dorfschmiede

Dorfschmiede

    Mitglied Geschlecht

  • Mitglied
  • 121 Beiträge
Galerie anzeigen Galerie
    Herkunft: Herdorf Bundesland
  • Mein BMW: 318 Touring/ 318is

Für den Probelauf hatte ich auch alles nur zusammen gesteckt.

Mit dem EWS-Kabel bin ich direkt zum Steuergerät.

Um die ganzen Kabel dann im M40 Kabelkanal unterzubringen mußt du eh noch einiges wegschneiden und kürzen.


Bearbeitet von Dorfschmiede, 09. Dezember 2016 - 23:05.

Nix iss mir so lieb,wie der Heckantrieb:gitarre:

#83
OFFLINE   cleanbavarian

cleanbavarian

    Roadtripper Geschlecht

  • Themenstarter
  • Mitglied
  • 149 Beiträge
Galerie anzeigen Galerie
    Herkunft: Italien Bundesland
  • Mein BMW: 318i Cabrio
  • eBay: de.fedel

Und?
Läuft das Ding jetzt schon?

 

Leider noch nicht.

 

Ich habe jetzt einen neuen KW-Sensor bestellt und werde den nächste Woche einbauen-


28.04.16

 

 Instagram: @cleanbavarian

 


#84
OFFLINE   cleanbavarian

cleanbavarian

    Roadtripper Geschlecht

  • Themenstarter
  • Mitglied
  • 149 Beiträge
Galerie anzeigen Galerie
    Herkunft: Italien Bundesland
  • Mein BMW: 318i Cabrio
  • eBay: de.fedel

Ich habe heute einen neuen KW-Sensor eingebaut, aber es ist alles gleich geblieben.

 

Was könnte noch falsch sein?

Ich bin echt am verzweifeln


28.04.16

 

 Instagram: @cleanbavarian

 


#85
OFFLINE   Dorfschmiede

Dorfschmiede

    Mitglied Geschlecht

  • Mitglied
  • 121 Beiträge
Galerie anzeigen Galerie
    Herkunft: Herdorf Bundesland
  • Mein BMW: 318 Touring/ 318is

Da gehen mir auch langsam die Ideen aus.

Du könntest mal nachmessen,ob an den Relais Spannung anliegt.

Wenn du ja wenigstens einen Zündfunken hättest,könnte man ja "manuell" Spannung auf die Benzinpumpe legen.

Wie siehts denn mit den Sicherungen aus? Alle ganz?


Nix iss mir so lieb,wie der Heckantrieb:gitarre:

#86
OFFLINE   cleanbavarian

cleanbavarian

    Roadtripper Geschlecht

  • Themenstarter
  • Mitglied
  • 149 Beiträge
Galerie anzeigen Galerie
    Herkunft: Italien Bundesland
  • Mein BMW: 318i Cabrio
  • eBay: de.fedel

Du könntest mal nachmessen,ob an den Relais Spannung anliegt.

Wie siehts denn mit den Sicherungen aus? Alle ganz?

 

Leider beides schon kontrolliert.

 

Am Kraftstoffpumpenrelais sind 4 Kabeln angeschlossen: Rot, rot/weiß, braun/grün und grün/violett.

Bei rot liegt Spannung an, die durch das Schalten weiter über grün/violett zur Kraftstoffpumpe sollte.

Bei rot/weiß liegt Spannung an, die durch das Signal vom Steuergerät (über braun/grün) schalten sollte.

Bei grün/violett liegt nie Spannung an, eben auch nicht bei Zündstufe 3.

Bei braun/grün liegt bei Zündstufe 0 Spannung an. Ist das normal?


28.04.16

 

 Instagram: @cleanbavarian

 


#87
ONLINE   Sebastian_H

Sebastian_H

    Mitglied Geschlecht

  • Mitglied
  • 966 Beiträge
Galerie anzeigen Galerie
    Herkunft: Dürrwangen Bundesland
  • Mein BMW: 318is, 320i Cabrio, 323ti

Hast du bei eingestecktem Relais gemessen? Wenn ja hast du einfach die Spannung die an dem anderen Anschluss der Spule anliegt gemessen, dürfte das rote Kabel sein das Relais schaltet dann wenn das Steuergerät braun/grün auf Masse schaltet.



#88
OFFLINE   cleanbavarian

cleanbavarian

    Roadtripper Geschlecht

  • Themenstarter
  • Mitglied
  • 149 Beiträge
Galerie anzeigen Galerie
    Herkunft: Italien Bundesland
  • Mein BMW: 318i Cabrio
  • eBay: de.fedel

Hast du bei eingestecktem Relais gemessen? Wenn ja hast du einfach die Spannung die an dem anderen Anschluss der Spule anliegt gemessen, dürfte das rote Kabel sein das Relais schaltet dann wenn das Steuergerät braun/grün auf Masse schaltet.

 

Ja mit eingestecktem Relais. Dann ist das prinzipiell richtig, dass dort + anliegt bei Zündstufe 0. Nur dass bei Zündstufe 3 immer noch + anliegt, ist falsch.

Dann kommt einfach vom Motorsteuergerät kein Signal bzw. ein falsches.

Bleibt nur Kabelbruch zwischen den neuen Kurbelwellensensor und das Steuergerät oder ein defektes Steuergerät.

 

Was gibt es sonst, was das Steuergerät unbedingt braucht, wie den Kurbelwellensensor?


28.04.16

 

 Instagram: @cleanbavarian

 


#89
OFFLINE   Dorfschmiede

Dorfschmiede

    Mitglied Geschlecht

  • Mitglied
  • 121 Beiträge
Galerie anzeigen Galerie
    Herkunft: Herdorf Bundesland
  • Mein BMW: 318 Touring/ 318is

Kontrolliere mal alle Masseverbindungen zum Motor.


Nix iss mir so lieb,wie der Heckantrieb:gitarre:

#90
OFFLINE   cleanbavarian

cleanbavarian

    Roadtripper Geschlecht

  • Themenstarter
  • Mitglied
  • 149 Beiträge
Galerie anzeigen Galerie
    Herkunft: Italien Bundesland
  • Mein BMW: 318i Cabrio
  • eBay: de.fedel

Kontrolliere mal alle Masseverbindungen zum Motor.

 

Block/Kopf, Zuendspule, EWS und Batterie. Gibt es noch was?

Kann eine defekte Zuendspule auch die Kraftstoffpumpe blockieren?

 

Ich bin gerade bei meinen Eltern in Italien und werde die Tage mal mit einem Bekannten reden, der Steuergeraete programmiert und schaue was er zur EWS sagt. Eventuell koennte er die rausprogrammieren.

 

Aber erstmal allen frohe Weihnachten!

 

Gruesse

Luca


28.04.16

 

 Instagram: @cleanbavarian

 


#91
OFFLINE   DEMONpoppy

DEMONpoppy

    Böser Poller !!!! Geschlecht

  • Mitglied
  • 700 Beiträge
Galerie anzeigen Galerie
    Herkunft: Bad Münder Bundesland
  • Mein BMW: 318i Touring @ M20B20
  • eBay: benny31092

Block/Kopf, Zuendspule, EWS und Batterie. Gibt es noch was?

 

vom Block zum Achsträger hast du aber oder?
​"Block/Kopf" ließt sich wie eine Verbindung zwischen Block und Kopf


MFG Benny


Suche: Nockenwellen kit M40


#92
OFFLINE   Dorfschmiede

Dorfschmiede

    Mitglied Geschlecht

  • Mitglied
  • 121 Beiträge
Galerie anzeigen Galerie
    Herkunft: Herdorf Bundesland
  • Mein BMW: 318 Touring/ 318is

Genau die Verbindung vom Block zum Längsträger vorne rechts meinte ich.

Am besten mal lösen und neu festschrauben.


Nix iss mir so lieb,wie der Heckantrieb:gitarre:

#93
OFFLINE   cleanbavarian

cleanbavarian

    Roadtripper Geschlecht

  • Themenstarter
  • Mitglied
  • 149 Beiträge
Galerie anzeigen Galerie
    Herkunft: Italien Bundesland
  • Mein BMW: 318i Cabrio
  • eBay: de.fedel

vom Block zum Achsträger hast du aber oder?
​"Block/Kopf" ließt sich wie eine Verbindung zwischen Block und Kopf

 

 

Genau die Verbindung vom Block zum Längsträger vorne rechts meinte ich.

Am besten mal lösen und neu festschrauben.

 

Ja das meinte ich. Block und Kopf an Masse.

Ich habe diese 4 Masse-Verbindungen auch geprüft.


28.04.16

 

 Instagram: @cleanbavarian

 


#94
OFFLINE   Dorfschmiede

Dorfschmiede

    Mitglied Geschlecht

  • Mitglied
  • 121 Beiträge
Galerie anzeigen Galerie
    Herkunft: Herdorf Bundesland
  • Mein BMW: 318 Touring/ 318is

Da gehen mir jetzt per Ferndiagnose die Ideen aus.


Nix iss mir so lieb,wie der Heckantrieb:gitarre:

#95
OFFLINE   cleanbavarian

cleanbavarian

    Roadtripper Geschlecht

  • Themenstarter
  • Mitglied
  • 149 Beiträge
Galerie anzeigen Galerie
    Herkunft: Italien Bundesland
  • Mein BMW: 318i Cabrio
  • eBay: de.fedel

Trotzdem danke für die Hilfe.

Ich schaue mal, ob ich in den nächsten Wochen weiterkomme, oder ich melde mich nochmal.

 

Grüße

Luca


28.04.16

 

 Instagram: @cleanbavarian

 


#96
OFFLINE   cleanbavarian

cleanbavarian

    Roadtripper Geschlecht

  • Themenstarter
  • Mitglied
  • 149 Beiträge
Galerie anzeigen Galerie
    Herkunft: Italien Bundesland
  • Mein BMW: 318i Cabrio
  • eBay: de.fedel

Der Motor läuft endlich! Ein großes Dankeschön an @Sebastian_H der heute vorbeigekommen ist!

 

Wie vermutet, war es eine kleine dumme Sache und zwar ein Massekabel, den ich auf Plus gelegt hatte... :popo:

 

Die Lambda scheint dem Steuergerät nicht zu gefallen, ist mir aber erstmal egal.

Der Kühler hat gerade auch etwas Probleme mit Inkontinenz an der Ablassschraube, die eigentlich neu ist (mit O-Ring), aber darum werde ich mich noch kümmern.

 

Ich bin erstmal sehr glücklich, dass der Motor läuft!

 

Grüße

Luca


  • Peda318is, Pit-der Mohr, M20B20-Fan und einem anderen gefällt das
28.04.16

 

 Instagram: @cleanbavarian

 


#97
OFFLINE   Dorfschmiede

Dorfschmiede

    Mitglied Geschlecht

  • Mitglied
  • 121 Beiträge
Galerie anzeigen Galerie
    Herkunft: Herdorf Bundesland
  • Mein BMW: 318 Touring/ 318is

Kleine Ursache,große Wirkung.

Hauptsache er läuft :daumen:


  • cleanbavarian gefällt das
Nix iss mir so lieb,wie der Heckantrieb:gitarre: