Zum Inhalt springen

Kabelbaumproblem E34


Leutnant_Powell
 Teilen

Empfohlene Beiträge

Hallo,

 

handelt sich um einen E34 525i. Da die Motoren ja gerne mal im E30 verbaut werden, ist die wahrscheinlichkeit hoch das hier ein paar Leute so ein Ding mal vor sich hatten

 

Der verbaute Motor war ein M50B25 vor TÜ. Dann kam ein neuer Motor rein. Der besitzt jedoch den Kopf vom TÜ aber ohne den ganzen Vanos Kram. Jetzt ist Problem das die Nockenwellensensoren von TÜ und vor TÜ unterschiedlich sind.

 

Der TÜ hat einen kleinen Absatz am Sensor wo der O-Ring draufsitzt. Beim vor TÜ ist das nicht der Fall.

 

Wäre ja soweit kein Problem........einfach den TÜ Sensor rein und gut. ABER:

 

Dieser passt nicht an den E34 Kabelbaum, da dort ein Stecker mit "Papa-Stecker" an dem Sensor vorgesehen ist. Beim TÜ Sensor jedoch ein "Mama-Stecker".

 

Habe im ETK aber auch nur die beiden gefunden. Jetzt die Frage: Gibt es eine Möglichkeit (anderer Sensor etc) wie ich um das abändern des Kabelbaum herum komme? oder ist die einzige Möglichkeit den Stecker umzuändern?

mfg
Dominik

Biete: - Touring Bremsanlage (35mm Kolben hinten)

           - Petec (AP) Federn (40/00) für M40 Limo

           - G&M Federn (60/40) für M40 Touring

          

           

           - Schlachte E39 528iA Touring

Link zu diesem Kommentar
Auf anderen Seiten teilen


Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...
 Teilen

×
  • Neu erstellen...