Zum Inhalt springen

Ich werde Wahnsinnig!!!!!


Rippi E30
 Teilen

Empfohlene Beiträge

Hi, schon wieder Hifi Problem!

ich habe mir ein schönes neues Autoradio von Kenwood gekauft und zwar das KDC-W7044U.

Hatte vorher das Bavaria Business C Soundsystem von original BMW drin.

Nachdem ich das neue Radio angeschlossen habe, hab ich ab einer bestimmten Lautstärke ein kratzen in den hinteren Boxen gehört. Boxen ausgebaut und gesehen: Boxen haben nur 20Watt. Radio 45 Watt.

Dann hab ich mir neue Boxen geholt... irgendwas von Pioneer mitmehr als 100Watt.

Die neuen Boxen habe ich vorne wie auch hinten eingebaut, extra noch schön verlötet etc.

Nur noch die Hochtöner sind original vom BMW Soundsystem.

Trotzdem:

Sobald ich etwas lauter drehe Kratzt es wie verrückt in den Boxen!!!

Habe keinen Verstärker oder Endstufe zwischen Radio und Boxen, nur den Vorverstärker des Radios selber.

WAS MACHE ICH FALSCH???

Woher kommt das kratzen???

:frage: :cry: :kotz:

Wenn ich nicht hier bin, dann bin ich auf Signatour !

:e30: - Aus Freude am Fahren ! -

Link zu diesem Kommentar
Auf anderen Seiten teilen


och das is eigentlich nix ungewöhnliches.....

die Watt sind eigentlich garnicht sooo wichtig.....

so kleine 13er sind eben nicht wirklich auf Bass ausgelegt und so ne Radio Endstufe is meist eh nich das gelbe vom Ei....

es gibt allerdings auch lautsprecher... da ists fast egal was du machst, die knarzen einfach nur noch wenns denen etwas zu laut wird....

nimm mal Bass raus.... oder wenns das Radio kann, stell den Highpass filter anders ein das die Boxen keine tiefen Frequenzen bekommen und teste nochmal......

Cinis Cinerem, Pulvis ad Pulverum.

Cum diabolus regit, omnia licent

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

es liegt nicht am bass, hatte mal alles runtergschraubt und dann aufgedreht, war trotzdem am kratzen.

es gibt eine möglich keit das DSP auszuschalten oder zu umgehen irgendwie, ich schätze das ist der Verstärker vom Radio. wenn ich das mache ist das kratzen fast weg und ich kann aufdrehen. Hab dann aber keine möglichkeit mehr andere sachen einzustellen. würde ich aber gerne, weil sich das sonst extrem sch... anhört.

muss ich vielleicht einen verstärker/endstufe dazwischen bauen, damit es vernünftig läuft?

Wenn ich nicht hier bin, dann bin ich auf Signatour !

:e30: - Aus Freude am Fahren ! -

Link zu diesem Kommentar
Auf anderen Seiten teilen

DSP=Digitaler Sound Prozessor...ist u.a. auch für Klangeinstellungen zuständig und schiesst unter Umständen immer noch reichlich tiefe Frequenzen in die Lautsprecher.

 

Der Klang sollte sich mit einem vernünftigen Verstärker verbessern.

 

Das Kratzen kann u.U. auch von übersteuernden Radioendstufen kommen, das bekämst du mit ner externen Endstufe auf jeden Fall in den Griff.

 

Die Watt-Angaben auf Radio und LAutsprechern kannst du im Übrigen grade mal vergessen. Interessant ist da höchsten mal die Sinus-/ RMS-Leistung.

 

Nach Möglichkeit tiefe Frequenzen abtrennen, siehe Stefans Beitrag, und einen Subwoofer integrieren. Aus den kleinen 13ern bekommst basstechnisch nicht viel bis garnichts raus...

 

Gruß

Markus

 

Stark und groß durch Spätzle mit Soß

 

„Des Schwaben Klugheit ist kein Rätsel.

Die Lösung heißt: Die Laugenbrezel!

Schon trocken gibt dem Hirn sie Kraft.

Mit Butter wirkt sie fabelhaft.

Erleuchtet mit der Weisheit Fackel,

den Verstand vom größten Dackel!“

Manfred Rommel

Link zu diesem Kommentar
Auf anderen Seiten teilen

okay,

ich hab nur sehr wenig ahnung von elektro und radio und watt und volt und bluBB...

also sollte ich es mit einer externen endstufe versuchen oder gibts noch ne lösung bei der alles so bleiben kann wie es ist?

Wenn ich nicht hier bin, dann bin ich auf Signatour !

:e30: - Aus Freude am Fahren ! -

Link zu diesem Kommentar
Auf anderen Seiten teilen

Wenn du es vernünftig haben willst, würd ich mal bei nem Car-Hifi-Spezi vorbeifahren und den fragen, was er vorschlägt. Hier wüsste ich, wo ich dich hinschicke...in deiner Ecke hab ich aber keinen blassen Dunst. Nur net zu Media Markt oder so...

 

Das Radio ohne Endstufe zu betreiben, wäre zwar für meinen Geschmack ein bisschen Perlen vor die Säue geworfen, geht aber zur Not auch.

Kommt halt drauf an, ob und wenn ja wieviel du noch investieren möchtest. Wenns dabei bleiben soll, frag den Hifimann, ob er dir das Radio vernünftig einstellen kann gegen Zahlung eines Obulus.

Das Kenwood hat unter anderem eine Laufzeitkorrektur, nette Geschichte wenn richtig eingestellt!

 

Gruß

Markus

 

Stark und groß durch Spätzle mit Soß

 

„Des Schwaben Klugheit ist kein Rätsel.

Die Lösung heißt: Die Laugenbrezel!

Schon trocken gibt dem Hirn sie Kraft.

Mit Butter wirkt sie fabelhaft.

Erleuchtet mit der Weisheit Fackel,

den Verstand vom größten Dackel!“

Manfred Rommel

Link zu diesem Kommentar
Auf anderen Seiten teilen

joa, danke für die schnlle hilfe. ich denke ich werde mir ne kleine endstufe holen. muss ja nix wildes sein.

 

Danke und Gute Nacht

 

Rippi

Wenn ich nicht hier bin, dann bin ich auf Signatour !

:e30: - Aus Freude am Fahren ! -

Link zu diesem Kommentar
Auf anderen Seiten teilen

nur mal son gedanke...

sind die kabelenden von den hinteren boxen richtig isoliert?

hatte ein ähnliches problem, wen ich zu sehr aufgedreht hatte ,kratzte es und dass radio schaltete sich zum schutz aus..

bei ner bestimmten einbaulage berühren die kabelenden die karosse dann..

Link zu diesem Kommentar
Auf anderen Seiten teilen

jo hast recht Jens... ich habs überlesen.... :-(

 

also als erstes würd ich neue Strippen ziehen..... mit den Originalen würd ich mich garnicht weiter rumschlagen.....

dann noch das Radio vom Fachmann einstellen lassen und das wars dann vielleicht schon....

 

kleine Endstufe wäre aber natürlich dennoch ne feine sache....

Cinis Cinerem, Pulvis ad Pulverum.

Cum diabolus regit, omnia licent

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich bin etwas enttäuscht Leute. Der Herr hat die SS-Verkabelung belassen und ein anderes Radio angeklemmt.

 

Siehe Wiki dazu.

 

Autsch....da het er Recht, der Jens...

 

Stark und groß durch Spätzle mit Soß

 

„Des Schwaben Klugheit ist kein Rätsel.

Die Lösung heißt: Die Laugenbrezel!

Schon trocken gibt dem Hirn sie Kraft.

Mit Butter wirkt sie fabelhaft.

Erleuchtet mit der Weisheit Fackel,

den Verstand vom größten Dackel!“

Manfred Rommel

Link zu diesem Kommentar
Auf anderen Seiten teilen

Jepp - bitte ZUALLERERST mal überprüfen ob alle Plus und Minus Leitungen separat zu den Lautsprechern führen und nicht mehr irgendwo etwas gebrückt ist (normalerweise der Minus).

Ist der Soundsystemverstärker entfernt worden?

Wenn ja, wie wurde die Verdrahtung geändert?

 

KEINE moderne Gegentaktendstufe verträgt es, wenn sie kurzgeschlossen wird, wie das passiert wenn der minus gebrückt ist.

 

Bevor das nicht geklärt ist braucht man gar nix andere probieren und auch nicht zum HiFi Spezialisten fahren.

Wenn da nicht jemand arbeitet der schon min. 20 Jahre im Geschäft ist, dann kennt diese Art von Verdrahtung keiner mehr.

 

Georg

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

der soundsystemverstärker ist raus, genau wie das originl radio und der cd wechsler.

wie das jetzt genau liegt kann ich nicht sagen, weil man cousin mir das so verbaut und verdrahtet hat. hab wie gesagt keinen plan von der sache.aber dadurch, dass ich komplett neue kabel ziehe kann doch nix mehr gebrückt sein, oder?

Wenn ich nicht hier bin, dann bin ich auf Signatour !

:e30: - Aus Freude am Fahren ! -

Link zu diesem Kommentar
Auf anderen Seiten teilen

Dann nicht.

Ich hab nämlich auch die Vermutung, dass Dein Cousin ne faule Socke war und die Minus der LS hinten am SS-Verstärker einfach zusammen auf den einen Minus gelegt hat der da ankommt.

Das kann man aber (siehe Wiki) einfach ändern .

 

Georg

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich hab meinem cousin jetzt dazu verdonnert am Samstag alle LS Kabel neu zu legen! Is doch warscheinlich die beste lösung?! Also so habe ich Jenad zumindest verstanden!

Wenn ich nicht hier bin, dann bin ich auf Signatour !

:e30: - Aus Freude am Fahren ! -

Link zu diesem Kommentar
Auf anderen Seiten teilen

Und dann müsste es laufen ohne zu kratzen oder brauch ich dann immernoch ne Endstufe oder so? Ich will ja schließlich auch ein bischen mehr Leistung haben als vorher sonst wär das ja alles sinnfrei gewesen!


Bearbeitet: von Rippi E30

Wenn ich nicht hier bin, dann bin ich auf Signatour !

:e30: - Aus Freude am Fahren ! -

Link zu diesem Kommentar
Auf anderen Seiten teilen

Dann leg doch erstmal luftlinie neue kabel und schlies es so an, mach hörs dir an, ist ja sehr warscheinlihc das es daran lag ( eigene erfahrung). Sollte es immernoch kratzen spar dir das mit den Kabeln und hol die ne Stufe, allerdings glaub ich für dich wird sichs mitm aufwand wohl kaum lohnen. Beim e30 haste halt leider fast nur hinten ( ja ich weiß handschuhfach unterm sitz ... aber das is doch keine gute lösung) platz und da musste halt dann ganzschön kabel legen da geht allein n tag für drauf weil die verkleidungen weg müssen etc...

 

Also verbind die kabel erstmal ohne das es unter den verkleidugen liegt und höres dir an :-)

 

LG

Link zu diesem Kommentar
Auf anderen Seiten teilen

Jo, das is ne gute Idee. So mach ich das! Hätte man auch selber drauf kommen können! ;-)

danke schomma

ich lass von mir hören!

Wenn ich nicht hier bin, dann bin ich auf Signatour !

:e30: - Aus Freude am Fahren ! -

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...
 Teilen

×
  • Neu erstellen...