Zum Inhalt springen

ata beleuchtung spielt verückt


Shorty xXx
 Teilen

Empfohlene Beiträge

hallo

 

habe bei mir es ata nachgerüstet...

dann ging die beleuchtung nicht also habe ich eine neue birne reingemacht....

etz leuchtet es aber flackert leicht, könnte ja ein kantackt sein....

aber auch wenn ich den zündschlüssel abziehe flacker es immer noch ganz schwach, da müsste aber die beleuchtung vom display aus sein ...?....

 

was kann das sein?

 

Lg: Shorty xXx

Link zu diesem Kommentar
Auf anderen Seiten teilen


Wenn es nur ganz leicht flackert dann kann es der Leitgummi sein der das Display versorgt.

Je nachdem wo der den kontakt verliert fallen Segmente aus oder das ganze Display.

Reparaturanleitung im Wiki:

ATA-Display Aussetzer reparieren

 

Probier das mal aus - ist ja kein Aufwand.

Bei der Gelegenheit kannst Du auch die Kontakte der neuen Birne mal ganz leicht nachbiegen.

 

Georg

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich hab das auch bei mir.

Sieht dann aus wie eine Ultraschnelle Laufschrift.

Wenn ich dann auf die Anzeige drücke,ist's wieder "Normal".

Support81


Suche laufend(Teile,Prospekte,Bedienanleitungen,ganze Anlagen)alles von/über Blaupunkt Berlin IQR 83,85 und 88.
 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Dann lies Dir auch mal das Wiki von mir durch - ist in 30' repariert!

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Dann lies Dir auch mal das Wiki von mir durch - ist in 30' repariert!

Danke Georg für den Hinweis.

Hab grad deinen Link gesehen.

Support81


Suche laufend(Teile,Prospekte,Bedienanleitungen,ganze Anlagen)alles von/über Blaupunkt Berlin IQR 83,85 und 88.
 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Du schreibst

etz leuchtet es aber flackert leicht, könnte ja ein kantackt sein....

aber auch wenn ich den zündschlüssel abziehe flacker es immer noch ganz schwach, da müsste aber die beleuchtung vom display aus sein ...?....

Ich verstehe das so, dass die Beleuchtung immer flacker und wenn Du die Zündung ausmachst wird die Beleuchtung schwächer aber man sieht immer noch einflackern.

 

Oder meinst DU damit dass die Beleuchtung gleich hell bleibt, aber das flackern schwächer wird?

 

Was passiert denn, wenn Du bei ausgeschalteter Zündung auf die "Uhr" Taste drückst?

 

Was passiert wenn Du mal leicht gegen das Display drückst?

 

Schreib da bitte mal was dazu?

 

Die Beleuchtung muß ja bei ausgeschalteter Zündung ausgehen und bei Druck auf "Uhr" für kurze Zeit wieder an.

 

Georg

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

hallo...

 

 

hat sich alles von allein erledigt funz wieder wies soll...

 

keine ahnung was da los war vll. die batterie weil ich die jetzt geladen habe...

 

trotzdem danke für euere antworten

 

Lg: Shorty xXx

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...
 Teilen

×
  • Neu erstellen...