Zum Inhalt springen

325ix Abgasproblem


revilo_at
 Teilen

Empfohlene Beiträge

Hello people!

 

ich lese nun schon länger in dem forum mit und muss sagen: "TOLLE COMMUNITY" :-p

 

nun aber zu meinem problem...:

 

Mein 325ix also M20B25er Motor hat verdammt schlechte abgaswerte (lt. Tacho 215tkm), damit komm ich nicht durchs "pickerl" (komm aus österreich)

|habe fächerkrümmer von "supersprint" bin ich aber auch erst in der werkstatt draufgekommen, hab ihn so gekauft...|

 

Werte:

CO 0,97%

HC 1060ppm (bei anderer werkstätte hatte ich HC ~500ppm)

Lambdawert:: 1,057

werte bei Drehzahl ~1000 U/min

Sprit war 95er Esso drin

das problem ist der HC wert....

 

folgendes wurde schon überprüft:

  • Auspuffanlage ist dicht

  • zieht keine fremdluft

  • Zündung ist okay (in wkst. mit osziloskop getestet)

  • Kompresssion der Zylinder wurde gemessen... ca. 8,5bar überall also okay

  • gemisch wurde versucht einzustellen (also am ansaugkrümmer mit Imbus), allerdings keine nennenswerten änderungen der abgaswerte

Aufgefallen in werkstatt:

Zündkerze bei zylinder 5 war sehr schwarz und "ölig" haben diese nun ausgetauscht, änderte aber nichts an schlechten abgaswerten... (Zündkabel für zyl. 5 wurde durchgemessen ist okay)

außerdem sind überall falsche zündkerzen drinn habe nun richtige geordert...

 

außerdem kommt es mir so vor, als hätte ich manchmal unregelmäßige leistungslöcher allerdings immer nur unter 3000 U/min

 

...so.... was kann noch sein?

Motorsteuergerät?

KAT?

oder ist es der nicht originale Fächerkrümmer?

 

 

ach ja, mein ABS funktioniert auch nicht, lief anfangs nicht, dann ca. 1000km doch und nun wieder nicht... nehme an ein sensor defekt... -das ist aber das geringe übel... wichtig wär mir der motor läuft bald wieder sauber....

 

für tipps bin ich dankbar... :-)

 

ciao

Oliver der iX fan!

Link zu diesem Kommentar
Auf anderen Seiten teilen


ich geh von katmotor aus. da bei dir aber co UND hc nicht stimmen lässt das auf einen defekten kat schließen. zur ursache, in anbetracht deiner verölten zündkerze würde ich einen kompressionstest machen. schlehcte verbrennung bzw ungenügend ist schädlich für den kat. könnte auf verschlissene kolbenringe auf einem zylinde rhindeuten.

 

dann:

zu prüfen wär per oszilloskop das regelverhalten der lambdasonde. evtl defekt.

falls die regelt aber nur an der regelgrenze ist: lamdasonde abstecken und im ll den luftmengenmesser per co schraube auf richtiges grundgemisch einstellen, lambdasonde anstecken.

 

passt das nicht kommen immer noch verschiedene dinge in betracht. der fächerkrümmer fällt hierbei raus, sofern der wirklich dicht ist wie der rest der abagasanlage auch!

 

desweiteren ist deine leerlaufdrehzahl 300 umin zu hoch.

 

aber das ist nur ferndiagnose

 

edit: ko0mpression wurde gemessen, nicht ganz gelesen... 8,5 bar sind allerdings mehr als nur schwach...

IMG-20190521-WA0013.jpg

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hello,

 

Leerlaufdrehzahl -> wie bekomm ich die runter? den leerlaufregler habe ich soweit gereinigt...

Kompression -> welche werte sind denn gut? Wkst. meinte das ist soweit in ordnung...

bei zyl 1& 2 habe ich 8,5bar bei den restlichen ca. 9bar (bei zyl.5 wo verölte zündkerze 8,8bar)

 

Lambdasonde Testen: kann ich das nicht irgendwie selbst machen? (mulitmeter und spannung messen??)

 

zu defektem kat: irgendwie sieht meine komplette abgasanlage sehr neu aus... kann ich mir fast nicht vorstellen... aber na ja... [besitze den ix erst seit 1 monat]

 

ciao

oliver

Link zu diesem Kommentar
Auf anderen Seiten teilen

also mal überlegen:

lehrlauf würde ich zuerst gaszug prüfen (evtl hat den ja einfach jemand nachgespannt, weil sonst kein stabiler lauf, man weiss nie.

drosselklappenschalter prüfen oder er beim zugehen der drosselklappe klickt. auf durchgang bei dk zu messen. evtl ist auch die klimaleerlaufanhebung geschaltet? hast du klima?

 

 

kompression: bei 8 bar läuft er noch und wenn die abweichungen nicht zu groß sind, mag das in ordnung sein aber ne gute kompression ist was anderes und liegt am b25 bei gut 10-11 bar. an meinem überholten warens 12,5.

 

lambdasonde: man kann die sondenspannung messen per multimeter, die anzeige sollte um die 450mv hin und herschwanken und das möglichst "schnell". dauert der regelzyklus, also einmal hoch und runter länger als 1 sek sollte man die sonde definitiv austauschen. erst rehct wenn sie einen konstanten wert o.ä. anzeigt.

 

hmm zu deinem kat kann ich nur sagen, ist das gemisch nicht in ordnung und fährt man länger damit rum geht der kat auch schnell wieder kaputt. aber ich tipp vorerst auf die sonde. :-)

IMG-20190521-WA0013.jpg

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...
 Teilen

×
  • Neu erstellen...