Zum Inhalt wechseln

Foto

M10 Öldruckproblem

- - - - -

  • Bitte melde dich an um zu Antworten
4 Antworten in diesem Thema

#1
OFFLINE   318i Manni

318i Manni

    Benutzer Geschlecht

  • Mitglied
  • 92 Beiträge
Unterstützer
    Herkunft: Köln Bundesland
  • Mein BMW: 318i

Hallo zusammen,

 

habe ein kleines Problem mit meinem 318i M10, seit dem Ölwechsel braucht er so 5-8 Sekunden bis

Öldruck da ist....man hört das auch deutlich wenn dann Öl kommt und es leiser wird...

Der Ölfilter ist neu...beim M30 kenn ich das Problem wenn die Dichtung an der Schraube defekt ist,

und der Filter leer läuft..., am M10 hab ich aber nur nen normalen Schraubfilter wie beim M20 ....

kann der auch leerlaufen und ist somit defekt ?

 

Grüße..



#2
OFFLINE   Bastor

Bastor

    Erfahrener Benutzer Geschlecht

  • Mitglied
  • 339 Beiträge
    Herkunft: Essen Bundesland
Könnte das vielleicht auch ein hängendes Regelventil (wie beim M40) sein. Wenn das noch eines aus Metall ist, ist es vllt eingelaufen und reagiert dann entsprechend erst später.

Oder das Rückschlagventil im Ölpumpengehäuse.. siehe hier:
https://e30-talk.com...-öldruck-nicht/

Gruß

#3
OFFLINE   bpfi

bpfi

    Mitglied Geschlecht

  • Mitglied
  • 2.302 Beiträge
    Herkunft: 89551
  • Mein BMW: 318i Cabrio

Hallo,

 

was wird denn genau leiser? Wenn das Problem erst seit dem Ölwechsel auftritt, hat es wohl etwas mit dem Öl zu tun. Was hast Du denn reingekippt? Der Motor stammt ja aus den 70ern, da würde ich bestenfalls ein 15W40 nehmen, oder wie früher ein 20W50.

 

Tschüß,

 

Bernd



#4
OFFLINE   Monster

Monster

    fehlende PS werden durch Wahnsinn ersetzt Geschlecht

  • Mitglied
  • 348 Beiträge
    Herkunft: Great Britain Bundesland
  • Mein BMW: 325

Hallo Manni!  Das ist etwas zu wenig an Info.

 

Wieviel Km hat er denn auf dem Tacho und welches Öl hast Du verwendet?

 

In der Hoffnung das bei Dir Lagertechnisch alles in Ordnung ist sind 9 Sekunden zu viel. Selbst mit einer Brühe wie 0 W 30 etc sollte der Öldruck nach 1 bis 2 Sekunden voll da sein.

 

Zum Glück ist die Ölwanne beim M 10 schnell abgeschraubt. Der Kolben im Überdruckventil bekommt von unter Druck durch die Feder und von oben durchs Öl. Das heisst das er auch permanent in der Bohrung "scheuert".

 

Ob Öl oder nicht das führt auf Dauer zum Verschleiss,das gilt natürlich auch für die anderen Komponenten der Ölpumpe. Zum Vergleich: Beim M20 hat das Überdruckventil an der Pumpe einen konischen Sitz und die Lösung ist langlebiger.

 

Sollte das Problem,falls Du noch mal eine andere Ölsorte reinkippst, weiterhin bestehen bleibt nichts anderes übrig als erst mal den Öldruck zu messen. Ist der im grünen Bereich kann man "erheblichen" Lagerverschleiss ausschliessen.

 

Abgesehen davon tritt das nicht nach einem Ölwechsel auf.

 

Ansonsten bleibt nur die Kontrolle der Pumpe. Vor allem des Kolbens und der Feder.


  • el-utz gefällt das

#5
OFFLINE   318i Manni

318i Manni

    Benutzer Geschlecht

  • Themenstarter
  • Mitglied
  • 92 Beiträge
Unterstützer
    Herkunft: Köln Bundesland
  • Mein BMW: 318i

Also der Motor hat 280.000 Km runter, hatte bis jetzt immer Meguin 5/w40 vollsynthetik drin...alles gut..., dann bin ich über

Weihnachten nach Bayern gefahren, 600 Km eine Strecke

und habe vorher einen Ölwechsel bei McÖl machen lassen... (...) 30€ für Wechsel mit Filter und 10/w40 HC ... Castrol plörre...

Nach dem Ölwechsel kam der Öldruck schon später...so 3-5 Sekunden.., am nächsten Tag und bis jetzt braucht er eben 7-9 Sekunden,

das ist definitiv zu lang. Die Pleullager können ja nicht plötzlich nachlassen...., fühlt sich so an als ob der Ölfilter jedesmal aufgefüllt werden muß.

Denke ich mach mal nen anderen neuen Filter rein..., der Rest ist Hoffnung ;-) ...passt mir gerade gar nicht zu schrauben...., ansonsten werde ich wohl

wirklich mal die Ölwanne abnehmen müssen und Pumpe und Peripherie kontrollieren. Erst mal danke für die Antworten :smbmw: