Zum Inhalt springen

HILFE! Automatikgetriebe


hotrod
 Teilen

Empfohlene Beiträge

hallo,

heute hat mein automatikgetriebe seinen geist aufgegeben (jault wie ein kompressor, drückt öl raus und schaltet nicht mehr richtig) 123 DNRP

 

ein ersatzgetriebe habe ich schon besorgt sowie neue simmerdichtringe vorne und hinten, ölsieb+dichtung und getriebehalter-lager.

 

ich denke der ausbau wird mit hilfe einer hebebühne nicht so schwer sein aber wie sieht der einbau aus?

könnt ihr mir tips geben ,was ich beachten muss beim einbau? muss der wandler zuerst an die schwungscheibe oder zusammen mit dem getriebe rein usw.. ???

Nächste Lenkrad-tour 

 

 

 

 

24.4.-17.5.

 

Link zu diesem Kommentar
Auf anderen Seiten teilen


Der Wandler kommt zusammen mit dem Getriebe rein.Aufpassen das der beim einbau nicht aus der Glocke fällt.Ansonsten das Getriebe rein so wie Du das alte ausgebaut hast.

Wichtig noch das Du den Getriebeölkühler samt Leitungen spülst.Wenn nicht dann kann es passieren das dir deinen neues Getriebe verreckt;-)

Gruss us Kölle

BMW Schrauber seit ´87

Link zu diesem Kommentar
Auf anderen Seiten teilen

Guck vorher mal nach, ob die Kardanwelle auch an das neue Getriebe dranpasst. Obwohl ich damals ein Automatikgetriebe von nem ETA bekam hat es nicht drangepasst. Mussten noch ne andere Kardanwelle dranbauen.

Ging um die Art des Flanschs.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Es reicht wenn man den Kühler mit Druckluft durchbläst.Ansonsten ausbauen und leerlaufen lassen.Das ATF Öl ist das richtige.Wieviel da rein kommt kann man schlecht sagen da wohl keiner weiß wieviel drin ist:D

Ein Neues oder Gebrauchtes ist nie ganz leer aber dafür gibbet ja den Ölmeßstab;-)

Gruss us Kölle

BMW Schrauber seit ´87

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 2 Wochen später...

ich werd beklopt! heute wollten wir nun das neue getribe einbauen .. also altes raus und siehe da.. 4 HP-22 ist nicht gleich 4 HP-22 !!!!! ich könnte durchdrehen.. an meinem alten ist ein seilzug dran und der stecker ist nicht 8polig wie bei dem neuen.. nun geht die suche nach einem anderen getriebe weiter...

 

son sch...:cry:

 

ps: hat jemand noch das richtige für mich rumliegen???

Nächste Lenkrad-tour 

 

 

 

 

24.4.-17.5.

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

hmm dann haste wohl eins mit steuergerät erwischt.

 

alle viergang-a-getriebe heissen 4HP-22. egal wo sie verbaut wurden. was aber nich heissen soll das sie überall passen.

 

ich hab mal was gehört man könne die glocke einfach tauschen. dann könnte ein getriebe aus dem e34 auch am M10 passen. aber bestätigen kann ich das nich.

gruss

der "nörgelnde supertrucker" (zitat ende)

 

 

Schaode das mir Saggsän keen Diialeggd ham

Link zu diesem Kommentar
Auf anderen Seiten teilen

so.. nach 700km fahrt nach berlin und zurück hab ich nun (hofentlich) das richtige getriebe gekauft.. laut verkäufer max. 2000km runter da AT getribe von BMW.. 4HP-22 mit ganwahlhebelgestänge , 2 pin stecker und gasseilzug ;-)

dienstag gehts denn rein damit..

 

ps: aber wie soll ich das getriebe samt wandler einbauen? der wandler muss doch erst an die schwungscheibe geschraubt werden dann erst kann ich das getriebe rauf setzen oder nicht??

bin nun etwas durcheinander

Nächste Lenkrad-tour 

 

 

 

 

24.4.-17.5.

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Aber wieso ist dann denn so, dass das Getriebe nicht mehr funzt? Ist das etwa der Grund wieso´s bei mir nicht geht? ist jetzt dann auch mein Getriebe oder nur der Wandler hinüber??

 

Klärt mich mal bitte auf. Werd mir jetzt zum dritten mal ein scheiß Automatikgetriebe besorgen müssen...Das will ich dann aber heil lassen..

 

Gruß Dani

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo,

 

dass das Getriebe beim herausnehmen des Wandlers automatisch kaputt ist kann ich so nicht bestätigen. Bei meinem damaligen 323i(e30) war der Wandler unzählige male ausgebaut ohne dass irgendwas kaputtgegangen ist.

 

Wie ist es den bei Dir? Was funzt denn nicht? Dreht er ohne Antrieb hoch?

 

Ciao

Tom

 

 

Vergessen: Die Automatik ist insgesamt über 700.000km gelaufen....

:klug:Lieber hundert mal zu langsam als einmal zu schnell.....

Link zu diesem Kommentar
Auf anderen Seiten teilen

so bin extra 700km nach berlin gefahren um ein org. BMW AT getribe zu kaufen für 200euro aus einem 325i unfaller!

 

dann der einbau: alle tipps befolgt auch mit wandler und getriebe zusammen eingebaut ..öl rein.. gestartet und nix!!!kein kraftschluss!!!!!!!!! ich könnt kotzen!!!!!!!!!!

 

ein tag arbeit ..ein tag sinnlose fahrt nach berlin und ca. 350euro weg!!!!

 

nun war ich heute bei getriebespezi in raisdorf bei kiel und der sagte mir das wohl die pumpe tot ist und kein druck aufbaut.. und wenn das so ist gibts auch kein kraftschluss!

 

das wars nun mit meinem e30!! kein bock mehr noch mehr geld rein zu pumpen nur für ein winterwagen!

Nächste Lenkrad-tour 

 

 

 

 

24.4.-17.5.

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich kann dir da nur Raten mal den Fuhrmann anzurufen. Der T_Uwe hat mir in meinem Thread ne adresse und ne Telefonnummer gegeben. Die Pumpe kostet dich 70€ direkt bei ZF. Da ich da arbeite, kann ich diese recht günstig besorgen.

 

Du musst auf jeden Fall den Wandler auf dem Getriebe lassen und auf der Welle einrasten lassen, dann kann auch nix passieren. Ich werd nächste WOche zum 3. mal alles zerlegen und zusammenbauen. Wenn´s dann nicht funzt, bau ich auf Schaltgetriebe bzw. auf 3.5 Liter um. Schrottkarre kostet mich grad en Vermögen und das obwohl der nichteinmal läuft. mal sehen...

 

Gruß Dani

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...
 Teilen

×
  • Neu erstellen...