Zum Inhalt springen

husqy

Mitglied
  • Gesamte Inhalte

    30
  • Benutzer seit

  • Letzter Besuch

  • Spenden

    0,00 € 

Reputation in der Community

8 Neutral

Persönliche Angaben

  • Herkunft
    Köln
  • Bundesland
    Nordrhein-Westfalen
  • Geschlecht
    Mann
  • Mein BMW
    325i Touring
  1. Danke für die schnelle Antwort! Super dämlich von mir. Ich habe es so wie von dir erklärt gemacht und die Vorhandenen Lötstellen genutzt damit ich den Lack nicht entfernen muss. Sieht nicht schön aus, hat aber sehr gut funktioniert. Vielen Dank für die Hilfreiche Antwort.
  2. Da die Beleuchtung ja wieder funktioniert habe ich mir den Tacho einmal genau angeschaut um das Problem mit dem nicht funktionierenden DZM anzugehen. Dabei ist mir aufgefallen, dass sich die beiden Schrauben der Blende in die Platine gebohrt haben und dabei 2 Leiterbahnen durchtrennt haben.😑 Deshalb meine Frage ob es Möglichkeiten gibt das Vielleicht noch zu retten? Nich kaputter wird man sie dabei wohl kaum machen können.🤔 Und weiß vielleicht jemand ob die unteren beiden Leiterbahnen in Zusammenhang mit dem DZM stehen?
  3. Gibt es hier im Forum einen "User helfen Usern" Bereich? Ich frage weil mein Drehzahlmesser immer noch nicht funktioniert und ich gerne mal quer tauschen würde aber im Umfeld niemanden mit einem E30 kenne.
  4. Ich möchte mich nocheinmal zurück melden. Habe nach Ewigkeiten endlich mal wieder Zeit gehabt mich darum zu kümmern und habe den Fehler gefunden. Es war der Lichtschalter. Diese Pins die innen am Lichtschalter welche die Leiterbahnen berühren und so je nach Stellung des Lichtschalters Kontakt haben, habe ich einmal genauer untersucht und entdeckt, dass einer dieser Pins verbogen war. So konnte kein Kontakt hergestellt werden. Also einfach zurück biegen und schon funktioniert alles wieder wie es soll. Ich frage mich nur was den Kontakt verbogen hat... Vielleicht hilft diese Antwort ja in Zukunft mal jemandem der ein ähnliches Problem hat. Und vielen Dank für eure Hilfe!!!
  5. Hi Georg, Sorry! Das rechte Standlicht habe ich auch gemessen. Dort kommt auch nichts an. Dann werde ich mal die Steckverbindung suchen und dort messen ob was ankommt. Falls dort etwas ankommt wird es ja wahrscheinlich ein Kabelbruch sein.
  6. Die Sicherungen habe ich durchgemessen. Da ist nichts defekt. Den Lichschalter habe ich auch gemessen. Dort kommen keine 12V an. Deshalb versuche ich herauszufinden von wo der Pin1 die 12V bekommt da dort ja ein Kabelbruch oder ähnliches sein muss. Danke für die vielen hilfreichen Tipps!
  7. Hi zusammen, vielen Dank für die Hilfreichen Tipps! Ich habe mal ein Kabel von Betterie plus zum Lichtschalter gelegt und soehe da, dann mach die Beleuchtung was sie soll. Auch dimmer lässt es sich. Es kommen also einfach keine 12V am Lichschalter an. Sicherungen habe ich kontrolliert. Kann mir zufällig jemand sagen von wo die 12V am Lichtschalter kommen? Dann werde ich die Leitung checken und wahrscheinlich ersetzen müssen. Der Drehzahlmesser bekommt nicht zufällig Strom über den Lichtschalter?
  8. Hi Georg, Danke für die ausführliche Erklärung. Das werde ich bei nächster Gelegenheit genauso so machen wie du erklärt hast. Ich weiß, das die Nebler funktionieren. Das alle Birnchen defekt sind hatte ich für unwahrscheinlich gehalten weil sie alle zeitgleich ausgefallen sind. Werde ich aber trotzdem checken. Vielen Dank schonmal!
  9. Hi Georg, Danke für die Erklärung. Das habe ich direkt mal gemacht. Leider ohne Erfolg. Damit kann ich den Dimmer wohl leider ausschließen.
  10. Hi Leute, danke für die super schnellen Antworten. Ich werde heute mal den Massepunkt und den Dimmer checken. Dimmer werde ich aber wohl einfach mal einen neuen kaufen. Oder gibt es einfach Wege die funktion zu checken? Kann es der Dimmer sein auch wenn die Uhr noch strom bekommt? Löuft diese nicht über den Dimmer?
  11. Hi zusammen, Ich habe seid längerem das Problem, dass die komplette Beleuchtung der Instrumente im Innenraum bis auf die Uhr ausgefallen sind. Der Drehzahlmesser funktioniert auch nicht. Das muss aber ja nichts miteinander zu tun haben. Die Sicherungen sehen alle gut aus und am Kombiinstrument finden sich keine Macken. Den Dimmer am Lichtschalter habe ich (hoffentlich richtig) gebrückt, was aber auch nichts änderte. Werden das Kombiinstrument und die Beleuchtung der Mittelkonsole über doe gleichen Kabel gespeist? Ich hoffe mir kann jemand einen schlauen Rat geben wo ich sichen soll, da ich im Moment auf dem Schlauch stehe. Vielen Dank im Voraus!
  12. Ja ich mache das alles in der Einfahrt. Mehr steht mir leider nicht zur Verfügung. Haha "Flicken" trofft es gut. Ist garnicht so einfach. Jetzt ist mir auch klar warum das ein mehrjähriger Ausbildungsberuf ist. Vielen Dank für das super Angebot. Das werde ich sehr sicher noch annehmen. Allein schon um mal jemanden zu treffen der selbst einen E30 fährt und schon mehr Erfahrung in dem Bereich hat. Coole Sammlung hast du👍 Ich wohne aktuell in Dellbrück aber ziehe jetzt nach Sülz.
  13. @MartinE30: Danke für die Info, ich bin bisher davon ausgegangen das nzr die IX Schwellerverkleidungen hatten. Mir wird wohl erstmal reichen die Schweller schwarz zu lackieren. @trailsrider: auch dir besten Dank für die ausführliche Antwort. Ich werde mir dann den gleichen Tank bestellen mit dem von dir genannten Zubehör. Ich war zögerlich weil ich mal gelesen habe das manche Leute Probleme mit Zubehörtanks hatten. Manche konnten nicht voll tanken, andere hatten ab halbleerem Tank das problem das Zeitweise kein Sprit mehr kam. Ich habe mittlerweile alle Rostlöcher die ich finden konnte geschweißt, neue Bremsen, Bremsflüssigkeit und Bremsschläuche sind auch montiert. Habe jetzt noch Kleinkram wie Zündkerzen und sowas gewechselt. Dabei ist mir aufgefallen das die alten Zündkerzen alle deutlich anders aussehen. Von weiß über braun bis schwarz ist alles dabei. Sollte ich mir Sorgen machen oder ist das akzeptabel? Dann ist mir aufgefallen das ich als ich die Sitze zerlegt hatte beim zusammenbauen wohl was falsch gemacht habe. Ich weißt nicht mehr wie der Anschnallgurt am Sitz befestigt wird. Dort sind ja mehrere Unterlegscheiben bei denen ich nicht mehr weiß in welcher Reihenfolge die drauf müssen. Habe zwei Bilder angehangen, die mir aber beide falsch erscheinen.
  14. Ok gut vielleicht spare ich mir die Arbeit einfach. Nur an den Schwellern muss etwas neues drauf das es sonst wirklich schlimm aussieht. Bisher war dort schwarze Struktur. Ist das so original oder waren die Schweller und das Heckblech in Wagenfarbe lackiert?
  15. Danke für die aufmunternden Worte Ich habe den Großteil der Stellen mittlerweile freigelegt und rausgetrennt. Bin aktuell mit schweißen beschäftigt. Ich werde morgen mal ein paar Bilder vom aktuellen Stand einstellen. Läuft bisher nach Plan. Das einzige was mich grübeln lässt ist der Unterbodenschutz. Der originale Unterbodenschutz war ja einige mm dick. Ich hatte einen Unterbodenschutz aus der Dose im Korrosionsschutz-depot gekauft, der überzeugt mich aber überhaupt nicht weil er sehr dünn ist und die geschweißten Stellen nicht verdeckt. Ich habe jetzt den KSD unterbodenschutz und eine Saugbecherpistole bestellt, in der Hoffnung damit eine Struktur hinzubekommen. Habt ihr vielleicht Tipps wie ich die geschweißten Stellen am besten Verstecken kann?
×
  • Neu erstellen...