Zum Inhalt springen

ATA Hintergrundlicht bleibt an.


Empfohlene Beiträge

Hallo,

wie ober geschrieben geht bei meinem ATA die Hintergrundbeleuchtung nicht aus....

Die Kontakte, speziell den Uhr Kontakt, habe ich heute gereinigt. Drücke ich auf Uhr wirds auch heller also so wie es soll.

Bei der gelegenheit habe ich mir gleich alles angeschaut konnte aber nix ungewöhnliches finden.

So nun die frage ist der ATA defekt oder hat jemand noch eine andere Idee?

 

Danke schonmal

Der letzte lebende Eisbär hat sich gestern im Gefängnis von Oakland erhängt....

Link zum Beitrag
Auf anderen Seiten teilen

wenn die ATA-beleuchtung an bleibt, kann ein kabeldefekt (durchgescheuert) im kabelbaum zum KI oder ein schluß im KI vorliegen.

wahrscheinlicher aber ist,das in der ATA oder im stecker iwas eine brücke herstellt zur ATA-versorgungsspannung.

mal stecker an ATA und KI ziehen und sichten. ggf. säubern.

gruß harry

ES GAB ZEITEN,DA BIN ICH LIEBER GEKOMMEN; ALS  GEGANGEN

Link zum Beitrag
Auf anderen Seiten teilen
Hi, dein zündanlassschalter ist defekt. Gruss

 

Muß nicht sein. Hab auch eine ATA liegen wo die Hintergrundbeleuchtung ständig brennt. Hab ne andere nach gesteckt und da ist alles Ok.

 

mfg, Matze

Zum "Rohr" gehts hier lang -> http://e30-talk.com/topic/106714-neuauflage-rohr-aus-edelstahl/?do=findComment&comment=1414855

 

Suche: Sportsitz-e oder Bezüge in 0152 Nutria für vVFL 2-4 Türer von 82-85.

 

Link zum Beitrag
Auf anderen Seiten teilen

ja wie gesagt...so internen fehler kann man reparieren. wer sowas in "nachbarschaftshilfe" zu reparieren hat,kann sich getrost an mich wenden. ich will damit nix verdienen - bin halt elektronik-bastler seit 50 jahren.

gruß harry

ES GAB ZEITEN,DA BIN ICH LIEBER GEKOMMEN; ALS  GEGANGEN

Link zum Beitrag
Auf anderen Seiten teilen
  • 3 Jahre später...

Was war denn hier nun der Fehler und wie wurde dieser beseitigt?

Bei mir leuchtet die ATA auch immer auch wenn ich die Zündung aushabe.

Musste die Birne für das Display entfernen sonst ist die Batterie nach paar Tagen leer.

Die Batterien (Akkus) auf der SI-Platine habe ich schon neu gemacht.

Danke und Gruß :drive:  

Link zum Beitrag
Auf anderen Seiten teilen

na die SI platine hat mit der hintergrundbeleuchtung nix zu tun. geht die hintergrundbeleuchtung nicht nur mit standlicht an ?

wenn die immer leuchtet,liegt sie wohl am falschen pin. vllt hat sich auch ein stück leiterbahn an der fassung innen gelöst und fungiert nun als brücke.

gruß harry

ES GAB ZEITEN,DA BIN ICH LIEBER GEKOMMEN; ALS  GEGANGEN

Link zum Beitrag
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...
×
  • Neu erstellen...