Zum Inhalt springen

M20 Drosselklappe/LLR/Verbrauch


Empfohlene Beiträge

Hallo, 

 

Pin 2 zu 3   Ist 20,8 Ohm 

pin 1 zu 2. ist 22,5 Ohm 

bei aufgesetztem Stecker Zündung ist aus.

schalte ich die Zündung = keine Messung möglich also unendlicher Widerstand 

 

Eben den Wagen angemacht und er lief ca 1-2 Minuten auf 900 Touren ganz ordentlich.Und dann wieder hin und her 1100 bis 1400 -1500 .
 

aus gemacht und wieder angemacht 

900 Umdrehungen  ( LLR abgezogen) dachte jetzt müsste er die Drehzahl halten .. aber wider auf und ab. Ist doch eigentlich ein sicheres Zeichen für Falschluft oder nicht ?

Link zum Beitrag
Auf anderen Seiten teilen

vor 16 Stunden schrieb ozi dave:

schalte ich die Zündung = keine Messung möglich also unendlicher Widerstand 

... aber eventuell ein geschrottetes Multimeter. Mit "Zündung an" gibst du ja dann direkt 12V ´drauf, deswegen hatte ich ausdrücklich geschrieben, dass die Zündung ausgeschaltet sein muss. Also bitte nochmal: Nicht einfach irgendwie ´rumbasteln.

 

vor 16 Stunden schrieb ozi dave:

.. aber wider auf und ab. Ist doch eigentlich ein sicheres Zeichen für Falschluft oder nicht ?

Immer noch: Das ist ein Zeichen für zu viel Luft. Ob Falschluft oder erfasste Luft gilt es zu klären. Es wäre viel einfacher für alle die dir helfen wollen, und auch für dich selber, wenn du mal versuchen würdest, das Gesagte zu verstehen oder zumindest ein wenig mitzudenken.

 

Deine Messwerte bestätigen leider nicht meinen Verdacht, dass du ein Kontaktproblem am LLR-Stecker hast. Um den LLR endgültig auszuschließen, stopfst du ihn bitte mal zu, damit wirklich keine Luft mehr durch kann. Am besten mit einem zurechtgeschnitzten Korken, notfalls einem kleinen wirklich fest zusammengeknäulten Stofflappen oder ähnlichem. Und zwar auf der Seite, die im dicken Faltenbalg steckt. Und versuche das bitte nicht auf der anderen Seite, die am Drosselklappenteil/Ansaugbrücke ist, das kann nämlich böse enden. Dann baust du ihn so zugestopft wieder ein.

Und wenn du sowieso schon wieder in dem Bereich herumschrauben musst: Mach´bitte den Faltenbalg mal ab und schau´dir den Drosselklappenspalt an. Der muss wirklich minimal sein, eigentlich garnicht als Spalt erkennbar. Wenn du dich nicht traust das zu beurteilen: Mach´ein Foto.

 

Wenn der Drosselklappenspalt stimmt und du alles mit zugestopftem LLR wieder zusammengebaut hast, startest du den Motor und beobachtest wieder, was die Drehzahl macht. Bitte ohne selber Gas zu geben.

 

Das hier hilft vielleicht auch noch ein wenig weiter:

vor 16 Stunden schrieb ozi dave:

lief ca 1-2 Minuten auf 900 Touren ganz ordentlich

"Ganz ordentlich" heißt für mich nämlich nicht "so wie´s sein soll". Deutet für mich dann wieder in Richtung Falschluft. Wenn du die erhöhte Leerlaufdrehzahl bzw. das Pendeln mit zugestopftem LLR und passendem DK-Spalt immernoch hast, bleibt dann auch nix anderes mehr übrig.

 

Gruß

Markus

 

 

Link zum Beitrag
Auf anderen Seiten teilen

Genau das gilt es doch herauszufinden. Wenn er anspringt und immer noch zu hoch dreht kommt die Luft woanders her, der LLR kann sie ja nicht mehr liefern, wenn er zugestopft ist. Springt er garnicht an oder springt an, aber läuft dann mit normaler oder zu niedriger Drehzahl, dann stimmt etwas mit dem LLR nicht.

 

Zum Thema "hinterfragen": Schau´dir die Sache doch einfach mal wirklich an: Dein Motor hat zwei Möglichkeiten zum "Gas geben", also die Luftmenge und damit die Drehzahl zu steuern. Die wichtigste ist die Drosselklappe, die betätigst du mit deinem Fuß. Dann gibt es noch Bedingungen, unter denen der Motor sich schwer tut, zum Beispiel wenn er kalt ist und das Öl zäh. Dann braucht er mehr Luft. Dafür hat er eine zweite "Drosselklappe", nämlich den LLR. Das heißt, der Motor gibt selber ein wenig Gas, um die Leerlaufdrehzahl stabil zu halten.

Ich hab´s mal schnell aufgekritzelt:

IMG_3409.jpg

 

Gruß

Markus

Link zum Beitrag
Auf anderen Seiten teilen
vor 9 Stunden schrieb ozi dave:

Nach dem zu stopfen geht der Wagen sofort aus. Mehrmals Probiert.

alles mit Startpilot abgesucht /ohne Erfolg.

Wie war das noch mit dem "hinterfragen"? Sorry, aber ich habe den Eindruck dass du nichtmal gelesen hast, was ich geschrieben habe.

Das Ergebnis zeigt doch eindeutig, dass der LLR grundlos offen steht, warum suchst du dann noch mit Bremsenreiniger?

 

Die Frage ist jetzt: Warum tut er das?

Und bevor ich dir jetzt wieder sage "Mach´dies, tu´das, miss´hier, miss´ da" und man dir hinterher die Ergebnisse aus der Nase ziehen muss und trotzdem nicht sicher ist, ob du das wirklich so gemacht hast wie beschrieben (Letzteres macht es enorm schwierig, aus der Ferne zu helfen): Setz´dich bitte mal selber hin und versuche zu verstehen, wie der LLR funktioniert und was er wann machen muss.

 

Aus deinen Videos kann ich übrigens garnichts ableiten, weil du ja nichtmal dazu sagst, welcher Zustand das ist (kalt? warm? mit oder ohne von dir versuchter Einflussnahme durch irgendwelche abgesteckten Stecker?). Jedenfalls kann ich nichtmal das beschriebene Pendeln zwischen 1100 und 1500U/min erkennen.

 

Ventile einstellen solltest du aber mal, da sind eine Handvoll dabei, die deutlich lauter klappern als der Rest. Hat zwar nix mit dem Drehzahlproblem zu tun, kann dir aber den normalerweise seidigen Lauf vom M20B20 gründlich versauen.

 

Gruß

Markus

 

Gruß

Markus

 

 

Link zum Beitrag
Auf anderen Seiten teilen

Ich hab erst mit Startpilot gesucht dann den LLR zu gemacht. Bei den Videos läuft der Wagen im Warmen Zustand und ohne Einflussnahme und alles ist angesteckt.Die Sache mit dem Informieren ist manchmal schwierig wenn oft Mist erzählt wird. Würde es dir Helfen wenn ich ein Video vom Multimeter mache (beim Messen) laufender Motor. Die Spule zum schließen geht nicht richtig oder er gibt im ein falsches Signal. Vllt sagen ja die Wiederstände was aus.

Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb ozi dave:

Die Sache mit dem Informieren ist manchmal schwierig wenn oft Mist erzählt wird.

Deswegen sagte ich ja, dass du selber mal versuchen sollst, die Zusammenhänge zu verstehen. Und genau deshalb habe ich schon an verschiedenen Stellen hier versucht, Dinge zu erklären. Und das meine ich nicht nur auf den LLR bezogen, sondern ganz allgemein. Beispielsweise hattest du ja eine Rauchprüfung wegen Falschluftverdacht gemacht und dich dann gewundert, dass ja Rauch aus dem Öldeckel kommt, wenn du ihn öffnest.

 

Was es so schwierig macht, dir zu helfen, ist zum Beispiel das hier:

vor 1 Stunde schrieb ozi dave:

Die Spule zum schließen geht nicht richtig oder er gibt im ein falsches Signal.

Vor ein paar Tagen sagtest du noch, dass du schon mehrere Leerlaufregler ausprobiert hast und dass die alle funktionieren und auch richtig angesteuert werden. Also was denn nun? Und wie kommst du zu der heutigen Aussage (die ja schon meine Vermutung war, bevor wir uns hier irgendwie im Kreis gedreht haben)?

 

Oder das hier:

vor 2 Stunden schrieb ozi dave:

Ich hab erst mit Startpilot gesucht dann den LLR zu gemacht.

Vorher sagtest du das genau in der anderen Reihenfolge. Bei deinen Aussagen weiss man leider nie, woran man wirklich ist.

 

Aber um bei der Fehlersuche jetzt mal wirklich voran zu kommen:

vor 2 Stunden schrieb ozi dave:

Vllt sagen ja die Wiederstände was aus. Ich meine die Spannung sorry

 

Beides. Aber dazu musst du eben klar und deutlich sagen, was du unter welchen Bedingungen wo und wie misst oder beobachtest.

 

Gruß

Markus

Link zum Beitrag
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...
×
  • Neu erstellen...