Zum Inhalt springen

Reparaturbetrieb für Pixelfehler - Bavaria C Business


Empfohlene Beiträge

Hi,

 

kennt jemand eine zuverlässige Adresse für jemanden, der mir das Display meines Bavaria C Business (Becker 0774) reparieren kann? Die Betriebe aus alten Foreneinträgen schient es nicht mehr zu geben...

Wie üblich hat das Radio Pixelfehler. Die Displaybeleuchtung und das Radio als solches funktioniert einwandfrei. Wenn man (leicht) gegen das Display drückt, kann man auch wieder etwas erkennen.

 

Danke und Gruß,

Ronny

IMG_0151.jpeg

Link zum Beitrag
Auf anderen Seiten teilen

Kontaktiere doch mal den Guido Kulka. Bekannt als M8-Enzo - danach kann man googlen und findet einiges.

Der hat mir auch schon das MID von meinem 8er und ne E39 Kombi super repariert.

Kontaktdaten gibts z.B. hier: Klick

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zum Beitrag
Auf anderen Seiten teilen

Wenn du jemanden findest, sag mal Bescheid, ich wäre da auch dran interessiert, aber ich habe bis lang auch niemanden gefunden der „dieses“ Radio reparieren. Andere wie das Prof. zb. schon. Kontakt zu dem im Anhang. Hannes

 

 

BMW_BE1801_Revision_de_06.pdf

Link zum Beitrag
Auf anderen Seiten teilen

@Hannes: Der nimmts beim Prof aber von den lebendigen, oder?

 

Der Guido is ja auch kein Sonderangebot weil der es auch sorgfältigst macht, aber solche Preise hat er nicht.

 

Georg

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zum Beitrag
Auf anderen Seiten teilen
vor 14 Stunden schrieb Laafer:

Andere wie das Prof. zb. schon. Kontakt zu dem im Anhang. Hannes

wenn er das kann, dann sollte er das andere auch können, zumal wenn es nur ums Display geht. Ist halt immer auch eine Frage der Wirtschaftlichkeit. 

 

Link zum Beitrag
Auf anderen Seiten teilen

Ich hatte mal mit dem Kontakt und da hieß es, dass er "neue" Displays verbaut, weil er welche hat... Keine Ahnung. Teuer ist es schon, aber die Prof. Radios kosten, wenn gut auch gutes Geld, von daher sach ich mal, würde ich das noch bezahlen. Aber ich bin gar nicht so der Prof. Fan.

Link zum Beitrag
Auf anderen Seiten teilen

Ich schon - drum nutz ich auch gerne das TrafficPro bzw. Indianapolis. Alle 3 sind "Klone" des Becker Mexico und mit dem Doppeltuner hat man wirklich nen genialen Radioempfang ohne störende Geräusche beim Frequenzwechsel

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)

Link zum Beitrag
Auf anderen Seiten teilen

Jup weiss ich, ich habe in meinem E32 aber ein Mexico 830 drin. (habe ich vom 2 teiligen Proffessional, welches ab Werk verbaut war umgebaut) Es muss nicht immer zwingend ein BMW Radio sein. Im Cabrio habe ich wiederum das C Exclusiv, gut hat nur einen Tuner, aber der Empfang ist trotzdem gut, wobei ich aber sagen muss 80% höre ich sowieso kein Rundfunk im Auto, eigentlich nur auf Urlaubs, oder langen Autobahnfahrten, im Täglichen Einsatz nicht. Mich langweilt Radio... vor allem das dumme Gequatsche früh, wenn irgendwelche beknackten Radio Moderatoren meinen, sie müssen besonders lustig sein und besonders wissenswertes erzählen zb. „dass heute Tag der Straßenrand Steine ist“ oder welche Kaffeesorte, welcher Z Promi zum Frühstück trinkt und solche Sachen, Grauenhaft. Von daher kann ich auch ohne Doppeltuner Leben ;)

 


Bearbeitet: von Laafer
Link zum Beitrag
Auf anderen Seiten teilen
  • 2 Wochen später...

Morgen,

bei meinem funktioniert nun das Display auch nicht mehr, da hat sich die Leiterfolie vom Display abgelöst. Hatte schon jemand Erfolg mit der Reparatur?

 

Danke und Gruaß

 

Bene

Remember the time when sex was safe and motorsport dangerous... :drive:

Link zum Beitrag
Auf anderen Seiten teilen

Bene, du meinst, die Leiterfolie des Displays hat sich von der Hauptplatine gelöst?

 

Die Ursache ist, dass das eine Art leitfähiger Schmelzkleber ist, welcher die Verbindung herstellt und mit der Zeit nachläßt.

Die Kunst bei einem Reparaturversuch ist nun, das Ganze zu erwärmen, dass es wieder klebt, aber nicht zu heiß macht, dass die Folie schmilzt.

Man kann dazu z.B. so etwas verwenden: https://www.ebay.co.uk/itm/323090790185?hash=item4b39b63729:g:e90AAMXQueRRYr33

Eine simple Methode besteht auch darin, die Lötkolbenspitze mit Teflonband zu umwickeln. (wird sonst zum Abdichten von Rohrverschraubungen im Sanitärbereich verwendet)

 

Sollte das scheitern, wäre die nächste Stufe die Folie insgesamt auszutauschen. Hierzu mal bei ebay & co nach ribbon cable bmw suchen...

Link zum Beitrag
Auf anderen Seiten teilen

Morgen Sunnydriver,

sowas hatte ich auch schon mal gelesen, danke für deinen Hinweis! Werde das mal versuchen. Wenn du noch praktische Tipps hättest oder sogar Erfahrung --> gerne noch mal melden! :daumen:

 

Gruaß

 

Bene

Remember the time when sex was safe and motorsport dangerous... :drive:

Link zum Beitrag
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...
×
  • Neu erstellen...