Zum Inhalt springen

Geris M20B28 Projekt.


Empfohlene Beiträge

Gleiches Problem gab´s letzten Dienstag auch bei dem 318i Cabrio von meinem Kumpel:  HC im Bereich von 200ppm, alles andere OK.  Der Prüfer hat aber gleich gesagt, das liegt daran, dass beim E30 der Kat recht weit weg vom Motor ist und schnell an Temperatur verliert bzw. sie erst spät oder garnicht erreicht. Holger hatte das Auto zwar auf dem Weg zur Prüfstelle recht scharf bewegt, hatte dort aber etwa 20 Minuten warten müssen, da der Prüfer den Polo meiner Mutter zuerst ´rangenommen hat.

Gegenmaßnahme: Ein paar Minuten mit 3000 bis 4000 Umdrehungen jubeln lassen, ein paar kurze Gasstöße zwischendrin, und HC ging runter.  AU gerade so bestanden. Klar ist aber trotzdem, dass der Kat halbtot ist (ist wahrscheinlich noch der erste, mit fast 300.000km), denn vor 2 Jahren ging das noch problemlos im ersten Anlauf.

 

Endergebnis: E30 und Polo 6N2 beide mit frischer Plakette ohne Mängel.

 

Was bei deinem Motor aber auch noch sein könnte: Dass du dir durch die Hubraumerhöhung eine unrünstige Brennraumgeometrie (Quetschspalt?) geschaffen hast und/oder die Steuerzeiten (durch Kopf planen etc) nicht mehr passen. Da kennen sich aber andere besser aus als ich.

 

Gruß

Markus

Link zum Beitrag
Auf anderen Seiten teilen

Der Motorenbauer sagt das ich da Nix machen soll, da so alles in Ordnung ist. Das gehört so.... Okay könnte etwas weniger sein.....

 

Mein Mechaniker Kumpel sagt das es vom KAT nicht kommen kann... 

 

Notfalls werde ich eine Schummel Software wie es VW verwendet für den TÜV. brauchen....  

Link zum Beitrag
Auf anderen Seiten teilen

Habe jetzt mal andere Werte gelesen. 

 

CO    0-0,3%

CO2    15%

Lambda 0,98-1,02 

HC   30

 

Kann mich nicht mehr so genau Erinnern, aber mir kommt vor das ich CO 0,5% gehabt habe. Somit würde er zu Fett laufen? 

Das da mein Mechaniker mit HC 200 nicht zufrieden ist versteh ich. da sind ja meine werte viel zu Hoch. 

 

Aber könnte mein Kat auch durch das Wasser im Motoröl vom alten Motor noch versaut sein? Bin mit dem Neuen Motor bis jetzt nur ca. 160km gefahren.

 

Mfg. Geri

Link zum Beitrag
Auf anderen Seiten teilen
  • 2 Wochen später...

Lambda und CO sind ja dann perfekt, deine Gemischaufbereitung und auch der Kat (den ich ja zuvor im Verdacht hatte) arbeiten also so wie sie sollen.

 

Bleibt "nur" noch der hohe HC-Wert. Knapp gesagt sind die HC´s ja langkettige Kohlenwasserstoff-Moleküle, also irgendwas, was überhaupt nicht oder nur ansatzweise verbrannt worden ist.

Da sehe ich drei mögliche Ursachen:

 

1.: mitverbranntes Öl (Schaftdichtungen, Kolbenringe, Kopfdichtung ?)

2.: Unvollständige Verbrennung/Aussetzer durch Defekte an der Zündanlage bzw. falsche Kerzen

3.: Unvollständige Verbrennung/Aussetzer durch mechanische Probleme, wie nicht sauber schließende Ventile, schlechte Kompression, ungünstige Brennraumgeometrie (du hast ja einen deutlich modifizierten Motor, wie sieht´s beispielsweise mit dem Quetschspalt aus?) oder falsche Steuerzeiten (...und da gleich nochmal der Hinweis auf deinen bearbeiteten Motor bezüglich geplantem Kopf!)

 

Wobei zumindest 2. und 3. ja auch zum Teil durch Ablagerungen an Kerzen oder Ventilen zustande kommen können, also nochmal mein Tipp: Fahrzeug vor der Messung wirklich scharf fahren, und der Prüfer soll den vom Testgerät vorgegebenen Aufwärmzyklus notfalls mehrmals durchfahren und durch höhere Drehzahlen und Gasstöße ergänzen (macht ein erfahrener Prüfer aber normalerweise sowieso).

 

Gruß

Markus

Link zum Beitrag
Auf anderen Seiten teilen

Meine Vermutung ist immer noch das er im Stand zu wenig Drehzahl macht und  mit höherer Drehzahl das HC weniger wird.  Es ist ja bei meinen Motor alles Neu. Zündkerzen verwende ich die mir der Motorbauer empfohlen hat. Ich soll nur diese Verwenden und ja keine andere. Er läuft ja sehr Gut.... Also kann es nicht an einer Verdichtung liegen. Eher das die Steuerzeiten nicht mehr ganz stimmen oder das die Kopf bzw. Kolben Bearbeitung die Verursacher sind. Aber laut Motorbauer gehört das so... 

Link zum Beitrag
Auf anderen Seiten teilen

Kann man versuchen, aber es würde mich wundern, wenn es an der Leerlaufdrehzahl liegt.

Bei scharfen Nocken würde ich auch sagen: Ja. Aber hier ist´s doch eine Seriennockenwelle und ein Plus an Hubraum. Theoretisch sollte der sogar mit niedrigerer Leerlaufdrehzahl als original sauber laufen.

 

Wenn deiner Meinung nach keine Zündungs- und mechanischen Probleme vorliegen können, versuche doch wirklich mal, den Motor "freizubrennen", also scharf zu fahren und dann SOFORT auf den Abgastester, dort nach Möglichkeit auch auf Temperatur halten.

Zum Thema Temperatur wundert mich übrigens dienAnzeige der nicht gemessenen (!) Öltemperatur, wichtiger wäre die Wassertemperatur, damit dein Motor wirklich warm ist. Womit ich auch noch auf das von die verbaute Thermostat anspielen will, ich halte das für kontraproduktiv.

Link zum Beitrag
Auf anderen Seiten teilen

Thermostat habe ich 76° verbaut. Die Anzeige geht bis zum 1Weißen Strich. Nur bei scharfer fahrweiße geht sie etwas darüber. Zur Mitte geht sie nie. Aber könnte es sein das der Motor erst mal eingefahren gehört?  (Kolbenringe, Hohnspuren etc. die das HC verursachen?)  oder

 

weil mein originaler Motor mehr Wasser als Motoröl drinnen hatte, das Abgassystem noch ein wenig verunreinigt ist?


Bearbeitet: von Lada Geri
Link zum Beitrag
Auf anderen Seiten teilen

 

 

Thermostat habe ich 76° verbaut. Die Anzeige geht bis zum 1Weißen Strich.

 

Genau das meine ich. Kann sein, dass der Motor mit dem Thermostat nicht richtig warm wird. Original ist da ein 80°-Teil verbaut, in einem meiner 325iA-Tourings steckte sogar mal ein 88°-Thermostat (war ein Ex-Behörden- oder Feuerwehr-Fahrzeug, gehörte das eventuell sogar zur Behörden-Sonderausstattung?).

 

An Verunreinigungen im Abgassystem glaube ich nicht, das ist entweder schon wieder herausgepustet oder hat den Kat zerstört. Letzteres ist ja wohl nicht der Fall, da der CO-Gehalt ja wirklich schön gering ist. Wasser macht da sowieso nix, es sind unverbrannte Kohlenwasserstoffe, also Sprit oder Öl.

Ob Einfahren hilft, kann ich nicht sagen, ausschließen möchte ich es aber nicht. Da hast du schon Recht, das die Laufbahnen vielleicht jetzt noch rauher sind als sie im Idealzustand sein sollten und dann mehr Öl in die Brennräume gelangt.

 

Gruß

Markus

Link zum Beitrag
Auf anderen Seiten teilen
  • 2 Monate später...

Hast Du mal ein anderes Thermostat verbaut?

 

Ich kenne die Thematik vom V8 (Ami-Eisenschwein mit früher Zentraleinspritzung), da kann es passieren, das die Einspritzanlage bei zu kaltem Thermostat nicht in den closed Loop geht. Mit allerlei blöden Folgen fürs Lauf- und Abgasverhalten.

76°C erscheinen mir verdammt kühl, wir einer der Vorposter schon schrieb.


Bearbeitet: von Schlabbeloui
Link zum Beitrag
Auf anderen Seiten teilen

Hast Du mal ein anderes Thermostat verbaut?

 

Ich kenne die Thematik vom V8 (Ami-Eisenschwein mit früher Zentraleinspritzung), da kann es passieren, das die Einspritzanlage bei zu kaltem Thermostat nicht in den closed Loop geht. Mit allerlei blöden Folgen fürs Lauf- und Abgasverhalten.

76°C erscheinen mir verdammt kühl, wir einer der Vorposter schon schrieb.

Ich gehe soweit und behaupte, dass es im Stand völlig egal ist welches Thermostat verbaut ist. Weil das Thermostat bei entsprechendem Wärmeaufkommen und damit verbundener Temperatur, verursacht durch erhöhte Drehzahl ohne Kühlung durch Fahrtwind, eh komplett "offen" steht. Ob es jetzt bei 76°C, 80°C oder 84°C beginnt zu öffnen, in dem Setup liegt man eh darüber in Richtung 90°C und mehr.

Er muss den Kat halt ordentlich auf Temperatur bringen, das rumeiern bei Leerlaufdrehzahl bringt bei den Kats die recht weit vom Motor entfernt sind einfach nichts. Gerade bei den alten Dingern die bei uns in der Regel unterm Karren hängen. Mal gut auf Drehzahl halten, ein paar ordentliche Gasstöße und schauen das man gut Temperatur rein bekommt. Dann sind die Abgaswerte in der Regel gut, wenn der Kat noch intakt ist, auch bei Leerlaufdrehzahl. Hatte das Thema letzten Sommer wieder bei meinem M52 Umbau, stand auch einige Minuten vor der Prüfstelle bevor die AU gemacht worden ist, gleiches Problem. Lambda wunderbar, als die Temperatur dann erreicht war waren auch die Abgaswerte wunderbar.

Denn im Drei-Wege Kat wird nicht nur Kohlenmonoxid, sondern auch deine unverbrannte Kohlenwasserstoffe (HC) zu Co2 und H2O umgewandelt.


Bearbeitet: von Cove

Grüße Fabian

Link zum Beitrag
Auf anderen Seiten teilen

Als ich noch Kats unter den Autos hatte, war das ordentliche Warmfahren auch oft ein Thema.

 

Bevor ich den sicher nicht billigen Motor raus haue, würde ich eher noch nen guten Kat suchen und verbauen. Aktuell gibt es regelmäßig G-Kats auf dem Gebrauchtmarkt - vermutlich weil viele wieder auf katlos zurück bauen.

Link zum Beitrag
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...
×
  • Neu erstellen...