Zum Inhalt wechseln

Foto

Codierstecker

- - - - -

  • Bitte melde dich an um zu Antworten
47 Antworten in diesem Thema

#41
OFFLINE   Renatus325

Renatus325

    Mitglied Geschlecht

  • Mitglied
  • 44 Beiträge
    Herkunft: Santa Marinella (Roma) Bundesland
  • Mein BMW: 325i seit 1986 immer derselbse
Hallo Markus,
vielen Dank für Deinen Tipp.
Ich werde mich gleich dran machen.
Kannst Du mir noch erklären wie man den oder die Geber überprüfen kann? Siehe hierzu bitte noch einmal meine letzte Antwort an Jan.
Nun wünsche ich Dir noch einen schönen Sonntag. Ich melde mich dann wieder.
Gruß
Rene

Gesendet von meinem EVA-L09 mit Tapatalk

#42
ONLINE   cabriolet

cabriolet

    Jetzt auch mit Sixpack Geschlecht

  • Mitglied
  • 929 Beiträge
Galerie anzeigen Galerie
    Herkunft: Wetzlar Bundesland
  • Mein BMW: 320i Cabrio NFL / 316i Touring 3.5(M30) / 324TD Touring

Mit Heimmitteln bleibt dir nur, beide Getriebe-Sensoren (einer ist der OT-Geber, der andere der Drehzahlgeber. Es sind aber beides die gleichen Sensoren) mit einem Ohmmeter durchzumessen. Ich kenne die Werte für die Zweigeber-Motronic nicht, aber ich vermute mal, dass die Sensoren jeweils etwa 500 Ohm haben sollten.



#43
OFFLINE   Renatus325

Renatus325

    Mitglied Geschlecht

  • Mitglied
  • 44 Beiträge
    Herkunft: Santa Marinella (Roma) Bundesland
  • Mein BMW: 325i seit 1986 immer derselbse
Hallo Markus,

auf der Suche nach dem Drehzahlgeber bin ich auf ein Thema aus 2011 gestoßen und da erfuhr ich, daß der Drezahlgeber u.a. von der Sicherung des Radios Strom bekommt. (OT GEBER und Drehzahlgeber sind beide identisch) Jetzt habe ich festgestellt, daß dort kein Strom ankommt. Sicherung ist OK. Ich habe nun gefragt wo das Strom-Leck lag und hoffe auf eine positive Antwort.
Ich wollte Dir das nur kurz mitteilen.
Gruß
Rene

Gesendet von meinem EVA-L09 mit Tapatalk

#44
ONLINE   cabriolet

cabriolet

    Jetzt auch mit Sixpack Geschlecht

  • Mitglied
  • 929 Beiträge
Galerie anzeigen Galerie
    Herkunft: Wetzlar Bundesland
  • Mein BMW: 320i Cabrio NFL / 316i Touring 3.5(M30) / 324TD Touring

Das kann nicht sein. Die beiden Geber sind Induktivgeber, die bekommen von nirgends Strom, sondern "erzeugen" ihn in Form von Impulsen ans Steuergerät, wenn die entsprechenden Bezugsmarken in der Getriebeglocke an ihnen vorbeiflitzen.

Ich vermute, in dem von dir gefundenen alten Thema ist der Drehzahlmesser im Kombiinstrument gemeint.

 

Gruß

Markus



#45
OFFLINE   Renatus325

Renatus325

    Mitglied Geschlecht

  • Mitglied
  • 44 Beiträge
    Herkunft: Santa Marinella (Roma) Bundesland
  • Mein BMW: 325i seit 1986 immer derselbse
Markus, ich habe Dir nur weiter gegeben was da stand es war eine sehr lange Diskussion aus dem Jahr 2011.
Ich hatte mich auch gewundert, daß da weder ein Plus war noch irgendeine Verbindung wohin die Daten gehen sollen.
Wie gesagt, die 3 Leitungen enden einzeln im Anschlußstecker für das Diagnosegerät.
Wenn Du an den einzelnen Leitungen wackelst, erkennst Du die Anschlüsse. Bei laufenden Motor müsste da dann etwas messbar sein.
Bei der Suche kam ich auch darauf, daß das Radio nicht funktioniert.
Sollte Dir noch etwas einfallen, lass es mich bitte wissen.
Ich melde mich wieder.
Gruß
Rene

Gesendet von meinem EVA-L09 mit Tapatalk

#46
ONLINE   helheb

helheb

    Mitglied Geschlecht

  • Mitglied, Experte
  • 3.557 Beiträge
    Herkunft: HEB Bundesland
  • Mein BMW: seit 28 Jahren den gleichen

kenne auch ein paar Fälle, bei denen ist an dem Zahnkranz im Getriebe der Positionsstift weggeflogen, da kommt dann auch kein Signal mehr

 

 

Ansonsten habe ich noch ein paar Kabelbaumzeichnungen von BMW für die 2 Gebermotronic als pdf



#47
OFFLINE   Renatus325

Renatus325

    Mitglied Geschlecht

  • Mitglied
  • 44 Beiträge
    Herkunft: Santa Marinella (Roma) Bundesland
  • Mein BMW: 325i seit 1986 immer derselbse
Kannst Du mir die mal zukommen lassen?

Ich habe aber immer noch die ursprüngliche Frage. Der OT Geber erhält seine Daten über das Schwungrad. Aber wie leitet er diese weiter, denn die 3 Kabel enden in einem Steckanschluß, eben für das Diagnosegerät, Ende?
Ich will mir jetzt noch die Aufnahme für die Sicherungen und die Relais von unten ansehen, ob da vielleicht etwas zu sehen bzw. nicht in Ordnung ist.
Gute Nacht
Rene

Gesendet von meinem EVA-L09 mit Tapatalk

#48
ONLINE   cabriolet

cabriolet

    Jetzt auch mit Sixpack Geschlecht

  • Mitglied
  • 929 Beiträge
Galerie anzeigen Galerie
    Herkunft: Wetzlar Bundesland
  • Mein BMW: 320i Cabrio NFL / 316i Touring 3.5(M30) / 324TD Touring

Ich habe aber immer noch die ursprüngliche Frage. Der OT Geber erhält seine Daten über das Schwungrad. Aber wie leitet er diese weiter, denn die 3 Kabel enden in einem Steckanschluß, eben für das Diagnosegerät, Ende?

Dann nochmal die ursprüngliche Antwort von Janosch: Das Ding, was in der Diagnosebuchse endet, ist für die Diagnose per Motortester. Und für nix anderes. Deshalb endet es dort.

Du hast die Zweigeber-Motronic, dein Motorteuergerät bezieht die Informationen für Drehzahl und OT über die zwei Geber an der Getriebeglocke. Das sind die, die du messen solltest.

In dem Zusammenhang ist die Info von helheb wichtig: Sind die Geber nämlich in Ordnung, kann es sein, dass die abgetasteten "Markierungen"/Positionsstifte weggegflogen sind. Bei meinem Diesel sind das 6 Stück, wie´s beim Benziner aussieht, weiss ich nicht.

 

Und jetzt ein ganz dickes ABER: Der Fehler trat doch nach dem Wechsel der Spritpumpe auf. Da solltest du mit der Fehlersuche beginnen. Und zwar systematisch! Das Herumgestocher im Nebel (Codierstecker, BC2, Geber, Sicherung für Anzeigeinstrumente(!!!) usw.) ist nicht wirklich hilfreich.

 

Punkt eins wäre meiner Meinung nach, zuerst mal zu schauen, ob du nur keinen Sprit bekommst, sondern auch der Zündfunke fehlt.

Erst danach kann man sinnvoll weitersehen.

 

Gruß

Markus

 

p.s.: Wenn ich nach einer "Reparatur" ein Auto wiederbekomme, das noch weniger läuft als vorher, würde ich erstmal reklamieren. Was sagt also derjenige, der die Spritpumpe getauscht hat?


  • Janosch gefällt das