Zum Inhalt wechseln

Foto

Radio geht nicht an

- - - - - Reverse RDS Funktionslos

  • Bitte melde dich an um zu Antworten
5 Antworten in diesem Thema

#1
OFFLINE   daggetto

daggetto

    SixPack Liebhaber Geschlecht

  • Mitglied, Motorsportler
  • 231 Beiträge
Unterstützer
    Herkunft: Sauerland Bundesland
  • Mein BMW: 325e@M52, 635CSi, 325iC, 2002tii, 740i

Hallo zusammen,

 

bei meinem Cabrio habe ich jetzt schon das zweite Revesere RDS verbaut. Bei beiden habe ich das Problem das ich das Radio zwar einschalten kann, also die Beleuchtung und das Display erleuchtet sind.

 

img_20180907_2008532dfzp.jpg

 

img_20180907_2014349bed0.jpg

 

Was kann das sein?

 

Grüße

 


  • volker.g gefällt das

#2
OFFLINE   vokuhila

vokuhila

    Distinguished Asshole Geschlecht

  • Mitglied, Experte, Motorsportler
  • 5.653 Beiträge
Galerie anzeigen Galerie
    Herkunft: OSSI Bundesland
  • Mein BMW: ist schwarz ;-)
mal hinten am Radiostecker messen ob Dauerplus (Klemme 30 rot/grün) immer anliegt und geschaltetes Plus (Klemme R violett) ab Radiostellung vom Zündschloss anliegt

#3
OFFLINE   daggetto

daggetto

    SixPack Liebhaber Geschlecht

  • Themenstarter
  • Mitglied, Motorsportler
  • 231 Beiträge
Unterstützer
    Herkunft: Sauerland Bundesland
  • Mein BMW: 325e@M52, 635CSi, 325iC, 2002tii, 740i

Habe es endlich mal geschafft, am Radiostecker zu messen. Sowohl Dauerplus als auch das geschaltete Plus sind vorhanden. Die Sicherung ist im Radio ist auch in Ordnung.

 

Nehme ich also an, dass das Radio den Geist aufgegeben hat.



#4
OFFLINE   Derrick

Derrick

    Oberinspektor i.R. Geschlecht

  • Mitglied
  • 145 Beiträge
Galerie anzeigen Galerie Unterstützer
    Herkunft: Eichenzell Bundesland
  • Mein BMW: 318i E46 (M43)

Hallo,

 

könnte es sein, daß das Display defekt ist und das Radio auf die Eingabe des Codes wartet?

 

mfg

 

Derrick



#5
OFFLINE   daggetto

daggetto

    SixPack Liebhaber Geschlecht

  • Themenstarter
  • Mitglied, Motorsportler
  • 231 Beiträge
Unterstützer
    Herkunft: Sauerland Bundesland
  • Mein BMW: 325e@M52, 635CSi, 325iC, 2002tii, 740i

Denke nicht. Das Radio ging von heute auf morgen nicht mehr. Jetzt ist ein neues drin und das macht was es soll.  Ich denke ich zweimal Pech gehabt mit den alten BMW Radios.



#6
OFFLINE   tommy11

tommy11

    Benutzer Geschlecht

  • Neues Mitglied
  • 30 Beiträge
    Herkunft: Deutschland Bundesland

Ist schon schwer vorstellbar aber wenn es nicht mehr die Funktion erfühlt würde ich es austauschen. Oder du suchst jemanden auf der sich das noch mal genau anschaut.