Zum Inhalt wechseln

Foto

Elektrisches Verdek funktioniert nicht

- - - - -

  • Bitte melde dich an um zu Antworten
50 Antworten in diesem Thema

#41
OFFLINE   Janosch1

Janosch1

    der auch mal ans Steuer darf! Geschlecht

  • Mitglied
  • 1.100 Beiträge
Galerie anzeigen Galerie Unterstützer
    Herkunft: Hessisch Lichtenau Bundesland
  • Mein BMW: 325i Cabriolet, Brokatrot , mit EH Automatik Bj. 11/91

Hallo,

zu Deinem ersten Problem: Da würde ich mal sehr vorsichtig versuchen, die Platte, auf der der Verdeckklappenmotor befestigt ist, etwas nach zu biegen und zwar so, dass das Ritzel weiter in das Getriebe gedrückt wir, also in der Mitte Richtung Getriebe.

An dem freien Ende des Ritzels ist eine kurze Achse die im Getriebegehäuse in eine entsprechende Aufnahme passt.

Manchmal hat sich die Platte mit dem Motor vom Getriebe weggedrückt und das Ritzel wird nicht richtig in dem Gegenlager fixiert und springt dann über.

Du musst aber wirklich mit sehr viel Gefühl biegen damit die Zinkdruckgussplatte nicht bricht.

 

An der elektrischen Verdeckklappe sind keine Dämpfer verbaut, dafür aber unten im Verdeckgestell: https://www.leebmann...g=54&bt=54_0146 die Nr. 4.

 

Die unterstützen, genau wie die Spanngurte, den Motor des Verdeckantriebs und sind nach 30 Jahren mit Sicherheit auch platt und sollten erneuert werden.

 

Gruß

Jan


Bearbeitet von Janosch1, 18. Juni 2018 - 16:54.

sml_gallery_24069_1737_7054.jpg

Das Leben ist wie ein Spiel,

mal verliert man

und mal gewinnen die anderen!

 


#42
OFFLINE   bastelbert

bastelbert

    Westpole Geschlecht

  • Supermoderator, Experte, Motorsportler
  • 15.957 Beiträge
Galerie anzeigen Galerie Unterstützer
    Herkunft: Frankfurt (Oder) Bundesland
  • Mein BMW: 325i MT2 Cabrio, 323i E36 Touring LPG, 316i E36 Compact

Die Endeinstellung des Schalters wird nicht stimmen und/oder (dadurch) das Gehäuse (wie schon vom Vorredner beschrieben) verbogen sein.


Das BMW Cabrio ist eines jener sachlichen Transportmittel, das grundsätzlich offen, vollgetankt und mit dem Schlüssel im Zündschloß in der Garage stehen muß - für alle dringenden Fälle.


auto motor & sport 22/86


#43
OFFLINE   signore_matteo

signore_matteo

    Mitglied Geschlecht

  • Mitglied
  • 23 Beiträge
    Herkunft: Oberösterreich Bundesland
  • Mein BMW: 320i Cabriolet E30

So mein Motor und die gesamte Verdeckmechanik gehen jetzt wieder, lag tatsächlich an der verbogenen Platte. Muss jetzt nur noch mal die Spanngurte tauschen lassen, und dann sollte alles wieder top sein. Möchte mich hier mal ganz herzlich für die Hilfe und Antworten von allen bedanken die hier geschrieben haben. Ohne euch und das mitlesen in alten Threads wär das nichts mehr geworden, DANKE! :)


Bearbeitet von signore_matteo, 21. Juni 2018 - 11:50.

  • Janosch1 gefällt das

#44
OFFLINE   Georg-M3

Georg-M3

    Always drives doors down Geschlecht

  • Mitglied, Experte
  • 10.766 Beiträge
Unterstützer
    Herkunft: München Bundesland
  • Mein BMW: 325i Cabrio, Z1, 850CSi, 325Ci Cabrio
  • eBay: Georg-M3

Hallo, ich muss mich (leider) hier noch mal zu Wort melden...habe nun, wie vorher schon geschrieben das Ritzel am Motor für die Verdeckklappe getauscht, das Problem wurde dadurch leider nicht viel besser...(Motor baut nicht genug Kraft auf um die Verdeckklappe vollständig zu heben, Rattern...). Wollte mir nun von einem Bekannten die kompletten Zahnräder anfertigen lassen weil ich dachte dass hier das Problem liegt. Nachdem sich der die Zahnräder des Motors angeschaut hat meinte er aber sich er keinen Fehler feststellen kann...nun meine Frage: hat der Motor noch irgendeine externe Unterstützung im Verdeckkasten (Gasdruckdämpfer o.Ä.)? Bei mir ist nämlich nichts dergleichen verbaut, sind nur der linke+rechte Bügel und der Seilzug....

 

Wenn der Motor nicht genug Kraft aufbaut dann muss der Motor blockieren und darf nicht durchdrehen.

 

Merke Zahnrad <> Rutschkupplung!

 

Wenn das Zahnrad durchdreht ist es nicht weit genug eingerastet.

 

Da gibt es zwei Möglichkeiten:

- Das Gelenk ist gebrochen

- das Gegenstück zu dem Haken wo der Motor einrastet ist rausgebogen wodurch der Motor Spiel hat.

(Möglichkeit 3 das Zahnrad ist bereits kaputtgespielt - dann hilft alles nix)

 

Prüf mal nachdem die Verkleidung weg ist ob der Motor manuell noch etwas reingedrüclt werden kann wenn er eingerastet ist.

Wenn ja, Gegenstück zum Haken soweit wegbiegen dass der Haken gerade eben noch einrastet.

 

Georg


Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)


#45
OFFLINE   signore_matteo

signore_matteo

    Mitglied Geschlecht

  • Mitglied
  • 23 Beiträge
    Herkunft: Oberösterreich Bundesland
  • Mein BMW: 320i Cabriolet E30

Hallo, muss mich (leider) nochmals in diesem Thread melden...hoffentlich zum letzten mal. Hab mein Verdeck neu beziehen lassen natürlich mit Spanngurten, neue Dämpfer etc., es funktionieren auch beide Motoren. Nachdem alles fertig und initialisiert war ging es leider wieder nicht. Das Problem war, dass sich zwar das Verdeck ablegen und ausfahren lässt, der Deckel aber blockiert. Hab alle Mikroschalter durchgemessen, funktioniert alles. Nachdem ich mit meinem Latein am Ende war habe ich den Gestängemotor demontiert da ja hier das Problem bei S1/S2 liegen müsste und hab festgestellt, dass der Vorbesitzer hier einen "Reparaturversuch" durchgeführt hat. Hat zufällig jemand ein Bild oder weiß wie die Mikroschalter hier stehen müssen bzw. wo sie genau schalten, die stehen bei mir irgendwie und schalten irgendwo. Außerdem würde ich gerne wissen ob hier irgendwas mit einem Stift o.Ä. gesichert ist, sowas fehlt nämlich bei mir komplett. Danke schon mal und lG Matthias.



#46
OFFLINE   Janosch1

Janosch1

    der auch mal ans Steuer darf! Geschlecht

  • Mitglied
  • 1.100 Beiträge
Galerie anzeigen Galerie Unterstützer
    Herkunft: Hessisch Lichtenau Bundesland
  • Mein BMW: 325i Cabriolet, Brokatrot , mit EH Automatik Bj. 11/91

Hallo,

hier gibt es die Einbauanleitung zum EM Verdeck als pdf: https://www.e30club....E 30 Cabrio.pdf

 

Auf Seite 36 ist beschrieben wie S1 und S2 justiert werden. Statt dem Prüfgerät kannst Du den Schaltpunkt auch mit einem normalen Multimeter oder Durchgangsprüfer testen.

 

Und hier ist die Schablone, mit der die Schaltpunkte von S1 und S2 eingestellt werden:

 

Angehängte Datei  Schablone Verdeck Schalter einstellen 1.pdf   2,18MB   21 Mal heruntergeladen

Angehängte Datei  Schablone Verdeck Schalter einstellen 2.pdf   278,96K   30 Mal heruntergeladen

 

Gruß

Jan


Bearbeitet von Janosch1, 15. April 2019 - 09:16.

sml_gallery_24069_1737_7054.jpg

Das Leben ist wie ein Spiel,

mal verliert man

und mal gewinnen die anderen!

 


#47
OFFLINE   signore_matteo

signore_matteo

    Mitglied Geschlecht

  • Mitglied
  • 23 Beiträge
    Herkunft: Oberösterreich Bundesland
  • Mein BMW: 320i Cabriolet E30

Danke Janosch! Habe mir die Einstellschablone von einem Freund machen lassen, Schalter eingestellt und nochmal alles mit dem Multimeter durchgemessen. Sollte funktionieren, leider blockiert die Klappe noch immer, das Verdeck selbst geht aber. Hab jetzt das Steuergerät zerlegt und alle Relais direkt angesteuert und musste feststellen dass der Motor vom Deckel bei direkter Ansteuerung immer nur in Richtung auf dreht, aber nie in Richtung zu. Werde jetzt noch das Verdecksteuergerät tauschen und dann hoffe ich es funktioniert, ansonsten fällt mir nix mehr ein was sein könnte...



#48
OFFLINE   Janosch1

Janosch1

    der auch mal ans Steuer darf! Geschlecht

  • Mitglied
  • 1.100 Beiträge
Galerie anzeigen Galerie Unterstützer
    Herkunft: Hessisch Lichtenau Bundesland
  • Mein BMW: 325i Cabriolet, Brokatrot , mit EH Automatik Bj. 11/91
leider blockiert die Klappe noch immer,

 

Hallo,

mach bitte mal ein Bild vom Antrieb der Klappe. Also von dem Hebel im Verdeckkasten wenn die Klappe offen steht.

 

Es gab mal jemand bei dem hat der Motor den Hebel in die falsche Richtung gedreht und deswegen die zwei Endschalter S3 und S4 nicht richtig angefahren werden.

 

S3 und S4 sind zusammen auf einer Halterung befestigt und lassen sich nur in Abhängigkeit voneinander verdrehen. 

 

Entscheidend ist aber die richtig Position im geschlossenen Zustand der Verdeckklappe.

Die Endstellung in offener Position ergibt sich dann automatisch. 

 

In der ober verlinkten Anleitung auf Seite 34.

 

Gruß

Jan 


Bearbeitet von Janosch1, Gestern, 08:39.

sml_gallery_24069_1737_7054.jpg

Das Leben ist wie ein Spiel,

mal verliert man

und mal gewinnen die anderen!

 


#49
OFFLINE   signore_matteo

signore_matteo

    Mitglied Geschlecht

  • Mitglied
  • 23 Beiträge
    Herkunft: Oberösterreich Bundesland
  • Mein BMW: 320i Cabriolet E30

Danke Janosch! Haben die Mikroschalter schon laut der EBA eingestellt (OT mit 5 Grad etc.) und den Hebel hab ich vorsorglich erneuert da der Alte nicht mehr so toll ausgesehen hat. Der Mikroschalter S4 schaltet bei mir wenn man den Hebel im Verdeckkasten ansieht vom untersten Punkt wo der Hebel aufliegt nach links versetzt. Habe immer gedacht, dass wenn die Klappe elektrisch geschlossen wird der Hebel von den Seilzügen noch nach links gezogen wird und dann erst S4 schaltet? Bin immer davon ausgegangen dass ich wenn ich die korrekte Einstellung von S3 habe, die Einstellung von S4 automatisch dabei ist, denke nicht dass S4 bei mir im manuellen Betrieb mit ausgehängten Motoren bzw. beim initialisieren überhaupt angefahren wird, könnte hier das Problem liegen?



#50
OFFLINE   Georg-M3

Georg-M3

    Always drives doors down Geschlecht

  • Mitglied, Experte
  • 10.766 Beiträge
Unterstützer
    Herkunft: München Bundesland
  • Mein BMW: 325i Cabrio, Z1, 850CSi, 325Ci Cabrio
  • eBay: Georg-M3

Schau Dir mal den Hebel im Verdeckkasten an, an dem der Kugelkopf sitzt, der den Hebel zum Deckel betätigt.

Der muss nahezu "gerade" sein.

Ich hatte schon einige male den Fall, dass der Hebel etwas nach vorne gebogen war und daher der Mitnehmer des darunterliegenden Hebels der die beiden seitlichen Verriegelungen des Deckels nach unten zieht nicht mehr sauber betätigt wurde oder das alles so locker war dass der hintere Hebel etwas wegklappen konnte.

 

Du kannst auch diese Betätigungsstange mal aushängen - aber bitte am Verdeckdeckel - und dann bei geöffnetem Deckel mal zusehen wie der Antrieb läuft und ob er den Hebel für die Bowdenzüge sauber mitnimmt.

 

Bitte verstelle NICHTS an den beiden Bowdenzügen!

Da längt sich nichts - der Fehler sitzt woanders.

 

OÖ is leider etwas weit weg sonst hätt ich gesagt, komm mal zu mir und wir richten das.

 

Georg


Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)


#51
OFFLINE   Janosch1

Janosch1

    der auch mal ans Steuer darf! Geschlecht

  • Mitglied
  • 1.100 Beiträge
Galerie anzeigen Galerie Unterstützer
    Herkunft: Hessisch Lichtenau Bundesland
  • Mein BMW: 325i Cabriolet, Brokatrot , mit EH Automatik Bj. 11/91
  Hallo, mach bitte mal ein Bild vom Antrieb der Klappe.

 

Ein Bild sagt mehr als tausend Worte!

 

Sonst können wir leider nur Vermutungen anstellen.

 

Gruß

Jan


Bearbeitet von Janosch1, Gestern, 14:05.

sml_gallery_24069_1737_7054.jpg

Das Leben ist wie ein Spiel,

mal verliert man

und mal gewinnen die anderen!