Zum Inhalt wechseln

Foto

Jetzt wurde es doch noch ein Touring

* * * * * 2 Stimmen

  • Bitte melde dich an um zu Antworten
95 Antworten in diesem Thema

#81
OFFLINE   Peda318is

Peda318is

    316i -> 318is -> 326i -> 327i Geschlecht

  • Mitglied
  • 840 Beiträge
    Herkunft: Wien
  • Mein BMW: 327i_V3
Ganz klassisch mal:
Luftmassenmesser und/oder Lambdasonde schon mal abgesteckt oder andere probiert?!

#82
OFFLINE   Dorfschmiede

Dorfschmiede

    Mitglied Geschlecht

  • Mitglied
  • 125 Beiträge
Galerie anzeigen Galerie
    Herkunft: Herdorf Bundesland
  • Mein BMW: 318 Touring/ 318is

Probiere es mal mit einem originalen NWS.

Die Zubehörteile sollen alle nicht richtig funktionieren. Egal welcher Hersteller.

Ein Kolege hatte das Problem auch beim M52.

 

Markus


Nix iss mir so lieb,wie der Heckantrieb:gitarre:

#83
OFFLINE   Cove

Cove

    Mitglied Geschlecht

  • Themenstarter
  • Mitglied
  • 1.918 Beiträge
Galerie anzeigen Galerie
    Herkunft: Siegburg Bundesland
  • Mein BMW: 318iT-LPG, 325i 4T, 328i 2T, 323i VvFL, 325iT

So, heute mal die 6 Zündspulen gegen andere getauscht, bei denen ich definitiv weiß das sie gut funktionieren.
Nach ein wenig orgeln ist er dann angesprungen, lief auch ganz gut im Leerlauf. Erste Fahrt vor der Halle zeigt mir, dass ich das Gaspedal auch ganz durchtreten kann ohne das er das Problem wieder bekommt.
Also mal eine runde gefahren, untenrum immer noch das leichte "zucken" wie ganz am Anfang. Nach dem Warmfahren mal etwas drehen wollen, das ganze bleibt aber weiterhin extrem zäh und es fehlt Leistung. Fühlt sich einfach an, als ob der Motor nicht drehen "möchte", insgesamt denke ich fehlt untenrum auch etwas Leistung.
Dann aber mal weitere 20km im entspannten Drehzahlbereich gefahren, in der Hoffnung das er mal etwas von dem ganzen unverbrannten Sprit los wird.

Insgesamt gesehen sind wir jetzt in etwa wieder beim Ausgangspunkt gelandet, meine Vermutung ist und bleibt der NWS. Anfang kommender Woche ist der reklamierte "neue" Sensor hoffentlich durch einen neuen getauscht worden, hab den Teilehändler heute vor Ort nochmal gesagt was ich davon halte. Ist mittlerweile ja schon wieder zwei Wochen her, dass ich den zurück gebracht habe.

@ Sebastian_H: Werd ich Anfang der Woche machen, wenn ich den eh rausschrauben muss um den NWS zu tauschen. Ist wieder ein guter Tipp, den ich Prüfen kann.
Wenn es der Sensor nicht ist weiß ich auch nicht mehr wo ich groß suchen soll.


Grüße Fabian

#84
OFFLINE   Peda318is

Peda318is

    316i -> 318is -> 326i -> 327i Geschlecht

  • Mitglied
  • 840 Beiträge
    Herkunft: Wien
  • Mein BMW: 327i_V3
Und wie läuft er nun mit abgestecktem Massenmesser?!

#85
OFFLINE   Cove

Cove

    Mitglied Geschlecht

  • Themenstarter
  • Mitglied
  • 1.918 Beiträge
Galerie anzeigen Galerie
    Herkunft: Siegburg Bundesland
  • Mein BMW: 318iT-LPG, 325i 4T, 328i 2T, 323i VvFL, 325iT

Und wie läuft er nun mit abgestecktem Massenmesser?!

Also, mit abgestecktem LMM kannst du quasi nicht fahren, verschluckt sich nur und nimmt quasi kein Gas an. Leerlauf ist okay.

Am Freitag dann mal wieder zum Händler gefahren, wegen dem Nockenwellensensor. Natürlich hat er nicht angerufen wie er versprochen hat, natürlich war der Sensor nicht ausgetauscht als ich am Freitag hin gekommen bin. Effektiv hab ich jetzt fast 4 Wochen gewartet und keinen neuen Sensor, nur mein Geld zurück. Wäre nicht Freitag gewesen hätte ich ihm mal wirklich meine Meinung gesagt.
Werde morgen direkt bei BMW den NWS bestellen, der Laden hat mich jedenfalls das letzte mal gesehen.

Bin heute mal eine Runde gefahren, erstmal mit Roz 100 voll gemacht und dann dann als er warm war mal versucht das ganze Problem unter die Linse zu bekommen. Auf der Straße vor unserer Halle, da fährt nur ca. 2x am Tag ein Traktor ;)
Man sieht recht gut wie er erst ruckelt, dann recht normal beschleunigt, anschließend total einbricht und plötzlich die letzten ca. 1000 1/min nochmal mehr kommt.



 


Bearbeitet von Cove, 03. September 2017 - 17:13.

Grüße Fabian

#86
ONLINE   Sebastian_H

Sebastian_H

    Mitglied Geschlecht

  • Mitglied
  • 1.473 Beiträge
Galerie anzeigen Galerie
    Herkunft: Dürrwangen Bundesland
  • Mein BMW: 318is, 320i Cabrio, 323ti

Hast du mit beiden Steuergeräten mal ausgelesen, und wenn waren dann bei beiden die gleichen Fehler im Speicher? Irgendwie traue ich dem auslesen mit nicht originaler Software nicht wirklich, die ersten beiden Fehler sind ja Steuergerät intern, wenn die bei beiden Steuergeräten angezeigt wird ist eher wahrscheinlich das was falsches angezeigt wird.

 

Gruß Sebb


Bearbeitet von Sebastian_H, 03. September 2017 - 22:50.


#87
OFFLINE   Cove

Cove

    Mitglied Geschlecht

  • Themenstarter
  • Mitglied
  • 1.918 Beiträge
Galerie anzeigen Galerie
    Herkunft: Siegburg Bundesland
  • Mein BMW: 318iT-LPG, 325i 4T, 328i 2T, 323i VvFL, 325iT

Jop, hab mit beiden STG mal ausgelesen. Immer nur die gleichen Fehler (Lambdasondenheizung), das EGR Ventil war nach dem löschen des Fehlers nicht mehr aufzufinden. EGV Ventil ergibt am M52 ja eh keinen Sinn. Wenn der NWS keine Besserung bringt geht es als nächstes an die Vanos, mal schauen wie die Ringe ausschauen und die mal neu machen.


Bearbeitet von Cove, 03. September 2017 - 22:52.

Grüße Fabian

#88
ONLINE   Sebastian_H

Sebastian_H

    Mitglied Geschlecht

  • Mitglied
  • 1.473 Beiträge
Galerie anzeigen Galerie
    Herkunft: Dürrwangen Bundesland
  • Mein BMW: 318is, 320i Cabrio, 323ti

Ok, grad mal gegooglet ist doch kein interner Fehler, damit ist die Lambdasondenheizung selbst gemeint, hast du es mal mit ausgesteckten Lambdasonden probiert? 

 

Gruß Sebb



#89
OFFLINE   Cove

Cove

    Mitglied Geschlecht

  • Themenstarter
  • Mitglied
  • 1.918 Beiträge
Galerie anzeigen Galerie
    Herkunft: Siegburg Bundesland
  • Mein BMW: 318iT-LPG, 325i 4T, 328i 2T, 323i VvFL, 325iT

Jap, ob Lambdasonden dran oder ab macht quasi keinen Unterschied.

Letzte Woche kam dann der neue NWS von BMW, beim tauschen direkt mal den Kolben des Regelventil geprüft. Lässt sich absolut butterweich bewegen, also kann man das wohl auch ausschließen.
Mit neuen NWS ists auch nicht besser, mit abgestecktem Vanos- Magnetventil tut sich am Problem selbst auch nichts. Klopfsensoren mal abgesteckt, ändert an dem Problem auch nichts. Was auffällt ist, dass man den Motor im warmen Zustand ohne Starthilfe oder sowas spätestens beim zweiten Orgeln gestartet bekommt.
Temperatursensor (für Motorsteuerung) abgezogen, auch keine Verbesserung des Problems.
So langsam bin ich etwas am verzweifeln, viel ist an so einem M52 ja eigentlich nicht dran. Werde mir über die Woche mal etwas besorgen um den Benzindruck genau so messen, nur um das ganze sicher ausschließen zu können.


Bearbeitet von Cove, 10. September 2017 - 20:56.

Grüße Fabian

#90
OFFLINE   Cove

Cove

    Mitglied Geschlecht

  • Themenstarter
  • Mitglied
  • 1.918 Beiträge
Galerie anzeigen Galerie
    Herkunft: Siegburg Bundesland
  • Mein BMW: 318iT-LPG, 325i 4T, 328i 2T, 323i VvFL, 325iT

So, in letzter Zeit wenig Zeit gehabt.
Am Wochenende hab ich dann mal die Vanosringe getauscht, am eigentlichen Problem hat es nicht viel geändert. Aktuell ists super Wetter, das Ding steht aber weiterhin sinnbefreit angemeldet in der Halle...

Vanos machen war deutlich einfacher als gedacht. Hab knapp eine Stunde versucht mit dem Absteckdorn die Kurbelwelle abzustecken, hab die Bohrung im Schwungrad aber absolut nicht finden können. Am Schluss ists mir dann wie Schuppen von den Augen gefallen: Die Absteckbohrung war genau in dem Teil auf der Rückseite des Schwungrads, das ich großzügig weggedreht hab. Kein Wunder, dass es dann nicht klappt :D
Also die Markierung am Schwinungsdämpfer exakt ausgerichtet, Nockenwellenbrücke drauf und das Vanos ausgebaut.

Aufmachen, reinigen, Ringe tauschen und wieder rein. Der O-Ring war plattgedrückt, hart und beide Ringe sahen nicht mehr "frisch" aus. Der Kolben ließ sich quasi mit kaum Widerstand im Gehäuse bewegen.
Eine neue Dichtung für die Vanos sowie eine neue Ventildeckeldichtung plus alle Dichtungen der Schrauben kamen natürlich auch.

vanos1jxsop.jpg

vanos2qgsss.jpg

vanos3krsdd.jpg


  • RS-Tuner, Michel A. und Holger gefällt das
Grüße Fabian

#91
OFFLINE   RS-Tuner

RS-Tuner

    Knallgasreifentodexperte Geschlecht

  • Mitglied, Experte
  • 8.122 Beiträge
Galerie anzeigen Galerie
    Herkunft: Weinstadt Bundesland
  • Mein BMW: 335i VFL Cabrio,335i VFL 2-Türer

...das Ding steht aber weiterhin sinnbefreit angemeldet in der Halle...

Laß das mal noch 9 Monate da stehen und danach hole ich ihn ab. :D


0077-1clbid.jpg

 

Die 3er-Reihe mit der Mett-Garage :D


#92
OFFLINE   Cove

Cove

    Mitglied Geschlecht

  • Themenstarter
  • Mitglied
  • 1.918 Beiträge
Galerie anzeigen Galerie
    Herkunft: Siegburg Bundesland
  • Mein BMW: 318iT-LPG, 325i 4T, 328i 2T, 323i VvFL, 325iT

Also, ich hab das Problem vorhin gefunden. Wollte das Ganze selbst nicht glauben, aber schaut selbst.
Als ich die Benzinpumpe ausgebaut habe ists mir wie Schuppen von den Augen gefallen. Denkt euch zwei Schlauchschellen dazu, dann sieht es aus wie als ich es ausgebaut habe. Hab den Schlauch nochmal fürs Bild draufgesteckt.

benzinpumpez5k17.jpg

Ich baue jedenfalls nie wieder eine neue Benzinpumpe ein, ohne das geprüft zu haben.
Die Pumpe hat es geschafft Benzindruck bis 2 Bar aufzubauen, der Rest ist vorbei wieder in den Tank geflossen. Bei der Messung der Benzinmenge war natürlich kein Gegendruck da, somit sind wohl wirklich 90% der gepumpten Menge in die Leitung geflossen.
Der fehlende Benzindruck hat also auch das super schlechte anspringen verursacht, jetzt springt er wieder beim ersten Drehen vom schlüssel rum. Dann erstmal entspannt 50km gefahren, sodass Benzinreste aus dem Motoröl ausdampfen konnten.
Zieht astrein bis in den Begrenzer, keinerlei Ruckeln mehr, astreiner Leerlauf und gefühlt deutlich mehr Leistung. Das überholen der Vanos hat sich also auch gelohnt.
Benzindruck sind im  Leerlauf jetzt etwas über 3 Bar, bei erhöhter Drehzahl sind wir bei ca. 0,5 Bar mehr.

Kommende Woche werd ich den Saisonzeitraum um einen Monat verlängern, hab bis Ende des Jahres noch was einzubauen und einzutragen, danach geht das eventuell nicht mehr.
Den Benzindruck habg ich übrigens super mit einer Federgabel/Dämpferpumpe fürs Mountainbike messen können. Das Gewinde vorn an der Rail ist genau das gleiche.
Insgesamt ists mir aber ehrlich gesagt peinlich, dass ich den Fehler nicht viel früher gefunden hab.

benzindruck1mjs4.jpg


Grüße Fabian

#93
OFFLINE   sirofpatrick

sirofpatrick

    Mitglied Geschlecht

  • Mitglied
  • 234 Beiträge
    Herkunft: Mannheim Bundesland
  • Mein BMW: 335i vVFL, 325i M50, E34
Das ist mir auch schon an einem M50 passiert. Jetzt haste wenigstens ein Rundum-Sorglos gefahren und hast hoffentlich Ruhe!

Schön so ein 328i Touring als Alltagsauto :)

#94
OFFLINE   Cove

Cove

    Mitglied Geschlecht

  • Themenstarter
  • Mitglied
  • 1.918 Beiträge
Galerie anzeigen Galerie
    Herkunft: Siegburg Bundesland
  • Mein BMW: 318iT-LPG, 325i 4T, 328i 2T, 323i VvFL, 325iT

War die Tage dann mal beim Straßenverkehrsamt, hab den Saisonzeitraum verlängern müssen und deshalb auch mal wieder andere Schilder.
Hintergrund : Wir verbauen eine LPG Anlage, man besorgt sich ein Abgasgutachten beim TÜV, bezahlt eine entsprechende Gebühr und baut dann die LPG Anlage mit denen im Antrag fürs Abgasgutachten angebenen Teilen ein.
Dann fährt man zu entsprechendem Prüfer, der macht eine GAP (Gasanlagenprüfung) und trägt die Anlage ein. So lief das bisher.

Es gibt noch komplett Anlagen die nicht eingetragen werden müssen und für die man kein Abgasgutachten kaufen muss. Nennt sich Anlage nach ECE-R115 zertifizierung, es ist exakt und genau vorgeschrieben welche Teile wo und wie genau verbaut werden müssen, die bebilderte Anleitung gibt alles genau vor. Es gibt nur extrem wenige Anlagen für extrem wenige Autos, sind auch exorbitant teuer und die Umrüstung würde sich (plus Umbaugebühren) nicht lohnen.
Übers Hintertürchen hieß es im September plötzlich, dass ab 2018 nur noch solche Anlagen abgenommen werden dürfen, Anträge bis Zahlungseingang 29.09.2017 würden noch bearbeitet. Ein offizielles Schreiben gibt es vom TÜV nicht, andere Quellen besagen das ganze würde erst ab Euro 2 gelten. Angeblich ist das ganze wohl durch die Abgassache vom Diesel ins Rollen gekommen, obwohl es ja allseits bekannt und Fakt ist, dass LPG Autos um längen sauberer fahren als im Benzinbetrieb, vom Feinstaub über Stickoxide bis hin zum verringerten CO2 ausstoß.

Ich hab mir jedenfalls pünktlich das Abgasgutachten bestellt, es geliefert bekommen und somit haben wir am Sonntag die LPG Anlage eingebaut. Dabei hat ein Kumpel die Federführung übernommen, er hat schon etliche Fahrzeuge umgebaut, unter anderem meinen roten Touring. Er hat die Ahnung, ich konnte nur helfen.

Verbaut wurden: LPG

  • Radmuldentank 54l
  • KME Diego G3
  • KME Gold Verdampfer
  • HANA Gold Injektoren

Los ging es mit dem Befüllstützen, findet von außen unsichtbar seinen Platz unter der Tankklappe. Bohrungen wurden natürlich mit Lack, dann mit Schutzwachs versiegelt.

tankstutzenxhjqf.jpg

tankstutzen2ffj9h.jpg

Anschließend hat der Verdampfer seinen Platz unter dem ABS Block gefunden, der Stehbolzen der Hupe eignet sich ideal zur befestigung.

verdampfer3dkb6.jpg

Danach war der Tank dran, Bohren, versiegeln, einsetzen, verschrauben mit Nahtabdichtung abdichten.
Das Multiventil fand auch seinen Platz am Tank, die Verschlauchung (Flüssigphase) zum Tankstutzen wurde hergestellt.

lpgtanki7k5q.jpg

Anschließend haben wir die Gasleitung (Flüssigphase)  vorn zum Verdampfer gelegt, ebenso die Steuerleitung zum Magnetventil für die Flüssigphase hinten am Tank.
Der Verdampfer hat seine Kühlwasserleitungen bekommen, war recht aufwenig zu verbauen, weil man quasi keinen Platz hatte an die entsprechenden Kühlwasserleitung der Heizung zu kommen. Alle Verschraubungen wurden mit durchsichtigem Schutzwachs versiegelt.

lpgtank2twj2q.jpg

leitungen8wjn6.jpg

Nachdem die Kühlwasserverschlauchung abgeschlossen war ging es an die Gasdüsen, die Ansaugbrücke wurde gebohrt und entsprechende Messinghülsen mit Gewindedicht eingeschraubt, dann kamen die Schläuche zu den Ventilen. Diese sollten möglichst kurz sein, manche umrüter haben da gern mal bis 20cm Schlauch liegen.
Die Hana Injektoren werden einzeln verbaut, so kann man diese optimal mit kurzen wegen Anbauen. Die Hülsen der Injektoren werden dann mit LPG Schlauch (Gasphase) verbunden. Dank der Hana Injektoren und der kurzen wege wird die Abstimmung deutlich einfacher.
Erinntert mich daran, die auf die M50 Brücke angepasste Benzinrail wieder zu verbauen.

injektorenleitungenwqjci.jpg

Anschließend die Leitung der Injektoren mit dem Verdampfer verbunden, die Injektoren sind jetzt auch das einzige vom LPG umbau das man im Motorraum sieht.

Nun kam die Elektrik, als erstes die Steuerleitung für das Magnetventil am Tank mit den Kabeln vorn am Injektor verbinden. Das LPG Steuergerät kam ins Handschuhfach, nach der Eintragung (Prüfer braucht die Nummern auf dem Steuergerät) wird es da noch zusammen mit dem Motor-Steuergerät verbaut.
Die einzelnen Leitungen für die Injektoren verlegt, Leitung zum Mapsensor verlegt. Dann kam die Unterbrechung für die (Benzin) Einspritzventile, diese wird in das Kabel vom Motorsteuergerät eingelötet und schaltet die Benuin- ESVs zu passendem Zeitpunkt ab.

steuergerthxjjo.jpg

lpgmotorrauminj90.jpg

Anschließend noch fix den Umschalter verbaut und verkabelt.

umschalterj9kk9.jpg

Dann mal Kühlwasser befüllt, entlüftet und zum LPG Tanken gefahren. Alles dicht, also Laptop angeschlossen und die Anlage erstmal kalibrieren lassen.
Danach alle möglichen Drehzahl und Lastbereiche abgefahren um passende Daten auf Benzin sammeln zu können, das gleiche dann auch auf LPG. Nach ein wenig einstellerei läuft die Anlage super sauber und gut, merkbar absolut kein Unterschied zum Benzinbetrieb.

kalibrierung17tj87.jpg

abstimmungslj03.jpg
 


  • *Regensburger* und Michel A. gefällt das
Grüße Fabian

#95
ONLINE   Mahathma

Mahathma

    Gehört zum Inventar Geschlecht

  • Mitglied
  • 909 Beiträge
    Herkunft: Sebexen Bundesland
  • Mein BMW: Plastikbadewanne mit Zelt und vier Töpfen

Ist ja 'ne Geile Sache!

Insgeheim hätte ich ja auch gerne 'nen Touring für den Alltag. Und dann noch mit LPG... :daumen:

 

Nur die Leitungen, die unten aus der (ehemaligen) Reserveradmulde kommen sind ja verdammt tief unten. Gibt's da keine Bedenken wenn man mal doch versehentlich aufsetzt? Kommt da noch eine Abdeckung aus stabilem Blech darüber?


Zitat Sandmann (http://www.sandmanns-welt.de/): Die Zeit ist zu knapp für langweilige Autos, Abende vor dem Fernseher oder schlechten Wein...


#96
OFFLINE   Cove

Cove

    Mitglied Geschlecht

  • Themenstarter
  • Mitglied
  • 1.918 Beiträge
Galerie anzeigen Galerie
    Herkunft: Siegburg Bundesland
  • Mein BMW: 318iT-LPG, 325i 4T, 328i 2T, 323i VvFL, 325iT

Ist ja 'ne Geile Sache!

Insgeheim hätte ich ja auch gerne 'nen Touring für den Alltag. Und dann noch mit LPG... :daumen:

 

Nur die Leitungen, die unten aus der (ehemaligen) Reserveradmulde kommen sind ja verdammt tief unten. Gibt's da keine Bedenken wenn man mal doch versehentlich aufsetzt? Kommt da noch eine Abdeckung aus stabilem Blech darüber?

So tief ist die Unterseite der Reserveradwanne nicht, denke man setzt da vorher überall sonst auf. Bei meinem roten ist das auch seit mittlerweile 4 Jahren so, hab beim BSC überall aufgesetzt nur nicht da hinten. Deshalb mach ich mir da eher weniger Gedanken.

An LPG finde ich, neben der Kostenersparnis beim Tanken, einfach cool das man quasi mit einem Nebenprodukt der Raffinerie fährt. Die erste Tankfüllung Gas ist mittlerweile durch, beim fahren merke ich leistungsmäßig ehrlich gesagt keinen Unterschied zum Benzinbetrieb, obwohl er da sein wird. Aber genaueres wird der Prüfstandslauf ergeben.


Grüße Fabian