Zum Inhalt wechseln

Foto

Dringend einen Wischerschalter gesucht!

- - - - -

  • Bitte melde dich an um zu Antworten
19 Antworten in diesem Thema

#1
OFFLINE   bmw junkie

bmw junkie

    Mitglied Geschlecht

  • Mitglied
  • 307 Beiträge
    Herkunft: neulingen Bundesland
  • Mein BMW: 318iA LPG

Hallole,

 

ich suche dringend einen NEUEN bzw. noch original verpackten wischerschalter!! Habe bereits schon 2 gebrauchte vom Schrottplatz eingebaut und hatte jedes Mal nahezu das selbe Problem wieder! Deshalb möchte ich nun, um sicherzugehen, dass nicht vielleicht doch noch ein anderer Defekt vorliegt, einen Neuen einbauen...

Kann mir da vielleicht jemand weiterhelfen bitte?

 

Lg Sina :drive:



#2
OFFLINE   M20B20-Fan

M20B20-Fan

    E30 - True love Geschlecht

  • Mitglied
  • 2.934 Beiträge
Galerie anzeigen Galerie Unterstützer
    Bundesland
  • Mein BMW: 325i M50TU Touring

Wischerhebel für die Scheibenwischer vorne oder der Wischerschalter für die Heckscheibe beim Touring?

 

Wenn du originalverpacktes Zeug haben willst, dann bestelle doch bitte bei BMW.

Der Wischerschalter Touring hat die Teilenummer 61 31 1 381 647 und kostet 52,86€. Der Wischerhebel ist abhängig, ob es ein Airbag-Modell ist oder nicht und ob eine Intensivreinigungsanlage vorhanden ist.


Bearbeitet von M20B20-Fan, 10. Januar 2017 - 11:31.

BMW E30 Touring. Freude am Fahren mit dem ersten Lifestyle-Kombi. (OO==[][]==OO)

#3
OFFLINE   bmw junkie

bmw junkie

    Mitglied Geschlecht

  • Themenstarter
  • Mitglied
  • 307 Beiträge
    Herkunft: neulingen Bundesland
  • Mein BMW: 318iA LPG

Ich suche einen Wischerhebel für den 318i e30.

Auf die Idee, einen Neuen zu bestellen, bin ich auch schon gekommen. Wenn der nur mal nicht 243€ kosten würde!! Zumal ich nicht einmal weiß, ob er überhaupt die Ursache ist!



#4
OFFLINE   M20B20-Fan

M20B20-Fan

    E30 - True love Geschlecht

  • Mitglied
  • 2.934 Beiträge
Galerie anzeigen Galerie Unterstützer
    Bundesland
  • Mein BMW: 325i M50TU Touring

Auf die Idee, einen Neuen zu bestellen, bin ich auch schon gekommen. Wenn der nur mal nicht 243€ kosten würde!! Zumal ich nicht einmal weiß, ob er überhaupt die Ursache ist!

 

Dann fehlt immer noch die Info, wie oben schon genannt, ob du einen Airbag oder eine Intensivreinigungsanlage hast. Ohne die wird dir niemand den richtigen Hebel anbieten können...

Ansonsten stehen deine Chancen aber sehr schlecht, dass jemand einen neuen oder gar original verpackten Wischerhebel zu Verkaufen hat.

 

 

Und anstatt Teile auf Verdacht zu tauschen, sollte man eher mittels Multimeter und Stromlaufplan auf die Suche gehen, wo es klemmt. Nicht, dass du diesen Aufwand betreibst und am Ende ist das entsprechende Steuergerät im Sicherungskasten oder gar der Wischermotor hin. Wobei das nur Mutmaßungen sind, da du uns leider auch die genaue Fehlerbeschreibung vorenthältst.


BMW E30 Touring. Freude am Fahren mit dem ersten Lifestyle-Kombi. (OO==[][]==OO)

#5
OFFLINE   bmw junkie

bmw junkie

    Mitglied Geschlecht

  • Themenstarter
  • Mitglied
  • 307 Beiträge
    Herkunft: neulingen Bundesland
  • Mein BMW: 318iA LPG

Ich habe weder einen Airbag noch Intensivreinigung.

Mittels eines Multimeters habe ich bereits schon den Wischermotor am Wasserbehälter im Motorraum gemessen. Der funzt einwandfrei! Also,kann es ja fast nur noch an dem Schalter liegen... Dass mein Steuergerät nen Defekt hat, mag ich mal fast ausschließen!

Den kompletten Stromkreislauf erst durchmessen, ist wohl auch eher etwas sehr aufwändig/ schwierig oder nicht? Deshalb dachte ich, ich tausche einfach mal den Schalter, den ich doch sehr stark in Verdacht hab. Wenn es der nicht sein sollte, kann man immernoch weitersuchen... So machen´s die Werkstätten ja auch! Ich muss ja erstmal das einfachste ausschließen oder etwa nicht?



#6
OFFLINE   M20B20-Fan

M20B20-Fan

    E30 - True love Geschlecht

  • Mitglied
  • 2.934 Beiträge
Galerie anzeigen Galerie Unterstützer
    Bundesland
  • Mein BMW: 325i M50TU Touring

Geht es darum, dass kein Wasser aus den Düsen kommt? Das Problem habe ich auch gerade. Wenn ja, dann schau mal hier nach  ;-)

 

Schwierig ist so eine Sache: Es kommt drauf an, ob du mit Multimeter und englischsprachigem Stromlaufplan zurecht kommst.

Werkstätten machen das ja, aber die wollen auch Verkaufen/Geld verdienen. Wenn die nach der Try-and-Error-Methode vorgehen machen die das auf jeden Fall. Wenn du aber Geld sparen willst, dann würde ich prüfen und nicht auf Verdacht irgendwelche Teile tauschen.


  • thommy325 gefällt das
BMW E30 Touring. Freude am Fahren mit dem ersten Lifestyle-Kombi. (OO==[][]==OO)

#7
OFFLINE   bmw junkie

bmw junkie

    Mitglied Geschlecht

  • Themenstarter
  • Mitglied
  • 307 Beiträge
    Herkunft: neulingen Bundesland
  • Mein BMW: 318iA LPG

Ich hab netmal eine Ahnung von einem Stromlaufplan und dann noch auf englisch... :eek:



#8
OFFLINE   bmw junkie

bmw junkie

    Mitglied Geschlecht

  • Themenstarter
  • Mitglied
  • 307 Beiträge
    Herkunft: neulingen Bundesland
  • Mein BMW: 318iA LPG

Außerdem liegt es meiner Meinung nach sehr sehr nahe, dass es der Schalter ist (ich kenn da nämlich noch so einen anderen Fall, der eine ähnliches Problem hatte..)!

 

Bei mir passiert nämlich folgendes:

 

Irgendwann wenn ich mal nicht daran denke, fängt ohne, dass ich den Schalter betätige, meine Wischeranlage an zu laufen (Scheibenwischer UND/ ODER je nach Lust und Laune an zu laufen und hört nicht mehr auf, bis ich entweder die Sicherung rausmache oder den Stecker vom Motor am Waschwasserbehälter abziehe!

Wenn ich ihn dann Tage später wieder einstecke, kann sein, es geht 1,5-2 Wochen gut und alles funzt wieder... bis es dann IRGENDWANN wieder anfängt!! :wall:



#9
OFFLINE   Georg-M3

Georg-M3

    Always drives doors down Geschlecht

  • Mitglied, Experte
  • 10.339 Beiträge
Unterstützer
    Herkunft: München Bundesland
  • Mein BMW: 325i Cabrio, Z1, 850CSi, 325Ci Cabrio
  • eBay: Georg-M3

Das ist mit 99% Wahrscheinlichkeit das Wischwasch Steuergerät.

 

Zieh das Teil raus, mach das Gehäuse vorsichtig auf - da is entweder was abgebrochen und verklemmt sich ab und zu oder es is ein Stückerl Lötzinn das Dir dann entgegenkommt.

Die Symptomatik kenn ich von einigen Fällen und es war IMMER das kleine Steuergerät.

Wenn was abgebrochen is brauchst natürlich ein neues aus der Bucht

 

Merke: In Zukunft erst das Problem richtig schildern statt willkürlich nach Teilen suchen, dann werden sie geholfen.

 

Georg


  • M20B20-Fan gefällt das

Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)


#10
OFFLINE   M20B20-Fan

M20B20-Fan

    E30 - True love Geschlecht

  • Mitglied
  • 2.934 Beiträge
Galerie anzeigen Galerie Unterstützer
    Bundesland
  • Mein BMW: 325i M50TU Touring

Das ist mit 99% Wahrscheinlichkeit das Wischwasch Steuergerät.

 

Zieh das Teil raus, mach das Gehäuse vorsichtig auf - da is entweder was abgebrochen und verklemmt sich ab und zu oder es is ein Stückerl Lötzinn das Dir dann entgegenkommt.

Die Symptomatik kenn ich von einigen Fällen und es war IMMER das kleine Steuergerät.

Wenn was abgebrochen is brauchst natürlich ein neues aus der Bucht

 

Merke: In Zukunft erst das Problem richtig schildern statt willkürlich nach Teilen suchen, dann werden sie geholfen.

 

Georg

 

 

Ich war gerade am Schreiben, da kam mir Georg zuvor. Meine kleine Ergänzung:

Der "Motor" am Wischwasserbehälter ist nur die Pumpe, die das Wischwasser vom Behälter zur Spritzdüse drückt.

Das Steuergerät hat die Teilenummer 61 31 1 368 198 und ist im Sicherungskasten auf Steckplatz K10. 


Bearbeitet von M20B20-Fan, 10. Januar 2017 - 20:26.

BMW E30 Touring. Freude am Fahren mit dem ersten Lifestyle-Kombi. (OO==[][]==OO)

#11
OFFLINE   Jochen318iC

Jochen318iC

    je suis e trentaine Geschlecht

  • Mitglied
  • 14.168 Beiträge
Unterstützer
    Herkunft: Nemberch Bundesland
  • Mein BMW: 318i Cabrio M40B18

evtl. reicht es schon, mal das Steuerrelais rauszuziehen, die Kontakte zu säubern, dann Kontaktspray drauf unbd wieder fest in den Sicherungskasten stecken.

Billigvariante, aber könnte erfolgreich sein!

Gruß Jochen


Es gibt nur EINE, und das ist MEINE ti amo tanto, strega mia (Freundin UND Hexe, oder was habt ihr gedacht?)
E30 318i Cabrio / Bj. 92 / mauritiusblau metallic / M II-Technik mit eingebauter Vorfahrt im Original; Sex auf 4 Rädern, der erst in den Drehzahlbegrenzer rennt, wenn der Motor auf Betriebstemperatur ist

Man liebt das, wofür man sich müht, und man müht sich um das, was man liebt. (Erich Fromm)

#12
OFFLINE   bmw junkie

bmw junkie

    Mitglied Geschlecht

  • Themenstarter
  • Mitglied
  • 307 Beiträge
    Herkunft: neulingen Bundesland
  • Mein BMW: 318iA LPG

das könnte man natürlich auch mal ausprobieren... danke für den tipp!



#13
OFFLINE   bmw junkie

bmw junkie

    Mitglied Geschlecht

  • Themenstarter
  • Mitglied
  • 307 Beiträge
    Herkunft: neulingen Bundesland
  • Mein BMW: 318iA LPG

 

Der "Motor" am Wischwasserbehälter ist nur die Pumpe, die das Wischwasser vom Behälter zur Spritzdüse drückt.

und genau deshalb hab ich den zuerst mal durchgemessen! Es hätte ja durchaus auch sein können, dass der spinnt!



#14
OFFLINE   bmw junkie

bmw junkie

    Mitglied Geschlecht

  • Themenstarter
  • Mitglied
  • 307 Beiträge
    Herkunft: neulingen Bundesland
  • Mein BMW: 318iA LPG

 

 

Merke: In Zukunft erst das Problem richtig schildern statt willkürlich nach Teilen suchen

 

 

Danke auch für diesen Tipp! Aber ich suche ja nicht "willkürlich" nach irgendeinem Teil... ich suche nach diesem Teil, weil ich es sehr stark im Verdacht habe! Aber natürlich werd ich dann mal noch erst eure Tipps befolgen ;-)


Bearbeitet von bmw junkie, 10. Januar 2017 - 22:16.


#15
OFFLINE   bpfi

bpfi

    Mitglied Geschlecht

  • Mitglied
  • 1.871 Beiträge
    Herkunft: 89551
  • Mein BMW: 318i Cabrio

Hallo,

 

ich kann Dir 5 Stück zuschicken. Wenn das dann immer noch nicht geht liegt das Problem nicht am Schalter.

Tschüß,

 

Bernd



#16
OFFLINE   vokuhila

vokuhila

    Distinguished Asshole Geschlecht

  • Mitglied, Experte, Motorsportler
  • 4.992 Beiträge
Galerie anzeigen Galerie
    Herkunft: OSSI Bundesland
  • Mein BMW: ist schwarz ;-)

  :-R wenn man als TE die wirkliche Fehlerbeschreibung erst auf Nachfrage dann endlich mal im 5. Post und 9 Stunden nach Threaderöffnung preisgibt, hat man alles richtig gemacht, so muss das laufen

 

also: unter der Lenksäule ist eine Steckverbindung zum Wischerhebel

 

wenn man diese trennt und der Wischer dann immernoch ungewollt anläuft, liegt es schonmal nicht am Wischerhebel

 

und für den einfachen Test braucht man keinen anderen Wischerhebel



#17
OFFLINE   bmw junkie

bmw junkie

    Mitglied Geschlecht

  • Themenstarter
  • Mitglied
  • 307 Beiträge
    Herkunft: neulingen Bundesland
  • Mein BMW: 318iA LPG

Hallo M20B20- Fan und Jochen318iC,

 

vielen Dank nochmal für euren Tipp! Haben heute mal das Wischer- Steuergerät rausgemacht und die Kontakte mit einem sehr feinen Schleifpapier gesäubert. Einige Kontakte waren doch ziemlich schwarz...

Nach dem Wiedereinbau, lief die Anlage einwandfrei... bisher zumindest! Ich hoffe doch sehr, dass das auch so bleibt und der Fehler in den nächsten Tagen nicht doch wieder auftaucht!

Wenn das so bleibt, hattet ihr doch wirklich recht... Vielen, vielen lieben Dank schonmal euch zweien!!! :drive:

Und das nächste Mal beschreib ich den Fehler gleich;-)

 

Lg Sina


  • M20B20-Fan gefällt das

#18
OFFLINE   Steve90

Steve90

    eta Fahrer Geschlecht

  • Mitglied
  • 1.620 Beiträge
Galerie anzeigen Galerie
    Herkunft: Ravensburg Bundesland
  • Mein BMW: 325e

Sei beruhigt ;-) Das Problem hatte ich auch schon. Bei mir ging die Pumpe auf der Autobahn auf einmal an und pumpte und pumpte und pumpte, bis der letzte Tropfen aus dem Behälter draußen war. Es war ganz sicher das Steuergerät. Manchmal hängt das Ding wohl einfach oder hat Kontaktprobleme. Ich habs nur rausgezogen und wieder reingesteckt und seitdem war Ruhe im Behälter :-)


.


#19
OFFLINE   Jochen318iC

Jochen318iC

    je suis e trentaine Geschlecht

  • Mitglied
  • 14.168 Beiträge
Unterstützer
    Herkunft: Nemberch Bundesland
  • Mein BMW: 318i Cabrio M40B18

Sei beruhigt ;-) Das Problem hatte ich auch schon. Bei mir ging die Pumpe auf der Autobahn auf einmal an und pumpte und pumpte und pumpte, bis der letzte Tropfen aus dem Behälter draußen war. Es war ganz sicher das Steuergerät. Manchmal hängt das Ding wohl einfach oder hat Kontaktprobleme. Ich habs nur rausgezogen und wieder reingesteckt und seitdem war Ruhe im Behälter :-)

dito und bei mir war das vor 12 Jahren gewesen


Es gibt nur EINE, und das ist MEINE ti amo tanto, strega mia (Freundin UND Hexe, oder was habt ihr gedacht?)
E30 318i Cabrio / Bj. 92 / mauritiusblau metallic / M II-Technik mit eingebauter Vorfahrt im Original; Sex auf 4 Rädern, der erst in den Drehzahlbegrenzer rennt, wenn der Motor auf Betriebstemperatur ist

Man liebt das, wofür man sich müht, und man müht sich um das, was man liebt. (Erich Fromm)

#20
OFFLINE   Georg-M3

Georg-M3

    Always drives doors down Geschlecht

  • Mitglied, Experte
  • 10.339 Beiträge
Unterstützer
    Herkunft: München Bundesland
  • Mein BMW: 325i Cabrio, Z1, 850CSi, 325Ci Cabrio
  • eBay: Georg-M3

Im Normalfall ist das dann ein Lotkrümelchen das sich verklemmt hat und durch das rausziehen und das meist vorgenommene umdrehen dann wieder rausfällt.

 

Daher ist es am sinnvollsten das Gehäuse mal aufzuclipsen und zu gucken ob was rausfällt, damit der Fehler nicht wieder auftritt.

 

Georg

(Dem das auch schon passiert ist - mit vollem Behälter und auch noch kurz vor dem Parkhaus der Firma)


Mein E30 Cabrio ist hier zu sehen und der ganz offene Klassiker hier

Und wenns mal Probleme mit anderen BMWs außer dem E30 gibt kann man ja hier mal fragen. :-)