Zum Inhalt wechseln

Foto

318i M40 Startschwierigkeiten - wer kann helfen?

- - - - - 318i M40 Startprobleme Kaltstart Lauwarm Drosselklappenschalter Leerlaufregler

  • Bitte melde dich an um zu Antworten
29 Antworten in diesem Thema

#21
OFFLINE   KerzenFloh

KerzenFloh

    Mitglied Geschlecht

  • Themenstarter
  • Mitglied
  • 13 Beiträge
    Bundesland
  • Mein BMW: 318i E30 NFL 1987

Schade, das haette mich wahrscheinlich etwas frueher darauf gebracht. Welche Fehlerquellen gab es denn da noch so bei dir?

Heute Morgen direkt bei BMW Teile bestellt, will die heut Abend nach der Arbeit abholen, hat die ein Anderer abgeholt!? Sehr Mysterioes... Da muss ich Morgen erstmal nachforschen.

 

Edit: Es fehlt nur noch der Benzindruckregler. Soll laut DHL Morgen ankommen. Heute schonmal das Rückschlagventil eingebaut.

 

IMG_6555.JPG


Bearbeitet von KerzenFloh, 11. November 2015 - 20:29.


#22
OFFLINE   KerzenFloh

KerzenFloh

    Mitglied Geschlecht

  • Themenstarter
  • Mitglied
  • 13 Beiträge
    Bundesland
  • Mein BMW: 318i E30 NFL 1987

JA ! :drive:

 

Heute kam der neue Benzindruckregler. Gleich nach der Arbeit eingebaut und Motor wieder vervollständigt. Bei der Gelegenheit auch

noch etwas geputzt unter der Motorhaube.

 

IMG_6579.JPG

 

Läuft wieder einwandfrei! Startet sofort, kein Rumgeorgel, kein unrunder Leerlauf.

 

IMG_6582.JPG IMG_6583.JPG

 

Nun wo die Motorprobleme endlich behoben sind, wende ich mich endlich dem "Umbau" meines E30 zu. Diverse Lackierarbeiten, neue

Innenausstattung usw. Werde meinen E30 dann auch endlich mal vorstellen.

 

Danke :e30talk:  für die Hilfestellungen bei der Problemsuche!



#23
OFFLINE   Laschpuffer

Laschpuffer

    Mitglied Geschlecht

  • Mitglied
  • 323 Beiträge
Galerie anzeigen Galerie Unterstützer
    Herkunft: Neuenhagen Bundesland
  • Mein BMW: 318i Touring

Meiner hatte das ganze Programm (Reihenfolge der Maßnahmen, bis er nicht mehr ausging bzw. lief wie ein Sack Nüsse):

1. LLRV stellte nur wenn es Lust hatte - neues gebrauchtes eingebaut

2. Schlauch vom Lufi zur Drosselklappe hatte einen Riss - neuen eingebaut

3. 3 der 4 Zündkabel sind getauscht, sowie die 4 Kerzen und Zündverteiler/Verteilerläufer

4. der BDR war wie schon geschrieben undicht - gebraucht ne günstige Ansauge samt Einspritzsleiste und noch funktionierendem BDR erbuchtet.

5. die Einspritzventile waren ziemlich unschön - neue eingebaut

 

Daneben siffte der Kühler, war undicht an der Stelle zwischen integriertem Ausgleichsbehälter und eigentlichem Kühler (neu eingbaut)

Tonnenlager waren ausgenudelt, nettes Spurennachlaufen und lustige selbstlenkende HA - hat die Werkstatt insten dürfen

VA-Träger mit abgerissener Schelle für den Stabi, neuen VA-Träger samt Preiswertfahrwerk eingebaut (das alte war schon ziemlich durchgekaut)

neue Domlager hinten (Hab ich selbst getauscht, da azuch selbst vernichtet mit etwas optimistischem Ansatz was der Laster an Zementsäcken und Rasenkantensteinen verträgt - jetzt weiß ich auch warum der Staplerfahrer so komisch geguckt hat, als er die Palette mit dem Zeug für mich neben den Wuppi gestellt hat :-D )

 

Ein Steuergerät mit Conny-Chip tut der Laufruhe extrem gut. Schnurrt wie ein Bienchen.

 

Jetzt schwankt die Leerlaufdrehzahl "nur noch" bei kühleren Temperaturen mti hoher Luftfeuchte. Ich denke der Temp-Sensor am Block (der unter der Ansaugspinne) für das Steuergerät bleibt bei mir noch übrig als Übeltäter. Ein neuer liegt schon bereit, samt Langnuss für den Einbau - aber die Motivation ist grad die gute Laune suchen - jetzt sind beide weg.

Daneben bin ich mir beim gebrauchten neu verbauten LLRV nicht sicher, ob es wirklich besser funktioniert als das alte.


Bearbeitet von Laschpuffer, 13. November 2015 - 13:39.


#24
OFFLINE   realplayer

realplayer

    immer offen Geschlecht

  • Mitglied
  • 2.951 Beiträge
Unterstützer
    Herkunft: Hamburg Bundesland
  • Mein BMW: E30 320i C, 1/90, Unischwarz 086, Überkaro II
Ich bin gespannt zu hören ob es der Temp Sensor war...

#25
OFFLINE   richmano

richmano

    somewhere under the rainbow... Geschlecht

  • Mitglied
  • 114 Beiträge
    Herkunft: Österreich Bundesland
  • Mein BMW: ist weiß und gehört mir!

Startprobleme bei meinem M40 hab ich auch schon länger und bitte euch um Hilfe.

Ist ein M40 B18 in meinem E36. Die Geschichte ist schon etwas länger deshalb mal zur Vorgeschichte: Hab mir die Karre vor einem guten Jahr gekauft und lief am Anfang ganz normal. Dann begann er nach Kurzem bei warmen Motor, also nach ca 5 Minuten Standzeit nur mehr nach kurzem Orgeln anzuspringen, dann schwankender Leerlauf und nach wenigen Sekunden lief er normal. Sowohl heiß, also nach sofortigem Neustart oder ganz kalt sprang er normal an. Das ganze wurde langsam schlechter. Momentan siehts so aus, dass er auch kalt nur nach mehrsekündigem Orgeln anspringt. Dann halt ich ihn einige Sekunden am Gas, weil er sonst abstirbt. Am Gas läuft er rund. Wenn ich dann nach etwa 10 Sekunden vom Gas geh bemüht er sich bei rund 500 Touren weiterzulaufen (auf allen Vieren). Nach weiteren 10 Sekunden geht dann die Drehzahl auf 2000 hoch um gleich darauf auf die normalen 700 zu fallen. Dann läuft er normal. Benzingeruch ist danach deutlich wahrzunehmen.

Was ich schon gemacht hab:

- Benzinpumpe gegen eine gebrauchte getauscht

- blauen Temperatursensor getauscht

- Einspritzventile getauscht

- auf Falschluft geprüft (mit Bremsenreiniger), alle Schläuche, auch die unter der Ansaugbrücke, optisch geprüft

- LMM-Stecker abgezogen....dann sollte er doch auf ein Notprogramm gehen und normal anspringen, oder bin ich da falsch informiert? Dann wäre der doch auch auszuschließen.

- Zündspule und Kerzen getauscht, Verteiler geprüft, usw. scheint alles in Ordnung zu sein

- Leerlaufregelventil ausgebaut und gereinigt. Sah aber ohnehin völlig sauber aus.

Was ich noch nicht gemacht hab ist den Druckregler/Benzindruck zu prüfen oder zu wechseln. Passen meine Symptome zu einem defekten Druckregler?

Ein Freund hat die Möglichkeit ein Manometer auszuleihen mit dem er den Druck prüfen kann, hab das Teil noch nicht gesehen und er den Motor noch nicht. Kennt ihr sowas? Lässt sich das damit verlässlich prüfen und wie schließt man das am besten an? Muss der Druck dann permanent 3bar sein, oder ändert sich der beim Lastwechsel?



#26
OFFLINE   Mahathma

Mahathma

    Rieslingschorleschoppetrinker Geschlecht

  • Mitglied
  • 521 Beiträge
    Herkunft: Sebexen Bundesland
  • Mein BMW: Plastikbadewanne mit Zelt und vier Töpfen

Ob es mit dem Abstecken des LMM beim E36 auch so funktioniert wie beim E30 muss nicht sein. Die Motronik bein E36 ist eine neuere Variante. Erkennbar ist dies an der geänderten Drosselklappe. Diese hat ein Potentiometer und nicht wie beim E30 nur einen Schalter für den Lehrlauf. Fiel mir nur auf, weil ich vor kurzem über die Drosseklappe "gestolpert" bin. Der derzeitige Motor meines Cabrio stammt nämlich ursprünglich aus einem E36, deshalb blieb unter anderem diese Klappe übrig...

 

Ach ja: Prüfe doch mal das Poti an der Klappe. Wenn dieses unsinnige Werte liefert könnte das die Motronik durchaus irritieren.


Zitat Sandmann (http://www.sandmanns-welt.de/): Die Zeit ist zu knapp für langweilige Autos, Abende vor dem Fernseher oder schlechten Wein...


#27
OFFLINE   richmano

richmano

    somewhere under the rainbow... Geschlecht

  • Mitglied
  • 114 Beiträge
    Herkunft: Österreich Bundesland
  • Mein BMW: ist weiß und gehört mir!

Danke fürs Feedback. Was wären denn sinnvolle Wiederstandswerte an besagtem Potentiometer? Würde dann nicht ständig der Leerlauf spinnen und nicht nur beim Starten?

Gruß Richi


Bearbeitet von richmano, 03. Januar 2017 - 23:33.


#28
OFFLINE   Mahathma

Mahathma

    Rieslingschorleschoppetrinker Geschlecht

  • Mitglied
  • 521 Beiträge
    Herkunft: Sebexen Bundesland
  • Mein BMW: Plastikbadewanne mit Zelt und vier Töpfen

Bin ja bei diesem Sch.. äh "Kot"wetter jetzt ehrlich gesagt zu faul die Leiter hoch in den Speicher des Schuppens zu steigen und nachzumessen. Mit der Motronik des E36 habe ich mich eigentlich auch nur soweit auseinandergesetzt um herauszufinden, was ich NICHT brauche. Aber die DK hat mW drei Anschlüsse, was normalerweise bedeutet, dass zwei am jeweiligen Ende des Widerstandes liegen und der Widerstandswert somit konstant ist. Der Dritte ist dann logischerweise der Schleifkontakt. Der genaue Wert ist beim Überprüfen nicht unbedingt soooo wichtig. Verschleiß zeigt sich eher dadurch, dass beim Bewegen der Widerstand plötzlich nach oben "ausreißt". So wie bei einem alten Radio wenn der Ton plötzlich weg ist. Dreht man lauter oder leiser geht's wieder. Am besten ein analoges (mit Zeiger) Multimeter anschließen und die DK langsam und gleichmäßig bewegen. Folgt der Zeiger ohnes großes "Zucken" hast Du eine Fehlerquelle weniger...


Zitat Sandmann (http://www.sandmanns-welt.de/): Die Zeit ist zu knapp für langweilige Autos, Abende vor dem Fernseher oder schlechten Wein...


#29
OFFLINE   richmano

richmano

    somewhere under the rainbow... Geschlecht

  • Mitglied
  • 114 Beiträge
    Herkunft: Österreich Bundesland
  • Mein BMW: ist weiß und gehört mir!

Okay, versteh ich. Mir war der direkte Zusammenhang zwischen Drosselklappenstellung und diesem Poti nicht bewusst. Werd ich auf jeden Fall mal prüfen owohl ich hoffe den Übeltäter heute gefunden zu haben. Hab heute mal den Unterdruckschlauch vom Druckregler abgezogen und siehe da, da lief Benzin raus. Also Membran kaputt. Werd die Tage mal einen gebrauchten Druckregler von einem Freund testen und hoff dass sich dann alles in Wohlgefalllen auflöst, Zeit wärs :) Muss gestehen dass ich mich noch nicht so lange an den Motor rantraue und muss noch einiges lernen. Das ist der positive Aspekt von Problemen mit vielen möglichen Ursachen.

Ich werds dich/euch wissen lassen obs funktioniert hat. Danke jedefalls erstmal!

LG



#30
OFFLINE   richmano

richmano

    somewhere under the rainbow... Geschlecht

  • Mitglied
  • 114 Beiträge
    Herkunft: Österreich Bundesland
  • Mein BMW: ist weiß und gehört mir!

Alles geritzt! Seit heute startet er wieder perfekt. War der Druckregler.

LG







Auch mit einem oder mehreren der folgenden Tags versehen: 318i, M40, Startprobleme, Kaltstart, Lauwarm, Drosselklappenschalter, Leerlaufregler